Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 30/10/2017, à 21:24

Psv H

Écran noir après économie d'énergie

Salut,

C'est le première fois que je poste un message ici, après y avoir trouvé énormément d'aide sur d'autres sujets smile
J'utilise Mint avec un environnement de bureau KDE Plasma et une carte graphique Nvidia, en Dual Boot avec Windows 7.

Mon problème est très commun, apparemment, mais je n'ai trouvé une solution parmi celles proposées ici.
Quand mon écran s'éteint grâce à la fonctionnalité "économie d'énergie" et que je veux revenir à X Screen, j'ai un écran noir. Je peux juste voir bouger le curseur de ma souris.
Je précise que le problème est le même que j'utilise le driver propriétaire nvidia ou non.
D'ailleurs, quand j'ouvre Nvidia X Server settings, je trouve étonnant de ne voir que si peu d'options (que j'utilise le driver propriétaire ou non) : Application Profiles et nvidia-settings configuration.

J'avais résolu mon problème il y a quelques temps en modifiant la partition sur laquelle X Server doit démarrer (à savoir la partition SWAP) mais j'ai du restaurer une ancienne sauvegarde de la partition et j'ai perdu ce que j'avais fait (et je ne me rappelle plus ce que j'ai fait).

Quelqu'un peut-il m'aider ?

Merci !!

Hors ligne

#2 Le 30/10/2017, à 21:49

??

Re : Écran noir après économie d'énergie

Bonsoir.
Peut-être que cette fonctionnalité "economie d'énergie" est basée sur l'hibernation.

indiques la taille de ta ram, la taille de ta partition de swap.
le contenu du fichier /etc/fstab
le contenu du fichier   /etc/initramfs-tools/conf.d/resume


Inutile de répondre que vous allez faire le plus rapidement possible  l'action qui vous est demandée, vous perdez du temps à répondre, je perds du temps à consulter votre réponse. Pourtant c'est sympathique mais ce n'est pas pratique.
Utiliser REFIND au lieu du GRUB https://doc.ubuntu-fr.org/refind . Faire un état des lieux Avec https://doc.ubuntu-fr.org/tutoriel/boot-info

Hors ligne

#3 Le 30/10/2017, à 21:59

Psv H

Re : Écran noir après économie d'énergie

Merci pour ta réponse !
Je possède 6G de Ram et mon swap fait 16Go

Le fichier etc/fstab est vide.
Le fichier etc/initramfs-tools/conf.d/resume :

RESUME=UUID=e4374e1c-2f6c-413f-875b-867984d68928

(c'est bien l'UUID de ma partition swap)

Hors ligne

#4 Le 30/10/2017, à 22:29

Psv H

Re : Écran noir après économie d'énergie

Pardon, j'ai du faire une mauvaise manip.

Le contenu de mon fichier /etc/fstab :

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda5 during installation
UUID=682ca1cf-bc82-4a49-a325-533777a76c60 /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda6 during installation
UUID=e4374e1c-2f6c-413f-875b-867984d68928 none            swap    sw              0       0
/dev/disk/by-uuid/741607B916077AFE /mnt/741607B916077AFE auto nosuid,nodev,nofail,x-gvfs-show 0 0

Hors ligne

#5 Le 31/10/2017, à 12:15

lepetit

Re : Écran noir après économie d'énergie

quel est ta carte graphique ?


1)pc principale: core i3 4170, 8go de ram, nvidia 960 @ ubuntu 17.10
2)mini pc: amd 5350 mini itx fanless, 8go de ram, ssd @ linux mint cinnamon
3)mini pc 2: intel core 2 duo t4200, 1.5 go de ram, gforce 710 (pilote libre) @ linux mint xfce
4)netbook samsung nc20, via nano 1.3ghz+, 2go de ram, via vx800 @ xubuntu 16.04

Hors ligne

#6 Le 31/10/2017, à 13:05

Psv H

Re : Écran noir après économie d'énergie

une GTX 560 ti

Hors ligne

#7 Le 09/11/2017, à 18:37

Psv H

Re : Écran noir après économie d'énergie

Résolu en activant le pilote propriétaire "intel microcode" en plus du driver propriétaire Nvidia.

@++

Hors ligne