Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 02/11/2017, à 16:41

Ouessant

Réseau VLAN

Bonjour,
J'ai une si bonne expérience du forum que je n'ai pas tellement envie d'aller voir ailleurs. Mais c'est vrai que ma question n'est peut-être pas à sa place et je comprendrais tout à fait que les modérateurs m'envoient ailleurs. Qui ne tente rien, n'a rien, donc je tente toujours.

Une trentaine de postes connectés uniquement en filaire par l'intermédiaire de deux switch administrables TL-SG1024DE en cascade l'un derrière l'autre. On veut que certains ports du deuxième switch aient accès à tout, mais pas à internet.
Ces switchs permettent de créer des VLAN 802.1Q (Les ports pouvant être membres taggés, membres non taggés ou pas membres du tout).

1. Je pensais créer sur chaque switch
        - un vlan 10 avec le port internet et les seuls ports ayant droit à internet,
        - et un vlan 20 avec tous les ports mais sans le port internet.
Mais ça ne marche pas, tous les ports ont toujours internet.

2. Ce qui marche, à la condition que personne ne soit taggé, c'est
        - que le vlan 20 sur le deuxième switch ne contienne pas le port du premier switch,
        - d'ajouter un PVID 20 pour les ports à exclure d'internet.

Je pense que mon truc est illisible et je précise que je suis un béotien complet en vlan. Je me débrouille cependant pas mal en linux, bash, php, sql, réseau, bricole… mais alors là, ces vlan taggés ou non et ces pvid, j'y pige rien. Et je n'ai pas trouvé de doc pour me permettre de décoller.
Je suis donc preneur de toute piste, mais plutôt sans changer de matériel (à moins qu'on m'indique qu'il faut ajouter tel routeur qui saura gérer les vlan).

Un grand merci d'avance.

PS: Je continue à chercher, et je trouve ça qui décrit un part de mon problème:
http://www.commentcamarche.net/forum/af … ntagg-pvid
Pourquoi des ports taggé dans le même VLAN ne communiquent pas si on ne précise pas un PVID? Mais je ne comprends pas encore bien la réponse de commentcamarche.

Dernière modification par Ouessant (Le 02/11/2017, à 16:55)


Xubntu 16.04 + Albert (Synapse HS?)

Hors ligne