Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 27/11/2017, à 21:48

manon123

Aide pour cofigurer pulseaudio

Bonsoir,

Bonsoir à tous, :bjr::salut:

J'avais besoin d'une nouvelle caméra, la mienne étant fichue. Sur les conseils d'un copain qui ne travaille que sur Archlinux et Manjaro, j'ai acheté la Logitech C930e.

Je possède aussi un casque audio et un micro avec celui-ci.

Mon problème est de bien paramétrer pulse-audio. Je ne m'y retrouve plus : entrée - sortie - enregistrement - lecture, etc. De plus dans chaque option, j'ai plein d'onglets à choisir. Je n'y pige rien...

Je me suis permis de vous faire des captures d'écran pour celles et/ou ceux qui voudront bien m'aider à tout configurer aux petits oignons :

son et système

son et système_2

son et système_3

son et système_4

son et système_5

Par exemple, dans les options des deux dernières images, il y en a plein (trop ?) : des surrounds, des stéréos internes, externes, des Nvidia, etc.

C'est à ne plus s'y retrouver.

Par exemple, lorsque je discute avec des copains pour des jeux sur discord, je voudrais avoir le son par mon casque audio et pas les hauts-parleurs; le micro, j'aimerais celui du casque aussi mais à l'occasion pouvoir changer et utiliser celui de la caméra. Sur discord, je n'ai (pour le moment) pas de problème d'écoute (c'est bien le son du casque audio qui fonctionne), mais mes interlocuteurs me disent qu'ils me comprennent à peine : trop de grésillements.

Pouvez-vous m'aider dans les différents réglages à effectuer ?

Voici les configurations de pulseaudio :

[bruno@bruno ~]$ pacmd list-sinks | egrep 'index|name:|muted|device.description|active'
  * index: 2
	name: <combined>
	muted: no
		device.description = "Simultaneous output"
[bruno@bruno ~]$ pacmd list-sources | egrep 'index|name:|muted|device.description|active'
    index: 2
	name: <alsa_input.pci-0000_00_1b.0.analog-stereo>
	muted: no
		device.description = "Audio interne Stéréo analogique"
	active port: <analog-input-front-mic>
    index: 3
	name: <combined.monitor>
	muted: yes
		device.description = "Monitor Source of Simultaneous output"
  * index: 5
	name: <alsa_input.usb-046d_Logitech_Webcam_C930e_A03454AE-02.analog-stereo>
	muted: no
		device.description = "Webcam C930e Stéréo analogique"
	active port: <analog-input-mic>

Un expert peut-il m'aider ?

je discute avec un ami sur Discord et il reçoit un son abominable.

Merci.


ASUSTeK model: Z97-E v
Intel Core i5-5675C
Card: NVIDIA: GeForce GTX 750
Distro: Ubuntu Studio 16.04.1, Linux Mint 18, Manjaro 16.10 XFCE

Hors ligne