Contenu | Rechercher | Menus

Annonce

Toute l'équipe d'ubuntu-fr vous souhaite un joyeux Noël et une bonne et heureuse année 2018.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 23/12/2017, à 22:33

spearit

[RESOLU] paramétrage réseau impossible

Hello à tous,

Nouveau sur Xubuntu (en fait UbuntuStudio), je n'ai pas d'onglet "Connexion" dans le gestionnaire réseau (network-admin), je n'ai que les 3 autres onglets

C'est un peu balot pour paramétrer sa connexion internet...

J'ai bien tenté de télécharger le gestion réseau d'ubuntu (network-manager-gnome) mais ce dernier ne se lance pas...

Merci pour votre aide

Dernière modification par spearit (Le 25/12/2017, à 17:09)

Hors ligne

#2 Le 23/12/2017, à 22:40

xubu1957

Re : [RESOLU] paramétrage réseau impossible

Bonjour,

Fournis le noyau actif :

uname -a

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#3 Le 24/12/2017, à 15:43

spearit

Re : [RESOLU] paramétrage réseau impossible

Bonjour et Joyeux Noël,

Le noyau en place :

Linux hifi 4.10.0-42-lowlatency #46~16.04.1-Ubuntu SMP PREEMPT Mon Dec 4 17:13:40 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux

Hors ligne

#4 Le 24/12/2017, à 15:53

xubu1957

Re : [RESOLU] paramétrage réseau impossible

Bonjour,

Ton noyau est copié de la version 17.04 > Anomalies réseaux en Ethernet et Wifi sur la version 17.04


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#5 Le 24/12/2017, à 15:57

michel_04

Re : [RESOLU] paramétrage réseau impossible

Bonjour,

xubu1957 a écrit :

Ton noyau est copié de la version 17.04 > Anomalies réseaux en Ethernet et Wifi sur la version 17.04

C'est fou le nombre de problèmes de connexion causés par ce noyau.

A+

En ligne

#6 Le 24/12/2017, à 16:06

xubu1957

Re : [RESOLU] paramétrage réseau impossible

@ michel_04

C'est fou le nombre de problèmes de connexion causés par ce noyau.

6 179 vues, heureusement qu'ils n'ont pas tous postés !

La version 17.10 est moins pire. > Anomalies réseaux en Ethernet sur la version 17.10

Sauf pour certains BIOS >  linux-os-knackers-laptop-bioses-intel-kernel-driver-fingered

tongue

Dernière modification par xubu1957 (Le 24/12/2017, à 16:11)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#7 Le 24/12/2017, à 16:55

spearit

Re : [RESOLU] paramétrage réseau impossible

Arfff, je suis allé à la page dite, puis suivi le lien "perte du réseau filaire", mais je n'ai pas le fichier demandé

/usr/lib/NetworkManager/conf.d/10-globally-managed-devices.conf

Je ne suis pas sûr que mon soucis soit le même, j'ai bien une connexion internet qui fonctionne, je vois mon PC (dédié Hifi) depuis mon PC du salon.
Je voudrais juste configuré une adresse IP en manuel, mais pas d'accès à la configuration de l'interface réseau

Hors ligne

#8 Le 24/12/2017, à 17:04

xubu1957

Re : [RESOLU] paramétrage réseau impossible

Tu as aussi regardé la Doc > network-manager#gerer_les_adresses_ip ?

> networkmanager_ipfixe

Dernière modification par xubu1957 (Le 24/12/2017, à 17:06)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#9 Le 24/12/2017, à 17:10

michel_04

Re : [RESOLU] paramétrage réseau impossible

Re,

xubu1957 a écrit :

J'avais pensé en parler dans le message #5... wink
J'ai un Lenovo (E320), pas concerné car trop vieux.

A+

Dernière modification par michel_04 (Le 24/12/2017, à 17:11)

En ligne

#10 Le 24/12/2017, à 17:13

xubu1957

Re : [RESOLU] paramétrage réseau impossible

@ michel_04

Espérons que toutes ces anomalies seront résolues pour la version 18.04.

wink


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#11 Le 24/12/2017, à 17:26

michel_04

Re : [RESOLU] paramétrage réseau impossible

Re,

xubu1957 a écrit :

@ michel_04
Espérons que toutes ces anomalies seront résolues pour la version 18.04.

Espérons.
Pour l'instant c'est ok.

michel@Michel-E320:~$ sudo lshw 
[sudo] Mot de passe de michel : 
michel-e320                 
    description: Ordinateur Bloc-notes
    produit: 1298A8G (ThinkPad Edge E320)
    fabriquant: LENOVO
    version: ThinkPad Edge E320
    numéro de série: LR9NLB0
    bits: 64 bits
~ ~ ~
michel@Michel-E320:~$ lsb_release -a
LSB Version:	core-9.20170808ubuntu1-noarch:security-9.20170808ubuntu1-noarch
Distributor ID:	Ubuntu
Description:	Ubuntu Bionic Beaver (development branch)
Release:	18.04
Codename:	bionic
michel@Michel-E320:~$ uname -a
Linux Michel-E320 4.13.0-17-generic #20-Ubuntu SMP Mon Nov 6 10:04:08 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux
michel@Michel-E320:~$

A+

En ligne

#12 Le 24/12/2017, à 17:29

xubu1957

Re : [RESOLU] paramétrage réseau impossible

Description:	Ubuntu Bionic Beaver (development branch)
Release:	18.04
Codename:	bionic
michel@Michel-E320:~$ uname -a
Linux Michel-E320 4.13.0-17-generic

Tu as une connexion filaire sans problème, avec le noyau 4.13 sur la version en test ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#13 Le 24/12/2017, à 17:56

michel_04

Re : [RESOLU] paramétrage réseau impossible

Re,

xubu1957 a écrit :

Tu as une connexion filaire sans problème, avec le noyau 4.13 sur la version en test ?

Suis en Wifi, je n'ai plus utilisé de câble Ethernet depuis... très longtemps sur ce PC.

Je teste en filaire.

Tout fonctionne.
En Ethernet :

michel@Michel-E320:~$ ifconfig
enp8s0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 192.168.0.6  netmask 255.255.255.0  broadcast 192.168.0.255
        inet6 2a01:e34:ee73:2020:ff9f:dad:bebd:90ca  prefixlen 64  scopeid 0x0<global>
        inet6 fe80::14b3:8b65:4aa6:c6f4  prefixlen 64  scopeid 0x20<link>
        inet6 2a01:e34:ee73:2020:2470:41ec:2a02:7747  prefixlen 64  scopeid 0x0<global>
        ether 04:7d:7b:30:52:e6  txqueuelen 1000  (Ethernet)
        RX packets 1040  bytes 469413 (469.4 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 920  bytes 539945 (539.9 KB)
        TX errors 0  dropped 0 overruns 0  carrier 1  collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Boucle locale)
        RX packets 4532  bytes 385192 (385.1 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 4532  bytes 385192 (385.1 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

wlp2s0: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
        ether 74:e5:0b:a1:a9:32  txqueuelen 1000  (Ethernet)
        RX packets 277522  bytes 318825527 (318.8 MB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 174937  bytes 25273814 (25.2 MB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

michel@Michel-E320:~$ 

En WiFi :

michel@Michel-E320:~$ ifconfig
enp8s0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        ether 04:7d:7b:30:52:e6  txqueuelen 1000  (Ethernet)
        RX packets 1262  bytes 512578 (512.5 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 996  bytes 548676 (548.6 KB)
        TX errors 0  dropped 0 overruns 0  carrier 1  collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Boucle locale)
        RX packets 4618  bytes 391479 (391.4 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 4618  bytes 391479 (391.4 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

wlp2s0: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 192.168.0.17  netmask 255.255.255.0  broadcast 192.168.0.255
        inet6 fe80::76e5:bff:fea1:a932  prefixlen 64  scopeid 0x20<link>
        inet6 2a01:e34:ee73:2020:1c2e:28a0:7fcb:d70f  prefixlen 64  scopeid 0x0<global>
        inet6 2a01:e34:ee73:2020:76e5:bff:fea1:a932  prefixlen 64  scopeid 0x0<global>
        ether 74:e5:0b:a1:a9:32  txqueuelen 1000  (Ethernet)
        RX packets 277574  bytes 318838469 (318.8 MB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 175056  bytes 25294618 (25.2 MB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

michel@Michel-E320:~$ 

Edit :
Il y a un moment que le noyau est en 4.13.0-17, sans doute parce que cette version passe correctement.

A+

Dernière modification par michel_04 (Le 24/12/2017, à 18:01)

En ligne

#14 Le 24/12/2017, à 18:02

xubu1957

Re : [RESOLU] paramétrage réseau impossible

Donc, pour le noyau 4.13 de la version 17.10, une correction pourrait être patchée.

artful-updates (devel): Generic Linux kernel headers
4.13.0.21.22: amd64 arm64 armhf i386 ppc64el s390x

bionic (devel): Generic Linux kernel headers
4.13.0.17.18: amd64 arm64 armhf i386 ppc64el s390x

Les noyaux ne sont pas identiques > linux-headers-generic

Dernière modification par xubu1957 (Le 24/12/2017, à 18:04)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#15 Le 24/12/2017, à 18:10

michel_04

Re : [RESOLU] paramétrage réseau impossible

Re,

xubu1957 a écrit :

Donc, pour le noyau 4.13 de la version 17.10, une correction pourrait être patchée.

artful-updates (devel): Generic Linux kernel headers
4.13.0.21.22: amd64 arm64 armhf i386 ppc64el s390x

bionic (devel): Generic Linux kernel headers
4.13.0.17.18: amd64 arm64 armhf i386 ppc64el s390x

Les noyaux ne sont pas identiques > linux-headers-generic

C'est le pourquoi de mon Edit plus haut.
Si tout était ok, le noyau de 18.04 devrait être au moins en 4.13.0.21.22.

A+

En ligne

#16 Le 24/12/2017, à 18:14

xubu1957

Re : [RESOLU] paramétrage réseau impossible

Il faudra patienter, les noyaux sont de plus en plus complexes.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#17 Le 24/12/2017, à 18:21

michel_04

Re : [RESOLU] paramétrage réseau impossible

Re,

xubu1957 a écrit :

Il faudra patienter, les noyaux sont de plus en plus complexes.

On a tout le temps.

En ligne

#18 Le 25/12/2017, à 11:11

spearit

Re : [RESOLU] paramétrage réseau impossible

xubu1957 a écrit :

Sous UbuntuStudio, le gestionnaire réseau est network-admin, il devrait montrer 4 onglets (Connexion - Général - DNS - Hôtes -) lorsqu'on le lance.

Justement, dans la fenêtre du gestionnaire, je n'ai pas l'onglet "connexion" qui permet de configurer l'adresse IP

J'ai télécharger network-manager, mais ce dernier ne se lance pas sous UbuntuStudio

De plus, je viens d'installer network-admin sur le PC du salon (Ubuntu 16.04) et pareil, pas d'onglet connexion, que 3 onglets sur les 4...
> network-admin

Hors ligne

#19 Le 25/12/2017, à 11:23

xubu1957

Re : [RESOLU] paramétrage réseau impossible


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300 - HP 7100 DC - Asus 1015BX -Fujitsu Siemens Scaleo J3000  Membre de Linux-Azur

En ligne

#20 Le 25/12/2017, à 11:29

michel_04

Re : [RESOLU] paramétrage réseau impossible

Bonjour,

spearit a écrit :

J'ai télécharger network-manager, mais ce dernier ne se lance pas sous UbuntuStudio

Dans le gestionnaire de paramètres, Session et démarrage, Aplications démarrées..., tu as bien Réseau lancé au démarrage ?

---> 1514197754.png

A+

En ligne

#21 Le 25/12/2017, à 12:19

spearit

Re : [RESOLU] paramétrage réseau impossible

xubu1957 a écrit :

Arrrrf, toujours pas ça, dans ce topic ce qu'il appelle onglet c'est l'icone dans la barre de notification, mon onglet manquant '"connexion" est DANS l'application network-admin et qui permet de configurer son interface réseau (je me demande si j'arrive à être clair ???)

Hors ligne

#22 Le 25/12/2017, à 12:26

spearit

Re : [RESOLU] paramétrage réseau impossible

michel_04 a écrit :

Bonjour,

spearit a écrit :

J'ai télécharger network-manager, mais ce dernier ne se lance pas sous UbuntuStudio

Dans le gestionnaire de paramètres, Session et démarrage, Aplications démarrées..., tu as bien Réseau lancé au démarrage ?

---> http://pix.toile-libre.org/upload/thumb/1514197754.png

A+

Bonjour Michel,

Pas de problème de ce côté, internet fonctionne au démarrage mais en DHCP et je voudrais passer en IP manuel, et pour ce faire j'ouvre le gestionnaire réseau (network-admin dans mon cas) et là dans la fenêtre de l'application il manque l'onglet "connexion" qui permet justement de paramétrer l'interface réseau

Et comme dit plus haut , l'installation de network-admin sur mon PC salon sous LTS Ubuntu 16.04.03 donne le même résultat, pas d'onglet "connexion" dans la fenêtre de l'appli ???

J'ai vu par contre que l'on pouvait activer sous XFCE les logiciels GNOME, je vais tenter cette piste pour faire fonctionner gnome-network-manager

Dernière modification par spearit (Le 25/12/2017, à 12:28)

Hors ligne

#23 Le 25/12/2017, à 12:43

michel_04

Re : [RESOLU] paramétrage réseau impossible

spearit a écrit :

Et comme dit plus haut , l'installation de network-admin sur mon PC salon sous LTS Ubuntu 16.04.03 donne le même résultat, pas d'onglet "connexion" dans la fenêtre de l'appli ???

Network-admin est installé d'office sur Xubuntu et n'a aucun onglet Connexion.
Tout se passe dans Network-manager.
Network-manager-gnome est de base dans Xubuntu.

A+

En ligne

#24 Le 25/12/2017, à 13:15

MicP

Re : [RESOLU] paramétrage réseau impossible

Bonjour

spearit a écrit :

…il manque l'onglet "connexion"…

L'environnement de bureau XFCE utilise l'applet NetworkManager
et il suffit de faire un click droit sur l'icône de l'applet NetworkManager (un click gauche fait apparaître un autre menu)
pour faire apparaître le menu contextuel ci-dessous :
1514203803.png
et de cliquer sur Modification des connexions…

1514205356.png
pour pouvoir modifier les paramètres de connexion
de chaque périphérique réseau de ta machine.
1514205389.png

Dernière modification par MicP (Le 25/12/2017, à 13:46)

Hors ligne

#25 Le 25/12/2017, à 16:09

spearit

Re : [RESOLU] paramétrage réseau impossible

Bon OK, finalement le problème n'est pas là ou je croyais, c'est en ouvrant l'aide de network-admin que j'ai vu ce fameux onglet connexion qui m'a mis sur la mauvaise piste,  l'aide n'est sans doute plus à jour...

Donc là, je n'arrive pas à lancer network-manager-gnome et je n'ai pas l’icône qui va bien dans la barre de notification

je vais reprendre tout ça à plat pour voir où sa coince

Bon après une petite investigations

dans "application", "système" j'ai une icône "réseau" (configurer les interfaces réseau et les connexions)
quand je clique dessus j'ouvre network-admin et pas network-manager-gnome

Dans Synaptics network-manager-gnome et network-manager sont installés mais la commande dans un terminal me donne "commande introuvable" pour les 2 applis

Toutefois dans Logiciels, l'appli réseau avec la même icône que sous Ubuntu (un dossier avec une prise rj45 au milieu) n'est pas installé Je l'installe et en le lancant ça m'ouvre "paramètres  systèmes" (avec 3 icônes dedans...)

Je n'ai pas d'icône dans la barre de notification, mais hier j'avais bien l'icône de network-admin (et non celle de manager-gnome) je ne l'ai plus suite à désinstallation et réinstallation de l'appli

Dernière modification par spearit (Le 25/12/2017, à 16:49)

Hors ligne