Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

N'oubliez pas de cocher la case « Ajustement pour l'heure d'été » dans votre profil.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 12/01/2018, à 13:00

Usharn

[resolu]Probleme installation xampp

Bonjour,

J'ai enfin decider de me plonger les ligne de commande -
je viens de suivre des tutos sur le HTML et CSS, ( et cela fonctionne smile)

et je veux passer maintenant sur de php/MySQL.

Les tutos que je suis me font prendre XAMPP  - Je suis venu sur ce site (très bien) https://doc.ubuntu-fr.org/xampp
et suivi les indications pour l'installer. J'arrive donc a avoir un icône s'est bien mis dans le bureau et quand je le lance, rien ne se passe ( j'ai peut-etre les mains palmees ?).

Quand j'ouvre un terminal, voici la reponse :

usharn@usharn-Toshiba:~$ sudo /opt/lampp/lampp start
[sudo] Mot de passe de usharn : 
Starting XAMPP for Linux 7.2.0-0...
XAMPP: Starting Apache...fail.
XAMPP:  Another web server is already running.
XAMPP: Starting MySQL...ok.
XAMPP: Starting ProFTPD...already running.
usharn@usharn-Toshiba:~$ 

Il est vrai qu'il y a qq temps de cela j'ai deja entrepris cette manip avec LAMP , et laissez tomber sur le coup parce que je trouvais que c'était une vrai usine a gaz - ( bref , j'avais pas le niveau )

Que dois je faire pour que cela fonctionne , avec des icones dans le bureau qui fonctionne et tout le tralala...;)

Merci pour votre aide

Dernière modification par Usharn (Le 26/01/2018, à 16:22)

Hors ligne

#2 Le 12/01/2018, à 14:31

grigouille

Re : [resolu]Probleme installation xampp

Je te suggère de laisser tomber xampp au profit de lamp.


Xubuntu 16.04

Hors ligne

#3 Le 26/01/2018, à 16:21

Usharn

Re : [resolu]Probleme installation xampp

J'ai enfin trouvé , pour que xampp fonctionne , il ne faut surtout pas installer lamp. ( sinon le desinstaller ).

le bemol, c'est comme xampp fait tout automatiquement , lorsqu'il se connecte à mysql, il se connecte sans mot de passe --- a priori c'est pas bon. mais j'ai pas encore trouvé la parade.

Hors ligne