Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 13/01/2018, à 13:56

JrMz93

Gestion mise en veille/nouvelle session + résolution avec ampli AV

Bonjour à tous smile

J'ai un pc portable sous ubuntu 17.10 relié en HDMI à un ampli audio/video Denon. L'écran de mon PC est toujours rabattu (et je souhaite que ça reste ainsi smile ), ayant un écran tv 4k, je souhaite également rester avec une résolution 3840x2160 (en 1920 je n'ai pas l'écran complet qui apparaît, les rebords sont coupée, accès au son etc impossible bref).

Mon souci maintenant !

Lorsque je change de source sur l'ampli (ex : console jv) et que je reviens sur la source de mon ubuntu, j'ai la mire de login qui apparaît et lorsque je me log je suis sur une nouvelle session (c'est a dire que toute mes fenêtre qui étaient ouverte avant de changer de sources sont maintenant fermées à mon retour sur ubuntu...de plus la résolution rebascule toujours en 1920 (alors qu'elle était en 3 840 avant mon changement de source...)

Mon besoin, lorsque je reviens sur ma source ubuntu, j'aimerais revenir sur le même bureau qu'avant le changement de source... (la mire de login au pire c'est pas grave, mais au moins retrouver le reste intacte et pas une nouvelle session, avec la bonne résolution et les fenêtre/processus toujours lancés...)

J'ai désactivé la mise en veille automatique via les paramètres. Et j'ai modifié le fichier logind.conf de cette manière, le problème est toujours là (en même temps j'avoue que je ne comprends pas trop ce fichier...) :
Login]
#NAutoVTs=6
#ReserveVT=6
#KillUserProcesses=no
#KillOnlyUsers=
#KillExcludeUsers=root
#InhibitDelayMaxSec=5
#HandlePowerKey=poweroff
#HandleSuspendKey=suspend
#HandleHibernateKey=hibernate
HandleLidSwitch=ignore
HandleLidSwitchDocked=ignore
#PowerKeyIgnoreInhibited=no
#SuspendKeyIgnoreInhibited=no
#HibernateKeyIgnoreInhibited=no
#LidSwitchIgnoreInhibited=yes
#HoldoffTimeoutSec=30s
#IdleAction=ignore
#IdleActionSec=30min


Merci d'avance à ceux qui lise mon problème, je suis à disposition pour fournir d'autres infos qui pourraient nous être utiles smile

Dernière modification par JrMz93 (Le 13/01/2018, à 13:57)

Hors ligne

#2 Le 21/01/2018, à 02:28

Coeur Noir

Re : Gestion mise en veille/nouvelle session + résolution avec ampli AV

Bon moi je cherchais seulement comment virer la demande de mot de passe à chaque sortie de « l'écran de veille » - sous Unity je savais là sous le nouveau machin je trouve pas…

Sinon concernant ton souci, pourquoi être allé modifier à la main un tel fichier ? L'option de ne pas mettre en veille le portable est certainement proposée dans « paramètres » puis onglet « énergie », tout comme de ne pas couper l'écran lorsque tu le rabaisses ( puisqu'il s'agit d'un portable ).
[ edit ]→c'est plutôt accessible dans gnome-tweak-tool ( ajustements ), onglet énergie.

Maintenant vu tes symptômes il se pourrait bien que ton système ait un souci avec la sortie de veille : est-il équipé d'une carte graphique nvidia ? Si oui utilises-tu le driver propriétaire adéquat ainsi que la session Xorg ( plutôt que wayland, où le driver proprio nvidia ne fonctionnera pas ) ?

Enfin quand on veut montrer du code sur le forum, on l'insère entre balises code :
balises code
ce qui donne :

Login]
#NAutoVTs=6
#ReserveVT=6
#KillUserProcesses=no
#KillOnlyUsers=
#KillExcludeUsers=root
#InhibitDelayMaxSec=5
#HandlePowerKey=poweroff
#HandleSuspendKey=suspend
#HandleHibernateKey=hibernate
HandleLidSwitch=ignore
HandleLidSwitchDocked=ignore
#PowerKeyIgnoreInhibited=no
#SuspendKeyIgnoreInhibited=no
#HibernateKeyIgnoreInhibited=no
#LidSwitchIgnoreInhibited=yes
#HoldoffTimeoutSec=30s
#IdleAction=ignore
#IdleActionSec=30min

…sans doute un souci de copier-coller, mais il manque un [ au tout début, à vérifier dans ton fichier ça pourrait suffire à mettre la panade.

Dernière modification par Coeur Noir (Le 21/01/2018, à 15:36)

Hors ligne