Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 01/02/2018, à 14:33

indie

[résolu] désactiver la maximisation automatique des fenetres

Bonjour,

j'aimerais désactiver la maximisation automatique des fenetres qui s'applique lorsqu'on déplace une fenetre sur un coté de l'écran.
Quelqu'un sait comment faire?

Merci.

Dernière modification par indie (Le 02/02/2018, à 11:40)

Hors ligne

#2 Le 01/02/2018, à 14:51

cqfd93

Re : [résolu] désactiver la maximisation automatique des fenetres

Bonjour,

Il faut que tu précises quel environnement tu utilises (Unity, XFCE…) pour qu'on puisse :

  • t'apporter l'aide appropriée

  • déplacer ce sujet dans la bonne section


cqfd93

En ligne

#3 Le 01/02/2018, à 17:48

indie

Re : [résolu] désactiver la maximisation automatique des fenetres

Ok, je suis sous Unity.

Je suis sous Ubuntu 16.04 LTS.

Dernière modification par indie (Le 01/02/2018, à 17:50)

Hors ligne

#4 Le 01/02/2018, à 18:18

cqfd93

Re : [résolu] désactiver la maximisation automatique des fenetres

Dans CompizConfig Settings Manager, Gestion des fenêtres, il faut désactiver Grid.


cqfd93

En ligne

#5 Le 02/02/2018, à 11:39

indie

Re : [résolu] désactiver la maximisation automatique des fenetres

Merci. Je revis.

Hors ligne

#6 Le 02/02/2018, à 11:47

cqfd93

Re : [résolu] désactiver la maximisation automatique des fenetres

Ça tient à peu de choses wink


cqfd93

En ligne