Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 07/02/2018, à 16:34

Rifos

Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

Bonjour tout le monde,

Je démarre le pc pour travailler et je vois que le logo wifi est vide. J'appuie sur le logo et je vois qu'il n'y a aucune proposition de réseau wifi. J'ai fait une partage de réseau depuis mon tel qui n'est pas détectée non plus. J'ai redémarré le pc ainsi que la box mais tjrs rien.

Est-ce que vous savez d'où vient le souci ?

Voici qlqs photos : http://zupimages.net/viewer.php?id=18/06/xfwl.jpg
http://zupimages.net/viewer.php?id=18/06/4l7d.jpg
http://zupimages.net/viewer.php?id=18/06/yov2.jpg

Dernière modification par Rifos (Le 07/02/2018, à 20:51)

Hors ligne

#2 Le 07/02/2018, à 16:38

xubu1957

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

Bonjour,

Il faut donner, en se servant du : Retour utilisable de commande,  ces informations : Configuration wifi ou un wificheck

Nota : un fichier wificheck.log est créé dans votre répertoire personnel, collez l'intégralité de son contenu dans votre discussion.

cqfd93 a écrit :

Astuce pour copier / coller sans erreur :

  • triple clic gauche pour sélectionner et copier une ligne entière

  • clic molette pour coller dans le terminal


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#3 Le 07/02/2018, à 16:39

Rifos

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

Et oui, je suis un utilisateur très récent d'Ubuntu (depuis un peu plus d'une semaine)
Et ma connexion internet fonctionnait très bien jusque ce matin.
Je suis même allé sur une session d'invité mais le m ême souci

Hors ligne

#4 Le 07/02/2018, à 16:42

xubu1957

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

Tu as une Box ?

Il n'y pas eu une mise à jour de la Box ?

Tu l'avais redémarrée ?

Tu peux brancher l'ordi en filaire ?

Dernière modification par xubu1957 (Le 07/02/2018, à 16:43)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#5 Le 07/02/2018, à 16:44

Rifos

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

xubu1957 a écrit :

Tu as une Box ?

Il n'y pas eu une mise à jour de la Box ?

Tu l'avais redémarré ?

Tu peux brancher l'ordi en filaire ?

Avec un câble éthernet tu veux dire ?

Hors ligne

#6 Le 07/02/2018, à 16:44

xubu1957

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

Avec un câble éthernet tu veux dire ?

Oui.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#7 Le 07/02/2018, à 16:47

Rifos

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

xubu1957 a écrit :

Avec un câble éthernet tu veux dire ?

Oui.

Je pense que oui si c'est pour une manipulation pour une durée limitée. Car la b0x à 1 endroit peu accessible.
Mais pourquoi ?

Hors ligne

#8 Le 07/02/2018, à 16:49

Rifos

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

xubu1957 a écrit :

Bonjour,

Il faut donner, en se servant du : Retour utilisable de commande,  ces informations : Configuration wifi ou un wificheck

Nota : un fichier wificheck.log est créé dans votre répertoire personnel, collez l'intégralité de son contenu dans votre discussion.

cqfd93 a écrit :

Astuce pour copier / coller sans erreur :

  • triple clic gauche pour sélectionner et copier une ligne entière

  • clic molette pour coller dans le terminal

Excuse moi mais là j'ai pas trop compris ce que tu me demandes de faire.
Qu'est ce que je fais avec le "retour utilisable de commande" ? Lancer une commande dans le terminal ?

Hors ligne

#9 Le 07/02/2018, à 16:50

xubu1957

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

Pour fournir ces infos > Configuration wifi ou un wificheck.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#10 Le 07/02/2018, à 16:56

Rifos

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

xubu1957 a écrit :

Pour fournir ces infos > Configuration wifi ou un wificheck.

ok je me suis connecté en ethernet

Hors ligne

#11 Le 07/02/2018, à 16:59

Rifos

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

xubu1957 a écrit :

Pour fournir ces infos > Configuration wifi ou un wificheck.

voilà j'ai fait le wificheck

>>    cat /etc/lsb-release 

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=16.04
DISTRIB_CODENAME=xenial
DISTRIB_DESCRIPTION="Ubuntu 16.04.3 LTS"

>>    lsusb 

Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 003: ID 04f2:b337 Chicony Electronics Co., Ltd 
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

>>    lspci -k -nn | grep -A 3 -i net 

02:00.0 Ethernet controller [0200]: Broadcom Corporation NetLink BCM57785 Gigabit Ethernet PCIe [14e4:16b5] (rev 10)
	Subsystem: Acer Incorporated [ALI] NetLink BCM57785 Gigabit Ethernet PCIe [1025:0647]
	Kernel driver in use: tg3
	Kernel modules: tg3
02:00.1 SD Host controller [0805]: Broadcom Corporation BCM57765/57785 SDXC/MMC Card Reader [14e4:16bc] (rev 10)
--
03:00.0 Network controller [0280]: Qualcomm Atheros AR9462 Wireless Network Adapter [168c:0034] (rev 01)
	Subsystem: Foxconn International, Inc. AR9462 Wireless Network Adapter [105b:e052]

>>    sudo lshw -C network 

  *-network
       description: Ethernet interface
       product: NetLink BCM57785 Gigabit Ethernet PCIe
       vendor: Broadcom Corporation
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: enp2s0f0
       version: 10
       serial: 20:89:84:72:44:99
       size: 1Gbit/s
       capacity: 1Gbit/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi msix pciexpress bus_master cap_list rom ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=tg3 driverversion=3.137 duplex=full firmware=sb ip=192.168.1.86 latency=0 link=yes multicast=yes port=twisted pair speed=1Gbit/s
       resources: irq:16 memory:c0430000-c043ffff memory:c0440000-c044ffff memory:afb00000-afb007ff
  *-network UNCLAIMED
       description: Network controller
       product: AR9462 Wireless Network Adapter
       vendor: Qualcomm Atheros
       physical id: 0
       bus info: pci@0000:03:00.0
       version: 01
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress bus_master cap_list
       configuration: latency=0
       resources: memory:c0500000-c057ffff memory:c0580000-c058ffff

>>    lsmod 

Module                  Size  Used by
kvm_intel             208896  0
kvm                   585728  1 kvm_intel
irqbypass              16384  1 kvm
crct10dif_pclmul       16384  0
crc32_pclmul           16384  0
ghash_clmulni_intel    16384  0
cryptd                 24576  1 ghash_clmulni_intel
joydev                 20480  0
input_leds             16384  0
serio_raw              16384  0
video                  40960  0
parport_pc             32768  0
ppdev                  20480  0
lp                     20480  0
parport                49152  3 lp,parport_pc,ppdev
autofs4                40960  2
psmouse               143360  0
ahci                   36864  3
tg3                   167936  0
libahci                32768  1 ahci
ptp                    20480  1 tg3
pps_core               20480  1 ptp
>>    iwconfig 


>>    ifconfig -a 

enp2s0f0  Link encap:Ethernet  HWaddr 20:89:84:72:44:99  
          inet addr:192.168.1.86  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::228c:c0b0:ee14:1aae/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:2779 errors:0 dropped:0 overruns:0 frame:0
          TX packets:2198 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:2889702 (2.8 MB)  TX bytes:547211 (547.2 KB)
          Interrupt:16 

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:4028 errors:0 dropped:0 overruns:0 frame:0
          TX packets:4028 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:299555 (299.5 KB)  TX bytes:299555 (299.5 KB)


>>    sudo iwlist scan 


>>    uname -r -m 

4.13.0-32-generic x86_64

>>    cat /etc/network/interfaces 

# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback

>>    nm-tool 


>>    nmcli dev wifi 


>>    nmcli connection list (< 15.04) ou nmcli connection show (>= 15.04) 

NAME           UUID                                  TYPE             DEVICE   
Auto Ethernet  e075ff19-396d-4f7b-bed5-09cff52cde05  802-3-ethernet   enp2s0f0 
Bbox-7CCBE26E  ac0aa09b-19f6-4329-98e3-ec927688bf57  802-11-wireless  --       
Rifos J7       7b8d84df-6d57-4e78-8deb-47b929f0ba08  802-11-wireless  --       

>>    nmcli connection status 


>>    sudo rfkill list 

Hors ligne

#12 Le 07/02/2018, à 17:09

Rifos

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

donc qu'est ce que je fais par la suite ?

Hors ligne

#13 Le 07/02/2018, à 17:10

xubu1957

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

Ta box ne ressort pas. Tu es chez quel FAI ?

Pour ta carte wifi :

Network controller [0280]: Qualcomm Atheros AR9462 Wireless Network Adapter [168c:0034] (rev 01)

Je trouve cette réponse (passer sur le canal 1) :

Changing my router channel to 1 fixed exactly this problem for my AR9462 wireless. None of the ath9k options had any effect.
Changer mon canal de routeur à 1 a résolu exactement ce problème pour mon AR9462 sans fil. Aucune des options ath9k n' a eu d'effet.

dans > atheros-ar9462-wifi-very-unstable-


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#14 Le 07/02/2018, à 17:11

Rifos

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

xubu1957 a écrit :

Ta box ne ressort pas. Tu es chez quel FAI ?

Pour ta carte wifi :

Network controller [0280]: Qualcomm Atheros AR9462 Wireless Network Adapter [168c:0034] (rev 01)

Je trouve cette réponse (passer sur le canal 1) :

Changing my router channel to 1 fixed exactly this problem for my AR9462 wireless. None of the ath9k options had any effect.
Changer mon canal de routeur à 1 a résolu exactement ce problème pour mon AR9462 sans fil. Aucune des options ath9k n' a eu d'effet.

dans > atheros-ar9462-wifi-very-unstable-

je suis chez bouygues

Hors ligne

#15 Le 07/02/2018, à 17:14

xubu1957

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

Sur leur site > ameliorer-debit-wifi-bbox#canal

Mets un canal 1.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#16 Le 07/02/2018, à 17:26

Rifos

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

xubu1957 a écrit :

Sur leur site > ameliorer-debit-wifi-bbox#canal

Mets un canal 1.

j'ai réussi à me connecteur à la surface d'administration mais je vois pas ou je change le canal.

Hors ligne

#17 Le 07/02/2018, à 17:26

xubu1957

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

Tu n'as pas la notice de la Box ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#18 Le 07/02/2018, à 17:30

Rifos

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

xubu1957 a écrit :

Tu n'as pas la notice de la Box ?

notice d'utilisation ? si

mais le canal correspond à quoi au juste ? je peux pas choisir le canal 1 depuis la box directement ?

dis moi si tu as besoin d'un screen de l'interface administrateur

Hors ligne

#19 Le 07/02/2018, à 17:33

xubu1957

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#20 Le 07/02/2018, à 17:38

Rifos

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

très bien mais comment je choisis le canal 1.

et d'après ton lien,mettre au canal 1 améliorera le signal mais ici le problème ne concerne pas la qualité du signal mais sa détection par le PC portable. En effet le pc ne détecte pas le réseau !

Hors ligne

#21 Le 07/02/2018, à 17:42

xubu1957

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

Le changement de canal sur la BBox ou la Box&You
La BBox et la Box&You permettent de changer le canal utilisé. Seule la BBox Sensation gère les canaux du WiFi 5GHz. Il faut entrer dans l'interface de la BBox, s'authentifier avec l'identifiant admin et le mot de passe par défaut admin, choisir Configuration WiFi dans le menu Configuration avancée de gauche. Choisissez le canal pour chacune des fréquences (ou de la fréquence).

> echosdunet.net/problemes-techniques/changer-canal-wifi


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#22 Le 07/02/2018, à 17:58

Rifos

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

xubu1957 a écrit :

Le changement de canal sur la BBox ou la Box&You
La BBox et la Box&You permettent de changer le canal utilisé. Seule la BBox Sensation gère les canaux du WiFi 5GHz. Il faut entrer dans l'interface de la BBox, s'authentifier avec l'identifiant admin et le mot de passe par défaut admin, choisir Configuration WiFi dans le menu Configuration avancée de gauche. Choisissez le canal pour chacune des fréquences (ou de la fréquence).

> echosdunet.net/problemes-techniques/changer-canal-wifi

bon je galère pas mal là

"choisir Configuration WiFi dans le menu Configuration avancée de gauche. Choisissez le canal pour chacune des fréquences (ou de la fréquence)."
l'option "Configuration avancée" n'existe pas ni donc l'option "Configuration wifi" !

pour ce lien là :  https://www.assistance.bouyguestelecom. … bbox#canal
il propose "rendez-vous dans les réglages Wi-Fi de votre appareil à connecter
sélectionnez le réseau Wi-Fi 2,4 Ghz de votre Box et saisissez votre mot de passe Wi-Fi." mais je peux pas faire ça vu que mon pc détecte pas le réseau

Hors ligne

#23 Le 07/02/2018, à 18:00

xubu1957

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

D'autres appareils arrivent à se connecter sur ta box ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#24 Le 07/02/2018, à 18:06

Rifos

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

xubu1957 a écrit :

D'autres appareils arrivent à se connecter sur ta box ?

oui sans problème,

j'ai finalement réussi à choisir le canal 1 en allant dans "paramètres avancés".

Qu'est ce que je fais maintenant ?

Hors ligne

#25 Le 07/02/2018, à 18:07

xubu1957

Re : Je n'ai plus de connexion wifi sur Ubuntu 16.04-[Résolu]

Redémarre l'ordi et regarde s'il trouve le wifi .

Donne aussi :

sudo rfkill list 

Dernière modification par xubu1957 (Le 07/02/2018, à 18:13)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne