Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 24/03/2008, à 10:30

malagasy

[Résolu]Navigateur de fichiers

Bonjour,
J'ai mon navigateur de fichier qui s'ouvre automatiquement à chaque démarrage. Comment fait-on pour que j'ai plus cette fenêtre à chaque ouverture de session?
Merci

Dernière modification par malagasy (Le 24/03/2008, à 19:36)

Hors ligne

#2 Le 24/03/2008, à 10:49

DarkHylian

Re : [Résolu]Navigateur de fichiers

ferme le et quitte ta session, normalement il s'ouvrira pas après;

Certain gestionnaire de bureau ont une fonction "se souvenir de l'état de la session lors de l'arrêt' tu peux carrément désactiver cette fonction. Pour KDE, ça se passe dans Gestionnaire de session (paramètres du systeme -> avancé, ou kcontrol).

Et C'est le lot "A la connexion" ...

Hors ligne

#3 Le 24/03/2008, à 11:24

malagasy

Re : [Résolu]Navigateur de fichiers

Merci pour ta réponse, mais je l'ai déjà fermé, mais ca s'ouvre à chaque nouveau démarrage - au fait, je suis sous gnome et non kde wink

Dernière modification par malagasy (Le 24/03/2008, à 11:24)

Hors ligne

#4 Le 24/03/2008, à 11:51

lespaul

Re : [Résolu]Navigateur de fichiers

Il suffit d'aller dans "Système" ; "Préférences"; "Sessions"; Options de session".

Tu trouvera ton bonheur je pense.

Hors ligne

#5 Le 24/03/2008, à 19:36

malagasy

Re : [Résolu]Navigateur de fichiers

Merci beaucoup, au fait c'est mal foutu "options de la session", puisque meme si tu décoches "se souvenir automatiquement des applications en cours de la déconnexion", et que par malheur t'as déjà cliqué sur le bouton "se souvenir des applications en cours d'exécution", la session va se rappeller da la session en cours à chaque fois, et il n'y a pas de bouton pour annuler cette option, à part fermer toutes les applications et cliquer à nouveau sur "se souvenir des applications en cours d'exécution"

Encore une fois, merci wink

Hors ligne

#6 Le 27/09/2008, à 17:54

Rabish22

Re : [Résolu]Navigateur de fichiers

Salut,

Il y a une solution à ton pb, Malagasy:
Le fait de cliquer sur "se souvenir des applications en cours d'exécution" crée un fichier "session" dans
/home/$USER/.gnome2/.

Il suffit de supprimer ce fichier pour ne plus avoir d'applications lancées au démarrage.
En ligne de commande:

rm ~/.gnome2/session

Cliquer sur "se souvenir des applications en cours d'exécution" lors de différentes sessions permet d'ajouter les applications en cours d'exécution à la liste des lancements automatiques déjà existants sad.

Si quelqun sait où l'on peut demander une évolution aux développeurs de Gnome pour ajouter un bouton
"Reset", merci de bien vouloir l'indiquer ici ... big_smile

Haut de page ↑