Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 08/04/2018, à 12:13

Compte anonymisé

Besoin d'aide pour installer LinuxSampler

Bonjour,

Je voudrais utiliser Ardour 4, que j'ai déjà installé, pour composer des pistes de violon/violoncelle/contrebasse sur un clavier virtuel à partir de samples aux formats MP3 ou WAV, comme on peut le faire dans LMMS (fonction qui dans ce dernier logiciel me semble trop peu développée pour être satisfaisante dans le cadre d'une imitation d'orchestre classique).

J'ai donc farfouillé dans la documentation de votre site et j'ai découvert LinuxSampler, que j'ai commencé à installer manuellement malgré ma très grande ignorance en la matière. Quelle galère ! J'ai dû arrêter en cours de route parce que les explications de la documentation n'étaient pas de mon niveau.

Existe-t-il un support technique spécial Ubuntu, une boutique quelque part dans Paris, où je puisse aller pour qu'un vrai connaisseur me l'installe en connaissance ?

Merci d'avance.

#2 Le 08/04/2018, à 12:17

xubu1957

Re : Besoin d'aide pour installer LinuxSampler

Bonjour,

Tu avais aussi regardé la discussion > [Info] Compiler LinuxSampler ?

et cette page > linuxsampler.

_ _ _

Ainsi que > linuxmao.org.

Dernière modification par xubu1957 (Le 08/04/2018, à 12:21)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#3 Le 08/04/2018, à 13:35

Compte anonymisé

Re : Besoin d'aide pour installer LinuxSampler

Merci du retour rapide.

- Le premier lien mène à un post datant de 2011, je suppose que ce n'est plus adapté à la version 4 d'Ardour, ni à Ubuntu 16.04... Vous confirmez ?

- J'ai tenté l'installation depuis le deuxième lien mais rien ne s'est produit après l'étape "2.1 à partir du PPA", à part des messages d'erreur dont "Le paquet linuxsampler est virtuel", etc. Puis j'ai dû m'arrêter en cours de route lors de l'étape "2.2 à partir des sources", parce que c'était vraiment trop compliqué et que certaines étapes généraient des messages d'erreur, voire aucune réaction.

- La page de Linux MAO sur laquelle débouche le dernier lien semble aussi avoir un certain âge, et le contenu des liens ne correspond pas à ce qui est écrit dans les explications. Un des paquets téléchargé sur le site officiel de LinuxSampler a déclenché l'ouverture spontanée de LMMS, qui m'a affiché un message d'erreur et proposé de fermer.

Ça ressemble plus à une jungle qu'à un jardin entretenu... Chaque mode d'emploi invite à aller chercher des fichiers divers, jamais les mêmes, dans des tas de sources qui ne sont jamais les mêmes non plus, et n'étant pas informaticien je ne sais pas du tout à quoi correspond quoi, ce qui est obsolète ou d'actualité, ni comment m'en servir.

Est-ce que l'un(e) d'entre vous utilise actuellement ce logiciel sous Ubuntu 16.04 ? Il semble être le plus complet de sa catégorie. Sinon, je réitère ma question : y a-t-il un endroit à Paris où je puisse trouver un support technique spécialisé dans ce genre de problèmes ?

#4 Le 08/04/2018, à 13:42

xubu1957

Re : Besoin d'aide pour installer LinuxSampler

Il faudrait questionner xabilon ou bishop, qui étaient intervenus dans la discussion, et qui participent toujours au forum.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#5 Le 08/04/2018, à 15:06

krodelabestiole

Re : Besoin d'aide pour installer LinuxSampler

effectivement linux sampler n'est pas dans les dépôts officiels, et les binaries sont vraiment passé de date sur le site officiel : https://www.linuxsampler.org/downloads. … nuxsampler (hardy heron ça nous rajeunit pas...)

pourtant la dernière version date de novembre 2017

si tu veux t'épargner une compilation douloureuse, je te conseille d'installer les dépôts kxstudio. http://kxstudio.linuxaudio.org/Repositories
c'est la meilleure distro pour la mao et elle est basée sur ubuntu.

sinon tu peux peut-être aussi chercher une alternative, pourquoi pas fluidsynth ?

Hors ligne

#6 Le 08/04/2018, à 15:15

xabilon

Re : Besoin d'aide pour installer LinuxSampler

Salut

J'utilise LinuxSampler avec Ubuntu 16.04, mais avec les dépôts de KXStudio (gérés par falkTx). Comme interface graphique pour LinuxSampler j'utilise Qsampler.
Par contre les dépôts KXStudio sont un peu compliqués et très nombreux... j'ai un système entièrement dédié à la MAO, donc j'utilise l'ensemble de ces dépôts, mais si c'est juste pour installer LinuxSampler, c'est un peu extrême.

Le dépôt PPA blablack est à jour. Les paquets sont pour Ubuntu 17.10 et 18.04, mais tu peux essayer de les installer sur 16.04. Par contre ils ne sont que 64bits
Et la page de doc Ubuntu n'est plus très à jour.

On va d'abord essayer de l'installer par ce biais, et si ça passe pas, on tentera les dépôts KxStudio.
Voyons déjà où tu en es. Quel sont les résultats de ces commandes :

uname -a
ls /etc/apt/sources.list.d/

Dernière modification par xabilon (Le 08/04/2018, à 15:33)


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

En ligne

#7 Le 08/04/2018, à 16:49

Compte anonymisé

Re : Besoin d'aide pour installer LinuxSampler

Tapant :

uname -a

J'obtiens :

Linux astreide-aspire-5733 4.8.0-36-generic #36~16.04.1-Ubuntu SMP Sun Feb 5 09:39:57 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux

Tapant :

ls /etc/apt/sources.list.d/

J'obtiens :

blablack-ubuntu-music-prod-xenial.list
blablack-ubuntu-music-prod-xenial.list.save

#8 Le 08/04/2018, à 17:16

xabilon

Re : Besoin d'aide pour installer LinuxSampler

Tu es donc bien en 64 bits, et le dépôt blablack a été ajouté à ta liste de dépôts.
Le souci c'est qu'il n'existe pas pour 16.04, il va donc falloir modifier le dépôt, et regarder si il est compatible.

Tape cette commande :

gksudo gedit /etc/apt/sources.list.d/blablack-ubuntu-music-prod-xenial.list

Après la saisie de ton mot de passe, le fichier va s'ouvrir. Dans ce fichier, à chaque fois qu'apparaît le mot "xenial", remplace-le par "artful". Enregistre puis ferme le fichier.

Ensuite, en terminal :

sudo apt update

à partir de maintenant, ne fait aucune mise à jour, même si elle t'est proposée. Donne le résultat des commandes suivantes :

apt list --upgradable
sudo apt install --simulate linuxsampler

Dernière modification par xabilon (Le 08/04/2018, à 17:26)


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

En ligne

#9 Le 08/04/2018, à 17:42

Compte anonymisé

Re : Besoin d'aide pour installer LinuxSampler

Aïe aïe aïe !

Mon ordinateur a planté ! Au bout de quelques secondes de chargement, il m'offre un écran bleu ciel totalement vide, avec un curseur qui bouge mais qui ne sert à rien. Je vais jeter un œil au forum, sinon je n'ai pas d'autre solution que de réinstaller entièrement Ubuntu, parce qu'aucune commande ne me permet d'accéder aux paramètres de la carte graphique depuis le Bios...

Je vous recontacte via cette discussion quand j'aurais tout réinstallé.

Merci encore pour vos réponses !

#10 Le 08/04/2018, à 17:46

xubu1957

Re : Besoin d'aide pour installer LinuxSampler

@ xabilon

4.8.0-36-generic

C'est une version 16.04.2 !

16.04.x_Ubuntu_Kernel_Support


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#11 Le 08/04/2018, à 18:34

xabilon

Re : Besoin d'aide pour installer LinuxSampler

@xubu1957 : je sais que les Enablement Stack sont déconseillés à moins au'on ait vraiment besoin d'un noyau plus récent, mais je n'ai pas trop approfondi le sujet. Peux-tu expliquer où se situe le problème ? son Blue Screen Of the Death pourrait en être un symptôme ?

@Gwengwengwen : les commandes que je t'ai données ne peuvent pas être responsables d'un quelconque plantage, elles se limitent à la modification d'un dépôt et à la lecture de son contenu, sans installer quoique ce soit (le apt install est simulé).
Tu as donc sûrement un autre problème...


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

En ligne

#12 Le 08/04/2018, à 18:43

Compte anonymisé

Re : Besoin d'aide pour installer LinuxSampler

xabilon a écrit :

@Gwengwengwen : les commandes que je t'ai données ne peuvent pas être responsables d'un quelconque plantage, elles se limitent à la modification d'un dépôt et à la lecture de son contenu, sans installer quoique ce soit (le apt install est simulé).
Tu as donc sûrement un autre problème...

Pas de souci j'avais compris ! Ça m'arrive régulièrement avec cette version d'Ubuntu. Je vais en changer.

#13 Le 08/04/2018, à 18:44

xubu1957

Re : Besoin d'aide pour installer LinuxSampler

@ xabilon

C'est un noyau HWE, mais plus supporté depuis août 2017.

Tes commandes impactaient-elles le pilote graphique puisque passage sur artful ?

Avertissement a écrit :

N'installez pas non plus un nouveau noyau sans installer la version du serveur graphique correspondante ou l'inverse. Ce n'est pas que cela ne peut pas fonctionner mais les développeurs ont décidé de ne pas tester toutes les combinaisons possibles (par exemple linux-generic-lts-uyopic avec xserver-xorg-lts-vivid). Le panachage est donc déconseillé parce que non-testé.
Désinstallez le pilote graphique propriétaire. La manipulation doit s'effectuer avec les pilotes graphiques libres car la version du pilote propriétaire utilisée peut ne pas fonctionner avec la nouvelle version du serveur graphique Xorg que vous allez installer. Une fois terminée, vous pourrez si vous le souhaitez, installer le pilote propriétaire ad-hoc.
Une fois l'installation terminée et l'ordinateur redémarré, restez prudent en utilisant les options de démarrage du Grub. L'utilisation d'un ancien noyau peut provoquer l'impossibilité de charger l'interface graphique car le nouveau serveur graphique peut ne pas être compatible avec les anciens noyaux encore présents.
Pour éviter tout risque erreur, il est préférable alors de supprimer tous les anciens noyaux.

> passer_a_la_derniere_etape_de_version_lts

_ _ _

Autre discussion en cours > Écran bleu ciel après quelques secondes de chargement

Dernière modification par xubu1957 (Le 08/04/2018, à 18:50)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#14 Le 08/04/2018, à 18:50

xabilon

Re : Besoin d'aide pour installer LinuxSampler

Non, j'ai juste fait changer le dépôt PPA qui n'existe pas en Xenial, pour Artful. Ce dépôt ne contient que des logiciels MAO :
https://launchpad.net/~blablack/+archiv … music-prod

Et on a juste updaté les dépôts, on s'est bien gardés d'installer quoique ce soit avant de voir si c'était installable avec les dépendances présentes sur Xenial.

Sinon, les dépôts KxStudio c'est bien lorsqu'on veut installer KxStudio sur une Ubuntu, mais il y a 17 dépôts différents (!), pour peu que LinuxSampler ait besoin d'un paquet sur un autre dépôt, ça peut vite devenir très compliqué.

Dernière modification par xabilon (Le 08/04/2018, à 18:55)


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

En ligne

#15 Le 08/04/2018, à 18:54

Naziel

Re : Besoin d'aide pour installer LinuxSampler

Bonjour,

Le problème d'écran bleu m'intéresse, j'ai une personne qui m'a demandé de regarder à son pc avant hier pour un écran bleu avec à un moment du texte qui contiendrait le mot partition (ubuntu 16.04.1, et le problème arrive pas tout le temps après le menu grub, j'ai pas eu la chance de voir cet écran bleu)
Tu n'as à aucun moment du texte?
Je colle mon autre message:
Tu n'arrives pas à la page de login?
Tu peux tenter de faire shift au démarrage du pc (il faut être rapide, le but est d'accéder au menu grub, il ressemble à ça)
Dans le menu grub, tu fais options avancées, puis tu choisis un ancien noyau (vers le bas) ne contenant ni recovery ni upstart. Tu fais entrée pour sélectionner. Et tu dis si ça démarre.

Tu as installé le pilote propriétaire du processeur? (il y a pas de carte graphique dédiée dans son pc)

Dernière modification par Naziel (Le 08/04/2018, à 18:56)

Hors ligne

#16 Le 08/04/2018, à 18:58

xubu1957

Re : Besoin d'aide pour installer LinuxSampler


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#17 Le 08/04/2018, à 20:44

Compte anonymisé

Re : Besoin d'aide pour installer LinuxSampler

Merci pour le tuyau Naziel, j'ai fouillé dans le grub et demandé une réparation des "fichiers cassés". Tout fonctionne, sauf que j'ai une notification dans la barre de menu qui dit :

"Une erreur est survenue. Veuillez exécuter le gestionnaire de paquets dans le menu contextuel (clic droit) ou apt-get dans un terminal pour voir ce qui est incorrect. Le message d'erreur était : 'Erreur : nombre de paquets cassés > 0'. Habituellement, cela signifie que certains de vos paquets installés ont des dépendances non satisfaites"

Je vous fais signe demain dans la journée après avoir essayé le contenu du post #8 de Xabilon.

Bonne soirée à tous.

#18 Le 08/04/2018, à 20:53

xabilon

Re : Besoin d'aide pour installer LinuxSampler

Si tu as des paquets cassés tu ne pourras rien faire. Avant tout donne le résultat de :

sudo apt-get install -f

Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

En ligne

#19 Le 09/04/2018, à 07:57

Compte anonymisé

Re : Besoin d'aide pour installer LinuxSampler

Bonjour,

Voici le résultat des commandes du post #8 :

Tapant :

apt list --upgradable

J'obtiens :

En train de lister... Fait
activity-log-manager/xenial-updates 0.9.7-0ubuntu23.16.04.1 amd64 [upgradable from: 0.9.7-0ubuntu23]
apparmor/xenial-updates 2.10.95-0ubuntu2.9 amd64 [upgradable from: 2.10.95-0ubuntu2.6]
appmenu-qt5/xenial-updates 0.3.0+16.04.20170216-0ubuntu1 amd64 [upgradable from: 0.3.0+16.04.20151130-0ubuntu2]
appstream/xenial-updates 0.9.4-1ubuntu3 amd64 [upgradable from: 0.9.4-1ubuntu2]
apt/xenial-updates 1.2.26 amd64 [upgradable from: 1.2.19]
apt-transport-https/xenial-updates 1.2.26 amd64 [upgradable from: 1.2.19]
apt-utils/xenial-updates 1.2.26 amd64 [upgradable from: 1.2.19]
avahi-autoipd/xenial-updates 0.6.32~rc+dfsg-1ubuntu2.1 amd64 [upgradable from: 0.6.32~rc+dfsg-1ubuntu2]
avahi-daemon/xenial-updates 0.6.32~rc+dfsg-1ubuntu2.1 amd64 [upgradable from: 0.6.32~rc+dfsg-1ubuntu2]
avahi-utils/xenial-updates 0.6.32~rc+dfsg-1ubuntu2.1 amd64 [upgradable from: 0.6.32~rc+dfsg-1ubuntu2]
bamfdaemon/xenial-updates 0.5.3~bzr0+16.04.20180209-0ubuntu1 amd64 [upgradable from: 0.5.3~bzr0+16.04.20160824-0ubuntu1]
base-files/xenial-updates 9.4ubuntu4.6 amd64 [upgradable from: 9.4ubuntu4.4]
bsdutils/xenial-updates 1:2.27.1-6ubuntu3.4 amd64 [upgradable from: 1:2.27.1-6ubuntu3.2]
compiz/xenial-updates,xenial-updates 1:0.9.12.3+16.04.20180221-0ubuntu1 all [upgradable from: 1:0.9.12.2+16.04.20160823-0ubuntu1]
compiz-core/xenial-updates 1:0.9.12.3+16.04.20180221-0ubuntu1 amd64 [upgradable from: 1:0.9.12.2+16.04.20160823-0ubuntu1]
compiz-gnome/xenial-updates 1:0.9.12.3+16.04.20180221-0ubuntu1 amd64 [upgradable from: 1:0.9.12.2+16.04.20160823-0ubuntu1]
compiz-plugins-default/xenial-updates 1:0.9.12.3+16.04.20180221-0ubuntu1 amd64 [upgradable from: 1:0.9.12.2+16.04.20160823-0ubuntu1]
coreutils/xenial-updates 8.25-2ubuntu3~16.04 amd64 [upgradable from: 8.25-2ubuntu2]
cracklib-runtime/xenial-updates 2.9.2-1ubuntu1 amd64 [upgradable from: 2.9.2-1build2]
desktop-file-utils/xenial-updates 0.22-1ubuntu5.1 amd64 [upgradable from: 0.22-1ubuntu5]
distro-info-data/xenial-updates,xenial-updates 0.28ubuntu0.7 all [upgradable from: 0.28ubuntu0.3]
dnsmasq-base/xenial-updates 2.75-1ubuntu0.16.04.4 amd64 [upgradable from: 2.75-1ubuntu0.16.04.3]
dpkg/xenial-updates 1.18.4ubuntu1.4 amd64 [upgradable from: 1.18.4ubuntu1.1]
dpkg-dev/xenial-updates,xenial-updates 1.18.4ubuntu1.4 all [upgradable from: 1.18.4ubuntu1.1]
evince-common/xenial-updates,xenial-updates,xenial-security,xenial-security 3.18.2-1ubuntu4.3 all [upgradable from: 3.18.2-1ubuntu4]
firefox/xenial-updates,xenial-security 59.0.2+build1-0ubuntu0.16.04.3 amd64 [upgradable from: 58.0.1+build1-0ubuntu0.16.04.1]
firefox-locale-en/xenial-updates,xenial-security 59.0.2+build1-0ubuntu0.16.04.3 amd64 [upgradable from: 51.0.1+build2-0ubuntu0.16.04.2]
flashplugin-installer/xenial-updates,xenial-security 29.0.0.113ubuntu0.16.04.1 amd64 [upgradable from: 28.0.0.137ubuntu0.16.04.1]
friendly-recovery/xenial-updates,xenial-updates 0.2.31ubuntu1 all [upgradable from: 0.2.31]
fwupd/xenial-updates 0.8.3-0ubuntu2 amd64 [upgradable from: 0.7.0-0ubuntu4.3]
fwupdate/xenial-updates 0.5-2ubuntu7 amd64 [upgradable from: 0.5-2ubuntu4]
fwupdate-signed/xenial-updates 1.11.3+0.5-2ubuntu7 amd64 [upgradable from: 1.11+0.5-2ubuntu4]
gdb/xenial-updates,xenial-security 7.11.1-0ubuntu1~16.5 amd64 [upgradable from: 7.11.1-0ubuntu1~16.04]
gdbserver/xenial-updates,xenial-security 7.11.1-0ubuntu1~16.5 amd64 [upgradable from: 7.11.1-0ubuntu1~16.04]
gir1.2-appindicator3-0.1/xenial-updates 12.10.1+16.04.20170215-0ubuntu1 amd64 [upgradable from: 12.10.1+15.04.20141110-0ubuntu1]
gir1.2-gdkpixbuf-2.0/xenial-updates,xenial-security 2.32.2-1ubuntu1.4 amd64 [upgradable from: 2.32.2-1ubuntu1.2]
gir1.2-gst-plugins-base-1.0/xenial-updates,xenial-security 1.8.3-1ubuntu0.2 amd64 [upgradable from: 1.8.3-1ubuntu0.1]
gir1.2-gtk-3.0/xenial-updates 3.18.9-1ubuntu3.3 amd64 [upgradable from: 3.18.9-1ubuntu3.1]
gir1.2-javascriptcoregtk-4.0/xenial-updates,xenial-security 2.18.6-0ubuntu0.16.04.1 amd64 [upgradable from: 2.14.3-0ubuntu0.16.04.1]
gir1.2-packagekitglib-1.0/xenial-updates 0.8.17-4ubuntu6~gcc5.4ubuntu1.2 amd64 [upgradable from: 0.8.17-4ubuntu6~gcc5.4ubuntu1.1]
gir1.2-soup-2.4/xenial-updates,xenial-security 2.52.2-1ubuntu0.2 amd64 [upgradable from: 2.52.2-1ubuntu0.1]
gir1.2-unity-5.0/xenial-updates 7.1.4+16.04.20180209.1-0ubuntu1 amd64 [upgradable from: 7.1.4+16.04.20160701-0ubuntu1]
gir1.2-webkit2-4.0/xenial-updates,xenial-security 2.18.6-0ubuntu0.16.04.1 amd64 [upgradable from: 2.14.3-0ubuntu0.16.04.1]
gnome-accessibility-themes/xenial-updates,xenial-updates 3.18.0-2ubuntu2 all [upgradable from: 3.18.0-2ubuntu1]
gnome-disk-utility/xenial-updates 3.18.3.1-1ubuntu1.1 amd64 [upgradable from: 3.18.3.1-1ubuntu1]
gnome-software/xenial-updates 3.20.5-0ubuntu0.16.04.8 amd64 [upgradable from: 3.20.1+git20161013.0.d77d6cf-0ubuntu2~xenial1]
gnome-software-common/xenial-updates,xenial-updates 3.20.5-0ubuntu0.16.04.8 all [upgradable from: 3.20.1+git20161013.0.d77d6cf-0ubuntu2~xenial1]
grub-common/xenial-updates 2.02~beta2-36ubuntu3.17 amd64 [upgradable from: 2.02~beta2-36ubuntu3.7]
grub-pc/xenial-updates 2.02~beta2-36ubuntu3.17 amd64 [upgradable from: 2.02~beta2-36ubuntu3.7]
grub-pc-bin/xenial-updates 2.02~beta2-36ubuntu3.17 amd64 [upgradable from: 2.02~beta2-36ubuntu3.7]
grub2-common/xenial-updates 2.02~beta2-36ubuntu3.17 amd64 [upgradable from: 2.02~beta2-36ubuntu3.7]
gstreamer1.0-alsa/xenial-updates,xenial-security 1.8.3-1ubuntu0.2 amd64 [upgradable from: 1.8.3-1ubuntu0.1]
gstreamer1.0-plugins-base-apps/xenial-updates,xenial-security 1.8.3-1ubuntu0.2 amd64 [upgradable from: 1.8.3-1ubuntu0.1]
gstreamer1.0-plugins-good/xenial-updates,xenial-security 1.8.3-1ubuntu0.4 amd64 [upgradable from: 1.8.3-1ubuntu0.3]
gstreamer1.0-pulseaudio/xenial-updates,xenial-security 1.8.3-1ubuntu0.4 amd64 [upgradable from: 1.8.3-1ubuntu0.3]
gstreamer1.0-x/xenial-updates,xenial-security 1.8.3-1ubuntu0.2 amd64 [upgradable from: 1.8.3-1ubuntu0.1]
gvfs/xenial-updates 1.28.2-1ubuntu1~16.04.2 amd64 [upgradable from: 1.28.2-1ubuntu1~16.04.1]
gvfs-backends/xenial-updates 1.28.2-1ubuntu1~16.04.2 amd64 [upgradable from: 1.28.2-1ubuntu1~16.04.1]
gvfs-bin/xenial-updates 1.28.2-1ubuntu1~16.04.2 amd64 [upgradable from: 1.28.2-1ubuntu1~16.04.1]
gvfs-common/xenial-updates,xenial-updates 1.28.2-1ubuntu1~16.04.2 all [upgradable from: 1.28.2-1ubuntu1~16.04.1]
gvfs-daemons/xenial-updates 1.28.2-1ubuntu1~16.04.2 amd64 [upgradable from: 1.28.2-1ubuntu1~16.04.1]
gvfs-fuse/xenial-updates 1.28.2-1ubuntu1~16.04.2 amd64 [upgradable from: 1.28.2-1ubuntu1~16.04.1]
gvfs-libs/xenial-updates 1.28.2-1ubuntu1~16.04.2 amd64 [upgradable from: 1.28.2-1ubuntu1~16.04.1]
hdparm/xenial-updates 9.48+ds-1ubuntu0.1 amd64 [upgradable from: 9.48+ds-1]
imagemagick/xenial-updates,xenial-security 8:6.8.9.9-7ubuntu5.9 amd64 [upgradable from: 8:6.8.9.9-7ubuntu5.3]
imagemagick-6.q16/xenial-updates,xenial-security 8:6.8.9.9-7ubuntu5.9 amd64 [upgradable from: 8:6.8.9.9-7ubuntu5.3]
init/xenial-updates 1.29ubuntu4 amd64 [upgradable from: 1.29ubuntu3]
init-system-helpers/xenial-updates,xenial-updates 1.29ubuntu4 all [upgradable from: 1.29ubuntu3]
initramfs-tools/xenial-updates,xenial-updates 0.122ubuntu8.11 all [upgradable from: 0.122ubuntu8.8]
initramfs-tools-bin/xenial-updates 0.122ubuntu8.11 amd64 [upgradable from: 0.122ubuntu8.8]
initramfs-tools-core/xenial-updates,xenial-updates 0.122ubuntu8.11 all [upgradable from: 0.122ubuntu8.8]
intel-microcode/xenial-updates,xenial-security 3.20180312.0~ubuntu16.04.1 amd64 [upgradable from: 3.20151106.1]
iproute2/xenial-updates 4.3.0-1ubuntu3.16.04.3 amd64 [upgradable from: 4.3.0-1ubuntu3]
isc-dhcp-client/xenial-updates 4.3.3-5ubuntu12.10 amd64 [upgradable from: 4.3.3-5ubuntu12.9]
isc-dhcp-common/xenial-updates 4.3.3-5ubuntu12.10 amd64 [upgradable from: 4.3.3-5ubuntu12.9]
klibc-utils/xenial-updates 2.0.4-8ubuntu1.16.04.4 amd64 [upgradable from: 2.0.4-8ubuntu1.16.04.3]
kmod/xenial-updates 22-1ubuntu5 amd64 [upgradable from: 22-1ubuntu4]
language-pack-fr/xenial-updates,xenial-updates 1:16.04+20171210 all [upgradable from: 1:16.04+20161009]
language-pack-gnome-fr/xenial-updates,xenial-updates 1:16.04+20171210 all [upgradable from: 1:16.04+20161009]
less/xenial-updates 481-2.1ubuntu0.2 amd64 [upgradable from: 481-2.1ubuntu0.1]
libapparmor-perl/xenial-updates 2.10.95-0ubuntu2.9 amd64 [upgradable from: 2.10.95-0ubuntu2.6]
libapparmor1/xenial-updates 2.10.95-0ubuntu2.9 amd64 [upgradable from: 2.10.95-0ubuntu2.6]
libappindicator3-1/xenial-updates 12.10.1+16.04.20170215-0ubuntu1 amd64 [upgradable from: 12.10.1+15.04.20141110-0ubuntu1]
libappstream-glib8/xenial-updates 0.5.13-1ubuntu5 amd64 [upgradable from: 0.5.13-1ubuntu4]
libappstream3/xenial-updates 0.9.4-1ubuntu3 amd64 [upgradable from: 0.9.4-1ubuntu2]
libapt-inst2.0/xenial-updates 1.2.26 amd64 [upgradable from: 1.2.19]
libapt-pkg5.0/xenial-updates 1.2.26 amd64 [upgradable from: 1.2.19]
libarchive13/xenial-updates,xenial-security 3.1.2-11ubuntu0.16.04.3 amd64 [upgradable from: 3.1.2-11ubuntu0.16.04.2]
libaudit-common/xenial-updates,xenial-updates 1:2.4.5-1ubuntu2.1 all [upgradable from: 1:2.4.5-1ubuntu2]
libaudit1/xenial-updates 1:2.4.5-1ubuntu2.1 amd64 [upgradable from: 1:2.4.5-1ubuntu2]
libavahi-client3/xenial-updates 0.6.32~rc+dfsg-1ubuntu2.1 amd64 [upgradable from: 0.6.32~rc+dfsg-1ubuntu2]
libavahi-common-data/xenial-updates 0.6.32~rc+dfsg-1ubuntu2.1 amd64 [upgradable from: 0.6.32~rc+dfsg-1ubuntu2]
libavahi-common3/xenial-updates 0.6.32~rc+dfsg-1ubuntu2.1 amd64 [upgradable from: 0.6.32~rc+dfsg-1ubuntu2]
libavahi-core7/xenial-updates 0.6.32~rc+dfsg-1ubuntu2.1 amd64 [upgradable from: 0.6.32~rc+dfsg-1ubuntu2]
libavahi-glib1/xenial-updates 0.6.32~rc+dfsg-1ubuntu2.1 amd64 [upgradable from: 0.6.32~rc+dfsg-1ubuntu2]
libavahi-ui-gtk3-0/xenial-updates 0.6.32~rc+dfsg-1ubuntu2.1 amd64 [upgradable from: 0.6.32~rc+dfsg-1ubuntu2]
libbamf3-2/xenial-updates 0.5.3~bzr0+16.04.20180209-0ubuntu1 amd64 [upgradable from: 0.5.3~bzr0+16.04.20160824-0ubuntu1]
libblkid1/xenial-updates 2.27.1-6ubuntu3.4 amd64 [upgradable from: 2.27.1-6ubuntu3.2]
libbluetooth3/xenial-updates,xenial-security 5.37-0ubuntu5.1 amd64 [upgradable from: 5.37-0ubuntu5]
libcompizconfig0/xenial-updates 1:0.9.12.3+16.04.20180221-0ubuntu1 amd64 [upgradable from: 1:0.9.12.2+16.04.20160823-0ubuntu1]
libcrack2/xenial-updates 2.9.2-1ubuntu1 amd64 [upgradable from: 2.9.2-1build2]
libcryptsetup4/xenial-updates 2:1.6.6-5ubuntu2.1 amd64 [upgradable from: 2:1.6.6-5ubuntu2]
libcurl3/xenial-updates,xenial-security 7.47.0-1ubuntu2.7 amd64 [upgradable from: 7.47.0-1ubuntu2.2]
libdecoration0/xenial-updates 1:0.9.12.3+16.04.20180221-0ubuntu1 amd64 [upgradable from: 1:0.9.12.2+16.04.20160823-0ubuntu1]
libdfu1/xenial-updates 0.8.3-0ubuntu2 amd64 [upgradable from: 0.7.0-0ubuntu4.3]
libdpkg-perl/xenial-updates,xenial-updates 1.18.4ubuntu1.4 all [upgradable from: 1.18.4ubuntu1.1]
libdrm-intel1/xenial-updates 2.4.83-1~16.04.1 amd64 [upgradable from: 2.4.70-1~ubuntu16.04.1]
libdrm-nouveau2/xenial-updates 2.4.83-1~16.04.1 amd64 [upgradable from: 2.4.70-1~ubuntu16.04.1]
libdrm-radeon1/xenial-updates 2.4.83-1~16.04.1 amd64 [upgradable from: 2.4.70-1~ubuntu16.04.1]
libegl1-mesa/xenial-updates 17.2.8-0ubuntu0~16.04.1 amd64 [upgradable from: 12.0.6-0ubuntu0.16.04.1]
libepoxy0/xenial-updates 1.3.1-1ubuntu0.16.04.2 amd64 [upgradable from: 1.3.1-1]
libevent-2.0-5/xenial-updates,xenial-security 2.0.21-stable-2ubuntu0.16.04.1 amd64 [upgradable from: 2.0.21-stable-2]
libexiv2-14/xenial-updates 0.25-2.1ubuntu16.04.1 amd64 [upgradable from: 0.25-2.1]
libfdisk1/xenial-updates 2.27.1-6ubuntu3.4 amd64 [upgradable from: 2.27.1-6ubuntu3.2]
libfreerdp-cache1.1/xenial-updates,xenial-security 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 amd64 [upgradable from: 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1]
libfreerdp-client1.1/xenial-updates,xenial-security 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 amd64 [upgradable from: 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1]
libfreerdp-codec1.1/xenial-updates,xenial-security 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 amd64 [upgradable from: 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1]
libfreerdp-common1.1.0/xenial-updates,xenial-security 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 amd64 [upgradable from: 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1]
libfreerdp-core1.1/xenial-updates,xenial-security 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 amd64 [upgradable from: 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1]
libfreerdp-crypto1.1/xenial-updates,xenial-security 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 amd64 [upgradable from: 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1]
libfreerdp-gdi1.1/xenial-updates,xenial-security 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 amd64 [upgradable from: 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1]
libfreerdp-locale1.1/xenial-updates,xenial-security 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 amd64 [upgradable from: 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1]
libfreerdp-plugins-standard/xenial-updates,xenial-security 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 amd64 [upgradable from: 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1]
libfreerdp-primitives1.1/xenial-updates,xenial-security 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 amd64 [upgradable from: 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1]
libfreerdp-utils1.1/xenial-updates,xenial-security 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 amd64 [upgradable from: 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1]
libfwup0/xenial-updates 0.5-2ubuntu7 amd64 [upgradable from: 0.5-2ubuntu4]
libfwupd1/xenial-updates 0.8.3-0ubuntu2 amd64 [upgradable from: 0.7.0-0ubuntu4.3]
libgail-3-0/xenial-updates 3.18.9-1ubuntu3.3 amd64 [upgradable from: 3.18.9-1ubuntu3.1]
libgbm1/xenial-updates 17.2.8-0ubuntu0~16.04.1 amd64 [upgradable from: 12.0.6-0ubuntu0.16.04.1]
libgcab-1.0-0/xenial-updates,xenial-security 0.7-1ubuntu0.1 amd64 [upgradable from: 0.7-1]
libgcrypt20/xenial-updates 1.6.5-2ubuntu0.4 amd64 [upgradable from: 1.6.5-2ubuntu0.3]
libgd3/xenial-updates,xenial-security 2.1.1-4ubuntu0.16.04.8 amd64 [upgradable from: 2.1.1-4ubuntu0.16.04.5]
libgl1-mesa-dri/xenial-updates 17.2.8-0ubuntu0~16.04.1 amd64 [upgradable from: 12.0.6-0ubuntu0.16.04.1]
libgl1-mesa-glx/xenial-updates 17.2.8-0ubuntu0~16.04.1 amd64 [upgradable from: 17.2.4-0ubuntu1~16.04.4]
libglapi-mesa/xenial-updates 17.2.8-0ubuntu0~16.04.1 amd64 [upgradable from: 17.2.4-0ubuntu1~16.04.4]
libgles2-mesa/xenial-updates 17.2.8-0ubuntu0~16.04.1 amd64 [upgradable from: 17.2.4-0ubuntu1~16.04.4]
libgnutls-openssl27/xenial-updates 3.4.10-4ubuntu1.4 amd64 [upgradable from: 3.4.10-4ubuntu1.3]
libgnutls30/xenial-updates 3.4.10-4ubuntu1.4 amd64 [upgradable from: 3.4.10-4ubuntu1.3]
libgstreamer-plugins-good1.0-0/xenial-updates,xenial-security 1.8.3-1ubuntu0.4 amd64 [upgradable from: 1.8.3-1ubuntu0.3]
libgtk-3-0/xenial-updates 3.18.9-1ubuntu3.3 amd64 [upgradable from: 3.18.9-1ubuntu3.1]
libgtk-3-bin/xenial-updates 3.18.9-1ubuntu3.3 amd64 [upgradable from: 3.18.9-1ubuntu3.1]
libgtk-3-common/xenial-updates,xenial-updates 3.18.9-1ubuntu3.3 all [upgradable from: 3.18.9-1ubuntu3.1]
libgtk2.0-common/xenial-updates,xenial-updates 2.24.30-1ubuntu1.16.04.2 all [upgradable from: 2.24.30-1ubuntu1]
libgweather-3-6/xenial-updates 3.18.2-0ubuntu0.2 amd64 [upgradable from: 3.18.2-0ubuntu0.1]
libgweather-common/xenial-updates,xenial-updates 3.18.2-0ubuntu0.2 all [upgradable from: 3.18.2-0ubuntu0.1]
libinput10/xenial-updates 1.6.3-1ubuntu1~16.04.1 amd64 [upgradable from: 1.2.3-1ubuntu1]
libjasper1/xenial-updates,xenial-security 1.900.1-debian1-2.4ubuntu1.1 amd64 [upgradable from: 1.900.1-debian1-2.4ubuntu1]
libjavascriptcoregtk-4.0-18/xenial-updates,xenial-security 2.18.6-0ubuntu0.16.04.1 amd64 [upgradable from: 2.14.3-0ubuntu0.16.04.1]
libklibc/xenial-updates 2.0.4-8ubuntu1.16.04.4 amd64 [upgradable from: 2.0.4-8ubuntu1.16.04.3]
libkmod2/xenial-updates 22-1ubuntu5 amd64 [upgradable from: 22-1ubuntu4]
liblightdm-gobject-1-0/xenial-updates,xenial-security 1.18.3-0ubuntu1.1 amd64 [upgradable from: 1.18.3-0ubuntu1]
liblouis-data/xenial-updates,xenial-updates,xenial-security,xenial-security 2.6.4-2ubuntu0.1 all [upgradable from: 2.6.4-2]
liblouis9/xenial-updates,xenial-security 2.6.4-2ubuntu0.1 amd64 [upgradable from: 2.6.4-2]
libmagickcore-6.q16-2-extra/xenial-updates,xenial-security 8:6.8.9.9-7ubuntu5.9 amd64 [upgradable from: 8:6.8.9.9-7ubuntu5.3]
libmbim-glib4/xenial-updates 1.14.0-1ubuntu0.16.04.1 amd64 [upgradable from: 1.12.2-2ubuntu1]
libmbim-proxy/xenial-updates 1.14.0-1ubuntu0.16.04.1 amd64 [upgradable from: 1.12.2-2ubuntu1]
libmetacity-private3a/xenial-updates 1:3.18.7-0ubuntu0.3 amd64 [upgradable from: 1:3.18.7-0ubuntu0.2]
libminiupnpc10/xenial-updates,xenial-security 1.9.20140610-2ubuntu2.16.04.2 amd64 [upgradable from: 1.9.20140610-2ubuntu2]
libmirclient9/xenial-updates,xenial-security 0.26.3+16.04.20170605-0ubuntu1.1 amd64 [upgradable from: 0.21.0+16.04.20160330-0ubuntu1]
libmirprotobuf3/xenial-updates,xenial-security 0.26.3+16.04.20170605-0ubuntu1.1 amd64 [upgradable from: 0.21.0+16.04.20160330-0ubuntu1]
libmm-glib0/xenial-updates 1.6.4-1ubuntu0.16.04.1 amd64 [upgradable from: 1.4.12-1ubuntu1]
libmount1/xenial-updates 2.27.1-6ubuntu3.4 amd64 [upgradable from: 2.27.1-6ubuntu3.2]
libnautilus-extension1a/xenial-updates 1:3.18.4.is.3.14.3-0ubuntu6 amd64 [upgradable from: 1:3.18.4.is.3.14.3-0ubuntu5]
libnm-glib-vpn1/xenial-updates 1.2.6-0ubuntu0.16.04.2 amd64 [upgradable from: 1.2.2-0ubuntu0.16.04.3]
libnm-glib4/xenial-updates 1.2.6-0ubuntu0.16.04.2 amd64 [upgradable from: 1.2.2-0ubuntu0.16.04.3]
libnm-gtk-common/xenial-updates,xenial-updates 1.2.6-0ubuntu0.16.04.4 all [upgradable from: 1.2.0-0ubuntu0.16.04.4]
libnm-gtk0/xenial-updates 1.2.6-0ubuntu0.16.04.4 amd64 [upgradable from: 1.2.0-0ubuntu0.16.04.4]
libnm-util2/xenial-updates 1.2.6-0ubuntu0.16.04.2 amd64 [upgradable from: 1.2.2-0ubuntu0.16.04.3]
libnm0/xenial-updates 1.2.6-0ubuntu0.16.04.2 amd64 [upgradable from: 1.2.2-0ubuntu0.16.04.3]
libnma-common/xenial-updates,xenial-updates 1.2.6-0ubuntu0.16.04.4 all [upgradable from: 1.2.0-0ubuntu0.16.04.4]
libnma0/xenial-updates 1.2.6-0ubuntu0.16.04.4 amd64 [upgradable from: 1.2.0-0ubuntu0.16.04.4]
libnuma1/xenial-updates 2.0.11-1ubuntu1.1 amd64 [upgradable from: 2.0.11-1ubuntu1]
libnux-4.0-0/xenial-updates 4.0.8+16.04.20170816-0ubuntu1 amd64 [upgradable from: 4.0.8+16.04.20160705-0ubuntu1]
libnux-4.0-common/xenial-updates,xenial-updates 4.0.8+16.04.20170816-0ubuntu1 all [upgradable from: 4.0.8+16.04.20160705-0ubuntu1]
libpackagekit-glib2-16/xenial-updates 0.8.17-4ubuntu6~gcc5.4ubuntu1.2 amd64 [upgradable from: 0.8.17-4ubuntu6~gcc5.4ubuntu1.1]
libpam-systemd/xenial-updates 229-4ubuntu21.2 amd64 [upgradable from: 229-4ubuntu21.1]
libparted2/xenial-updates 3.2-15ubuntu0.1 amd64 [upgradable from: 3.2-15]
libpci3/xenial-updates 1:3.3.1-1.1ubuntu1.2 amd64 [upgradable from: 1:3.3.1-1.1ubuntu1]
libplist3/xenial-updates,xenial-security 1.12-3.1ubuntu0.16.04.1 amd64 [upgradable from: 1.12-3.1]
libplymouth4/xenial-updates 0.9.2-3ubuntu13.3 amd64 [upgradable from: 0.9.2-3ubuntu13.1]
libpulse-mainloop-glib0/xenial-updates 1:8.0-0ubuntu3.8 amd64 [upgradable from: 1:8.0-0ubuntu3.2]
libpulse0/xenial-updates 1:8.0-0ubuntu3.8 amd64 [upgradable from: 1:8.0-0ubuntu3.2]
libpulsedsp/xenial-updates 1:8.0-0ubuntu3.8 amd64 [upgradable from: 1:8.0-0ubuntu3.2]
libpython-stdlib/xenial-updates 2.7.12-1~16.04 amd64 [upgradable from: 2.7.11-1]
libpython2.7/xenial-updates 2.7.12-1ubuntu0~16.04.3 amd64 [upgradable from: 2.7.12-1ubuntu0~16.04.2]
libpython2.7-minimal/xenial-updates 2.7.12-1ubuntu0~16.04.3 amd64 [upgradable from: 2.7.12-1ubuntu0~16.04.2]
libpython2.7-stdlib/xenial-updates 2.7.12-1ubuntu0~16.04.3 amd64 [upgradable from: 2.7.12-1ubuntu0~16.04.2]
libqmi-proxy/xenial-updates 1.16.2-1ubuntu0.16.04.1 amd64 [upgradable from: 1.12.6-1]
libqt5core5a/xenial-updates 5.5.1+dfsg-16ubuntu7.5 amd64 [upgradable from: 5.5.1+dfsg-16ubuntu7.2]
libqt5dbus5/xenial-updates 5.5.1+dfsg-16ubuntu7.5 amd64 [upgradable from: 5.5.1+dfsg-16ubuntu7.2]
libqt5gui5/xenial-updates 5.5.1+dfsg-16ubuntu7.5 amd64 [upgradable from: 5.5.1+dfsg-16ubuntu7.2]
libqt5network5/xenial-updates 5.5.1+dfsg-16ubuntu7.5 amd64 [upgradable from: 5.5.1+dfsg-16ubuntu7.2]
libqt5opengl5/xenial-updates 5.5.1+dfsg-16ubuntu7.5 amd64 [upgradable from: 5.5.1+dfsg-16ubuntu7.2]
libqt5printsupport5/xenial-updates 5.5.1+dfsg-16ubuntu7.5 amd64 [upgradable from: 5.5.1+dfsg-16ubuntu7.2]
libqt5sql5/xenial-updates 5.5.1+dfsg-16ubuntu7.5 amd64 [upgradable from: 5.5.1+dfsg-16ubuntu7.2]
libqt5sql5-sqlite/xenial-updates 5.5.1+dfsg-16ubuntu7.5 amd64 [upgradable from: 5.5.1+dfsg-16ubuntu7.2]
libqt5test5/xenial-updates 5.5.1+dfsg-16ubuntu7.5 amd64 [upgradable from: 5.5.1+dfsg-16ubuntu7.2]
libqt5widgets5/xenial-updates 5.5.1+dfsg-16ubuntu7.5 amd64 [upgradable from: 5.5.1+dfsg-16ubuntu7.2]
libqt5xml5/xenial-updates 5.5.1+dfsg-16ubuntu7.5 amd64 [upgradable from: 5.5.1+dfsg-16ubuntu7.2]
libraw15/xenial-updates,xenial-security 0.17.1-1ubuntu0.2 amd64 [upgradable from: 0.17.1-1]
libsane/xenial-updates 1.0.25+git20150528-1ubuntu2.16.04.1 amd64 [upgradable from: 1.0.25+git20150528-1ubuntu2]
libsane-common/xenial-updates,xenial-updates 1.0.25+git20150528-1ubuntu2.16.04.1 all [upgradable from: 1.0.25+git20150528-1ubuntu2]
libseccomp2/xenial-updates 2.3.1-2.1ubuntu2~16.04.1 amd64 [upgradable from: 2.2.3-3ubuntu3]
libsmartcols1/xenial-updates 2.27.1-6ubuntu3.4 amd64 [upgradable from: 2.27.1-6ubuntu3.2]
libsnapd-glib1/xenial-updates 1.13-0ubuntu0.16.04.1 amd64 [upgradable from: 1.2-0ubuntu1.1~xenial]
libsndfile1/xenial-updates,xenial-security 1.0.25-10ubuntu0.16.04.1 amd64 [upgradable from: 1.0.25-10]
libsnmp-base/xenial-updates,xenial-updates 5.7.3+dfsg-1ubuntu4.1 all [upgradable from: 5.7.3+dfsg-1ubuntu4]
libsnmp30/xenial-updates 5.7.3+dfsg-1ubuntu4.1 amd64 [upgradable from: 5.7.3+dfsg-1ubuntu4]
libsoup-gnome2.4-1/xenial-updates,xenial-security 2.52.2-1ubuntu0.2 amd64 [upgradable from: 2.52.2-1ubuntu0.1]
libsoup2.4-1/xenial-updates,xenial-security 2.52.2-1ubuntu0.2 amd64 [upgradable from: 2.52.2-1ubuntu0.1]
libsystemd0/xenial-updates 229-4ubuntu21.2 amd64 [upgradable from: 229-4ubuntu21.1]
libudev1/xenial-updates 229-4ubuntu21.2 amd64 [upgradable from: 229-4ubuntu21.1]
libunity-control-center1/xenial-updates 15.04.0+16.04.20171130-0ubuntu1 amd64 [upgradable from: 15.04.0+16.04.20160705-0ubuntu1]
libunity-core-6.0-9/xenial-updates 7.4.5+16.04.20180221-0ubuntu1 amd64 [upgradable from: 7.4.0+16.04.20160906-0ubuntu1]
libunity-protocol-private0/xenial-updates 7.1.4+16.04.20180209.1-0ubuntu1 amd64 [upgradable from: 7.1.4+16.04.20160701-0ubuntu1]
libunity-scopes-json-def-desktop/xenial-updates,xenial-updates 7.1.4+16.04.20180209.1-0ubuntu1 all [upgradable from: 7.1.4+16.04.20160701-0ubuntu1]
libunity9/xenial-updates 7.1.4+16.04.20180209.1-0ubuntu1 amd64 [upgradable from: 7.1.4+16.04.20160701-0ubuntu1]
libvncclient1/xenial-updates,xenial-security 0.9.10+dfsg-3ubuntu0.16.04.2 amd64 [upgradable from: 0.9.10+dfsg-3ubuntu0.16.04.1]
libwacom-bin/xenial-updates 0.22-1~ubuntu16.04.1 amd64 [upgradable from: 0.18-1]
libwacom-common/xenial-updates,xenial-updates 0.22-1~ubuntu16.04.1 all [upgradable from: 0.18-1]
libwacom2/xenial-updates 0.22-1~ubuntu16.04.1 amd64 [upgradable from: 0.18-1]
libwavpack1/xenial-updates,xenial-security 4.75.2-2ubuntu0.1 amd64 [upgradable from: 4.75.2-2]
libwayland-client0/xenial-updates,xenial-security 1.12.0-1~ubuntu16.04.2 amd64 [upgradable from: 1.9.0-1]
libwayland-cursor0/xenial-updates,xenial-security 1.12.0-1~ubuntu16.04.2 amd64 [upgradable from: 1.9.0-1]
libwayland-egl1-mesa/xenial-updates 17.2.8-0ubuntu0~16.04.1 amd64 [upgradable from: 12.0.6-0ubuntu0.16.04.1]
libwayland-server0/xenial-updates,xenial-security 1.12.0-1~ubuntu16.04.2 amd64 [upgradable from: 1.9.0-1]
libwebkit2gtk-4.0-37/xenial-updates,xenial-security 2.18.6-0ubuntu0.16.04.1 amd64 [upgradable from: 2.14.3-0ubuntu0.16.04.1]
libwebkit2gtk-4.0-37-gtk2/xenial-updates,xenial-security 2.18.6-0ubuntu0.16.04.1 amd64 [upgradable from: 2.14.3-0ubuntu0.16.04.1]
libwhoopsie0/xenial-updates 0.2.52.5 amd64 [upgradable from: 0.2.52.2]
libwinpr-crt0.1/xenial-updates,xenial-security 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 amd64 [upgradable from: 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1]
libwinpr-dsparse0.1/xenial-updates,xenial-security 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 amd64 [upgradable from: 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1]
libwinpr-environment0.1/xenial-updates,xenial-security 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 amd64 [upgradable from: 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1]
libwinpr-file0.1/xenial-updates,xenial-security 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 amd64 [upgradable from: 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1]
libwinpr-handle0.1/xenial-updates,xenial-security 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 amd64 [upgradable from: 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1]
libwinpr-heap0.1/xenial-updates,xenial-security 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 amd64 [upgradable from: 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1]
libwinpr-input0.1/xenial-updates,xenial-security 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 amd64 [upgradable from: 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1]
libwinpr-interlocked0.1/xenial-updates,xenial-security 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 amd64 [upgradable from: 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1]
libwinpr-library0.1/xenial-updates,xenial-security 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 amd64 [upgradable from: 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1]
libwinpr-path0.1/xenial-updates,xenial-security 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 amd64 [upgradable from: 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1]
libwinpr-pool0.1/xenial-updates,xenial-security 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 amd64 [upgradable from: 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1]
libwinpr-registry0.1/xenial-updates,xenial-security 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 amd64 [upgradable from: 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1]
libwinpr-rpc0.1/xenial-updates,xenial-security 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 amd64 [upgradable from: 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1]
libwinpr-sspi0.1/xenial-updates,xenial-security 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 amd64 [upgradable from: 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1]
libwinpr-synch0.1/xenial-updates,xenial-security 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 amd64 [upgradable from: 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1]
libwinpr-sysinfo0.1/xenial-updates,xenial-security 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 amd64 [upgradable from: 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1]
libwinpr-thread0.1/xenial-updates,xenial-security 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 amd64 [upgradable from: 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1]
libwinpr-utils0.1/xenial-updates,xenial-security 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1.2 amd64 [upgradable from: 1.1.0~git20140921.1.440916e+dfsg1-5ubuntu1]
libxatracker2/xenial-updates 17.2.8-0ubuntu0~16.04.1 amd64 [upgradable from: 12.0.6-0ubuntu0.16.04.1]
libxcursor1/xenial-updates,xenial-security 1:1.1.14-1ubuntu0.16.04.1 amd64 [upgradable from: 1:1.1.14-1]
libxfont1/xenial-updates,xenial-security 1:1.5.1-1ubuntu0.16.04.4 amd64 [upgradable from: 1:1.5.1-1]
light-themes/xenial-updates,xenial-updates 14.04+16.04.20180326-0ubuntu1 all [upgradable from: 14.04+16.04.20161024-0ubuntu1]
lintian/xenial-updates,xenial-updates,xenial-security,xenial-security 2.5.43ubuntu0.1 all [upgradable from: 2.5.43]
linux-firmware/xenial-updates,xenial-updates 1.157.17 all [upgradable from: 1.157.8]
linux-generic-hwe-16.04/xenial-updates,xenial-security 4.13.0.38.57 amd64 [upgradable from: 4.8.0.36.8]
linux-headers-generic-hwe-16.04/xenial-updates,xenial-security 4.13.0.38.57 amd64 [upgradable from: 4.8.0.36.8]
linux-image-generic-hwe-16.04/xenial-updates,xenial-security 4.13.0.38.57 amd64 [upgradable from: 4.8.0.36.8]
logrotate/xenial-updates 3.8.7-2ubuntu2.16.04.2 amd64 [upgradable from: 3.8.7-2ubuntu2]
lshw/xenial-updates 02.17-1.1ubuntu3.5 amd64 [upgradable from: 02.17-1.1ubuntu3.2]
makedev/xenial-updates,xenial-updates 2.3.1-93ubuntu2~ubuntu16.04.1 all [upgradable from: 2.3.1-93ubuntu1]
mesa-va-drivers/xenial-updates 17.2.8-0ubuntu0~16.04.1 amd64 [upgradable from: 17.2.4-0ubuntu1~16.04.4]
metacity-common/xenial-updates,xenial-updates 1:3.18.7-0ubuntu0.3 all [upgradable from: 1:3.18.7-0ubuntu0.2]
modemmanager/xenial-updates 1.6.4-1ubuntu0.16.04.1 amd64 [upgradable from: 1.4.12-1ubuntu1]
mount/xenial-updates 2.27.1-6ubuntu3.4 amd64 [upgradable from: 2.27.1-6ubuntu3.2]
nano/xenial-updates 2.5.3-2ubuntu2 amd64 [upgradable from: 2.5.3-2ubuntu1]
nautilus/xenial-updates 1:3.18.4.is.3.14.3-0ubuntu6 amd64 [upgradable from: 1:3.18.4.is.3.14.3-0ubuntu5]
nautilus-data/xenial-updates,xenial-updates 1:3.18.4.is.3.14.3-0ubuntu6 all [upgradable from: 1:3.18.4.is.3.14.3-0ubuntu5]
network-manager/xenial-updates 1.2.6-0ubuntu0.16.04.2 amd64 [upgradable from: 1.2.2-0ubuntu0.16.04.3]
network-manager-gnome/xenial-updates 1.2.6-0ubuntu0.16.04.4 amd64 [upgradable from: 1.2.0-0ubuntu0.16.04.4]
nux-tools/xenial-updates 4.0.8+16.04.20170816-0ubuntu1 amd64 [upgradable from: 4.0.8+16.04.20160705-0ubuntu1]
openjdk-8-jre/xenial-updates,xenial-security 8u162-b12-0ubuntu0.16.04.2 amd64 [upgradable from: 8u151-b12-0ubuntu0.16.04.2]
openjdk-8-jre-headless/xenial-updates,xenial-security 8u162-b12-0ubuntu0.16.04.2 amd64 [upgradable from: 8u151-b12-0ubuntu0.16.04.2]
parted/xenial-updates 3.2-15ubuntu0.1 amd64 [upgradable from: 3.2-15]
pciutils/xenial-updates 1:3.3.1-1.1ubuntu1.2 amd64 [upgradable from: 1:3.3.1-1.1ubuntu1]
plymouth/xenial-updates 0.9.2-3ubuntu13.3 amd64 [upgradable from: 0.9.2-3ubuntu13.1]
plymouth-label/xenial-updates 0.9.2-3ubuntu13.3 amd64 [upgradable from: 0.9.2-3ubuntu13.1]
plymouth-theme-ubuntu-logo/xenial-updates 0.9.2-3ubuntu13.3 amd64 [upgradable from: 0.9.2-3ubuntu13.1]
plymouth-theme-ubuntu-text/xenial-updates 0.9.2-3ubuntu13.3 amd64 [upgradable from: 0.9.2-3ubuntu13.1]
pulseaudio/xenial-updates 1:8.0-0ubuntu3.8 amd64 [upgradable from: 1:8.0-0ubuntu3.2]
pulseaudio-module-bluetooth/xenial-updates 1:8.0-0ubuntu3.8 amd64 [upgradable from: 1:8.0-0ubuntu3.2]
pulseaudio-module-x11/xenial-updates 1:8.0-0ubuntu3.8 amd64 [upgradable from: 1:8.0-0ubuntu3.2]
pulseaudio-utils/xenial-updates 1:8.0-0ubuntu3.8 amd64 [upgradable from: 1:8.0-0ubuntu3.2]
python/xenial-updates 2.7.12-1~16.04 amd64 [upgradable from: 2.7.11-1]
python-apt-common/xenial-updates,xenial-updates 1.1.0~beta1ubuntu0.16.04.1 all [upgradable from: 1.1.0~beta1build1]
python-minimal/xenial-updates 2.7.12-1~16.04 amd64 [upgradable from: 2.7.11-1]
python2.7/xenial-updates 2.7.12-1ubuntu0~16.04.3 amd64 [upgradable from: 2.7.12-1ubuntu0~16.04.2]
python2.7-minimal/xenial-updates 2.7.12-1ubuntu0~16.04.3 amd64 [upgradable from: 2.7.12-1ubuntu0~16.04.2]
python3-apt/xenial-updates 1.1.0~beta1ubuntu0.16.04.1 amd64 [upgradable from: 1.1.0~beta1build1]
python3-distupgrade/xenial-updates,xenial-updates 1:16.04.24 all [upgradable from: 1:16.04.21]
python3-jwt/xenial-updates,xenial-updates,xenial-security,xenial-security 1.3.0-1ubuntu0.1 all [upgradable from: 1.3.0-1]
python3-louis/xenial-updates,xenial-updates,xenial-security,xenial-security 2.6.4-2ubuntu0.1 all [upgradable from: 2.6.4-2]
python3-pil/xenial-updates,xenial-security 3.1.2-0ubuntu1.1 amd64 [upgradable from: 3.1.2-0ubuntu1]
python3-software-properties/xenial-updates,xenial-updates 0.96.20.7 all [upgradable from: 0.96.20.5]
resolvconf/xenial-updates,xenial-updates 1.78ubuntu6 all [upgradable from: 1.78ubuntu2]
sane-utils/xenial-updates 1.0.25+git20150528-1ubuntu2.16.04.1 amd64 [upgradable from: 1.0.25+git20150528-1ubuntu2]
session-shortcuts/xenial-updates,xenial-updates 1.2ubuntu0.16.04.1 all [upgradable from: 1.2]
shotwell/xenial-updates,xenial-security 0.22.0+git20160108.r1.f2fb1f7-0ubuntu1.1 amd64 [upgradable from: 0.22.0+git20160108.r1.f2fb1f7-0ubuntu1]
shotwell-common/xenial-updates,xenial-updates,xenial-security,xenial-security 0.22.0+git20160108.r1.f2fb1f7-0ubuntu1.1 all [upgradable from: 0.22.0+git20160108.r1.f2fb1f7-0ubuntu1]
snap-confine/xenial-updates 2.29.4.2 amd64 [upgradable from: 2.21]
snapd/xenial-updates 2.29.4.2 amd64 [upgradable from: 2.21]
snapd-login-service/xenial-updates 1.13-0ubuntu0.16.04.1 amd64 [upgradable from: 1.2-0ubuntu1.1~xenial]
sni-qt/xenial-updates 0.2.7+16.04.20170217.1-0ubuntu1 amd64 [upgradable from: 0.2.7+15.10.20150729-0ubuntu1]
software-properties-common/xenial-updates,xenial-updates 0.96.20.7 all [upgradable from: 0.96.20.5]
software-properties-gtk/xenial-updates,xenial-updates 0.96.20.7 all [upgradable from: 0.96.20.5]
squashfs-tools/xenial-updates 1:4.3-3ubuntu2.16.04.1 amd64 [upgradable from: 1:4.3-3ubuntu2]
sudo/xenial-updates 1.8.16-0ubuntu1.5 amd64 [upgradable from: 1.8.16-0ubuntu1.4]
suru-icon-theme/xenial-updates,xenial-updates 14.04+16.04.20180326-0ubuntu1 all [upgradable from: 14.04+16.04.20161024-0ubuntu1]
systemd/xenial-updates 229-4ubuntu21.2 amd64 [upgradable from: 229-4ubuntu21.1]
systemd-sysv/xenial-updates 229-4ubuntu21.2 amd64 [upgradable from: 229-4ubuntu21.1]
thermald/xenial-updates 1.5-2ubuntu4 amd64 [upgradable from: 1.5-2ubuntu2]
thunderbird/xenial-updates,xenial-security 1:52.7.0+build1-0ubuntu0.16.04.1 amd64 [upgradable from: 1:45.7.0+build1-0ubuntu0.16.04.1]
thunderbird-gnome-support/xenial-updates,xenial-security 1:52.7.0+build1-0ubuntu0.16.04.1 amd64 [upgradable from: 1:45.7.0+build1-0ubuntu0.16.04.1]
thunderbird-locale-en/xenial-updates,xenial-security 1:52.7.0+build1-0ubuntu0.16.04.1 amd64 [upgradable from: 1:45.7.0+build1-0ubuntu0.16.04.1]
thunderbird-locale-en-us/xenial-updates,xenial-updates,xenial-security,xenial-security 1:52.7.0+build1-0ubuntu0.16.04.1 all [upgradable from: 1:45.7.0+build1-0ubuntu0.16.04.1]
thunderbird-locale-fr/xenial-updates,xenial-security 1:52.7.0+build1-0ubuntu0.16.04.1 amd64 [upgradable from: 1:45.7.0+build1-0ubuntu0.16.04.1]
transmission-common/xenial-updates,xenial-updates,xenial-security,xenial-security 2.84-3ubuntu3.1 all [upgradable from: 2.84-3ubuntu3]
transmission-gtk/xenial-updates,xenial-security 2.84-3ubuntu3.1 amd64 [upgradable from: 2.84-3ubuntu3]
ubuntu-artwork/xenial-updates,xenial-updates 1:14.04+16.04.20180326-0ubuntu1 all [upgradable from: 1:14.04+16.04.20161024-0ubuntu1]
ubuntu-core-launcher/xenial-updates 2.29.4.2 amd64 [upgradable from: 2.21]
ubuntu-desktop/xenial-updates 1.361.1 amd64 [upgradable from: 1.361]
ubuntu-minimal/xenial-updates 1.361.1 amd64 [upgradable from: 1.361]
ubuntu-mobile-icons/xenial-updates,xenial-updates 14.04+16.04.20180326-0ubuntu1 all [upgradable from: 14.04+16.04.20161024-0ubuntu1]
ubuntu-mono/xenial-updates,xenial-updates 14.04+16.04.20180326-0ubuntu1 all [upgradable from: 14.04+16.04.20161024-0ubuntu1]
ubuntu-release-upgrader-core/xenial-updates,xenial-updates 1:16.04.24 all [upgradable from: 1:16.04.21]
ubuntu-release-upgrader-gtk/xenial-updates,xenial-updates 1:16.04.24 all [upgradable from: 1:16.04.21]
ubuntu-software/xenial-updates 3.20.5-0ubuntu0.16.04.8 amd64 [upgradable from: 3.20.1+git20161013.0.d77d6cf-0ubuntu2~xenial1]
ubuntu-standard/xenial-updates 1.361.1 amd64 [upgradable from: 1.361]
udev/xenial-updates 229-4ubuntu21.2 amd64 [upgradable from: 229-4ubuntu21.1]
unattended-upgrades/xenial-updates,xenial-updates 0.90ubuntu0.9 all [upgradable from: 0.90ubuntu0.3]
unity/xenial-updates 7.4.5+16.04.20180221-0ubuntu1 amd64 [upgradable from: 7.4.0+16.04.20160906-0ubuntu1]
unity-control-center/xenial-updates 15.04.0+16.04.20171130-0ubuntu1 amd64 [upgradable from: 15.04.0+16.04.20160705-0ubuntu1]
unity-control-center-faces/xenial-updates,xenial-updates 15.04.0+16.04.20171130-0ubuntu1 all [upgradable from: 15.04.0+16.04.20160705-0ubuntu1]
unity-schemas/xenial-updates,xenial-updates 7.4.5+16.04.20180221-0ubuntu1 all [upgradable from: 7.4.0+16.04.20160906-0ubuntu1]
unity-scopes-runner/xenial-updates,xenial-updates 7.1.4+16.04.20180209.1-0ubuntu1 all [upgradable from: 7.1.4+16.04.20160701-0ubuntu1]
unity-services/xenial-updates 7.4.5+16.04.20180221-0ubuntu1 amd64 [upgradable from: 7.4.0+16.04.20160906-0ubuntu1]
update-notifier/xenial-updates 3.168.8 amd64 [upgradable from: 3.168.7]
update-notifier-common/xenial-updates,xenial-updates 3.168.8 all [upgradable from: 3.168.7]
util-linux/xenial-updates 2.27.1-6ubuntu3.4 amd64 [upgradable from: 2.27.1-6ubuntu3.2]
uuid-runtime/xenial-updates 2.27.1-6ubuntu3.4 amd64 [upgradable from: 2.27.1-6ubuntu3.2]
vino/xenial-updates 3.8.1-0ubuntu9.2 amd64 [upgradable from: 3.8.1-0ubuntu9.1]
whoopsie/xenial-updates 0.2.52.5 amd64 [upgradable from: 0.2.52.2]
wpasupplicant/xenial-updates,xenial-security 2.4-0ubuntu6.2 amd64 [upgradable from: 2.4-0ubuntu6]
xdg-user-dirs/xenial-updates 0.15-2ubuntu6.16.04.1 amd64 [upgradable from: 0.15-2ubuntu6]
xfonts-utils/xenial-updates 1:7.7+3ubuntu0.16.04.2 amd64 [upgradable from: 1:7.7+3]
xserver-common/xenial-updates,xenial-updates,xenial-security,xenial-security 2:1.18.4-0ubuntu0.7 all [upgradable from: 2:1.18.4-0ubuntu0.2]
xserver-xorg-core-hwe-16.04/xenial-updates 2:1.19.5-0ubuntu2~16.04.1 amd64 [upgradable from: 2:1.18.4-1ubuntu6.1~16.04.1]
xserver-xorg-hwe-16.04/xenial-updates 1:7.7+16ubuntu3~16.04.1 amd64 [upgradable from: 1:7.7+13ubuntu4~16.04.2]
xserver-xorg-input-all-hwe-16.04/xenial-updates 1:7.7+16ubuntu3~16.04.1 amd64 [upgradable from: 1:7.7+13ubuntu4~16.04.2]
xserver-xorg-input-evdev-hwe-16.04/xenial-updates 1:2.10.5-1ubuntu1~16.04.1 amd64 [upgradable from: 1:2.10.2-1ubuntu1~16.04.1]
xserver-xorg-input-synaptics-hwe-16.04/xenial-updates 1.9.0-1ubuntu1~16.04.1 amd64 [upgradable from: 1.8.3-1ubuntu1~16.04.1]
xserver-xorg-input-wacom-hwe-16.04/xenial-updates 1:0.34.0-0ubuntu2~16.04.1 amd64 [upgradable from: 1:0.33.0-0ubuntu1~16.04.1]
xserver-xorg-video-all-hwe-16.04/xenial-updates 1:7.7+16ubuntu3~16.04.1 amd64 [upgradable from: 1:7.7+13ubuntu4~16.04.2]
xserver-xorg-video-amdgpu-hwe-16.04/xenial-updates 1.4.0-1~16.04.1 amd64 [upgradable from: 1.1.2-1~16.04.1]
xserver-xorg-video-ati-hwe-16.04/xenial-updates 1:7.10.0-1~16.04.1 amd64 [upgradable from: 1:7.7.1-1~16.04.1]
xserver-xorg-video-fbdev-hwe-16.04/xenial-updates 1:0.4.4-1build6~16.04.1 amd64 [upgradable from: 1:0.4.4-1build5~16.04.1]
xserver-xorg-video-intel-hwe-16.04/xenial-updates 2:2.99.917+git20170309-0ubuntu1~16.04.1 amd64 [upgradable from: 2:2.99.917+git20160706-1ubuntu1~16.04.1]
xserver-xorg-video-nouveau-hwe-16.04/xenial-updates 1:1.0.15-2~16.04.1 amd64 [upgradable from: 1:1.0.12-2~16.04.1]
xserver-xorg-video-qxl-hwe-16.04/xenial-updates 0.1.5-2build1~16.04.1 amd64 [upgradable from: 0.1.4-3ubuntu3~16.04.1]
xserver-xorg-video-radeon-hwe-16.04/xenial-updates 1:7.10.0-1~16.04.1 amd64 [upgradable from: 1:7.7.1-1~16.04.1]
xserver-xorg-video-vesa-hwe-16.04/xenial-updates 1:2.3.4-1build3~16.04.1 amd64 [upgradable from: 1:2.3.4-1build2~16.04.1]
xserver-xorg-video-vmware-hwe-16.04/xenial-updates 1:13.2.1-1build1~16.04.1 amd64 [upgradable from: 1:13.1.0-2ubuntu3~16.04.1]
xul-ext-ubufox/xenial-updates,xenial-updates,xenial-security,xenial-security 3.4-0ubuntu0.16.04.2 all [upgradable from: 3.2-0ubuntu1]
zlib1g/xenial-updates 1:1.2.8.dfsg-2ubuntu4.1 amd64 [upgradable from: 1:1.2.8.dfsg-2ubuntu4]

Tapant :

sudo apt install --simulate linuxsampler

J'obtiens :

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Aucune version du paquet linuxsampler n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « linuxsampler » n'a pas de version susceptible d'être installée

Résultat des commandes du dernier post :

Tapant :

sudo apt-get install -f

J'obtiens :

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  python-dbus python-gi
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 362 non mis à jour.

Par ailleurs, la notification sus-citée concernant les paquets cassés a disparu au démarrage de l'ordinateur.

Dernière modification par Compte anonymisé (Le 09/04/2018, à 08:01)

#20 Le 09/04/2018, à 08:11

xabilon

Re : Besoin d'aide pour installer LinuxSampler

Ton système n'est pas à jour, 362 mises à jour en attente, ce n'est pas rien...
Avant de faire les mises à jour, montre le résultat de :

cat /etc/apt/sources.list
cat /etc/apt/sources.list.d/*.list

Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

En ligne

#21 Le 09/04/2018, à 08:16

Compte anonymisé

Re : Besoin d'aide pour installer LinuxSampler

Tapant :

cat /etc/apt/sources.list

J'obtiens :

# deb cdrom:[Ubuntu 16.04.2 LTS _Xenial Xerus_ - Release amd64 (20170215.2)]/ xenial main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial universe
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial multiverse
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu xenial partner
# deb-src http://archive.canonical.com/ubuntu xenial partner

deb http://security.ubuntu.com/ubuntu xenial-security main restricted
# deb-src http://security.ubuntu.com/ubuntu xenial-security main restricted
deb http://security.ubuntu.com/ubuntu xenial-security universe
# deb-src http://security.ubuntu.com/ubuntu xenial-security universe
deb http://security.ubuntu.com/ubuntu xenial-security multiverse
# deb-src http://security.ubuntu.com/ubuntu xenial-security multiverse

Tapant :

cat /etc/apt/sources.list.d/*.list

J'obtiens :

# deb http://ppa.launchpad.net/blablack/music-prod/ubuntu artful main
deb-src http://ppa.launchpad.net/blablack/music-prod/ubuntu artful main

#22 Le 09/04/2018, à 08:35

xabilon

Re : Besoin d'aide pour installer LinuxSampler

OK, tu peux passer aux mises à jour :

sudo apt update
sudo apt full-upgrade

J'ai aussi compris pourquoi il ne trouve pas LinuxSampler.

Dernière modification par xabilon (Le 09/04/2018, à 08:38)


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

En ligne

#23 Le 09/04/2018, à 08:56

Compte anonymisé

Re : Besoin d'aide pour installer LinuxSampler

Done ! Étape suivante ?

#24 Le 09/04/2018, à 12:08

xabilon

Re : Besoin d'aide pour installer LinuxSampler

Il faut ré-ouvrir le fichier du dépôt de LinuxSampler :

gksudo gedit /etc/apt/sources.list.d/blablack-ubuntu-music-prod-xenial.list

et enlever le # et l'espace au début de la 1ère ligne.
Enregistre, ferme, puis en terminal :

sudo apt update
apt list --upgradable

si la 1ère commande ne donne pas d'erreur, et la deuxième ne donne aucune liste de paquets, donne le résultat de :

sudo apt install --simulate linuxsampler

Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

En ligne

#25 Le 09/04/2018, à 12:32

Compte anonymisé

Re : Besoin d'aide pour installer LinuxSampler

Entrant :

gksudo gedit /etc/apt/sources.list.d/blablack-ubuntu-music-prod-xenial.list

J'obtiens :

** (gedit:2029): WARNING **: Set document metadata failed: La définition de l’attribut metadata::gedit-spell-enabled n’est pas prise en charge

** (gedit:2029): WARNING **: Set document metadata failed: La définition de l’attribut metadata::gedit-encoding n’est pas prise en charge

** (gedit:2029): WARNING **: Set document metadata failed: La définition de l’attribut metadata::gedit-position n’est pas prise en charge

Entrant :

sudo apt update

J'obtiens :

[sudo] Mot de passe de astreide : 
Atteint:1 http://fr.archive.ubuntu.com/ubuntu xenial InRelease
Réception de:2 http://fr.archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]
Atteint:3 http://ppa.launchpad.net/blablack/music-prod/ubuntu artful InRelease 
Réception de:4 http://fr.archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB]
Réception de:5 http://ppa.launchpad.net/blablack/music-prod/ubuntu artful/main amd64 Packages [9 116 B]
Réception de:6 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 DEP-11 Metadata [317 kB]
Réception de:7 http://ppa.launchpad.net/blablack/music-prod/ubuntu artful/main i386 Packages [1 120 B]
Réception de:8 http://ppa.launchpad.net/blablack/music-prod/ubuntu artful/main Translation-en [6 020 B]
Réception de:9 http://fr.archive.ubuntu.com/ubuntu xenial-updates/main DEP-11 64x64 Icons [225 kB]
Réception de:10 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe amd64 DEP-11 Metadata [241 kB]
Réception de:11 http://fr.archive.ubuntu.com/ubuntu xenial-updates/universe DEP-11 64x64 Icons [321 kB]
Réception de:12 http://fr.archive.ubuntu.com/ubuntu xenial-updates/multiverse amd64 DEP-11 Metadata [5 972 B]
Réception de:13 http://fr.archive.ubuntu.com/ubuntu xenial-backports/main amd64 DEP-11 Metadata [3 328 B]
Réception de:14 http://fr.archive.ubuntu.com/ubuntu xenial-backports/universe amd64 DEP-11 Metadata [5 088 B]
Réception de:15 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]
Réception de:16 http://security.ubuntu.com/ubuntu xenial-security/main amd64 DEP-11 Metadata [67,6 kB]
Réception de:17 http://security.ubuntu.com/ubuntu xenial-security/main DEP-11 64x64 Icons [77,2 kB]
Réception de:18 http://security.ubuntu.com/ubuntu xenial-security/universe amd64 DEP-11 Metadata [107 kB]
Réception de:19 http://security.ubuntu.com/ubuntu xenial-security/universe DEP-11 64x64 Icons [139 kB]
1 831 ko réceptionnés en 38s (47,3 ko/s)                                       
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
6 paquets peuvent être mis à jour. Utilisez « apt list --upgradable » pour les voir.

Entrant :

apt list --upgradable

J'obtiens :

En train de lister... Fait
gigtools/artful 4.1.0~svn3420~ppa1~artful amd64 [peut être mis à jour depuis : 3.3.0-5]
liblilv-0-0/artful 0.24.3-1~git20180216~ppa1~artful amd64 [peut être mis à jour depuis : 0.22.0~dfsg0-1]
libserd-0-0/artful 0.29.2~git20180216~ppa1~artful amd64 [peut être mis à jour depuis : 0.22.0~dfsg0-2]
libsord-0-0/artful 0.16.1-1~git20180216~ppa1~artful amd64 [peut être mis à jour depuis : 0.14.0~dfsg0-1]
libsratom-0-0/artful 0.6.0-1~git20180216~ppa1~artful amd64 [peut être mis à jour depuis : 0.4.6~dfsg0-1]
libsuil-0-0/artful 0.10.0~git20180216~ppa1~artful amd64 [peut être mis à jour depuis : 0.8.2~dfsg0-1]

Et enfin, entrant :

 sudo apt install --simulate linuxsampler

J'obtiens :

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libzita-alsa-pcmi0 libzita-resampler1 uuid-dev
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants vont être installés :
  jackd2 jackd2-firewire libgig8 libjack-jackd2-0 liblinuxsampler python-dbus
  python-gi
Paquets suggérés :
  jack-tools meterbridge qsampler gigedit python-dbus-doc python-dbus-dbg
  python-gi-cairo
Les paquets suivants seront ENLEVÉS :
  jackd1 jackd1-firewire libjack-dev libjack0
Les NOUVEAUX paquets suivants seront installés :
  jackd2 jackd2-firewire libgig8 libjack-jackd2-0 liblinuxsampler linuxsampler
  python-dbus python-gi
0 mis à jour, 8 nouvellement installés, 4 à enlever et 6 non mis à jour.
Remv jackd1-firewire [1:0.124.1+20140122git5013bed0-3build2]
Remv jackd1 [1:0.124.1+20140122git5013bed0-3build2] [jackd:amd64 ]
Inst jackd2 (1.9.10+20150825git1ed50c92~dfsg-1ubuntu1 Ubuntu:16.04/xenial [amd64]) []
Remv libjack-dev [1:0.124.1+20140122git5013bed0-3build2] []
Remv libjack0 [1:0.124.1+20140122git5013bed0-3build2] [librtaudio4v5:amd64 libavdevice-ffmpeg56:amd64 lmms:amd64 libportaudio2:amd64 recordmydesktop:amd64 gstreamer1.0-plugins-good:amd64 libfluidsynth1:amd64 librtmidi2v5:amd64 libasound2-plugins:amd64 qjackctl:amd64 ardour:amd64 libmlt6:amd64 ]
Inst libjack-jackd2-0 (1.9.10+20150825git1ed50c92~dfsg-1ubuntu1 Ubuntu:16.04/xenial [amd64]) []
Inst python-dbus (1.2.0-3 Ubuntu:16.04/xenial [amd64])
Inst jackd2-firewire (1.9.10+20150825git1ed50c92~dfsg-1ubuntu1 Ubuntu:16.04/xenial [amd64])
Inst libgig8 (4.1.0~svn3420~ppa1~artful Music Production:17.10/artful [amd64])
Inst liblinuxsampler (2.1.0~svn3420~ppa1~artful Music Production:17.10/artful [amd64])
Inst linuxsampler (2.1.0~svn3420~ppa1~artful Music Production:17.10/artful [amd64])
Inst python-gi (3.20.0-0ubuntu1 Ubuntu:16.04/xenial [amd64])
Conf libjack-jackd2-0 (1.9.10+20150825git1ed50c92~dfsg-1ubuntu1 Ubuntu:16.04/xenial [amd64])
Conf python-dbus (1.2.0-3 Ubuntu:16.04/xenial [amd64])
Conf jackd2 (1.9.10+20150825git1ed50c92~dfsg-1ubuntu1 Ubuntu:16.04/xenial [amd64])
Conf jackd2-firewire (1.9.10+20150825git1ed50c92~dfsg-1ubuntu1 Ubuntu:16.04/xenial [amd64])
Conf libgig8 (4.1.0~svn3420~ppa1~artful Music Production:17.10/artful [amd64])
Conf liblinuxsampler (2.1.0~svn3420~ppa1~artful Music Production:17.10/artful [amd64])
Conf linuxsampler (2.1.0~svn3420~ppa1~artful Music Production:17.10/artful [amd64])
Conf python-gi (3.20.0-0ubuntu1 Ubuntu:16.04/xenial [amd64])