Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 27/06/2018, à 11:29

guigz79

Pas de son [RESOLU]

Bonjour aux entendeurs!

Voilà mon problème. Je n’ai plus de son, ni sur les haut-parleurs intégrés, ni dans le casque, ni dans les hauts parleurs externes quand je les branche.
Tout marchait bien, puis à un moment j’avais le son dans le casque et nulle part ailleurs.
À un autre moment j’avais le son dans les hauts parleurs externes et pas dans les autres sorties.
A un autre moment que dans les hauts-parleurs intégrés… Sans raisons apparentes..
Le matériel de toutes ces sorties audio semble donc ok, mais là plus rien ne marche.
Et ce quelque soient les applications sonores (video, audio, internet, etc)

Je me demande si tout ça n’est pas arrivé après une mise à jour.

Pour essayer de résoudre mon problème j'ai suivi le tuto tuto

J'ai vérifié avec alsamixer que tout était en ordre

J'ai vérifié dans le BIOS, mais je n'y ai pas trouvé grand chose...

Linux à l'air de détecter ma carte son. Dans un terminal j'ai essayé:

lspci | grep -i audio 

ça donne

00:1f.3 Audio device: Intel Corporation Device 9d71 (rev 21)

puis

cat /proc/asound/cards

qui donne

 0 [PCH            ]: HDA-Intel - HDA Intel PCH
                      HDA Intel PCH at 0xb4320000 irq 140

puis

cat /proc/asound/pcm

donne

00-00: ALC255 Analog : ALC255 Analog : playback 1 : capture 1
00-03: HDMI 0 : HDMI 0 : playback 1
00-07: HDMI 1 : HDMI 1 : playback 1
00-08: HDMI 2 : HDMI 2 : playback 1

Ensuite j'ai tenté la réinitialisation:

sudo /etc/init.d/alsa-utils reset && sudo /etc/init.d/alsa-utils restart

Puis j'ai lancé le controleur de volume (pavucontrol)
Je n'y trouve pas de 'paramètres' comme dans le tutoriel, donc je n’ai pas pu réaliser ceci :

Tone :coché
micro +20dB : sans importance sauf si vous avez un microphone.
IEC958 Optical Raw :décoché
"nom de votre carte audio" Output jack :décoché


Je n’ai qu’une seule carte son

Et aussi, les infos d'amixer donnent:

Simple mixer control 'Master',0
  Capabilities: pvolume pvolume-joined pswitch pswitch-joined
  Playback channels: Mono
  Limits: Playback 0 - 87
  Mono: Playback 87 [100%] [0.00dB] [on]
Simple mixer control 'Headphone',0
  Capabilities: pvolume pswitch
  Playback channels: Front Left - Front Right
  Limits: Playback 0 - 87
  Mono:
  Front Left: Playback 87 [100%] [0.00dB] [on]
  Front Right: Playback 87 [100%] [0.00dB] [on]
Simple mixer control 'Speaker',0
  Capabilities: pvolume pswitch
  Playback channels: Front Left - Front Right
  Limits: Playback 0 - 87
  Mono:
  Front Left: Playback 87 [100%] [0.00dB] [on]
  Front Right: Playback 87 [100%] [0.00dB] [on]
Simple mixer control 'PCM',0
  Capabilities: pvolume
  Playback channels: Front Left - Front Right
  Limits: Playback 0 - 255
  Mono:
  Front Left: Playback 255 [100%] [0.00dB]
  Front Right: Playback 255 [100%] [0.00dB]
Simple mixer control 'Mic Boost',0
  Capabilities: volume
  Playback channels: Front Left - Front Right
  Capture channels: Front Left - Front Right
  Limits: 0 - 3
  Front Left: 1 [33%] [10.00dB]
  Front Right: 1 [33%] [10.00dB]
Simple mixer control 'IEC958',0
  Capabilities: pswitch pswitch-joined
  Playback channels: Mono
  Mono: Playback [on]
Simple mixer control 'IEC958',1
  Capabilities: pswitch pswitch-joined
  Playback channels: Mono
  Mono: Playback [on]
Simple mixer control 'IEC958',2
  Capabilities: pswitch pswitch-joined
  Playback channels: Mono
  Mono: Playback [on]
Simple mixer control 'Beep',0
  Capabilities: pvolume pswitch
  Playback channels: Front Left - Front Right
  Limits: Playback 0 - 31
  Mono:
  Front Left: Playback 31 [100%] [12.00dB] [on]
  Front Right: Playback 31 [100%] [12.00dB] [on]
Simple mixer control 'Capture',0
  Capabilities: cvolume cswitch
  Capture channels: Front Left - Front Right
  Limits: Capture 0 - 63
  Front Left: Capture 63 [100%] [30.00dB] [on]
  Front Right: Capture 63 [100%] [30.00dB] [on]
Simple mixer control 'Auto-Mute Mode',0
  Capabilities: enum
  Items: 'Disabled' 'Enabled'
  Item0: 'Enabled'
Simple mixer control 'Digital',0
  Capabilities: cvolume
  Capture channels: Front Left - Front Right
  Limits: Capture 0 - 120
  Front Left: Capture 60 [50%] [0.00dB]
  Front Right: Capture 60 [50%] [0.00dB]
Simple mixer control 'Loopback Mixing',0
  Capabilities: enum
  Items: 'Disabled' 'Enabled'
  Item0: 'Enabled'

Voilà, je suis un peu perdu. Quelqu'un aurait des conseils?

Merci!

Dernière modification par guigz79 (Le 09/08/2018, à 20:04)

Hors ligne

#2 Le 27/06/2018, à 11:53

serged

Re : Pas de son [RESOLU]

Un truc tout bête :
Vérifie que la sortie son ne s'est pas mise sur une autre sortie (Numérique, HDMI...) Il suffit alors de remettre la bonne avec le panneau de contrôle "son".


Linux-Mint 18.3 Sylvia 64 (Cinnamon) sur ASUS F2A55/AMD A8-5600K APU

Hors ligne

#3 Le 09/07/2018, à 19:16

guigz79

Re : Pas de son [RESOLU]

J'avais pas vu la réponse.. je l'attendais sur mon adresse mail..
Merci serged

Mais ça ne marche pas, j'ai essayé. C'était effctivement sur HDMI, mais le remettre sur 'hauts-parleur-audio interne' n'a rien changé...

J'ai tout de même redémarré l'ordi, et à partir de là la seule sortie qui est mentionnée dans le panneau de controle son est 'sortie fictive'

Dernière modification par guigz79 (Le 09/07/2018, à 19:54)

Hors ligne

#4 Le 16/07/2018, à 12:04

guigz79

Re : Pas de son [RESOLU]

Personne pour m'aider?

Hors ligne

#5 Le 16/07/2018, à 15:33

xubu1957

Re : Pas de son [RESOLU]

Bonjour,

Ce bug Alsa not detecting internal microphone [ALC255] (Realtek) > bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1523100 ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#6 Le 18/07/2018, à 18:33

guigz79

Re : Pas de son [RESOLU]

Merci xubu,
mais ce n'est pas le micro le problème, ce sont les enceintes internes et externes.
Dans ton lien je ne trouve pas de solution.

Hors ligne

#7 Le 18/07/2018, à 18:36

xubu1957

Re : Pas de son [RESOLU]

Bonjour,

Rien pour ton ordi dans > doc.ubuntu-fr.org/audio_intel_hda ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#8 Le 20/07/2018, à 15:20

guigz79

Re : Pas de son [RESOLU]

Non, rien pour mon ordi

Et j'ai essayé les manips décrites, sans succès...

J'ai essayé aussi de "désinstaller TOUS les paquets de pulseaudio, et alsa.
Ensuite réinstaller que alsa, Démarrer alsamixer, et mette tout à fond"
comme décrit ici
Là ça avait l'air de marcher, mais je pouvais plus régler le son par les touches et il n'y avait plus de barre de réglage en haut.

J'ai même essayé la méthode bourrine du même post:

[quote]sudo add-apt-repository ppa:ubuntu-audio-dev/ppa; sudo apt-get update;sudo apt-get dist-upgrade; sudo apt-get install pavucontrol linux-sound-base alsa-base alsa-utils gdm ubuntu-desktop  linux-image-`uname -r` libasound2; sudo apt-get -y --reinstall install linux-sound-base alsa-base alsa-utils gdm ubuntu-desktop  linux-image-`uname -r` libasound2; killall pulseaudio; rm -r ~/.pulse*; sudo usermod -aG `cat /etc/group | grep -e '^pulse:' -e '^audio:' -e '^pulse-access:' -e '^pulse-rt:' -e '^video:' | awk -F: '{print $1}' | tr '\n' ',' | sed 's:,$::g'` `whoami`[/quote]

Toujours rien...

En fait parfois ça marche sans explication en allumant l'ordi, et la plupart du temps, rien...

Dernière modification par guigz79 (Le 20/07/2018, à 21:11)

Hors ligne

#9 Le 26/07/2018, à 12:30

guigz79

Re : Pas de son [RESOLU]

?
Personne? Je galère vraiment sans son...

Encore une info: ce matin en allumant l'ordi le son marchait ..! Sans raison..
Et puis j'ai fermé le clapet de l'écran (c'est un portable) ce qui a fait passer en mode veille.
En sortant de la veille, le son ne marchait plus..

Est-ce que ça aide au diagnostique?

Hors ligne

#10 Le 26/07/2018, à 12:49

xubu1957

Re : Pas de son [RESOLU]

Bojour,

Tu as tenté les commandes de la Doc > son_problemes#reinitialisation_de_alsa_ou_pulseaudio ?
_ _ _

Dans la page de cette Doc :

Introduction a écrit :

Avant de se lancer dans des diagnostics avancés, assurez-vous de ne pas avoir quitté avec une mise en veille prolongée. Cette fonctionnalité permet en effet de relancer Ubuntu rapidement, mais ne permet pas à Ubuntu d'utiliser le périphérique de sortie audio.

Dernière modification par xubu1957 (Le 26/07/2018, à 12:54)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#11 Le 01/08/2018, à 16:48

guigz79

Re : Pas de son [RESOLU]

Oui xubu1957, comme expliqué dans mon premier post, j'ai bien réinitialisé alsa et pulseaudio, et j'ai essayé tout ce qui se trouve sur la page que tu mentionnes, mis à part:

j'ai lancé le controleur de volume (pavucontrol)
Je n'y trouve pas de 'paramètres' comme dans le tutoriel, donc je n’ai pas pu réaliser ceci :

    Tone :coché
    micro +20dB : sans importance sauf si vous avez un microphone.
    IEC958 Optical Raw :décoché
    "nom de votre carte audio" Output jack :décoché

Et ce que je n'ai pas essayé non plus, car je n'ai pas de CD d'installation:

Si on n'arrive vraiment pas à réinitialiser les paramètres par défaut de la carte son, on peut booter sur le CD d'installation d'Ubuntu (mode "essayer ubuntu") et récupérer les fichiers ou dossiers suivants :

    /etc/modprobe.d/alsa-base.conf
    /etc/alsa
    /etc/pulse
    ~/.pulse

Je n'ai jamais non plus mis mon ordi en hibernation (veille prolongée). Comme celle-ci n'est pas activée par défaut, je ne pense pas non plus l'avoir fait par mégarde (ou ma femme!)

Que faire? Faut-il vraiment que je me lance dans la création d'un media d'installation pour récupérer les fichiers?
Je rappelle (voir mon dernier post) que parfois le son marche, soit sur les haut-parleurs intégrés soit sur les haut-parleurs externes, sans raison apparente. Puis après une mise en veille, ou un redémarrage, plus rien.

Hors ligne

#12 Le 01/08/2018, à 16:51

xubu1957

Re : Pas de son [RESOLU]

Bonjour,

guigz79 a écrit :

Je me demande si tout ça n’est pas arrivé après une mise à jour.

Montre :

echo; dpkg -l | grep -Ei "linux-(g|h|i|lo|si|t)" | grep -v ^rc | sort -k3 | tr -s " " | cut -d" " -s -f1,2,3,4 | column -s" " -t ; echo ; uname -mr

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#13 Le 02/08/2018, à 13:16

guigz79

Re : Pas de son [RESOLU]

Ça donne:

ii  linux-hwe-tools-4.15.0-29            4.15.0-29.31~16.04.1  amd64
ii  linux-tools-4.15.0-29-generic        4.15.0-29.31~16.04.1  amd64
ii  linux-tools-virtual-hwe-16.04-edge   4.15.0.29.50          amd64
ii  linux-headers-4.4.0-128              4.4.0-128.154         all
ii  linux-image-extra-4.4.0-128-generic  4.4.0-128.154         amd64
ii  linux-headers-4.4.0-128-generic      4.4.0-128.154         amd64
ii  linux-image-4.4.0-128-generic        4.4.0-128.154         amd64
ii  linux-generic                        4.4.0.130.136         amd64
ii  linux-headers-generic                4.4.0.130.136         amd64
ii  linux-image-generic                  4.4.0.130.136         amd64
ii  linux-headers-4.4.0-130              4.4.0-130.156         all
ii  linux-tools-common                   4.4.0-130.156         all
ii  linux-image-extra-4.4.0-130-generic  4.4.0-130.156         amd64
ii  linux-headers-4.4.0-130-generic      4.4.0-130.156         amd64
ii  linux-image-4.4.0-130-generic        4.4.0-130.156         amd64

4.4.0-130-generic x86_64

Hors ligne

#14 Le 02/08/2018, à 14:39

xubu1957

Re : Pas de son [RESOLU]

Bonjour,

Essaye de passer sur le dernier noyau, le 4.4.0-131 > linux-headers-generic

sudo apt update
sudo apt full-upgrade

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#15 Le 03/08/2018, à 13:15

guigz79

Re : Pas de son [RESOLU]

Merci Xubu,

J'ai essayé ça, mais toujours rien.
Le contrôle du son donne 'sortie fictive'

Le nouveau noyau est bien installé on dirait, et j'ai redémarré ensuite

ii  linux-hwe-tools-4.15.0-29            4.15.0-29.31~16.04.1  amd64
ii  linux-tools-4.15.0-29-generic        4.15.0-29.31~16.04.1  amd64
ii  linux-tools-virtual-hwe-16.04-edge   4.15.0.29.50          amd64
ii  linux-headers-4.4.0-128              4.4.0-128.154         all
ii  linux-image-extra-4.4.0-128-generic  4.4.0-128.154         amd64
ii  linux-headers-4.4.0-128-generic      4.4.0-128.154         amd64
ii  linux-image-4.4.0-128-generic        4.4.0-128.154         amd64
ii  linux-headers-4.4.0-130              4.4.0-130.156         all
ii  linux-image-extra-4.4.0-130-generic  4.4.0-130.156         amd64
ii  linux-headers-4.4.0-130-generic      4.4.0-130.156         amd64
ii  linux-image-4.4.0-130-generic        4.4.0-130.156         amd64
ii  linux-generic                        4.4.0.131.137         amd64
ii  linux-headers-generic                4.4.0.131.137         amd64
ii  linux-image-generic                  4.4.0.131.137         amd64
ii  linux-headers-4.4.0-131              4.4.0-131.157         all
ii  linux-tools-common                   4.4.0-131.157         all
ii  linux-image-extra-4.4.0-131-generic  4.4.0-131.157         amd64
ii  linux-headers-4.4.0-131-generic      4.4.0-131.157         amd64
ii  linux-image-4.4.0-131-generic        4.4.0-131.157         amd64

4.4.0-131-generic x86_64

Une autre idée?

Hors ligne

#16 Le 03/08/2018, à 13:31

xubu1957

Re : Pas de son [RESOLU]

Bonjour,

Que retourne :

pulseaudio -vvvvv

?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#17 Le 03/08/2018, à 22:24

guigz79

Re : Pas de son [RESOLU]

Ça donne ça:

I: [pulseaudio] main.c: setrlimit(RLIMIT_NICE, (31, 31)) failed: Opération non permise
I: [pulseaudio] main.c: setrlimit(RLIMIT_RTPRIO, (9, 9)) failed: Opération non permise
D: [pulseaudio] core-rtclock.c: Timer slack is set to 50 us.
D: [pulseaudio] core-util.c: RealtimeKit worked.
I: [pulseaudio] core-util.c: Successfully gained nice level -11.
I: [pulseaudio] main.c: This is PulseAudio 8.0
D: [pulseaudio] main.c: Compilation host: x86_64-pc-linux-gnu
D: [pulseaudio] main.c: Compilation CFLAGS: -g -O2 -fstack-protector-strong -Wformat -Werror=format-security -Wall -W -Wextra -pipe -Wno-long-long -Wno-overlength-strings -Wunsafe-loop-optimizations -Wundef -Wformat=2 -Wlogical-op -Wsign-compare -Wformat-security -Wmissing-include-dirs -Wformat-nonliteral -Wpointer-arith -Winit-self -Wdeclaration-after-statement -Wfloat-equal -Wmissing-prototypes -Wredundant-decls -Wmissing-declarations -Wmissing-noreturn -Wshadow -Wendif-labels -Wcast-align -Wstrict-aliasing -Wwrite-strings -Wno-unused-parameter -ffast-math -fno-common -fdiagnostics-show-option -fdiagnostics-color=auto
D: [pulseaudio] main.c: Running on host: Linux x86_64 4.4.0-131-generic #157-Ubuntu SMP Thu Jul 12 15:51:36 UTC 2018
D: [pulseaudio] main.c: Found 4 CPUs.
I: [pulseaudio] main.c: Page size is 4096 bytes
D: [pulseaudio] main.c: Compiled with Valgrind support: no
D: [pulseaudio] main.c: Running in valgrind mode: no
D: [pulseaudio] main.c: Running in VM: no
D: [pulseaudio] main.c: Optimized build: yes
D: [pulseaudio] main.c: FASTPATH defined, only fast path asserts disabled.
I: [pulseaudio] main.c: Machine ID is 548a79c5c89547b6b261123598e00e69.
I: [pulseaudio] main.c: Session ID is c2.
I: [pulseaudio] main.c: Using runtime directory /run/user/1000/pulse.
I: [pulseaudio] main.c: Using state directory /home/utilisateur/.config/pulse.
I: [pulseaudio] main.c: Using modules directory /usr/lib/pulse-8.0/modules.
I: [pulseaudio] main.c: Running in system mode: no
E: [pulseaudio] pid.c: Daemon already running.
E: [pulseaudio] main.c: Échec de pa_pid_file_create().

Dernière modification par guigz79 (Le 03/08/2018, à 22:25)

Hors ligne

#18 Le 03/08/2018, à 22:34

xubu1957

Re : Pas de son [RESOLU]


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#19 Le 04/08/2018, à 15:00

guigz79

Re : Pas de son [RESOLU]

Je comprends pas très bien l'anglais sur la page de ton lien

Mais la manip donne:

total 68
-rw-r--r-- 1 utilisateur utilisateur 32768 août   3 09:55 548a79c5c89547b6b261123598e00e69-card-database.tdb
-rw-r--r-- 1 utilisateur utilisateur    41 août   4 11:23 548a79c5c89547b6b261123598e00e69-default-sink
-rw-r--r-- 1 utilisateur utilisateur    42 août   4 11:23 548a79c5c89547b6b261123598e00e69-default-source
-rw-r--r-- 1 utilisateur utilisateur 12288 août   3 17:14 548a79c5c89547b6b261123598e00e69-device-volumes.tdb
-rw-r--r-- 1 utilisateur utilisateur 12288 août   3 22:03 548a79c5c89547b6b261123598e00e69-stream-volumes.tdb
-rw------- 1 utilisateur utilisateur   256 janv. 17  2017 cookie

Hors ligne

#20 Le 04/08/2018, à 15:04

xubu1957

Re : Pas de son [RESOLU]

En lançant en commande :

pavucontrol

et :

pulseaudio

ressort-il des messages d'erreurs ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#21 Le 04/08/2018, à 21:36

guigz79

Re : Pas de son [RESOLU]

Merci de ton aide Xubu,

Il ressort des erreurs quand je lance pulseaudio:

E: [pulseaudio] pid.c: Daemon already running.
E: [pulseaudio] main.c: Échec de pa_pid_file_create().

Hors ligne

#22 Le 04/08/2018, à 21:47

xubu1957

Re : Pas de son [RESOLU]

J'ai fourni ce lien, aujourd'hui :

xubu a écrit :

> [RÉSOLU] Plus de son suite à l'installation de PulseAudio Égaliseur.

Si tu peux trouver une piste !


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#23 Le 05/08/2018, à 08:51

guigz79

Re : Pas de son [RESOLU]

Merci pour l'idée, malheureusement dans mon fichier default.pa il n'y a rien qui ressemble à ça:

### Generated from: pulseaudio-equalizer
load-module module-ladspa-sink sink_name=ladspa_output.mbeq_1197.mbeq master=alsa_output.pci-0000_05_00.0.analog-stereo plugin=mbeq_1197 label=mbeq #control=-0.2,-0.2,-0.2,-0.2,3.5,3.5,3.5,3.5,3.5,3.5,3.5,2.5,2.5,0.0,0.0
set-default-sink ladspa_output.mbeq_1197.mbeq
set-sink-volume alsa_output.pci-0000_05_00.0.analog-stereo 65536
set-sink-mute alsa_output.pci-0000_05_00.0.analog-stereo 0
### END: Equalized audio configuration

En fait il n'y a pas de 'module-ladspa' dans ce fichier

Est-ce qu'il faut que j'ajoute carrément tout le bloc dans le fichier?

Dernière modification par guigz79 (Le 05/08/2018, à 12:13)

Hors ligne

#24 Le 05/08/2018, à 08:57

xubu1957

Re : Pas de son [RESOLU]

Tu n'as pas installé pulseaudio-equalizer, il vaut mieux éviter de rajouter des instructions inutiles.

Montre :

lsmod | grep snd 

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#25 Le 05/08/2018, à 14:48

guigz79

Re : Pas de son [RESOLU]

Ça donne

snd_hda_codec_hdmi     53248  1
snd_hda_codec_realtek    90112  1
snd_hda_codec_generic    77824  1 snd_hda_codec_realtek
snd_hda_intel          40960  3
snd_hda_codec         135168  4 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_intel
snd_hda_core           77824  5 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel
snd_hwdep              16384  1 snd_hda_codec
snd_pcm               106496  4 snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel,snd_hda_core
snd_seq_midi           16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
snd_rawmidi            32768  1 snd_seq_midi
snd_seq                69632  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         16384  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              32768  2 snd_pcm,snd_seq
snd                    81920  17 snd_hda_codec_realtek,snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_pcm,snd_seq,snd_rawmidi,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel,snd_seq_device
soundcore              16384  1 snd

Hors ligne