Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 07/07/2018, à 17:52

kersaweol

mon mot de passe ne me logue plus !

Bonjour,

Ordi (CG nVidia) - 16.04

Je suis soudainement confronté à un problème : à l'allumage, l'ordi me présente le panneau des sessions où je dois me loguer en donnant mon mot de passe, et :

- la résolution est  maintenant de 800x600 env

- après avoir entré mon mot de passe, il se passe un très furtif "feu d'artifice" (qques dizièmes de secondes) et le panneau des sessions revient et ainsi de suite.; bien vérifié que je suis en FR et que la touche majuscule n'est pas en auto. Essayé avec le clavier virtuel aussi...
J'ai pensé un moment à la carte graphique mais si elle devait être HS je n'aurais rien du tout à l'écran...

J'ai branché mon DD W7 que j'ai sous la main pour voir : aucun problème ; réglage de la résolution à la demande.

Merci par avance .

Dernière modification par kersaweol (Le 09/07/2018, à 08:33)

Hors ligne

#2 Le 07/07/2018, à 18:12

nam1962

Re : mon mot de passe ne me logue plus !

Essaie de lancer le terminal.
(ctrl - alt - F3 ou F4 ou.. jusque F8)
Là passe :

sudo rm .Xauthority
sudo rm .ICEauthority
sudo rm .xsession-errors*
sudo reboot

Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing - Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

En ligne

#3 Le 07/07/2018, à 19:31

kersaweol

Re : mon mot de passe ne me logue plus !

Merci de t'intéresser à mon pb !

J'ai fait ce que tu m'as dit :

- Pour .Xauthority il ne connait pas ce fichier
- pour les autres ça semble avoir été supprimé

Mais aucun changement, sinon plus de "feu d'artifice" et résolution 800x600env

Hors ligne

#4 Le 08/07/2018, à 08:28

nam1962

Re : mon mot de passe ne me logue plus !

Tu es sous Unity ?


Almanet doLys de l'open source : mon tuto pour optimiser / finaliser une install
Xubuntu devel - Manjaro unstable - OpenSUSE tumbleweed (GeckoLinux) -Debian Testing - Et vous ?
57 convertis  IRL (n'ont pas eu le choix...).
Un jeune site que j'aime bien, le top du T-shirt homme ...bio et éthique en plus : https://goudronblanc.com

En ligne

#5 Le 08/07/2018, à 08:35

kersaweol

Re : mon mot de passe ne me logue plus !

16.04 unity oui

En fait je viens de tenter de faire un recovery d'un noyau précédent (4.4.0-128) et ça refonctionne ! Par contre à l'allumage suivant, c'est le linux 4.4.0-130 qui se charge et zou, le problème revient...

Je ne sais pas si c'est bien normal que le linux 4.4.0-130 pose problème ?
Aussi, comment le supprimer et faire en sorte qu'il ne se réinstalle pas ?

Merci .

Dernière modification par kersaweol (Le 09/07/2018, à 08:33)

Hors ligne

#6 Le 10/07/2018, à 21:50

neylabhm

Re : mon mot de passe ne me logue plus !

Merci pour ce poste, j'ai le meme soucis que vous!

Hors ligne

#7 Le 14/07/2018, à 08:27

kersaweol

Re : mon mot de passe ne me logue plus !

Une fée a du passer cette nuit car, ce matin,  le noyau 4.4.0-130 semble refonctionner...

Dernière modification par kersaweol (Le 14/07/2018, à 08:27)

Hors ligne