Contenu | Rechercher | Menus

Annonce

T-shirt Seiche Cosmic, Série limitée

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.10
T-shirt Ubuntu-FR « Seiche Cosmique » en série limitée ! Prix spécial pré-vente (15€) jusqu'au 4 novembre 2018.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 01/08/2018, à 17:00

nardale

[Résolu] Plus de connexion internet filaire

Bonjour,
Gros orage tout à l'heure et plombs qui ont sauté avec le PC allumé (et la freebox).

J'ai tout rallumé mais je n'ai plus de connexion internet avec mon pc. Il ne détecte plus de réseau. Je n'ai qu'une connexion filaire dessus pas de wifi.

Par contre les connexions de mon portable fonctionnent (filaire et wifi) avec les cables (usb ou rj45) du pc sur la freebox.

Les 2 ordis sont en xubuntu.

Sur le PC, j'ai fait un ping et un ifconfig

ping -c 10 127.0.0.1
PING 127.0.0.1 (127.0.0.1) 56(84) bytes of data.
64 bytes from 127.0.0.1: icmp_seq=1 ttl=64 time=0.049 ms
64 bytes from 127.0.0.1: icmp_seq=2 ttl=64 time=0.043 ms
64 bytes from 127.0.0.1: icmp_seq=3 ttl=64 time=0.042 ms
64 bytes from 127.0.0.1: icmp_seq=4 ttl=64 time=0.031 ms
64 bytes from 127.0.0.1: icmp_seq=5 ttl=64 time=0.040 ms
64 bytes from 127.0.0.1: icmp_seq=6 ttl=64 time=0.043 ms
64 bytes from 127.0.0.1: icmp_seq=7 ttl=64 time=0.040 ms
64 bytes from 127.0.0.1: icmp_seq=8 ttl=64 time=0.041 ms
64 bytes from 127.0.0.1: icmp_seq=9 ttl=64 time=0.039 ms
64 bytes from 127.0.0.1: icmp_seq=10 ttl=64 time=0.038 ms

--- 127.0.0.1 ping statistics ---
10 packets transmitted, 10 received, 0% packet loss, time 9214ms
rtt min/avg/max/mdev = 0.031/0.040/0.049/0.008 ms


ifconfig
enp4s0: flags=4099<UP,BROADCAST,MULTICAST>  mtu 1500
        ether 6c:f0:49:71:ca:5f  txqueuelen 1000  (Ethernet)
        RX packets 0  bytes 0 (0.0 B)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 0  bytes 0 (0.0 B)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1000  (Boucle locale)
        RX packets 11942  bytes 727726 (727.7 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 11942  bytes 727726 (727.7 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

Est-ce que quelqu'un pourrait m'aider à analyser et détecter le problème s'il vous plaît?

Dernière modification par nardale (Le 02/08/2018, à 16:45)

Hors ligne

#2 Le 01/08/2018, à 17:07

xubu1957

Re : [Résolu] Plus de connexion internet filaire

Bonjour,

Pour essayer de rétablir une connexion filaire :

sudo ifconfig enp4s0 down
sudo ifconfig enp4s0 up
sudo dhclient enp4s0

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#3 Le 01/08/2018, à 17:26

nardale

Re : [Résolu] Plus de connexion internet filaire

Merci xubu1957 pour ton aide.

J'ai tapé les commandes, rebooté et recommencé.

Le processus est en cours depuis un moment et il ne se passe rien.

Je n'avais pas précisé que je suis en xubuntu 18.04.

Hors ligne

#4 Le 01/08/2018, à 17:37

nardale

Re : [Résolu] Plus de connexion internet filaire

Le processus s'est terminé et une nouvelle connexion enp4s0 est apparue. L'icone de connexion s'est activée mais par contre ça ne fonctionne pas. Aucun accès à Internet.

J'ai essayé 2 fois.

Hors ligne

#5 Le 01/08/2018, à 17:39

xubu1957

Re : [Résolu] Plus de connexion internet filaire

Alors,

Le 08/08/2015, inbox a écrit :

Salut,

Démarre en live CD/USB. Si tu rencontre le même problème de connexion, ta carte ethernet est sûrement HS.
Tu peux aussi vérifier que les voyants s'allument sur la carte réseau de ton PC.

A+

dans ta discussion > Connection ethernet impossible (résolu)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#6 Le 01/08/2018, à 18:00

nardale

Re : [Résolu] Plus de connexion internet filaire

J'ai démarré en live dvd. Là non plus pas de connexion. Je rejoins ton avis sur ma carte qui doit être morte. Je vais la faire changer.

Je te remercie pour ton aide et viendrai mettre un résolu quand ce sera fait.

Bonne soirée

Hors ligne

#7 Le 01/08/2018, à 18:01

xubu1957

Re : [Résolu] Plus de connexion internet filaire

Bonne soirée


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#8 Le 02/08/2018, à 16:44

nardale

Re : [Résolu] Plus de connexion internet filaire

Nouvelle carte ethernet : tout roule!!!!!

Hors ligne