Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 17/09/2018, à 14:50

philo_neo

Résolu // erreur de sécuritée

Bonjour,
j'ai installé Ubuntu 18.04.1 serveur avec Gnome comme interface graphique.
Je rencontre un problème pendant la commande "apt-get update"
voici ma sortie de vt320 (terminal) :

Lecture des listes de paquets... Fait    
E: Le dépôt http://ppa.launchpad.net/fta/gnome3/ubuntu bionic Release n'a pas de fichier Release.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.
root@dct-arthemis:/home/phipo# 

Merci de m'indiquer la procedure a suivre !

Cordialement
Philippe

Dernière modification par philo_neo (Le 17/09/2018, à 17:38)

Hors ligne

#2 Le 17/09/2018, à 15:35

bruno

Re : Résolu // erreur de sécuritée

Bonjour,

philo_neo a écrit :

j'ai installé Ubuntu 18.04.1 serveur avec Gnome comme interface graphique.

Un serveur n'a pas besoin d'une interface graphique. Mais bon…

Lecture des listes de paquets... Fait    
E: Le dépôt http://ppa.launchpad.net/fta/gnome3/ubuntu bionic Release n'a pas de fichier Release.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut

Pourquoi as-tu besoin de ce ppa ?
L'utilisation des ppa entraîne des risques au niveau sécurité et stabilité du système. De toute façon celui-ci ne fonctionnera évidemment pas sous 18.04 (cf . https://launchpad.net/~fta/+archive/ubuntu/gnome3)

Dernière modification par bruno (Le 17/09/2018, à 15:37)

En ligne

#3 Le 17/09/2018, à 17:04

philo_neo

Re : Résolu // erreur de sécuritée

Y a t'il un fichier ou je peux éliminer "PPA" de la mise a jour ?

Hors ligne

#4 Le 17/09/2018, à 17:11

michel_04

Re : Résolu // erreur de sécuritée

Bonjour,


philo_neo a écrit :

Y a t'il un fichier ou je peux éliminer "PPA" de la mise a jour ?

Heu. Comment as-tu installé ce ppa ?
Ça se passe dans le répertoire :

/etc/apt/sources.list.d/

Voir : La méthode propre — les paquets de gestion automatique : PPA-Purge & Launchpad-Getkeys


Si tu veux une interface graphique sur ton serveur, il faut mettre le plus léger possible.


A+

Dernière modification par michel_04 (Le 17/09/2018, à 17:14)

En ligne

#5 Le 17/09/2018, à 17:35

philo_neo

Re : Résolu // erreur de sécuritée

post/thead Résolu

Hors ligne