Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Ubuntu 18.04 LTS
Ubuntu-fr propose des clés USB de Ubuntu et toutes ses « saveurs » ainsi qu'un magnifique t-shirt pour cette toute nouvelle version d'Ubuntu !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 09/10/2018, à 09:19

Khelen

"la session n'a pas pu démarrer" [Résolu]

Bonjour à toutes et à tous,

j'ai installé Xubuntu 18.04 LTS sur un ancien portable. Je suis parti d'un disque complètement formaté et l'installation s'est bien passé.

Je l'ai laissé tranquille quelques semaines (beaucoup de boulot) et je le démarre hier, et là, bloqué.
Je reçois la réponse "La session n'a pas pu démarrer" lorsque je rentre le mot de passe.

Je fais un ctrl alt f1, me logue sans problème et fais ensuite un startx.
Résultat, un curseur de souris et un écran gris...

Des idées, des solutions?

D'avance merci pour vos lumières

Dernière modification par Khelen (Le 09/10/2018, à 12:18)


Ubuntu 16.04 LTS sur WHY! 500 gb SSD
Serveur Synology 2 X 500 gb
Kodi Isengard sur Raspberry Pi Rev. B Raspbian

Hors ligne

#2 Le 09/10/2018, à 09:48

Mornagest

Re : "la session n'a pas pu démarrer" [Résolu]

Salut,

En étant en terminal tty1, tu peux déjà tenter de faire une mise à jour, histoire de t'assurer que tout est bon de ce côté :

sudo apt update ; sudo apt full-upgrade

Il manque peut-être aussi un paquet pour le bureau Xfce (xfwm4 et xfce4 sont-ils bien installés ?).


N'oubliez pas de consulter la documentation pour vous donner un coup de main !
Merci de modifier le premier message de votre sujet pour ajouter [Résolu] lorsque votre problème l'est :)
Xubuntu 18.04.1 sur trois ordinateurs, zéro souci. Passez à Xubuntu ;)

Hors ligne

#3 Le 09/10/2018, à 10:46

Khelen

Re : "la session n'a pas pu démarrer" [Résolu]

Mornagest a écrit :

Salut,

En étant en terminal tty1, tu peux déjà tenter de faire une mise à jour, histoire de t'assurer que tout est bon de ce côté :

sudo apt update ; sudo apt full-upgrade

Il manque peut-être aussi un paquet pour le bureau Xfce (xfwm4 et xfce4 sont-ils bien installés ?).

J'avais un système totalement opérationnel au dernier lancement (affichage ok, réseau etc)
Pour info, j'ai 2 noyaux : 4.15-34 et 4.15-29 (maintenant 3, 4.15-36).

J'ai fait la màj mais toujours le même résultat (écran gris avec curseur de souris)


Ubuntu 16.04 LTS sur WHY! 500 gb SSD
Serveur Synology 2 X 500 gb
Kodi Isengard sur Raspberry Pi Rev. B Raspbian

Hors ligne

#4 Le 09/10/2018, à 10:57

Mornagest

Re : "la session n'a pas pu démarrer" [Résolu]

edit : il est possible aussi que ta session ait été enregistrée à l'extinction et que le bureau n'était plus chargé à ce moment. Dans ton tty1, fais simplement xfce4-panel &

Sinon, vérifie que xfwm4 et xfce4 sont bien installés. On peut aussi essayer de les réinstaller pour repartir de leur configuration de base :

sudo apt reinstall xfwm4 xfce4

Dernière modification par Mornagest (Le 09/10/2018, à 11:00)


N'oubliez pas de consulter la documentation pour vous donner un coup de main !
Merci de modifier le premier message de votre sujet pour ajouter [Résolu] lorsque votre problème l'est :)
Xubuntu 18.04.1 sur trois ordinateurs, zéro souci. Passez à Xubuntu ;)

Hors ligne

#5 Le 09/10/2018, à 12:18

Khelen

Re : "la session n'a pas pu démarrer" [Résolu]

Mornagest a écrit :

edit : il est possible aussi que ta session ait été enregistrée à l'extinction et que le bureau n'était plus chargé à ce moment. Dans ton tty1, fais simplement xfce4-panel &

Sinon, vérifie que xfwm4 et xfce4 sont bien installés. On peut aussi essayer de les réinstaller pour repartir de leur configuration de base :

sudo apt reinstall xfwm4 xfce4

xfwm4 était installé mais pas xfce4 (je n'explique pas pourquoi)... J'ai donc fait un sudo apt install xfce4
Problème résolu!
Merci beaucoup!


Ubuntu 16.04 LTS sur WHY! 500 gb SSD
Serveur Synology 2 X 500 gb
Kodi Isengard sur Raspberry Pi Rev. B Raspbian

Hors ligne