Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 06/11/2018, à 23:26

loucke

Pb de son suite à installation Ubuntu 18.sur Thomson Neo-14 non résolu

Re bonjour
Bonjour,
J'ai installé Ubuntu 18.10 sur un Thomson Néo 14 sous windows avec un EMCC de 32 go.
J'y suis parvenu après avoir créé une clé en UEFI en Fat 32. Tout marche très bien sauf le son. Pourtant Pulse audio et Alsa sont installés et la carte son est figurative :HdmiLpeAudio : Intel HDMI/DP LPE Audio mais la sortie de son est indiquée comme analogique. Après plusieurs recherches sur ce sujet ceci pourrait venir d'un fichier absent dans Modprobe.d : à savoir : créer un fichier sous /etc/modprobe.d avec un nom blacklist_snd_hdmi_lpe_audio.conf contenant une seule ligne: blacklist snd_hdmi_lpe_audio.
J'ai essayé de créer ce fichier mais je n'y suis pas parvenu ces fichiers étant protégés même en passant par une commande admin gedit.Je ne suis pas suffisamment expérimenté  pour le faire.
Quelqu'un connaîtrait il la solution à ce type de problème de son et sinon comment procéder pour rajouter le fichier concerné.
Par avance merci bien. Cordialement

Modération : il existe déjà un post du même auteur loucke ICI. Celui ci est fermé.

Dernière modification par Ayral (Le 06/11/2018, à 23:38)

Hors ligne