Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous souhaite d'excellentes fêtes de fin d'année !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 29/12/2018, à 22:17

zyva2000

Wifi très lent lorsque je connecte une enceinte Bluetooth

Bonjour à toutes et à tous
Je viens d'acheter une enceinte Phillips Bluetooth. Mon Ubuntu 16.04 LTS la reconnait bien. Tout fonctionne correctement lorsque j'écoute un morceau qui est sur le DD de mon PC (Asus). Par contre, la connexion Wifi est énormément ralentie et j'ai d'énormes difficultés à écouter un morceau sur Youtube ou Deezer. J'ai bien installé pavucontrol, paramétré ma livebox sur 5 Ghz. Rien n'y fait. J'ai cherché sur de nombreux forums mais n'ai pas trouvé de solution. Auriez-vous une idée ?
Merci d'avance pour votre aide

Hors ligne

#2 Le 29/12/2018, à 22:30

xubu1957

Re : Wifi très lent lorsque je connecte une enceinte Bluetooth

Bonjour,

Il faut fournir, en te servant du Retour utilisable de commande :

uname -a; lspci -nnk | grep -iA3 net; lsusb; dmesg | grep -i bluetooth; dmesg | grep -i firmware; lsmod | grep bluetooth
sudo service bluetooth status
dpkg -l | grep blue

et :

rfkill list all
cqfd93 a écrit :

Astuce pour copier / coller sans erreur :

  • triple clic gauche pour sélectionner et copier une ligne entière

  • clic molette pour coller dans le terminal


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#3 Le 29/12/2018, à 22:44

zyva2000

Re : Wifi très lent lorsque je connecte une enceinte Bluetooth

Tout d'abord merci pour votre réactivité.

Alors voilà

did@did-X302UA:~$ uname -a; lspci -nnk | grep -iA3 net; lsusb; dmesg | grep -i bluetooth; dmesg | grep -i firmware; lsmod | grep bluetooth
Linux did-X302UA 4.15.0-43-generic #46~16.04.1-Ubuntu SMP Fri Dec 7 13:31:08 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux
02:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 10)
	Subsystem: ASUSTeK Computer Inc. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [1043:200f]
	Kernel driver in use: r8169
	Kernel modules: r8169
03:00.0 Network controller [0280]: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter [168c:0036] (rev 01)
	Subsystem: AzureWave QCA9565 / AR9565 Wireless Network Adapter [1a3b:213a]
	Kernel driver in use: ath9k
	Kernel modules: ath9k
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 004: ID 13d3:3423 IMC Networks 
Bus 001 Device 002: ID 04f2:b52b Chicony Electronics Co., Ltd 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
[   21.528138] Bluetooth: Core ver 2.22
[   21.528156] Bluetooth: HCI device and connection manager initialized
[   21.528159] Bluetooth: HCI socket layer initialized
[   21.528162] Bluetooth: L2CAP socket layer initialized
[   21.528168] Bluetooth: SCO socket layer initialized
[   33.002218] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[   33.002220] Bluetooth: BNEP filters: protocol multicast
[   33.002223] Bluetooth: BNEP socket layer initialized
[   37.952781] Bluetooth: RFCOMM TTY layer initialized
[   37.952786] Bluetooth: RFCOMM socket layer initialized
[   37.953290] Bluetooth: RFCOMM ver 1.11
[    0.028000] Spectre V2 : Enabling Restricted Speculation for firmware calls
[    0.068492] ACPI: [Firmware Bug]: BIOS _OSI(Linux) query ignored
[    1.156731] tpm_crb MSFT0101:00: [Firmware Bug]: ACPI region does not cover the entire command/response buffer. [mem 0xfed40000-0xfed4087f flags 0x200] vs fed40080 f80
[    1.156740] tpm_crb MSFT0101:00: [Firmware Bug]: ACPI region does not cover the entire command/response buffer. [mem 0xfed40000-0xfed4087f flags 0x200] vs fed40080 f80
[    1.524742] [drm] Finished loading DMC firmware i915/skl_dmc_ver1_26.bin (v1.26)
[   21.902643] elan_i2c i2c-ELAN0100:00: Elan Touchpad: Module ID: 0x0005, Firmware: 0x0004, Sample: 0x000d, IAP: 0x000e
bluetooth             557056  38 btrtl,btintel,btbcm,bnep,ath3k,btusb,rfcomm
ecdh_generic           24576  1 bluetooth
● bluetooth.service - Bluetooth service
   Loaded: loaded (/lib/systemd/system/bluetooth.service; enabled; vendor preset: enabled)
   Active: active (running) since sam. 2018-12-29 21:58:18 CET; 41min ago
     Docs: man:bluetoothd(8)
 Main PID: 1356 (bluetoothd)
   Status: "Running"
   CGroup: /system.slice/bluetooth.service
           └─1356 /usr/lib/bluetooth/bluetoothd

déc. 29 21:58:18 did-X302UA bluetoothd[1356]: Not enough free handles to register service
déc. 29 21:58:18 did-X302UA bluetoothd[1356]: Current Time Service could not be registered
déc. 29 21:58:18 did-X302UA bluetoothd[1356]: gatt-time-server: Input/output error (5)
déc. 29 21:58:18 did-X302UA bluetoothd[1356]: Not enough free handles to register service
déc. 29 21:58:18 did-X302UA bluetoothd[1356]: Not enough free handles to register service
déc. 29 21:58:18 did-X302UA bluetoothd[1356]: Sap driver initialization failed.
déc. 29 21:58:18 did-X302UA bluetoothd[1356]: sap-server: Operation not permitted (1)
déc. 29 21:58:23 did-X302UA bluetoothd[1356]: Endpoint registered: sender=:1.44 path=/MediaEndpoint/A2DPSource
déc. 29 21:58:23 did-X302UA bluetoothd[1356]: Endpoint registered: sender=:1.44 path=/MediaEndpoint/A2DPSink
déc. 29 21:59:02 did-X302UA bluetoothd[1356]: /org/bluez/hci0/dev_A0_E9_DB_90_18_18/fd0: fd(23) ready

did@did-X302UA:~$ dpkg -l | grep blue
ii  bluez                                         5.37-0ubuntu5.1                              amd64        Bluetooth tools and daemons
ii  bluez-cups                                    5.37-0ubuntu5.1                              amd64        Bluetooth printer driver for CUPS
ii  bluez-obexd                                   5.37-0ubuntu5.1                              amd64        bluez obex daemon
ii  gnome-bluetooth                               3.18.2-1ubuntu2                              amd64        GNOME Bluetooth tools
ii  indicator-bluetooth                           0.0.6+16.04.20160526-0ubuntu1                amd64        System bluetooth indicator.
ii  libbluetooth3:amd64                           5.37-0ubuntu5.1                              amd64        Library to use the BlueZ Linux Bluetooth stack
ii  libgnome-bluetooth13:amd64                    3.18.2-1ubuntu2                              amd64        GNOME Bluetooth tools - support library
ii  pulseaudio-module-bluetooth                   1:8.0-0ubuntu3.10                            amd64        Bluetooth module for PulseAudio sound server


did@did-X302UA:~$ rfkill list all
0: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no
1: hci0: Bluetooth
	Soft blocked: no
	Hard blocked: no

Dernière modification par zyva2000 (Le 29/12/2018, à 23:06)

Hors ligne

#4 Le 29/12/2018, à 22:46

xubu1957

Re : Wifi très lent lorsque je connecte une enceinte Bluetooth

Pour ajouter toi-même les balises code à ton précédent message #3 :            Merci             wink

  • Cliquer sur  le lien « Modifier » en bas à droite du message

  • Sélectionner le texte

  • Cliquer sur le <> de l'éditeur de message

1530289742.png

comme indiqué dans le : Retour utilisable de commande
_ _ _

Donne aussi :

iwconfig

et :

nmcli dev wifi

Dernière modification par xubu1957 (Le 29/12/2018, à 23:13)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#5 Le 29/12/2018, à 23:04

zyva2000

Re : Wifi très lent lorsque je connecte une enceinte Bluetooth

Voilà

did@did-X302UA:~$ iwconfig
enp2s0    no wireless extensions.

wlp3s0    IEEE 802.11  ESSID:"Livebox-D00E"  
          Mode:Managed  Frequency:2.412 GHz  Access Point: 40:65:A3:D8:D0:0E   
          Bit Rate=72.2 Mb/s   Tx-Power=15 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=66/70  Signal level=-44 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:1  Invalid misc:15   Missed beacon:0

lo        no wireless extensions.
did@did-X302UA:~$ nmcli dev wifi
*  SSID          MODE   CHAN  DÉBIT    SIGNAL  BARS  SÉCURITÉ  
*  Livebox-D00E  Infra  1     54 Mo/s  77      ▂▄▆_  WPA1 WPA2 

Hors ligne

#6 Le 29/12/2018, à 23:11

xubu1957

Re : Wifi très lent lorsque je connecte une enceinte Bluetooth

Vu :

nmcli dev wifi
*  SSID          MODE   CHAN  DÉBIT    SIGNAL  BARS  SÉCURITÉ  
*  Livebox-D00E  Infra  1     54 Mo/s  77      ▂▄▆_  WPA1 WPA2 

Passer sur un seul chiffrement WPA2 , comme indiqué au § 1 > [Tuto] Pas de Wi-fi ? Eléments importants à vérifier.

Redémarrer l'ordi et tester le Bluetooth.
_ _ _

Si pas d'amélioration, essaye :

sudo tee /etc/modprobe.d/ath9k.conf <<< "options ath9k btcoex_enable=1"

avec redémarrage.

> bugs.launchpad.net/ubuntu/+source/linux-lts-wily/+bug/1542944 au post  # 45

et dans > [RESOLU] Connexion xubuntu 16.04 avec enceinte JBL (bluetooth)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#7 Le 30/12/2018, à 10:28

zyva2000

Re : Wifi très lent lorsque je connecte une enceinte Bluetooth

Merci beaucoup. Je vais regarder tout ça et te fais un retour.

Hors ligne

#8 Le 30/12/2018, à 11:01

zyva2000

Re : Wifi très lent lorsque je connecte une enceinte Bluetooth

Re-bonjour
J'ai essayé les deux propositions. J'ai toujours le même souci.
Pour la première option, j'ai essayé WPA1 et WPA2. Au passage, cela m'a permis de vérifier que ça fonctionnait très bien en ethernet.

Hors ligne

#9 Le 30/12/2018, à 11:06

xubu1957

Re : Wifi très lent lorsque je connecte une enceinte Bluetooth

Bonjour,

Il faut garder seulement WPA2 !

Le 07/03/2018, un expert du wifi sur Ubuntu, chili555 a écrit :

Please check the settings in the router. WPA2-AES is preferred; not any WPA and WPA2 mixed mode and certainly not TKIP. Second, if your router is capable of N speeds, you may have better connectivity with a channel width of 20 MHz in the 2.4 GHz band instead of automatic 20/40 MHz, although it is likely to affect N speeds. I also have better luck with a fixed channel, either 1, 6 or 11, rather than automatic channel selection. Also, be certain the router is not set to use N speeds only; auto B, G and N is preferred. After making these changes, reboot the router.

Veuillez vérifier les paramètres dans le routeur. WPA2-AES est préférable ; pas de mode mixte WPA et WPA2 et certainement pas de TKIP. Deuxièmement, si votre routeur est capable du mode N, vous pouvez avoir une meilleure connectivité avec une largeur de canal de 20 MHz dans la bande 2,4 GHz au lieu de 20/40 MHz automatique, bien que cela puisse affecter  mode N. J'ai aussi plus de chance avec un canal fixe, 1, 6 ou 11, plutôt que la sélection automatique des canaux. Assurez-vous également que le routeur n'est pas configuré pour utiliser uniquement du mode N; Auto B, G et N sont préférés. Après avoir apporté ces modifications, redémarrez le routeur.

> AC600 usb wifi adapter 17.10 need help -wireless script pastebin inc...

Redonne :

nmcli dev wifi

Dernière modification par xubu1957 (Le 30/12/2018, à 11:09)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#10 Le 30/12/2018, à 11:12

zyva2000

Re : Wifi très lent lorsque je connecte une enceinte Bluetooth

did@did-X302UA:~$ nmcli dev wifi
*  SSID                   MODE   CHAN  DÉBIT    SIGNAL  BARS  SÉCURITÉ    
   Livebox-D00E           Infra  1     54 Mo/s  99      ▂▄▆█  WPA2        
   orange                 Infra  1     54 Mo/s  92      ▂▄▆█              
   Freebox-7D67EA         Infra  6     54 Mo/s  30      ▂___  WPA2        
*  orange                 Infra  11    54 Mo/s  30      ▂___              
   FreeWifi               Infra  6     54 Mo/s  27      ▂___              
   Réseau Wi-Fi de Caron  Infra  1     54 Mo/s  17      ▂___  WPA2        
   FreeWifi_secure        Infra  6     54 Mo/s  15      ▂___  WPA2 802.1X 
   Livebox-3AC8           Infra  11    54 Mo/s  15      ▂___  WPA2    

Hors ligne

#11 Le 30/12/2018, à 11:39

xubu1957

Re : Wifi très lent lorsque je connecte une enceinte Bluetooth

Essaye :

sudo iwconfig wlp3s0 power off

et redonne :

iwconfig

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#12 Le 30/12/2018, à 11:44

zyva2000

Re : Wifi très lent lorsque je connecte une enceinte Bluetooth

did@did-X302UA:~$ sudo iwconfig wlp3s0 power off
[sudo] Mot de passe de did : 
Error for wireless request "Set Power Management" (8B2C) :
    SET failed on device wlp3s0 ; Operation not supported.
did@did-X302UA:~$ iwconfig
enp2s0    no wireless extensions.

lo        no wireless extensions.

wlp3s0    IEEE 802.11  ESSID:"Livebox-D00E"  
          Mode:Managed  Frequency:2.412 GHz  Access Point: 40:65:A3:D8:D0:0E   
          Bit Rate=57.8 Mb/s   Tx-Power=15 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=70/70  Signal level=-39 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:57   Missed beacon:0

Hors ligne

#13 Le 30/12/2018, à 11:54

xubu1957

Re : Wifi très lent lorsque je connecte une enceinte Bluetooth

          Power Management:off

C'était déjà désactivé !
_ _ _

Pour :

Invalid misc:57

wifi-too-much-invalid-misc-how-to-fix-it

Wifi  "Invalid misc", comment le réparer?
Voici quelques résultats:

root@debian:/home/love# iwconfig wlan0
wlan0     IEEE 802.11bgn  ESSID:"SITI_Broadband-06E6-G"  
      ...
          Tx excessive retries:0  Invalid misc:202   Missed beacon:0

J'ai remarqué que la valeur augmente avec le temps et que mon wifi reste connecté, mais Internet arrête de fonctionner.
     
Cela ressemble à un problème typique d'interférence wifi. Essayez de localiser l'appareil causant le problème et, lorsque vous le faites, vous éliminerez cette question car elle serait hors sujet. Il suffit simplement de désactiver la plupart des équipements électroniques et de faire attention à ce qui change lorsque les problèmes commencent, peut généralement résoudre 90% de ceux-ci.

> quel-canal-wi-fi-choisir-pour-optimiser-son-debit

> 01net.com/actualites/les-dix-ennemis-des-reseaux-wi-fi-

> Wi-Fi-connexion-amelioration,


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#14 Le 30/12/2018, à 12:50

zyva2000

Re : Wifi très lent lorsque je connecte une enceinte Bluetooth

Oui.En même temps, si je ne suis pas connecté au bluetooth, je n'ai aucun souci de wifi ou d'internet...

Hors ligne

#15 Le 30/12/2018, à 13:16

xubu1957

Re : Wifi très lent lorsque je connecte une enceinte Bluetooth

Montre :

lsmod

_ _ _

> manjaro.org/t/network-controller-problems-wifi-and-bluetooth/14989/7 (pour un Acer)

Dernière modification par xubu1957 (Le 30/12/2018, à 13:17)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#16 Le 30/12/2018, à 14:14

zyva2000

Re : Wifi très lent lorsque je connecte une enceinte Bluetooth

did@did-X302UA:~$ lsmod
Module                  Size  Used by
ccm                    20480  9
rfcomm                 77824  2
bnep                   20480  2
uvcvideo               86016  0
videobuf2_vmalloc      16384  1 uvcvideo
videobuf2_memops       16384  1 videobuf2_vmalloc
videobuf2_v4l2         24576  1 uvcvideo
videobuf2_core         40960  2 videobuf2_v4l2,uvcvideo
videodev              180224  3 videobuf2_core,videobuf2_v4l2,uvcvideo
media                  40960  2 videodev,uvcvideo
nls_iso8859_1          16384  1
joydev                 24576  0
snd_hda_codec_hdmi     49152  1
dcdbas                 16384  0
dell_wmi_descriptor    16384  0
intel_rapl             20480  0
x86_pkg_temp_thermal    16384  0
intel_powerclamp       16384  0
snd_hda_codec_realtek   106496  1
coretemp               16384  0
snd_hda_codec_generic    73728  1 snd_hda_codec_realtek
kvm_intel             217088  0
kvm                   598016  1 kvm_intel
irqbypass              16384  1 kvm
crct10dif_pclmul       16384  0
snd_soc_skl            90112  0
crc32_pclmul           16384  0
snd_soc_skl_ipc        65536  1 snd_soc_skl
snd_hda_ext_core       24576  1 snd_soc_skl
snd_soc_sst_dsp        32768  1 snd_soc_skl_ipc
ghash_clmulni_intel    16384  0
pcbc                   16384  0
snd_soc_sst_ipc        16384  1 snd_soc_skl_ipc
snd_soc_acpi           16384  1 snd_soc_skl
snd_soc_core          241664  1 snd_soc_skl
snd_compress           20480  1 snd_soc_core
aesni_intel           188416  6
arc4                   16384  2
ac97_bus               16384  1 snd_soc_core
aes_x86_64             20480  1 aesni_intel
crypto_simd            16384  1 aesni_intel
glue_helper            16384  1 aesni_intel
cryptd                 24576  3 crypto_simd,ghash_clmulni_intel,aesni_intel
snd_pcm_dmaengine      16384  1 snd_soc_core
intel_cstate           20480  0
snd_hda_intel          40960  3
ath9k                 151552  0
ath9k_common           36864  1 ath9k
intel_rapl_perf        16384  0
ath9k_hw              475136  2 ath9k_common,ath9k
snd_hda_codec         126976  4 snd_hda_codec_generic,snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec_realtek
snd_hda_core           81920  7 snd_hda_codec_generic,snd_hda_codec_hdmi,snd_hda_intel,snd_hda_ext_core,snd_hda_codec,snd_hda_codec_realtek,snd_soc_skl
ath                    28672  3 ath9k_common,ath9k,ath9k_hw
snd_hwdep              20480  1 snd_hda_codec
mac80211              778240  1 ath9k
snd_pcm                98304  8 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_ext_core,snd_hda_codec,snd_soc_core,snd_soc_skl,snd_hda_core,snd_pcm_dmaengine
input_leds             16384  0
snd_seq_midi           16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
serio_raw              16384  0
snd_rawmidi            32768  1 snd_seq_midi
cfg80211              622592  4 ath9k_common,ath9k,ath,mac80211
snd_seq                65536  2 snd_seq_midi,snd_seq_midi_event
i2c_i801               28672  0
snd_seq_device         16384  3 snd_seq,snd_seq_midi,snd_rawmidi
snd_timer              32768  2 snd_seq,snd_pcm
snd                    81920  19 snd_hda_codec_generic,snd_seq,snd_seq_device,snd_hda_codec_hdmi,snd_hwdep,snd_hda_intel,snd_hda_codec,snd_hda_codec_realtek,snd_timer,snd_compress,snd_soc_core,snd_pcm,snd_rawmidi
soundcore              16384  1 snd
idma64                 20480  0
virt_dma               16384  1 idma64
ath3k                  20480  0
btusb                  45056  0
btrtl                  16384  1 btusb
btbcm                  16384  1 btusb
btintel                16384  1 btusb
bluetooth             557056  38 btrtl,btintel,btbcm,bnep,ath3k,btusb,rfcomm
ecdh_generic           24576  1 bluetooth
mei_me                 40960  0
mei                    90112  1 mei_me
shpchp                 36864  0
intel_lpss_pci         20480  0
intel_pch_thermal      16384  0
intel_lpss             16384  1 intel_lpss_pci
processor_thermal_device    16384  0
intel_soc_dts_iosf     16384  1 processor_thermal_device
int3403_thermal        16384  0
int340x_thermal_zone    16384  2 int3403_thermal,processor_thermal_device
elan_i2c               36864  0
asus_wireless          16384  0
int3400_thermal        16384  0
acpi_thermal_rel       16384  1 int3400_thermal
acpi_pad              180224  0
mac_hid                16384  0
parport_pc             36864  0
ppdev                  20480  0
lp                     20480  0
parport                49152  3 parport_pc,lp,ppdev
autofs4                40960  2
i915                 1630208  55
i2c_algo_bit           16384  1 i915
drm_kms_helper        172032  1 i915
syscopyarea            16384  1 drm_kms_helper
sysfillrect            16384  1 drm_kms_helper
i2c_hid                20480  0
sysimgblt              16384  1 drm_kms_helper
fb_sys_fops            16384  1 drm_kms_helper
wmi                    24576  1 dell_wmi_descriptor
hid                   118784  1 i2c_hid
drm                   401408  8 drm_kms_helper,i915
r8169                  86016  0
ahci                   36864  3
mii                    16384  1 r8169
libahci                32768  1 ahci
video                  45056  1 i915

Hors ligne

#17 Le 30/12/2018, à 14:28

zyva2000

Re : Wifi très lent lorsque je connecte une enceinte Bluetooth

Impossible d'enregistrer un fichier .conf dans le dossier stipulé sur le lien. Je n'ai pas les droits

Hors ligne

#18 Le 30/12/2018, à 15:09

xubu1957

Re : Wifi très lent lorsque je connecte une enceinte Bluetooth

Ta Livebox gère t-elle le 5 Ghz ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#19 Le 30/12/2018, à 15:53

zyva2000

Re : Wifi très lent lorsque je connecte une enceinte Bluetooth

Yes. Je l'avais d'ailleurs paramétrée sur 5 Ghz, ça n'a rien changé...

Hors ligne

#20 Le 30/12/2018, à 16:07

xubu1957

Re : Wifi très lent lorsque je connecte une enceinte Bluetooth

Au #10, je ne vois rien pour des canaux en 5 GHz.

_ _ _

Le 20/12/2017, ft a écrit :

J'ai sorti ma pelle pour déterrer le sujet.
Bref, même type de soucis avec un casque BT Sony, carte Intel 8260, Ubuntu 18.04, noyau 4.14.

Solution perso : je me connecte à ma box en 5 GHz au lieu de 2,4 GHz. Aucune déconnexion/interférence, du coup.

> Bluetooth et WiFi incompatibles ??

Dernière modification par xubu1957 (Le 30/12/2018, à 16:23)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#21 Le 30/12/2018, à 16:31

zyva2000

Re : Wifi très lent lorsque je connecte une enceinte Bluetooth

Effectivement, j'avais validé 2,4 et 5Ghz. Lorsque je désactive le 2,4, mon PC ne me propose plus ma box en wifi... Pour info, ça fonctionne par contre avec mon téléphone.  Je viens  donc de réactiver le 2,4.

Hors ligne

#22 Le 30/12/2018, à 16:44

xubu1957

Re : Wifi très lent lorsque je connecte une enceinte Bluetooth


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#23 Le 30/12/2018, à 17:36

zyva2000

Re : Wifi très lent lorsque je connecte une enceinte Bluetooth

J'ai créé un 2e nom de réseau pour la 5 ghz mais je ne parviens pas à m'y connecter. Je ne peux me connecter qu'au 2,4

Hors ligne

#24 Le 30/12/2018, à 17:48

xubu1957

Re : Wifi très lent lorsque je connecte une enceinte Bluetooth

Ta carte wifi ne doit pas gérer le bi-bandes !

> askubuntu.com/questions/677885/i-cant-handle-the-5ghz

Dernière modification par xubu1957 (Le 30/12/2018, à 17:54)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#25 Le 30/12/2018, à 18:54

zyva2000

Re : Wifi très lent lorsque je connecte une enceinte Bluetooth

Oui probablement. Je pense que je vais utiliser l'enceinte avec un autre PC sous Win10 : ça fonctionne parfaitement !
C'est dommage car je préfère utiliser l'ordi avec Ubuntu.
En tout cas, un très grand merci pour tes nombreuses aides. J'en profite pour te souhaiter une très belle année 2019

Hors ligne