Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous souhaite d'excellentes fêtes de fin d'année !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 09/01/2019, à 03:14

Iddren

Erreurs du noyau ? (dmesg)

Bonjour,
Étant nouveau sur Ubuntu, j'ai pris connaissance de la commande dmesg qui me donne la mémoire tampon de messages du noyau. Je suis surpris de voir que quelques lignes sont en rouge et apparaissent comme des erreurs. JE dois bien avouer que ça m'inquiète un peu et c'est pour ça que je cherche à en savoir plus avec ce sujet !

La première se trouverait sur la gestion de l'alimentation si j'ai bien compris (ACPI)

[    0.064577] ACPI: Added _OSI(Module Device)
[    0.064577] ACPI: Added _OSI(Processor Device)
[    0.064577] ACPI: Added _OSI(3.0 _SCP Extensions)
[    0.064577] ACPI: Added _OSI(Processor Aggregator Device)
[    0.064577] ACPI: Added _OSI(Linux-Dell-Video)
[    0.064577] ACPI: Added _OSI(Linux-Lenovo-NV-HDMI-Audio)
[    0.064577] ACPI: EC: EC started
[    0.064577] ACPI: EC: interrupt blocked
[    0.068004] ACPI: \: Used as first EC
[    0.068004] ACPI: \: GPE=0x50, EC_CMD/EC_SC=0x66, EC_DATA=0x62
[    0.068004] ACPI: \: Used as boot ECDT EC to handle transactions
[    0.070743] ACPI Error: [_SB_.PCI0.RP05.PXSX] Namespace lookup failure, AE_NOT_FOUND (20170831/dswload2-191)
[    0.070754] No Local Variables are initialized for Method [PXSX]
[    0.070756] No Arguments are initialized for method [PXSX]
[    0.070757] ACPI Exception: AE_NOT_FOUND, During name lookup/catalog (20170831/psobject-252)
[    0.070762] ACPI Error: Method parse/execution failed \_SB.PCI0.RP04.PXSX, AE_NOT_FOUND (20170831/psparse-550)
[    0.071411] ACPI Error: [_SB_.PCI0.RP09.PXSX] Namespace lookup failure, AE_NOT_FOUND (20170831/dswload2-191)
[    0.071418] No Local Variables are initialized for Method [PXSX]
[    0.071419] No Arguments are initialized for method [PXSX]
[    0.071420] ACPI Exception: AE_NOT_FOUND, During name lookup/catalog (20170831/psobject-252)
[    0.071424] ACPI Error: Method parse/execution failed \_SB.PCI0.RP08.PXSX, AE_NOT_FOUND (20170831/psparse-550)
[    0.076665] ACPI: Executed 47 blocks of module-level executable AML code
[    0.104434] ACPI: Dynamic OEM Table Load:
[    0.104444] ACPI: SSDT 0xFFFF9D2CD483E800 0005CD (v02 PmRef  Cpu0Ist  00003000 INTL 20160422)
[    0.104878] ACPI: Executed 1 blocks of module-level executable AML code
[    0.105032] ACPI: \_PR_.PR00: _OSC native thermal LVT Acked
[    0.105032] ACPI: Dynamic OEM Table Load:
[    0.105032] ACPI: SSDT 0xFFFF9D2CD4B97C00 0003FF (v02 PmRef  Cpu0Cst  00003001 INTL 20160422)
[    0.105032] ACPI: Executed 1 blocks of module-level executable AML code
[    0.105128] ACPI: Dynamic OEM Table Load:
[    0.105134] ACPI: SSDT 0xFFFF9D2CD482D6C0 0000BA (v02 PmRef  Cpu0Hwp  00003000 INTL 20160422)
[    0.105477] ACPI: Executed 1 blocks of module-level executable AML code
[    0.105729] ACPI: Dynamic OEM Table Load:
[    0.105736] ACPI: SSDT 0xFFFF9D2CD4839000 000628 (v02 PmRef  HwpLvt   00003000 INTL 20160422)
[    0.106068] ACPI: Executed 1 blocks of module-level executable AML code
[    0.107004] ACPI: Dynamic OEM Table Load:
[    0.107014] ACPI: SSDT 0xFFFF9D2CD4B8E000 000D14 (v02 PmRef  ApIst    00003000 INTL 20160422)
[    0.108577] ACPI: Executed 1 blocks of module-level executable AML code
[    0.108890] ACPI: Dynamic OEM Table Load:
[    0.108896] ACPI: SSDT 0xFFFF9D2CD4B97000 000317 (v02 PmRef  ApHwp    00003000 INTL 20160422)
[    0.109385] ACPI: Executed 1 blocks of module-level executable AML code
[    0.109705] ACPI: Dynamic OEM Table Load:
[    0.109711] ACPI: SSDT 0xFFFF9D2CD4B90400 00030A (v02 PmRef  ApCst    00003000 INTL 20160422)
[    0.110198] ACPI: Executed 1 blocks of module-level executable AML code
[    0.115611] ACPI: Interpreter enabled
[    0.115675] ACPI: (supports S0 S3 S4 S5)
[    0.115677] ACPI: Using IOAPIC for interrupt routing
[    0.115737] PCI: Using host bridge windows from ACPI; if necessary, use "pci=nocrs" and report a bug
[    0.117554] ACPI: Enabled 6 GPEs in block 00 to 7F
[    0.164235] ACPI: PCI Root Bridge [PCI0] (domain 0000 [bus 00-7e])
[    0.164244] acpi PNP0A08:00: _OSC: OS supports [ExtendedConfig ASPM ClockPM Segments MSI]
[    0.166768] acpi PNP0A08:00: _OSC: OS now controls [PCIeHotplug PME AER PCIeCapability]
[    0.166770] acpi PNP0A08:00: FADT indicates ASPM is unsupported, using BIOS configuration

Un peu plus loin je retrouve encore une erreur du même genre :

[    0.204805] ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 10 *11 12 14 15)
[    0.204903] ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 *10 11 12 14 15)
[    0.204998] ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 6 10 *11 12 14 15)
[    0.205093] ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 5 6 10 *11 12 14 15)
[    0.205187] ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 10 *11 12 14 15)
[    0.205281] ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 10 *11 12 14 15)
[    0.205375] ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 5 6 10 *11 12 14 15)
[    0.205469] ACPI: PCI Interrupt Link [LNKH] (IRQs 3 4 5 6 10 *11 12 14 15)
[    0.216628] ACPI Error: [^^PCI0.RP05.PXSX.WIST] Namespace lookup failure, AE_NOT_FOUND (20170831/psargs-364)
[    0.216638] No Local Variables are initialized for Method [_DSM]
[    0.216640] Initialized Arguments for Method [_DSM]:  (4 arguments defined for method invocation)
[    0.216641]   Arg0:           (ptrval) <Obj>           Buffer(16) A0 40 EB C4 D2 6C E2 11
[    0.216651]   Arg1:           (ptrval) <Obj>           Integer 0000000000000001
[    0.216656]   Arg2:           (ptrval) <Obj>           Integer 0000000000000001
[    0.216660]   Arg3:           (ptrval) <Obj>           Package         (ptrval)
[    0.216666] ACPI Error: Method parse/execution failed \_SB.PEPD._DSM, AE_NOT_FOUND (20170831/psparse-550)
[    0.217618] ACPI: EC: interrupt unblocked
[    0.217634] ACPI: EC: event unblocked
[    0.217648] ACPI: \_SB_.PCI0.LPCB.EC0_: GPE=0x50, EC_CMD/EC_SC=0x66, EC_DATA=0x62
[    0.217650] ACPI: \_SB_.PCI0.LPCB.EC0_: Used as boot DSDT EC to handle transactions and events

Ensuite j'ai cette erreur, en rapport avec UEFI ? (il me semble que c'est le truc auquel j'ai accès au démarrage en appuyant sur F2)

[    1.529117] Loaded X.509 cert 'Build time autogenerated kernel key: 6afcca3ddc80072aeae87585a7fdb65d40603f58'
[    1.531719] Loaded UEFI:db cert 'ASUSTeK Notebook SW Key Certificate: b8e581e4df77a5bb4282d5ccfc00c071' linked to secondary sys keyring
[    1.531858] Loaded UEFI:db cert 'ASUSTeK MotherBoard SW Key Certificate: da83b990422ebc8c441f8d8b039a65a2' linked to secondary sys keyring
[    1.531873] Loaded UEFI:db cert 'Microsoft Corporation UEFI CA 2011: 13adbf4309bd82709c8cd54f316ed522988a1bd4' linked to secondary sys keyring
[    1.531886] Loaded UEFI:db cert 'Microsoft Windows Production PCA 2011: a92902398e16c49778cd90f99e4f9ae17c55af53' linked to secondary sys keyring
[    1.532067] Loaded UEFI:db cert 'Canonical Ltd. Master Certificate Authority: ad91990bc22ab1f517048c23b6655a268e345a63' linked to secondary sys keyring
[    1.532454] Couldn't get size: 0x800000000000000e
[    1.532456] MODSIGN: Couldn't get UEFI MokListRT

Enfin, j'ai cette erreur qui revient plusieurs fois :

[   99.497271] i2c_hid i2c-ELAN1200:00: i2c_hid_get_input: incomplete report (16/65535)
[  138.682411] i2c_hid i2c-ELAN1200:00: i2c_hid_get_input: incomplete report (16/65535)
[  219.428840] i2c_hid i2c-ELAN1200:00: i2c_hid_get_input: incomplete report (16/65535)

Pour le coup, il s'agirait ici de mon trackpad. Parfois j'ai l'impression qu'il y a des microbugs et jec  pense que c'est lié (d'après ce que j'ai lu ailleurs).

Que pensez-vous de ces erreurs ? Sont elles "graves" ?
En ce moment j'essaie principalement de résoudre ce problème de trackpad, mais je vous avoue que l'erreur sur la batterie m'inquiète un peu tout de même (je ne veux pas que ça détruise, forcément ! M'enfin je ne pense pas quand même. Peut-être est-ce juste un soucis de récupération d'état ?)

En tout cas, merci d'avance pour le temps que vous aurez pris pour m'éclairer et m'aider à ce sujet !

Hors ligne

#2 Le 10/01/2019, à 07:54

xubu1957

Re : Erreurs du noyau ? (dmesg)

Bonjour,

Avec le message :

 ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 10 *11 12 14 15)

Je trouve cette discussion > [SOLVED] Power Management problems

Tu n'as rien de proposé dans le gestionnaire_de_pilotes_proprietaires ?

As-tu installé tlp : un gestionnaire d'énergie ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#3 Le 11/01/2019, à 14:37

Iddren

Re : Erreurs du noyau ? (dmesg)

Bonjour, tout d'abord merci de ton aide !

Alors, je n'ai aucun pilote propriétaire de proposé (j'avais déjà vérifié, mais j'ai revérifié au cas où) et j'avais déjà tlp.
Ensuite, par rapport à la discussion que tu m'as partagé, j'ai mis à jour mon kernel et ça a résolu la totalité !

J'ai juste ceci niveau erreur avec un dmesg :

[    1.724680] tpm tpm0: A TPM error (-1) occurred attempting the self test
[    1.729396] tpm tpm0: A TPM error (-1) occurred attempting the self test
[    1.729436] tpm_crb: probe of MSFT0101:00 failed with error -1

D'ailleurs, au démarrage, j'ai ceci d'affiché (quasiment la même chose) :

[    1.715580] tpm tpm0: A TPM error (-1) occurred attempting the self test
[    1.7120240] tpm tpm0: A TPM error (-1) occurred attempting the self test
WARNING: Failed to connect to lvmetaf. Falling back to device scanning.

Après quelques renseignements, ce message apparaît comme normal

Je regarderai une fois dans mon train mais ça à l'air d'être une erreur dûe à mon BIOS (UEFI)

Edit :

J'ai encore le trackpad aussi :

[   99.497271] i2c_hid i2c-ELAN1200:00: i2c_hid_get_input: incomplete report (16/65535)

Pour le coup, de nombreux sujets existent, je vais éplucher tout ça et je tiendrai informé mon sujet quant à l'avancée de mes recherches au cas où (ça peut être utile pour quelqu'un d'autre)

Dernière modification par Iddren (Le 11/01/2019, à 15:20)

Hors ligne

#4 Le 11/01/2019, à 15:26

xubu1957

Re : Erreurs du noyau ? (dmesg)

Bonjour,

Pour le trackpad, un bug > launchpad.net/ubuntu/+source/linux/+bug/1784152


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 16.04.1 LTS : Lenovo T410 - Toshiba Satellite A300  Membre de Linux-Azur

En ligne