Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 01/03/2019, à 14:15

NicoApi73

Re : Aucun adaptateur Wifi Trouvé

@xubu : il peut de nouveau essayer de travailler sur les antennes, et s'assurer que le secure boot est bien sur off

Hors ligne

#27 Le 01/03/2019, à 14:17

xubu1957

Re : Aucun adaptateur Wifi Trouvé

@Nico

Il faudrait avoir les retours des commandes, > [Résolu]Pas de connexion wifi RTL8723BE Livebox et Ubuntu 16.04.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#28 Le 01/03/2019, à 14:33

NicoApi73

Re : Aucun adaptateur Wifi Trouvé

Donne le retour de :

sudo modprobe -r rtl8723be
sudo modprobe rtl8723be ant_sel=1
nmcli dev wifi
sudo modprobe -r rtl8723be
sudo modprobe rtl8723be ant_sel=2
nmcli dev wifi

Peux tu vérifier dans le bios si le secure boot est bien inactif. Si tu ne sais pas, fais un boot-info STP

Hors ligne

#29 Le 01/03/2019, à 19:35

Naziel

Re : Aucun adaptateur Wifi Trouvé

Ou plus simple pour le secure boot

bootctl

[ poster correctement un retour de commande ] [ poster correctement une photo ]
Nouvel adhérent FDN
thinkpad x220, Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Pour reprendre le contrôle des semences: https://kokopelli-semences.fr/fr/

Hors ligne

#30 Le 01/03/2019, à 19:41

NicoApi73

Re : Aucun adaptateur Wifi Trouvé

Merci Naziel, c'est la commande que je cherchais.

Hors ligne

#31 Le 11/03/2019, à 14:02

Gorracles

Re : Aucun adaptateur Wifi Trouvé

Bonjour,

Avez-vous pu avancer sur le sujet ?

Merci

Hors ligne

#32 Le 11/03/2019, à 14:06

xubu1957

Re : Aucun adaptateur Wifi Trouvé

Bonjour,

Tu peux donner les retours demandés dans les messages #28 et #29 ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#33 Le 13/03/2019, à 00:16

Gorracles

Re : Aucun adaptateur Wifi Trouvé

Désolé, je n'avais pas vu les réponses précédentes.

Alors :

IN-USE  SSID  MODE  CHAN  RATE  SIGNAL  BARS  SECURITY

Après :

IN-USE  SSID  MODE  CHAN  RATE  SIGNAL  BARS  SECURITY 

Et :

System:
     Firmware: n/a (n/a)
  Secure Boot: disabled
   Setup Mode: user

Current Loader:
      Product: n/a
          ESP: n/a
         File: └─n/a

Boot Loader Entries in EFI Variables:
        Title: ubuntu
           ID: 0x0003
       Status: active, boot-order
    Partition: /dev/disk/by-partuuid/c6c4e40a-ad66-4f11-a0bc-7ba3d9118fc4
         File: └─/EFI/ubuntu/shimx64.efi

Merci !

Hors ligne

#34 Le 13/03/2019, à 08:03

NicoApi73

Re : Aucun adaptateur Wifi Trouvé

Bonjour,

Le #33 est incomplet, les retours de nmcli dev wifi sont inexploitables. Voici ce qu'est un retour complet :

nicolas@nicolas-M32CD4-K:~$ nmcli dev wifi
*  SSID          MODE   CHAN  DÉBIT    SIGNAL  BARS  SÉCURITÉ 
   Livebox-47fc  Infra  11    54 Mo/s  87      ▂▄▆█  WPA2     
   orange        Infra  11    54 Mo/s  85      ▂▄▆█           
   Livebox-B260  Infra  112   54 Mo/s  35      ▂▄__  WPA2     
nicolas@nicolas-M32CD4-K:~$ 

Il faut refaire l'essai STP

On voit que le secure boot est désactivé.

Dernière modification par NicoApi73 (Le 13/03/2019, à 08:04)

Hors ligne

#35 Le 13/03/2019, à 08:06

xubu1957

Re : Aucun adaptateur Wifi Trouvé

Bonjour,

@Nico

Pour ton 5 GHz, tu devrais essayer un canal 36 au lieu du 112.

C'est la Box du voisin ?

Dernière modification par xubu1957 (Le 13/03/2019, à 08:07)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#36 Le 13/03/2019, à 08:07

NicoApi73

Re : Aucun adaptateur Wifi Trouvé

Ce n'est pas ma box smile, la mienne est la 47fc big_smile

Hors ligne

#37 Le 13/03/2019, à 08:09

xubu1957

Re : Aucun adaptateur Wifi Trouvé

J'avais édité le #35. wink


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#38 Le 13/03/2019, à 09:21

NicoApi73

Re : Aucun adaptateur Wifi Trouvé

Je te taquinais. Je te remercie et j'apprécie réellement que tu regardes le contenu de ce que je poste. wink

Hors ligne

#39 Le 13/03/2019, à 09:26

xubu1957

Re : Aucun adaptateur Wifi Trouvé

Sur un forum d'entraide, le b.a.-ba est de scruter les messages. tongue


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#40 Le 13/03/2019, à 13:30

Gorracles

Re : Aucun adaptateur Wifi Trouvé

Ok alors les 2 commandes :

IN-USE  SSID         MODE   CHAN  RATE      SIGNAL  BARS  SECURITY 
*       Apollon      Infra  6     65 Mo/s   62      ▂▄▆_  WPA2     
        Petitcirque  Infra  1     130 Mo/s  24      ▂___  WPA2     
IN-USE  SSID  MODE  CHAN  RATE  SIGNAL  BARS  SECURITY

Voilà merci !

Hors ligne

#41 Le 14/03/2019, à 18:10

Gorracles

Re : Aucun adaptateur Wifi Trouvé

Bonjour,

Avez-vous réussit à trouver une réponse ?

Merci beaucoup

Hors ligne

#42 Le 14/03/2019, à 18:34

xubu1957

Re : Aucun adaptateur Wifi Trouvé

Bonjour,

Je trouve cette page récente > askubuntu.com/questions/1122683/no-internet-access-after-random-intervals-in-ubuntu-18-04-2-lts mais sans réelle solution.

Ce pilote n'est pas facile > [TUTO] Module carte wifi realtek rtl8723be !


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#43 Le 14/03/2019, à 18:49

NicoApi73

Re : Aucun adaptateur Wifi Trouvé

Bonjour,

Si je comprends bien, Apollon est ton téléphone qui fait office de hot-spot.

Peux tu donner le retour de :

ls -l /etc/modprobe.d/

Hors ligne

#44 Le 14/03/2019, à 18:54

Gorracles

Re : Aucun adaptateur Wifi Trouvé

Oui ! Exactement ! Mais dès que je l'éloigne de 3 mètres je n'ai quasiment plus rien...

Voilà :

total 48
-rw-r--r-- 1 root root 2507 juil. 31  2015 alsa-base.conf
-rw-r--r-- 1 root root  154 juin  26  2018 amd64-microcode-blacklist.conf
-rw-r--r-- 1 root root  325 janv. 28  2018 blacklist-ath_pci.conf
-rw-r--r-- 1 root root 1518 oct.  24 01:20 blacklist.conf
-rw-r--r-- 1 root root  210 janv. 28  2018 blacklist-firewire.conf
-rw-r--r-- 1 root root  697 janv. 28  2018 blacklist-framebuffer.conf
-rw-r--r-- 1 root root  156 juil. 31  2015 blacklist-modem.conf
lrwxrwxrwx 1 root root   41 janv. 12 22:11 blacklist-oss.conf -> /lib/linux-sound-base/noOSS.modprobe.conf
-rw-r--r-- 1 root root  583 janv. 28  2018 blacklist-rare-network.conf
-rw-r--r-- 1 root root  127 févr.  7  2017 dkms.conf
-rw-r--r-- 1 root root  154 août  24  2018 intel-microcode-blacklist.conf
-rw-r--r-- 1 root root  347 janv. 28  2018 iwlwifi.conf
-rw-r--r-- 1 root root   36 janv. 29 19:21 rtl8723be.conf

Hors ligne

#45 Le 14/03/2019, à 19:02

NicoApi73

Re : Aucun adaptateur Wifi Trouvé

Peux tu donner STP le retour de :

cat /etc/modprobe.d/iwlwifi.conf
cat /etc/modprobe.d/rtl8723be.conf
cat /etc/modprobe.d/blacklist.conf

Hors ligne

#46 Le 14/03/2019, à 19:06

Gorracles

Re : Aucun adaptateur Wifi Trouvé

Oui :

# /etc/modprobe.d/iwlwifi.conf
# iwlwifi will dyamically load either iwldvm or iwlmvm depending on the
# microcode file installed on the system.  When removing iwlwifi, first
# remove the iwl?vm module and then iwlwifi.
remove iwlwifi \
(/sbin/lsmod | grep -o -e ^iwlmvm -e ^iwldvm -e ^iwlwifi | xargs /sbin/rmmod) \
&& /sbin/modprobe -r mac80211
options rtl8723be ant_sel=2 fwlps=0
# This file lists those modules which we don't want to be loaded by
# alias expansion, usually so some other driver will be loaded for the
# device instead.

# evbug is a debug tool that should be loaded explicitly
blacklist evbug

# these drivers are very simple, the HID drivers are usually preferred
blacklist usbmouse
blacklist usbkbd

# replaced by e100
blacklist eepro100

# replaced by tulip
blacklist de4x5

# causes no end of confusion by creating unexpected network interfaces
blacklist eth1394

# snd_intel8x0m can interfere with snd_intel8x0, doesn't seem to support much
# hardware on its own (Ubuntu bug #2011, #6810)
blacklist snd_intel8x0m

# Conflicts with dvb driver (which is better for handling this device)
blacklist snd_aw2

# replaced by p54pci
blacklist prism54

# replaced by b43 and ssb.
blacklist bcm43xx

# most apps now use garmin usb driver directly (Ubuntu: #114565)
blacklist garmin_gps

# replaced by asus-laptop (Ubuntu: #184721)
blacklist asus_acpi

# low-quality, just noise when being used for sound playback, causes
# hangs at desktop session start (Ubuntu: #246969)
blacklist snd_pcsp

# ugly and loud noise, getting on everyone's nerves; this should be done by a
# nice pulseaudio bing (Ubuntu: #77010)
blacklist pcspkr

# EDAC driver for amd76x clashes with the agp driver preventing the aperture
# from being initialised (Ubuntu: #297750). Blacklist so that the driver
# continues to build and is installable for the few cases where its
# really needed.
blacklist amd76x_edac

Hors ligne

#47 Le 14/03/2019, à 19:18

NicoApi73

Re : Aucun adaptateur Wifi Trouvé

ok, je te propose 3 essais.

Avant, peux tu donner le retour de :

history | grep extended

1)

reboot

Une fois rebooté, tu donnes le retour de :

cat /etc/modprobe.d/rtl8723be.conf
nmcli dev wifi
iwconfig

2)

sudo nano /etc/modprobe.d/rtl8723be.conf

Tu remplaces options rtl8723be ant_sel=2 fwlps=0 par options rtl8723be ant_sel=0 fwlps=0
CTRL+O - Entrée CTRL+X

reboot

Une fois rebooté, tu donnes le retour de :

cat /etc/modprobe.d/rtl8723be.conf
nmcli dev wifi
iwconfig

2)

sudo nano /etc/modprobe.d/rtl8723be.conf

Tu remplaces options rtl8723be ant_sel=0 fwlps=0 par options rtl8723be ant_sel=1 fwlps=0
CTRL+O - Entrée CTRL+X

reboot

Une fois rebooté, tu donnes le retour de :

cat /etc/modprobe.d/rtl8723be.conf
nmcli dev wifi
iwconfig

Puis

sudo nano /etc/modprobe.d/rtl8723be.conf

Tu remplaces options rtl8723be ant_sel=1 fwlps=0 par options rtl8723be ant_sel=2 fwlps=0
CTRL+O - Entrée CTRL+X
Ca permettra de revenir dans la situation initiale

Ces trois essais vont permettre de voir les 3 configurations possibles au niveau des antennes, en passant par le fichier de config.

Je vais m'absenter, j'aurai un peu de disponibilité vers 20h. Entre temps peut être que Naziel passera par là.

EDIT : pour chacun des essais, je ne change que la sélection de l'antenne, qui est à 2 dans la configuration de base, je fais essayer la valeur 0, puis 1

Dernière modification par NicoApi73 (Le 14/03/2019, à 19:20)

Hors ligne

#48 Le 14/03/2019, à 19:50

Gorracles

Re : Aucun adaptateur Wifi Trouvé

   52  git clone -b extended https://github.com/lwfing
   54  git clone -b extended https://github.com/lwfinger/rtlwifi_new.git
  137  git checkout origin/extended -b extended
  218  history | grep extended
  225  history | grep extended

Hors ligne

#49 Le 14/03/2019, à 19:52

Gorracles

Re : Aucun adaptateur Wifi Trouvé

options rtl8723be ant_sel=0 fwlps=0
IN-USE  SSID     MODE   CHAN  RATE     SIGNAL  BARS  SECURITY 
*       Apollon  Infra  6     65 Mo/s  70      ▂▄▆_  WPA2  
enp3s0    no wireless extensions.

lo        no wireless extensions.

wlo1      IEEE 802.11  ESSID:"Apollon"  
          Mode:Managed  Frequency:2.437 GHz  Access Point: BE:35:EB:9B:AC:AE   
          Bit Rate=72.2 Mb/s   Tx-Power=20 dBm   
          Retry short limit:7   RTS thr=2347 B   Fragment thr:off
          Power Management:off
          Link Quality=66/70  Signal level=-44 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:133   Missed beacon:0

Hors ligne

#50 Le 14/03/2019, à 19:58

Gorracles

Re : Aucun adaptateur Wifi Trouvé

options rtl8723be ant_sel=0 fwlps=0
IN-USE  SSID     MODE   CHAN  RATE     SIGNAL  BARS  SECURITY 
*       Apollon  Infra  6     65 Mo/s  66      ▂▄▆_  WPA2  
wlo1      IEEE 802.11  ESSID:"Apollon"  
          Mode:Managed  Frequency:2.437 GHz  Access Point: BE:35:EB:9B:AC:AE   
          Bit Rate=72.2 Mb/s   Tx-Power=20 dBm   
          Retry short limit:7   RTS thr=2347 B   Fragment thr:off
          Power Management:off
          Link Quality=52/70  Signal level=-58 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:31   Missed beacon:0

enp3s0    no wireless extensions.

lo        no wireless extensions.

Hors ligne