Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 01/08/2019, à 10:06

PhenX

WorkBench

Bonjour,

pour une raison que j'ignore, impossible de trouver workbench dans les paquets.
Peut ton m'aider ? Merci

Hors ligne

#2 Le 01/08/2019, à 10:19

rogn...

Re : WorkBench

Il n'est pas sans les paquets car maintenir un tel truc demande du temps.
Il faut que tu télecharges le .deb et que tu l'installe avec GDebi par exemple. Je te conseille vivement de faire ça dans une VM ou un docker pour éviter de foutre le bazar.

--> https://dev.mysql.com/downloads/workbench/


Manjaro MATE (PC Prod + SFTP), VM Manjaro XFCE (Serveur Nextcloud + SSH), VM Ubuntu 20.04 (Testing). Tout mon réseau local est ici : https://github.com/officialrogn/conf/bl … raffic.pdf
/* Taxé de pignouf parce que je fais du second degré, et de fumé parce que j'ai un avis différent. */

Hors ligne

#3 Le 01/08/2019, à 10:24

bruno

Re : WorkBench

Euh…
S'il s'agit de MySQL Workbench il est bien dans les paquets officiels :

sudo apt install mysql-workbench

En ligne

#4 Le 01/08/2019, à 10:34

PhenX

Re : WorkBench

Merci de la réponse.

Ce qui est curieux c'est que je l'avais installé il y a 6 mois sans soucis et là :

Aucune version du paquet mysql-workbench n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète

Hors ligne

#5 Le 01/08/2019, à 10:43

bruno

Re : WorkBench

Le retour de :

lsb_release -a

En ligne

#6 Le 01/08/2019, à 10:47

PhenX

Re : WorkBench

No LSB modules are available.
Distributor ID:	Ubuntu
Description:	Ubuntu 19.04
Release:	19.04
Codename:	disco

Hors ligne

#7 Le 01/08/2019, à 12:14

bruno

Re : WorkBench

Effectivement ce paquet ne semble pas être dans les dépôts de la 19.04. Je conseille toujours de ne pas utiliser les versions intermédiaires d'Ubuntu. Il vaut bien mieux avoir la dernière LTS 18.04.

Tu peux essayer de prendre le paquet dans les dépôts de la 18.04 :
https://packages.ubuntu.com/cosmic/mysql-workbench

En ligne