Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 27/10/2020, à 16:34

Eckmül

Problème d'installation de R version 4.0

Bonjour,

Je voulais savoir si quelqu'un serait apte à m'aider sur l'installation du R version 4.0 sur un Linux Ubuntu (#57~18.04.1-Ubuntu SMP Thu Oct 15 14:04:49 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux)
j'ai pu installer le fichier compressé mais quand je le compile je tombe sur un message d'erreur

J'ai installé le fichier compressé sur :
https://cloud.r-project.org/bin/linux/u … rig.tar.gz

J'ai extrait le fichier dans mes téléchargements et lancer le

./configure

là dedans qui m'a renvoyé le message suivant :
tout un tas de "checking" puis :

configure: error: PCRE2 library and headers are required, or use --with-pcre1 and PCRE >= 8.32 with UTF-8 support

et je ne peux donc pas lancer le "make" après

Merci d'avance de vos éventuelles réponses, cordialement !

Hors ligne