Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 25/04/2008, à 13:17

NiRaDo

pleins de marsiens dans les vidéos ! pourquoi ?

Salut tout le monde.

Je suis enfin passé à Hardy ! Je ne sais pas pourquoi, mais mon système est beaucoup plus rapide qu'avec Gutsy.  Les fenêtres défilent, le PC démarre très rapidement, et firefox 3 boost l'affichage des pages webs.

Bon, par contre, comme toujours à chaque nouvelle version, il y a un lot de problèmes à résoudre, mais je ne perds pas espoir !

Je vais m'attarder sur le problème graphique bien étrange. Déjà, dans la gestion des pilotes propriétaires, le pilote de la carte graphique était coché mais pas "en cours d'utilisation".

J'ai donc installé les pilotes nvidia-glx via apt-get (en prenant les dépôts belges parce que les dépôts français ne fonctionnent pas depuis hier).

Pas de problème, accélération graphique il y a... sauf que je constate que, lorsque j'active l'accélération graphique, les vidéos, et seulement les vidéos, s'affichent en vert / bleu fluot !

Bon, je peux désactiver l'accélération graphique et tout revient dans l'ordre, mais tout de même !

Quelqu'un aurait une piste ?

Merci d'avance

Dernière modification par NiRaDo (Le 25/04/2008, à 13:21)

Hors ligne

#2 Le 25/04/2008, à 15:19

inbox

Re : pleins de marsiens dans les vidéos ! pourquoi ?

Salut,

Si le problème survient avec VLC, il y a une solution dans la documentation du forum.

A+


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#3 Le 25/04/2008, à 16:20

NiRaDo

Re : pleins de marsiens dans les vidéos ! pourquoi ?

Salut.

Merci pour la piste, mais le problème ne survient pas qu'avec VLC mais avec tous les lecteurs vidéos !

Hors ligne

#4 Le 25/04/2008, à 16:29

inbox

Re : pleins de marsiens dans les vidéos ! pourquoi ?

Mais pour VLC, cela corrige le problème, non ?

Quels autres lecteurs vidéo utilises-tu ?

Quelle est le modèle de ta carte vidéo ?


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#5 Le 25/04/2008, à 18:23

NiRaDo

Re : pleins de marsiens dans les vidéos ! pourquoi ?

Dans VLC, si je fais cette opération, ça ne change rien. De plus si je le redémarre les paramètres ne s'enregistrent pas apparemment.

Sinon j'utilise Totem et le problème est le même. A noter que même lorsque je lance la webcam et que je me vois j'apparais en bleu.

J'ai une NVIDIA GeForce 8400M G

Dernière modification par NiRaDo (Le 25/04/2008, à 18:25)

Hors ligne

#6 Le 25/04/2008, à 18:29

inbox

Re : pleins de marsiens dans les vidéos ! pourquoi ?

Le problème apparait plutôt lorsque tu utilises compiz, non ?

Je suppose que tu as installé fusion-icon, sinon fait le.

Tu pourras constater qu'il y a deux options dans "Compiz options". Essayes l'une et l'autre (indirect rendering je crois) et dis moi si cela va mieux.

Tu peux aussi recharger le décorateur de fenêtre avec Reload Window Manager.

[EDIT]

A noter que même lorsque je lance la webcam et que je me vois j'apparais en bleu.

Tu sais enfin qui tu es vraiment. lol

Dernière modification par inbox (Le 25/04/2008, à 18:30)


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#7 Le 25/04/2008, à 19:03

NiRaDo

Re : pleins de marsiens dans les vidéos ! pourquoi ?

Re

inbox a écrit :

[EDIT]

A noter que même lorsque je lance la webcam et que je me vois j'apparais en bleu.

Tu sais enfin qui tu es vraiment. lol

J'avoue, tout le monde me regarde comme un ovni quand on voit que je suis pas sous Windows tongue

J'ai désactivé compiz-fusion dans système > preferences > apparences > effets visuels > aucun et la vidéo apparaît toujours bleu.

J'ai tout de même fait la manipulation que tu m'as dit mais ça ne change rien :d

Dernière modification par NiRaDo (Le 25/04/2008, à 19:09)

Hors ligne

#8 Le 25/04/2008, à 21:04

LacTeuS

Re : pleins de marsiens dans les vidéos ! pourquoi ?

Ok, j'ai le même problème.

Pour y remédier temporairement, installe nvidia-settings.

Lance ta vidéo.

Puis lance nvidia-settings depuis la ligne de commande et va dans l'onglet X Server XVideo Settings et clique sur Restore Hardware Defaults.

Voilà, les couleurs sont redevenues normales smile

Par contre, ça ne règle pas le problème définitivement... A chaque nouvelle vidéo, les couleurs merdent à nouveau...

Dernière modification par LacTeuS (Le 25/04/2008, à 21:10)

Hors ligne

#9 Le 25/04/2008, à 21:25

LacTeuS

Re : pleins de marsiens dans les vidéos ! pourquoi ?

Avec mplayer, le problème ne semble pas se reproduire après la bidouille dans nvidia-settings.

Hors ligne

#10 Le 26/04/2008, à 00:12

NiRaDo

Re : pleins de marsiens dans les vidéos ! pourquoi ?

Merci pour ta réponse LacTeus, mais je viens de cliquer pleins de fois sur  Restore Hardware Defaults. J'ai redémarré mes vidéos, recliqué mais ça ne change rien :s

Je précise que si je désactive l'accélération graphique les couleurs sont tout à fait correctes.

Hors ligne

#11 Le 26/04/2008, à 01:23

inbox

Re : pleins de marsiens dans les vidéos ! pourquoi ?

Pour ce qui est de VLC (j'ai une carte nvidia), voici ce que j'ai fait :

1/ Menu Paramètres => Préférences => [coché] Options préférences
2/ choix de Video => Modules de sortie => Module de sortie vidéo => Sortie vidéo X11 => Enregister
3/ Affichage OK
4/ je viens de re-vérifier, je n'ai pas d'options cochée dans "Compiz options" de "compiz setting manager".


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#12 Le 26/04/2008, à 10:01

soso

Re : pleins de marsiens dans les vidéos ! pourquoi ?

J'avais le meme problemesa venait de gstreamer pour le regler tape gstreamer-properties dans video selectione comme grefon X windows system (san xv).
J'espere que sa reglera ton probleme.

Hors ligne

#13 Le 26/04/2008, à 16:37

inbox

Re : pleins de marsiens dans les vidéos ! pourquoi ?

@NiRaDo,

Cela est-il OK pour toi maintenant ?

Ce problème était déjà connu avec Beryl, http://doc.ubuntu-fr.org/beryl#problemes_connus.

Pour Totem, la commande gstreamer-properties a réglé le problème chez moi.


Un problème résolu ? Indiquez le en modifiant le titre du sujet.
Linux user 449594

Hors ligne

#14 Le 30/04/2008, à 15:52

NiRaDo

Re : pleins de marsiens dans les vidéos ! pourquoi ?

inbox a écrit :

Pour ce qui est de VLC (j'ai une carte nvidia), voici ce que j'ai fait :

1/ Menu Paramètres => Préférences => [coché] Options préférences
2/ choix de Video => Modules de sortie => Module de sortie vidéo => Sortie vidéo X11 => Enregister
3/ Affichage OK
4/ je viens de re-vérifier, je n'ai pas d'options cochée dans "Compiz options" de "compiz setting manager".

Oui déjà fait mais ça ne changeait rien.

@NiRaDo,

Cela est-il OK pour toi maintenant ?

Ce problème était déjà connu avec Beryl, http://doc.ubuntu-fr.org/beryl#problemes_connus.

Pour Totem, la commande gstreamer-properties a réglé le problème chez moi.

Oui ! le problème est enfin réglé. Le truc c'est que j'ai l'impression que ce n'est pas propre à beryl ou à compiz-fusion : car lorsque je désactivais compiz-fusion le problème persistait !

En revanche lorsque je désactivais le pilote de la carte graphique, les vidéos n'étaient plus bleu...

Le problème c'est réglé à l'aide du post de soso :

J'avais le meme problemesa venait de gstreamer pour le regler tape gstreamer-properties dans video selectione comme grefon X windows system (san xv).
J'espere que sa reglera ton probleme.

Ça a effectivement réglé le problème après un [Ctrl]+[Alt]+[Bkspc].

Mais concrètement quel est l'effet de ce réglage ?

Merci beaucoup pour votre aide.

Hors ligne

Haut de page ↑