Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 12/05/2008, à 11:34

Kerri

Mise à jour ubuntu et plus de KDE 4 :/

salut à tous

Voila, j'utilise Ubuntu 8.04 hardy heron ppc.

Hier, j'ai vu qu'il y avait des mises à jours disponibles, et j'ai lancé un dist-upgrade pour trouver au matin un système à jour, je sais que je n'aurais pas du, mais il était tard, je n'ai pas regardé la liste des paquets mis à jour (il y en avait 80) et supprimés (il y en avait 7) avant de les valider.


et ce matin, surprise, ubuntu a en même tant que les mises à jour supprimé divers paquets nécessaires à KDE 4.

j'essaye de les ré-installer, mais impossible, voyez les messages ci-dessous

kerri@kerri-laptop:~$ sudo apt-get install kdebase-kde4 kdebase-workspace kdebase-runtime kdelibs5 kdepimlibs5
[sudo] password for kerri: 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
kdebase-runtime est déjà la plus récente version disponible.
kdebase-runtime passé en « installé manuellement ».
kdelibs5 est déjà la plus récente version disponible.
kdelibs5 passé en « installé manuellement ».
kdepimlibs5 est déjà la plus récente version disponible.
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
  kdebase-kde4: Dépend: dolphin-kde4 (>= 4:4.0.4-0ubuntu1~hardy3) mais 4:4.0.3-0ubuntu2 devra être installé
                Dépend: kappfinder-kde4 (>= 4:4.0.4-0ubuntu1~hardy3) mais ne sera pas installé
                Dépend: kdebase-bin-kde4 (>= 4:4.0.4-0ubuntu1~hardy3) mais ne sera pas installé
                Dépend: kdepasswd-kde4 (>= 4:4.0.4-0ubuntu1~hardy3) mais ne sera pas installé
                Dépend: kfind-kde4 (>= 4:4.0.4-0ubuntu1~hardy3) mais 4:4.0.3-0ubuntu2 devra être installé
                Dépend: konqueror-kde4 (>= 4:4.0.4-0ubuntu1~hardy3) mais 4:4.0.3-0ubuntu2 devra être installé
                Dépend: konqueror-nsplugins-kde4 (>= 4:4.0.4-0ubuntu1~hardy3) mais ne sera pas installé
                Dépend: konsole-kde4 (>= 4:4.0.4-0ubuntu1~hardy3) mais 4:4.0.3-0ubuntu2 devra être installé
                Dépend: kwrite-kde4 (>= 4:4.0.4-0ubuntu1~hardy3) mais ne sera pas installé
                Dépend: libkonq5 (>= 4:4.0.4-0ubuntu1~hardy3) mais 4:4.0.3-0ubuntu2 devra être installé
  kdebase-workspace: Dépend: kdebase-workspace-bin (>= 4:4.0.4-0ubuntu1~hardy1) mais ne sera pas installé
                     Dépend: klipper-kde4 (>= 4:4.0.4-0ubuntu1~hardy1) mais ne sera pas installé
                     Dépend: ksysguard-kde4 (>= 4:4.0.4-0ubuntu1~hardy1) mais ne sera pas installé
                     Dépend: kwin-kde4 (>= 4:4.0.4-0ubuntu1~hardy1) mais 4:4.0.3-0ubuntu2 devra être installé
                     Dépend: systemsettings-kde4 (>= 4:4.0.4-0ubuntu1~hardy1) mais ne sera pas installé
E: Paquets défectueux

si je fait un apt-get install kubuntu-kde4-desktop, c'est la même chose smile

voila, si quelqu'un pouvait m'aider à récupérer mon environnement KDE 4, je lui en saurais grè.
KDE 4 avait été installé en suivant le tutoriel disponible dans la documentation de ce site.

Merci d'avance smile

#2 Le 12/05/2008, à 11:49

Keldath

Re : Mise à jour ubuntu et plus de KDE 4 :/

As-tu les dépôts backports de hardy dans ton sources.list ?

Hors ligne

#3 Le 12/05/2008, à 11:56

Kerri

Re : Mise à jour ubuntu et plus de KDE 4 :/

non.

Je l'active et je ré-essaye smile

#4 Le 12/05/2008, à 11:58

Kerri

Re : Mise à jour ubuntu et plus de KDE 4 :/

Impossible de récupérer http://archive.ubuntu.com/ubuntu/dists/hardy-backports/main/binary-powerpc/Packages.gz  404 Not Found [IP : 91.189.88.46 80]
Impossible de récupérer http://archive.ubuntu.com/ubuntu/dists/hardy-backports/multiverse/binary-powerpc/Packages.gz  404 Not Found [IP : 91.189.88.46 80]
Impossible de récupérer http://archive.ubuntu.com/ubuntu/dists/hardy-backports/restricted/binary-powerpc/Packages.gz  404 Not Found [IP : 91.189.88.46 80]
Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.

sad

bon ben va falloir attendre que les serveurs repartent.

#5 Le 12/05/2008, à 12:01

Kerri

Re : Mise à jour ubuntu et plus de KDE 4 :/

en fait, quant on va sur http://archive.ubuntu.com/ubuntu/dists/hardy-backports/multiverse/

il n'y a que les binaires pour x86 et amd64, et rien pour ppc.

Peut-être ne sont ils pas encore prêts?