Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 04/01/2006, à 00:46

BlackSmileFR

Problème d'affichage!

Voila après l'installation d'ubuntu (aucun problème particulier) un truc m'intriguait. au démarrage après grub on a un boot splash ubuntu sur fond noir et la liste en dessous des services qui se lance. sauf que pour moi une parti de l'affichage semblait être en dessous de l'écran. Ni une ni deux je bascule sur une console rentre ID et PW tape des lignes de commandes au hazard pour me rendre compte que la résolution est mauvaise.
En effet, après quelques lignes le texte est en dessous/dehors de l'écran.
Au début ca va mais taper des lignes en tatonnant dans le noir, pas très sympa roll. Comment changer la résolution pour avoir une vue correct de ma console et du démarrage (si possible big_smile)

ma résolution max sous x est 1280 x 768 (écran lcd de portable)

Merci

#2 Le 04/01/2006, à 00:49

BlackSmileFR

Re : Problème d'affichage!

encore moi j'ai juste oublié de dire que sous gnome la résolution est nickel wink
Ce n'est que pour le mode console

#3 Le 05/01/2006, à 00:13

BlackSmileFR

Re : Problème d'affichage!

Ca y'est je me suis inscrit. Il était temps depuis le temps!!! big_smile

Enfin je relance mon problème car je suis vraiment embété. Sous X (gnome) tout est normal, mais pas dans les consoles (tty1-6). Rien trouvé dans le manuel d'Ubuntu (peut ètre mal cherché) et comme je suis pas expert je rame roll
H-up <--


BlackSmile[FR] <--
Source.list
http://www.giroll.org
http://doc.ubuntu-fr.org/depots

Hors ligne

#4 Le 08/01/2006, à 20:19

jibe

Re : Problème d'affichage!

Salut,

Si tout fonctionne en mode graphique, il ne s'agit peut-être que d'un réglage de ton moniteur. En effet, certains moniteurs (surtout les récents) mémorisent les réglages pour chaque mode séparément. Il est donc parfaitement possible d'avoir un mode bon et un autre mauvais.

Pour régler ton moniteur, je ne peux malheureusement pas t'aider : chacun a sa méthode. Lis la notice ou vois sur le site du constructeur si elle n'existe pas en téléchargement.


Il y a deux manières de paraitre supérieur : en montrant sa valeur ou en dévalorisant les autres.

Hors ligne

#5 Le 10/01/2006, à 00:00

BlackSmileFR

Re : Problème d'affichage!

Merci enfin une réponse.
J'avais entendu parler de cca mais mon problème c'est que c'est un écran de portable. Et à part la luminosité et le basculement sur un périphérique y'a pas beaucoup de boutons sad


BlackSmile[FR] <--
Source.list
http://www.giroll.org
http://doc.ubuntu-fr.org/depots

Hors ligne

#6 Le 13/01/2006, à 00:10

jibe

Re : Problème d'affichage!

Salut,

Effectivement, ce que je t'ai dit est valable pour les écrans cathodiques. Pour les LCD, j'avoue que je ne sais pas trop. Je n'ai jamais rencontré ce genre de problème, et à priori je vois mal comment il pourrait se produire : la technologie est totalement différente.

Je pense que tu devrais faire une petite recherche, voire poser ta question sur hardware.fr.


Il y a deux manières de paraitre supérieur : en montrant sa valeur ou en dévalorisant les autres.

Hors ligne

#7 Le 13/01/2006, à 20:52

tonyo

Re : Problème d'affichage!

Salut,
très bizarre ton probleme, moi aussi j'ai un portable en 1280x768 mais je n'ai eu aucun problème d'affichage... C'est quoi la marque de ton portable ?
A quel endroit exactement tu rencontres ce probleme ? quand la console est en "plein écran" ?
tonyo

Hors ligne

#8 Le 29/01/2006, à 13:06

BlackSmileFR

Re : Problème d'affichage!

Oui en fait, sous X (gnome) pas de problème les pilotes joue leurs role. Mais en mode console ->tty y'a un un gros défaut d'affichage; il prend bien la largeur de l'écran mais on dirait qu'il considère que mon écran est plus haut. Je me retrouve au bout de quelque lignes de commandes avec le texte (virtuellement) en dessous de la limite de l'écran. Ce problème s'exprime au démarrage lorqu'il ya le logo ubuntu avec le nom en dessous des différents service qui se lance. je pense que le problème viens d'une mauvaise configuration de la résolution de mon écran pour le mode console. Une fois j'ai même eu la surprise de voir tout bien configuré. Mais je ne sais pas comment cela c'est produit!
J'espère avoir été assez clair
MErci hmm

ps: le mode console ce n'est pas celui de gnome ou d'une console lancée sous X c'est bien les consoles 1 à 6 par défaut (1 à 3 dans mon cas) lancé par les touches ctrl+alt+F* (*=1 à 6)

C'est un Packard bell yikes

Dernière modification par BlackSmileFR (Le 01/02/2006, à 18:09)


BlackSmile[FR] <--
Source.list
http://www.giroll.org
http://doc.ubuntu-fr.org/depots

Hors ligne

#9 Le 05/02/2006, à 10:59

jibe

Re : Problème d'affichage!

Salut,

Ce que tu expliques semble confirmer ce que je suggérais plus haut : certains modes fonctionnent bien, pour d'autres le réglage d'amplitude verticale de l'écran n'est pas bon. Cela expliquerait tout à fait que la console en mode graphique (sous gnome) soit bonne, mais pas les consoles en mode texte.

Reste à savoir comment régler l'amplitude verticale pour les modes concernés !

Autre possibilité : un petit problème matériel (éventuellement aléatoire, ce qui expliquerait que parfois c'est bon) sur ton écran, qui fait que cette amplitude verticale n'est pas bonne à certaines fréquences de balayage, donc dans certains modes...

Peux-tu faire un essai en mode texte avec un autre OS ? Par exemple, avec une disquette MSDOS, le CD UBCD, voire System Rescue CD ou la version live d'Ubuntu, ou encore une knoppix, le mode commande d'une quelconque version de windows etc... Cela permettrait au moins de confirmer mes suppositions et d'orienter les recherches.

[edit]
Il y a même plus simple : as-tu ce problème lorsque tu affiches le setup du bios ? (fais plusieurs essais si le problème est aléatoire...)
[/edit]

Dernière modification par jibe (Le 05/02/2006, à 11:04)


Il y a deux manières de paraitre supérieur : en montrant sa valeur ou en dévalorisant les autres.

Hors ligne

#10 Le 26/02/2006, à 20:51

BlackSmileFR

Re : Problème d'affichage!

Ce n'est pas un problème matériel car ca marche sous msdos et windows. Le problème a été présent des la première installation de ubuntu. quand je disai avoir eu la chance de voir tous, ce n'était pas aléatoire mais après avoir bidouillé des fichiers (dont grub particulièrement / xorg.conf....). Et suite à une réinstallation de ubuntu pour des questions de partitionnement de mon disque. Le problème a réaparu mais je ne sais vraiment pas ou intervenir. hmm
Désolé de ne pas avoir été très clair

Merci pour ton attention!


BlackSmile[FR] <--
Source.list
http://www.giroll.org
http://doc.ubuntu-fr.org/depots

Hors ligne

Haut de page ↑