Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 30/08/2008, à 00:17

scrat1402

plasmoid lecteur de rss pour kde 4.1

Lors des versions bêtas de kde 4.0 il m'avait semblé voir passer un lecteur de flux rss. Et depuis plus rien ni dans les plasmoids de base, ni sur kde-look ni ailleurs.

Alors ce plasmoid est ce que je l'ai rêvé ou existe t-il bien quelquepart ?

Hors ligne

#2 Le 30/08/2008, à 10:24

jajaX

Re : plasmoid lecteur de rss pour kde 4.1

bonjour aussi !

le plasmoid s'appelle "téléscripteur de nouvelles". il te manque surement un paquet de plasma non installé...


@+ jajaX
ACER Aspire 8930G 904G50Bn, MSI Gaming GX740 & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.14.13/Amarok 2.8
ACER Aspire 5612 WLMI sous Kubuntu 16.04 Xenial Xerus (32 bits)

Hors ligne

#3 Le 30/08/2008, à 11:09

scrat1402

Re : plasmoid lecteur de rss pour kde 4.1

Bonjour smile (c'etait la nuit quand j'ai ecrit le post...)

Ben je dois etre bien nul parceque j'arrive pas le retrouver, meme pas dans les sources du svn de kde.

Le seul truc approchant que j'ai vu qui pourrait ressembler c'est knewsticker, mais ça fait defiler les textes une ligne a la fois, c'est pas forcement le truc le plus pratique au monde.

[EDIT]
hummm...
J'ai comme un doute, c'est pas ça l'idée d'un telescripteur, afficher une seule ligne a la fois ?

Dernière modification par scrat1402 (Le 30/08/2008, à 11:11)

Hors ligne

#4 Le 30/08/2008, à 11:29

jajaX

Re : plasmoid lecteur de rss pour kde 4.1

knewsticker existe en 2 paquets. un pour KDE3, un autre KDE4. regarde s'il est installé.

apparement, il ne fait pas parti du paquet "kdebase-plasma-kde4".


@+ jajaX
ACER Aspire 8930G 904G50Bn, MSI Gaming GX740 & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.14.13/Amarok 2.8
ACER Aspire 5612 WLMI sous Kubuntu 16.04 Xenial Xerus (32 bits)

Hors ligne