Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 21/09/2008, à 23:13

deltamoins

Kino lecture trop rapide

Bonjour,
J'ai un soucis avec Kino. De temps en temps, quand je lance la lecture de mon montage, il lit la vidéo trop vite (peut-être 2 fois mais je suis pas sûr) et donc c'est pas très pratique. J'ai beau le relancer ça change rien et j'ai pas trouvé un endroit où je peux changer un paramètre pour éviter ça.
Une solution qui marche pas mal c'est de redémarrer le PC mais en fait concretement si j'ai bien compris comment fonctionnait Linux, c'est juste que le redémarrage relance un service ou un truc comme ça. Ce "truc" serait relançable à la main sans redémarrer mais je ne sais pas duquel il s'agit et si c'est bien ça d'ailleurs... En plus cette solution ne fonctionne pas toujours...
Est-ce que quelqu'un sait de quoi il s'agit et pourrait m'adier ?

Hors ligne

#2 Le 19/10/2008, à 17:26

GuyM

Re : Kino lecture trop rapide

:)Bonjour,
J'avais le meme problème avec Kino, mais en installant Kdenlive le problème a disparu sur Kino, mais Kdenlive se plante, alors j'utilise Kino.

Hors ligne

#3 Le 19/10/2008, à 20:00

deltamoins

Re : Kino lecture trop rapide

Salut,
Alors en fait, j'ai aussi installer Kdenlive sous les conseils d'un collègue et ça changer rien :-(.
Sur le fait que Kdenlive plante, je suis entièrement d'accord et bon pour ce que je fais Kino me suffit amplement...
Je suis sur la liste de Lprod, je vais laisser un message...
Je vous tiens au courant de toutes manières.
Yves

Dernière modification par deltamoins (Le 19/10/2008, à 20:01)

Hors ligne

#4 Le 01/02/2010, à 15:23

Hoper

Re : Kino lecture trop rapide

UP. J'ai exactement le même soucis, sauf que moi c'est systématique, quel que soit le projet ou la vidéo. Kino lit toutes mes vidéos à la vitesse de la lumière (moi ce serait plutot x10 que x2, mais c'est peut être juste une affaire de puissance cpu... bref, le bug doit être le même). Je suis sur ubuntu 9.10, kino à été installé depuis les dépôts.

Merci à tous ceux qui pourraient avoir une idée.

EDIT : Je viens de vérifier dans la documentation qui renvoi sur cette page :
http://fr.lprod.org/wiki/doku.php/video:kino:lecture_rapide

J'ai décocher la case, et maintenant j'ai en effet une lecture qui n'est "que" deux fois trop rapide environ (et toujours pas de son). Bref, le problème demeure...

Dernière modification par Hoper (Le 01/02/2010, à 15:26)


Mes tutos et coups de gueule :
http://hoper.dnsalias.net/atdc/
Mastodon: @hoper@framapiaf.org

Hors ligne

#5 Le 02/02/2010, à 14:20

deltamoins

Re : Kino lecture trop rapide

Salut,
Le sujet est vieux et ça fait un bail que j'ai pas fait de montage vidéo mais je me souviens bien que c'était un réglages de kino qui avait réglé le problème...
Je suis en toute fin de thèse donc un peu speed mais je regarde ça dès que j'ai plus de temps.

edit : et je ne suis plus sur la liste de diffusion de lprod mais on doit retrouver les anciens messages peut-être non ?

Dernière modification par deltamoins (Le 02/02/2010, à 14:21)

Hors ligne

#6 Le 05/09/2010, à 08:40

redo_fr

Re : Kino lecture trop rapide

Salut,

juste pour info, j'ai eu exactement le même problème et j'ai cherché longtemps... Avant de trouver une solution toute simple!

En ce qui me concerne, le problème était causé par l'impossibilité de kino d'accéder au périphérique son: '/dev/dsp' (en fait occupé par un VLC tournant sur un autre bureau...)

Une fois le canal libéré, kino s'est comporté à nouveau normalement.

Si vous avez un problème de vitesse trop rapide sous kino, vérifiez que votre '/dev/dsp' n'est pas utilisé par une autre application!

Lancez kino depuis une console (et non pas depuis les menus "Applications") et vous devriez voir ce type de message:

Could not open ALSA device "/dev/dsp": No such file or directory
ALSA lib pcm.c:2211:(snd_pcm_open_noupdate) Unknown PCM /dev/dsp

Je vais essayer de remonter ce problème en 'upstream'.

[EDIT] Le problème a déjà été signalé par un rapport de bug : http://sourceforge.net/tracker/index.ph … tid=114103
mais les développeurs ne semblent pas décidés à le corriger ( ouvert puis fermé à plusieurs reprises et marqué "WONT FIX" [ne sera pas corrigé]...)

Dernière modification par redo_fr (Le 05/09/2010, à 08:46)


Il n'y a pas de mauvais outils, il n'y a que de mauvais ouvriers
- papy -
Personnellement, je crois que faire des procès est un signe que les affaires vont mal. Je ne dis pas que Microsoft va mal, ce n'est qu'un signe, pas un indicateur...
- Linus Torvalds -

Hors ligne

#7 Le 10/01/2011, à 16:32

nolan

Re : Kino lecture trop rapide

J'ai eu ce problème réglé en allant dans préférence affichage cocher GDK et décocher le reste la vidéo passe à la bonne vitesse chez moi.


N'oubliez pas d'ajouter résolu au titre quand le sujet l'est.
Sous linux on s'en sort toujours sans reformater

Hors ligne

#8 Le 14/01/2011, à 09:43

Mohand

Re : Kino lecture trop rapide

Salut à tous,
...sinon lancer kino avec la commande padsp kino
voir ici: http://forum.ubuntu-fr.org/viewtopic.php?id=412401
A toute fin utile!

Bonne journée.

Mohand

Hors ligne