Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 25/01/2006, à 18:25

RaphAstronome

driver nvidia marche pas

Bonjour,

J'ai tenté d'installer les drivers nvidia avec cette méthode : http://doc.ubuntu-fr.org/materiel/nvidia

Au début ça à marché, perfs ok.
Le lendemain je rallume le PC : Xorg marche plus !
Je restaure la vielle config (xorg.conf), il n'y a plus d'OpenGl !

Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Couldn't set GL mode: Couldn't find matching GLX visual

Je vérifie que c'est bien les bons paquets que j'ai installé (ok).
Je retente le "sudo nvidia-glx-config enable"
Redémarrage : marche pas !
Je restaure la vielle config.

Notez que je n'ai jamais vu de logo nvidia, même pas la première fois, alors que je ne l'ai pas désactivé.

Carte : 6600 GT
Linux : Ubuntu Breezy

Hors ligne

#2 Le 26/01/2006, à 12:57

asher256

Re : driver nvidia marche pas

Tu as peut être changé la version du kernel sans pour autant installer le paquet linux-restricted-modules qui correspond à ce dernier ?

Dernière modification par asher256 (Le 26/01/2006, à 12:58)


Blog dédié à Linux : http://achraf.cherti.name/blog/

Hors ligne

#3 Le 26/01/2006, à 19:20

RaphAstronome

Re : driver nvidia marche pas

Je ne crois pas, en tout cas le nom corespond :

uname -r : 2.6.12-10-amd64-generic
normalement : linux-restricted-modules-[uname -r]-nvidia-legacy
installé : linux-restricted-modules-2.6.12-10-amd64-generic-nvidia-legacy

Hors ligne

#4 Le 30/01/2006, à 15:00

n4w3r

Re : driver nvidia marche pas

les paquet nvidia "legacy" ne sont que pour les anciennes carte nvidia et 6600 c'est quand meme assez recent ^^.
desintalle le "restricted_module_legacy" et installe "restricted_module" tout court.

amicalement.

Hors ligne

#5 Le 30/01/2006, à 15:05

aragorn

Re : driver nvidia marche pas

Bonjour,
As tu essayer avec les pilotes officiels sur le site www.nvidia.fr ?

#6 Le 30/01/2006, à 17:16

RaphAstronome

Re : driver nvidia marche pas

J'ai installé le paquet nvidia-glx-legacy au lieu du nvidia-glx indiqué dans la doc : ça marche. cool

Hors ligne

#7 Le 30/01/2006, à 21:17

pld1

Re : driver nvidia marche pas

les drivers légacy sont pour cartes nvidia anciennes !

c'est bizare sur une 6600 gt !


Ceux qui trouvent que linux est difficile a installer, c'est qu'ils n'ont jamais éssayé de sortir avec quelqu'un du sexe opposé ! [bashfr]

Hors ligne

#8 Le 31/01/2006, à 18:49

n4w3r

Re : driver nvidia marche pas

oui, j'ai été etonné aussi, apres une reinstallation de kubuntu, les pilotes nvidia du paquet restricted ne marchait plus et j'ai été obligé d'utiliser les restricted-legacy, et ca marche.
en revanche "composite"(les ombres sous les fenetres wink) rend mon systeme particulierement instable maintenant :s , meme avec " "AllowGLXWithComposite" "True" " dans xorg.conf

avec une geforce 5600.

Hors ligne

Haut de page ↑