Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 03/02/2006, à 09:27

traaf

[Support][:wifi:] ovislink EVO-W54PCI

Bonjour,

Ce post est destiné à recevoir les questions concernant la carte ovislink evo-w54pci (chipset rt2500) listée sur la page de synthèse des cartes Wifi.

http://wiki.ubuntu-fr.org//materiel/wifi/liste_carte


Si vous possédez cette carte, n'hésitez pas à vous abonnez à ce post


Vault106, musique libre, enjoy it /!\

Hors ligne

#2 Le 26/07/2006, à 19:42

David45

Re : [Support][:wifi:] ovislink EVO-W54PCI

Salut, comme c'est le topic qui convient, allons-y !!!

Je possède cette carte que j'ai installée avec le module RT2500 dispo via synaptic !
je suis abonné chez free et j'ai derrière un routeur D-link DI524 (en prêt) pour faire des tests wifi vu que leport pcmcia de ma freebox semble mouru ...:/

bref, la carte est bien reconnue, mais au moment de se connecter au réseau, elle envoie bien son dhcpdiscover mais elle ne reçoit rien sad

dans iwconfig, je n'ai pas l'adresse mac de mon routeur et quand je fais un "sudo dhclient ra0"
elle envoie bien un dhcpdiscover mais reçoit de dhcpoffers ...

je tiens à préciser que le routeur fonctionne puisque je poste avec mon portable en wifi sous 2000pro
(j'ai pas réinstaller buntu mais ça ne serait tarder !!! )

merci d'avance

David

Hors ligne

#3 Le 25/08/2006, à 01:00

Le Marius

Re : [Support][:wifi:] ovislink EVO-W54PCI

Hello,

Question stupide mais je me lance ... as tu consulté les tutos suivant :
http://doc.ubuntu-fr.org/materiel/wifi/rt2500 ou bien pour dapper http://doc.ubuntu-fr.org/materiel/wifi/rt2500dapper

hmm ???

@++

#4 Le 25/08/2006, à 11:10

David45

Re : [Support][:wifi:] ovislink EVO-W54PCI

voui bien sûr que j'ai consulté la doc sans succès pour le moment mais jai avancé un peu en faisant des tests de ma freebox et elle fonctionne bien finalement, ça m'arrange en même temps.
Pour ce qui est du wifi, j'ai laissé de coté pour le moment ... roll d'autres choses à faire ....

@ + David

Hors ligne

#5 Le 13/09/2006, à 23:17

YvesB

Re : [Support][:wifi:] ovislink EVO-W54PCI

J'ai acheté cette carte Ovislink, mais l'ordinateur a un comportement bizarre pour la reconnaitre,
Dans le gestionnaire de périphérique elle apparait avec le nom (null)

Sur Dapper, lorsque j'installe le module rt2500 par modprobe, je peux la voir par iwconfig, mais
le comportement est insatisfaisant:

sudo /sbin/iwlist ra0 répond "no scanning result" (ou quelque chose d'approchant),
sudo /sbin/iwlist ra0 essid "blabla" key "adfadfadfdaf..." bloque la commande sudo: je n'arrive pas
à reprendre la main.

J'ai également essayé avec ndiswrapper, en récupérant tout le répertoire installé sur une machine
Window XP pour cette carte.  De façon curieuse, ndiswrapper -l répond le message suivant

driver present, hardware absent

Une tentative de faire fonctionner la carte par iwconfig avec les paramètres de mon réseau
local arrive au même résultat qu'avec le module rt2500: ça bloque (en fait je pense que le noyau
est un peu cassé dans l'opération, parce qu'après la procédure d'arrêt de la machine ne se passe
plus si bien).

et ce dernier point n'est jamais cité par personne.

Pourtant je suis certain que la carte fonctionne, j'ai pu la tester sur la machine windows.
Je suis désolé de ne pas pouvoir donner de listing plus précis des problèmes rencontrés, j'ai finalement
enlevé la carte de la machine pour la rendre au vendeur, qui me propose de l'échanger contre une
autre carte supportée par linux.

#6 Le 19/09/2006, à 18:49

linkness

Re : [Support][:wifi:] ovislink EVO-W54PCI

Bonjour,

Pour ma part cette carte semble bien marcher, j'ai bien dit semble...
En effet en faisant un lspci voici le résultat (pour la carte uniquement) :
0000:01:00.0 Network controller: RaLink: Unknown device 0302
Donc aie aie en sachant que c'est un RT2500 d'après les documents.
Autre problème, le débit est super lent (1 Mbit/s) alors que la réception est très bonne toujours à fond en étoiles sur Wireless Assistant.
Dernier soucis, étant donné que le matériel n'est apparament reconnu je n'arrive pas à installer RaConfig.

Voilà mes soucis avec cette carte. Si quelqu'un a une idée je suis preneur wink

Après quelques recherches et contastations, j'ai remarqué que ma part semble être équipée d'un rt61 et non rt2500 donc aie aie pour la "reconnaissance", je suis de base toujours en1Mbit/s et l'installation des rt61 n'arrangent vraiment rien... (pc figé au bout de deux minutes)...

Dernière modification par linkness (Le 10/10/2006, à 12:14)


Partir de Windows pour découvrir le LIBRE... et finir sous LINUX :D
Kubuntu 7.04 depuis fin juin 06 (XGL, Firefox, Kopete, aMSN, amaroK, VLC, OpenOffice, KDE 3.5.7...) et l'autre...

Hors ligne

#7 Le 23/10/2006, à 20:34

Umbre

Re : [Support][:wifi:] ovislink EVO-W54PCI

Bonjour,

Je possède moi aussi cette carte et j'ai moi aussi des problèmes lorsque je l'utilise sous ubuntu 6.06.

Tout d'abord le chipset ralink2500 est bien détecté dans le gestionaire de périphérique et les outils de réseaux semblent fonctionner correctement. Le nom de mon réseau wifi est bien proposé dans la liste des SSID possible, jusqu'ici tout va bien.

Ca se gâte à partir du moment ou je veux me servir de ce réseau, impossible d'obtenir une ip via le dhcp de ma freebox. Du coup j'ai passé les IP des dns, de la freebox et de ma machine en dur mais là impossible de se connecter à internet.
En outre, iwconfig me donne ceci :
Quality:0/100  Signal level:-59 dBm  Noise level:-198 dBm

J'aurai tendance à dire que mon soucis vient de là mais ce qui me chagrine c'est que ma carte fonctionne parfaitement sous windows donc je ne pense pas que cela puisse venir d'un signal trop faible.

Je suis preneur de toute suggestion! Merci d'avance

Hors ligne

#8 Le 27/03/2007, à 13:56

pmdzlineur

Re : [Support][:wifi:] ovislink EVO-W54PCI

ma carte ovislink evo 54 pci V2 marche avec le pilote rt61 .
Pas avec rt 25xx .
Par contre il a fallu blacklister l' ancien rt61pci et le rt61 donné avec le cd d' installation ne marche pas avec edgy .
J' ai donc installé la version rt 61 1.1.0 b1 de serial monkey , et il detecte ma carte .
Par contre, je peux pinger mon routeur mais pas aller dessus avec firefox .
Merci de m' aider svp .


je ne suis pas informaticien, juste utilisateur un peu averti ;-)
http://www.freemedforms.com/fr/start
http://code.google.com/p/rapidcomptamed/
médecin volant, mais pas en même temps ;-)

Hors ligne

#9 Le 31/03/2007, à 12:58

pmdzlineur

Re : [Support][:wifi:] ovislink EVO-W54PCI

bon ça a marché avec rt61-cvs-daily.tar.gz de serialmonkey pour ma carte wifi PCI  Ovislink Evo-W54PCMv2 et kernel 2.6.17-11-generic , d' après le readme du paquet et le lien http://doc.ubuntu-fr.org/materiel/wifi/rt61
j' ai beaucoup galéré, plein de tests et de retests, car j' ai eu du mal jusqu' à ce que je me rende compte... que je n' avais pas rebranché , au cours de mes manips, l' antenne de mon wifi lol

Dernière modification par pmdzlineur (Le 31/03/2007, à 13:50)


je ne suis pas informaticien, juste utilisateur un peu averti ;-)
http://www.freemedforms.com/fr/start
http://code.google.com/p/rapidcomptamed/
médecin volant, mais pas en même temps ;-)

Hors ligne

#10 Le 08/05/2007, à 13:15

chicard1

Re : [Support][:wifi:] ovislink EVO-W54PCI

salut,

C'est peut-etre une question con mais tant pis. 9a ne serait pas mieux d'installer le driver de la carte (je possède une ovislink OP-W54PCI qui est egale à la evo du même type) puisque il en existe un sur le site d'ovislink :http://www.ovislink.fr/client/telecharg … reless.htm

#11 Le 08/05/2007, à 16:14

pmdzlineur

Re : [Support][:wifi:] ovislink EVO-W54PCI

je ne pense pas
ça marche très bien sous edgy avec le rt61cvs
et il semble que ça marche en natif sous feisty


je ne suis pas informaticien, juste utilisateur un peu averti ;-)
http://www.freemedforms.com/fr/start
http://code.google.com/p/rapidcomptamed/
médecin volant, mais pas en même temps ;-)

Hors ligne

#12 Le 08/05/2007, à 20:16

chicard

Re : [Support][:wifi:] ovislink EVO-W54PCI

J'ai suivi le lien que tu as mis au dessus et suivi les instructions données. Résultat ma carte étant reconnu comme une rt2500 je me retrouve avec une tartine de texte (je la posterais demain) et ma connexion ne fonctionne toujours pas. Je ne jette pas la pierre mais aurais-tu une autre solution

Hors ligne

#13 Le 08/05/2007, à 21:14

pmdzlineur

Re : [Support][:wifi:] ovislink EVO-W54PCI

2 version pour cette carte,
sans blaguer, parle t-on de la même ?
lsmod:

psmouse                38920  0 
serio_raw               7940  0 
soundcore               8672  1 snd
via_agp                11264  1 
rt61                  245128  1 
i2c_viapro             10132  0

lspci

00:0a.0 Network controller: RaLink RT2561/RT61 rev B 802.11g
00:0d.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
WIRELESS ADAPTER
Evo-W54PCMv2/Evo-W54PCIv2/Evo-W54USBv2

Dernière modification par pmdzlineur (Le 08/05/2007, à 21:14)


je ne suis pas informaticien, juste utilisateur un peu averti ;-)
http://www.freemedforms.com/fr/start
http://code.google.com/p/rapidcomptamed/
médecin volant, mais pas en même temps ;-)

Hors ligne

#14 Le 09/05/2007, à 12:04

chicard

Re : [Support][:wifi:] ovislink EVO-W54PCI

J'ai pensé que mon ovislink était la même vu que les drivers pour windows et linux (sur leur site) sont au même endroit (voir le lien plus haut). J'ai aussi essayé la méthode donnée sur le forum pour le rt2500 (http://wiki.ubuntu-fr.org/materiel/wifi/rt2500) mais ça n'a pas plus marché. Je suis désenparé.

Hors ligne

#15 Le 09/05/2007, à 13:50

pmdzlineur

Re : [Support][:wifi:] ovislink EVO-W54PCI

peux tu svp éditer entre code les me commandes ci dessus ?
rajoutes y un
ifconfig
puis un
iwconfig

A+


je ne suis pas informaticien, juste utilisateur un peu averti ;-)
http://www.freemedforms.com/fr/start
http://code.google.com/p/rapidcomptamed/
médecin volant, mais pas en même temps ;-)

Hors ligne

#16 Le 10/05/2007, à 10:19

chicard

Re : [Support][:wifi:] ovislink EVO-W54PCI

Finalement, le problème venait de mon point d'accès D-link qui cachait le réseau par défaut. Merci quand même pour l'aide apporté.

Hors ligne

#17 Le 22/07/2007, à 22:02

sboot

Re : [Support][:wifi:] ovislink EVO-W54PCI

salut
je viens de passer de XP à linux
j'ai une carte wifi Ovislink Evo W54pciv2 qui passait très bien avec XP et qui veut pas marcher avec linux.

je galère un peu à comprendre quel est le problème
un petit peu d'aide serait bienvenue:)

#18 Le 24/07/2007, à 15:33

pmdzlineur

Re : [Support][:wifi:] ovislink EVO-W54PCI

@sboot
bon, reprenons wink
ouvre un terminal
édites entre code (au dessus des smileys quand on poste , entre un seul Code)
le résultat des commandes
ifconfig
iwconfig
iwlist scan
cat /etc/network/interfaces

et lis le premier lien de ma signature ça peut t' aider

Dernière modification par pmdzlineur (Le 24/07/2007, à 15:45)


je ne suis pas informaticien, juste utilisateur un peu averti ;-)
http://www.freemedforms.com/fr/start
http://code.google.com/p/rapidcomptamed/
médecin volant, mais pas en même temps ;-)

Hors ligne

#19 Le 24/07/2007, à 16:25

sboot

Re : [Support][:wifi:] ovislink EVO-W54PCI

ok cool
alors (eth0 c'est une connexion en USB en attendant de résoudre le problème)
j'ai repris les explications sur ton blog mais je galère tongue

sboot@Xerxes:~$ ifconfig
eth0      Lien encap:Ethernet  HWaddr 00:03:C9:0B:B2:51  
          inet adr:192.168.1.4  Bcast:192.168.1.255  Masque:255.255.255.0
          adr inet6: fe80::203:c9ff:fe0b:b251/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:435 erreurs:0 :0 overruns:0 frame:0
          TX packets:234 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:285975 (279.2 KiB) Octets transmis:26507 (25.8 KiB)

lo        Lien encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:2 erreurs:0 :0 overruns:0 frame:0
          TX packets:2 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:100 (100.0 b) Octets transmis:100 (100.0 b)

wlan0     Lien encap:Ethernet  HWaddr 00:08:A1:A1:75:C8  
          adr inet6: fe80::208:a1ff:fea1:75c8/64 Scope:Lien
          UP RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:18 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:0 (0.0 b) Octets transmis:4896 (4.7 KiB)
          Adresse de base:0xa000 

wmaster0  Lien encap:UNSPEC  HWaddr 00-08-A1-A1-75-C8-00-00-00-00-00-00-00-00-00-00  
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 b) Octets transmis:0 (0.0 b)
          Adresse de base:0xa000
sboot@Xerxes:~$ iwconfig
lo        no wireless extensions.

wmaster0  IEEE 802.11g  Frequency:2.412 GHz  
          RTS thr:off   Fragment thr=2346 B   
          
wlan0     IEEE 802.11g  ESSID:"ALICE-OBB24E"  
          Mode:Managed  Frequency:2.412 GHz  Access Point: Not-Associated   
          RTS thr:off   Fragment thr=2346 B   
          
eth0      no wireless extensions.

sit0      no wireless extensions.
sboot@Xerxes:~$ iwlist scan
lo        Interface doesn't support scanning.

wmaster0  Failed to read scan data : Operation not supported

wlan0     No scan results
eth0      Interface doesn't support scanning.

sit0      Interface doesn't support scanning.
sboot@Xerxes:~$ cat /etc/network/interfaces
auto lo
iface lo inet loopback


iface eth0 inet dhcp

auto eth1
iface eth1 inet dhcp

auto eth2
iface eth2 inet dhcp

auto ath0
iface ath0 inet dhcp

auto wlan0
iface wlan0 inet dhcp
wireless-essid ****etc
wireless-key s: *****etc


iface wmaster0 inet dhcp
wireless-essid ***etc
wireless-key ***etc

auto wmaster0



auto eth0

Hors ligne

#20 Le 24/07/2007, à 18:43

pmdzlineur

Re : [Support][:wifi:] ovislink EVO-W54PCI

bon, il semble que ce soit wlan0
je ne suis pas chez moi mais mes ordi avec le même wifi sont en ra0
es tu sous feisty ?
peux tu me donner le résultat de

lsmod

si ça se trouve il y a conflit de driver ou pas de driver lancé
de plus il est bizarre que tu aies des ath0, des eth1 ...
tu as du essayer pas mal , non ?

sous feisty le driver est rt61 et il est en natif; on devrait le retrouver dans lsmod
à ce moment là on peut configurer facilement le wifi par réseau dans système>administration
pour voir si ça marche, on devrait pouvoir éviter de mettre une clé wep ou wap sur le routeur ainsi que sur l' ordi; c'est une fois que ç a marche qu' on le fait
si c'est une clé wap, on se servirait de wpa_supplicant

Dernière modification par pmdzlineur (Le 24/07/2007, à 22:47)


je ne suis pas informaticien, juste utilisateur un peu averti ;-)
http://www.freemedforms.com/fr/start
http://code.google.com/p/rapidcomptamed/
médecin volant, mais pas en même temps ;-)

Hors ligne

#21 Le 25/07/2007, à 03:33

sboot

Re : [Support][:wifi:] ovislink EVO-W54PCI

bon j'ai pas mal avancé a priori le driver est installé et tout et tout
le retour de lsmod ça donne ça :

rt61                  254468  1

je suppose que c'est ça que tu voulais voir
par contre si je fais lspci

sboot@Xerxes:~$ lspci
00:00.0 Host bridge: Intel Corporation 82845 845 (Brookdale) Chipset Host Bridge (rev 04)
00:01.0 PCI bridge: Intel Corporation 82845 845 (Brookdale) Chipset AGP Bridge (rev 04)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 05)
00:1f.0 ISA bridge: Intel Corporation 82801BA ISA Bridge (LPC) (rev 05)
00:1f.1 IDE interface: Intel Corporation 82801BA IDE U100 (rev 05)
00:1f.2 USB Controller: Intel Corporation 82801BA/BAM USB (Hub #1) (rev 05)
00:1f.3 SMBus: Intel Corporation 82801BA/BAM SMBus (rev 05)
00:1f.4 USB Controller: Intel Corporation 82801BA/BAM USB (Hub #2) (rev 05)
00:1f.5 Multimedia audio controller: Intel Corporation 82801BA/BAM AC'97 Audio (rev 05)
01:00.0 VGA compatible controller: ATI Technologies Inc Rage 128 PF/PRO AGP 4x TMDS
02:0d.0 Network controller: RaLink Unknown device 0302

j'ai toujours ralink unknown device qui m'embete à la fin sad

iwconfig ça me donne ça ;

sboot@Xerxes:~$ iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

ra0       RT61 Wireless  ESSID:""  
          Mode:Auto  Frequency:2.412 GHz  Bit Rate=54 Mb/s   
          RTS thr:off   Fragment thr:off
          Link Quality=0/100  Signal level:-121 dBm  Noise level:-111 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

sit0      no wireless extensions.

ps : oui j'ai pas mal essayé...

Hors ligne

#22 Le 25/07/2007, à 09:55

pmdzlineur

Re : [Support][:wifi:] ovislink EVO-W54PCI

"RaLink Unknown" n' a aucune importance, ça ne joue en rien sur le paramétrage du wifi ;
ton wifi est bien installé;
tu peux effacer de ton interfaces tout ce qui n'est pas ra0 , eth0 , et lo ;
il suffit juste ensuite de  lancer le wifi, ça doit pouvoir se faire dans Réseau (= network manager) en renseignant l' onglet propriétés puis en cochant en dernier la case .
s' il y a des problèmes, ça ne viendrais que de la clé wep ou wap

Dernière modification par pmdzlineur (Le 25/07/2007, à 09:56)


je ne suis pas informaticien, juste utilisateur un peu averti ;-)
http://www.freemedforms.com/fr/start
http://code.google.com/p/rapidcomptamed/
médecin volant, mais pas en même temps ;-)

Hors ligne

#23 Le 26/07/2007, à 13:25

sboot

Re : [Support][:wifi:] ovislink EVO-W54PCI

ça marche toujours pas
je pense que le wifi est à peu près bien configuré mais la connexion ne passe toujours pas.
Il y a peut être un problème de compatibilité avec network manager d'après ce que j'ai cru comprendre...
je sais pas trop je commence un peu à desespérer
merci pour ton aide en tous cas

Hors ligne

#24 Le 26/07/2007, à 13:53

pmdzlineur

Re : [Support][:wifi:] ovislink EVO-W54PCI

oui c'est vrai que network manager est capricieux (sur ce portable par exemple , mais en broadcom)
es tu sûr:
que dans le lsmod tu n' as pas et rt61 et rt61pci
que tu n' as pas de clé wep sur le routeur ni sur l' ordi pour les tests (c'est souvent là que ça coince)
il se peut que tu aies à configurer par network manager puis à redémarrer l' ordi hmm
peux tu me renvoyer un
iwlist scan ?
as tu bien renseigné essid ?

Dernière modification par pmdzlineur (Le 26/07/2007, à 13:55)


je ne suis pas informaticien, juste utilisateur un peu averti ;-)
http://www.freemedforms.com/fr/start
http://code.google.com/p/rapidcomptamed/
médecin volant, mais pas en même temps ;-)

Hors ligne

#25 Le 26/07/2007, à 14:09

sboot

Re : [Support][:wifi:] ovislink EVO-W54PCI

yop
lsmod c'est bon y a que rt61 qui est la, rt61pci j'ai bien réussi à le dégager
pour la clé wep je capte pas trop logiquement elle est activée
configurer network manager ça me plairait bien mais je sais pas trop comment faire
essid c'est bien renseigné (logiquement)

iwlist scan (mon réseau c'est le cell01)

sboot@Xerxes:~$ iwlist scan
lo        Interface doesn't support scanning.

eth0      Interface doesn't support scanning.

ra0       Scan completed :
          Cell 01 - Address: 00:03:C9:0B:B2:59
                    ESSID:"ALICE-0BB24E"
                    Mode:Managed
                    Channel:11
                    Encryption key:on
                    Bit Rates:0 kb/s
          Cell 02 - Address: E2:45:BC:87:D5:30
                    ESSID:"FreeYoupi"
                    Mode:Managed
                    Channel:11
                    Encryption key:on
                    Bit Rates:0 kb/s
          Cell 03 - Address: E2:45:BC:87:D5:33
                    ESSID:"freephonie"
                    Mode:Managed
                    Channel:11
                    Encryption key:on
                    Bit Rates:0 kb/s
          Cell 04 - Address: CE:02:D9:06:6C:87
                    ESSID:"freephonie"
                    Mode:Managed
                    Channel:11
                    Encryption key:on
                    Bit Rates:149 Mb/s
          Cell 05 - Address: CE:02:D9:06:6C:85
                    ESSID:""
                    Mode:Managed
                    Channel:11
                    Encryption key:on
                    Bit Rates:1 Mb/s
          Cell 06 - Address: CE:02:D9:06:6C:84
                    ESSID:"armando"
                    Mode:Managed
                    Channel:11
                    Encryption key:on
                    Bit Rates:1 Mb/s
          Cell 07 - Address: CE:02:D9:06:6C:86
                    ESSID:""
                    Mode:Managed
                    Channel:11
                    Encryption key:on
                    Bit Rates:1 Mb/s

sit0      Interface doesn't support scanning.

Hors ligne

Haut de page ↑