Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 05/02/2006, à 15:18

tontonrico

[RESOLU]Xsane/Scanner Epson 1250 photo très lent pour numériser

Bonjour,

Comme dit dans le titre, mon vieux epson 1250 photo est très lent à numériser, en fait je dois préciser que c'est plutôt Xsane qui est très lent.
Entre le moment où je clique sur acquisition et le moment où le scanner se met en marche, il s'écoule au moins 1 minute (voir 2).
D'ailleurs, la 1ère fois que je l'ai utilisé j'ai cru que mon scanner était en panne tellement c'était long !!

Je n'ai jamais eu ce problème avec d'autres distributions Linux. Quelqu'un sait-il d'où peut provenir ce comportement ?

Merci d'avance !

Dernière modification par tontonrico (Le 13/02/2006, à 13:42)

Hors ligne

#2 Le 05/02/2006, à 20:46

Tay

Re : [RESOLU]Xsane/Scanner Epson 1250 photo très lent pour numériser

tu peux déjà essayer kooka pour scanner (que je trouves + sympa que Xsane soit dit en passant) pour voir si le soucis viens de Xsane ou de sane.

Pour le reste je ne sais pas d'où ça peut venir, sûrement un soucis de driver.
Tu peux aller fouiller sur http://linuxprinting.org/ voir si c'est un problème de driver connu.

Hors ligne

#3 Le 06/02/2006, à 08:53

tontonrico

Re : [RESOLU]Xsane/Scanner Epson 1250 photo très lent pour numériser

Bonjour,

Je ne vais sûrement pas installé Kooka en plus de Xsane sur mon poste, j'utilise Gnome et je ne veux pas rajouter d'applis Kde.

Le scanner Epson 1250 est très bien reconnu et je n'ai jamais eu de problèmes de drivers.
Cependant, je vais regarder de plus près les fichiers de config de sane.

Le problème vient sûrement de sane, on dirait qu'il transmet l'ordre au scanner après un long délai.

Personne n'a été confronté à des lenteurs avec son scanner ?

A +

Hors ligne

#4 Le 09/02/2006, à 16:04

tontonrico

Re : [RESOLU]Xsane/Scanner Epson 1250 photo très lent pour numériser

Bon,

Mon ami google m'a guidé vers plein de sites (ubuntu ou autres) parlant de problèmes avec les scanners Epson.

Toutes ces infos m'ont été inutiles : le problème que j'ai est un problème de lenteur de démarrage de l'acquisition, et ça personne n'a de solution il me semble.

Sous Mandrake 9.1 >2005 je n'ai pas eu ces soucis et sous Ubuntu Warty et Hoary je n'avais pas ce problème.

Je constate cette lenteur depuis le passage à Breezy... Y a bien quelque chose qui a changé quelque part, non ?

Je vais fouiller du côté des fichiers de config pour voir s'il n'y aurait pas un truc à commenter/décommenter/ajouter/enlever.

En attendant, si quelqu'un a des infos... Merci d'avance !

A +

Hors ligne

#5 Le 12/02/2006, à 21:53

tontonrico

Re : [RESOLU]Xsane/Scanner Epson 1250 photo très lent pour numériser

Un petit Up perso..!

J'ai résolu mon prolème : comme l'install de iscan ne fonctionne pas chez moi, voilà comment j'ai réussi à accélérer le lancement du scan avec mon epson 1250 photo (backend plustek) :

Dans Xsane -> Fenêtre -> Options standard, j'ai passé la valeur du Warmup Time de -1 à 7 et hop mon scan démarre instantanément !

En tout cas, si des personnes savent comment faire fonctionner Iscan, je suis preneur d'infos !

A Plus.

Hors ligne

#6 Le 24/03/2007, à 15:16

Baal77

Re : [RESOLU]Xsane/Scanner Epson 1250 photo très lent pour numériser

Up (d'il y a très longtemps) et merci pour ce tips ! J'ai moi meme cru que mon scanner etait HS comme il ne démarrait pas, et que je n'ais pas eu la patience d'attendre 1 ou 2 min pour le voir démarrer.

J'adore les ubunteros !! big_smile

Dernière modification par Baal77 (Le 24/03/2007, à 15:17)

Hors ligne