Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 05/02/2006, à 23:51

malev

erreur lors du lancement du serveur graphique : invalid ELF header

Bonjour,

j'arrive sur la planète ubuntu, ça me plaît assez, mais j'ai un souci.
Après une installation réussie, je pouvais me connecter, installer des logiciels, etc.
Premier petit souci : les caractères accentués dans LyX, j'ai faitcomme j'ai pu, il y a des infos sur ce site, qui m'ont bien aidé...
Second souci : le temps de boot a semblé s'allonger (il s'est mis à attendre je ne sais quoi pendant 30 -40 secondes au niveau de hotplug subsystem).
Jusque là, rien de vraiment gênant...
Tout à l'heure, j'allume ma machine, boot, lancement de X et là message : la session n'a pas duré 10sec (même pas une, d'aillleurs!). Parmi les infos que j'ai, je crois que celle-ci est significative : dans etc/gdm/Xsession : error while loading shared libraies : usr/lib/libgnutls.so.11 : invalid ELF Header.
Si quelqu'un sait ce que cela veut dire et quoi faire, ça m'éviterait d'avoir à refaire l'installation (ce quine me gêne pas en soi, mais, pour progresser, çan'est pas la meilleure méthode !).

Merci d'avance.

Malev

#2 Le 06/02/2006, à 00:56

sksbir

Re : erreur lors du lancement du serveur graphique : invalid ELF header

bonjour
Le soucis semble sérieux puisqu'il indique qu'un binaire exécutable ne contient pas du code exécutable.

Il faudrait voir du coté de l'intégrité de tes disques,partitions, vérifier si tu n'a pas un chevauchement de partitions.

Peut-etre aussi essayer de réinstaller le package contenant cette librairie.
En attendant tu peux toujours comparer avec ma distrib :

root:/usr/lib# ls -l  libgnutl*
lrwxrwxrwx  1 root root     26 2005-11-17 22:28 libgnutls-extra.so.11 -> libgnutls-extra.so.11.1.16
-rw-r--r--  1 root root  59956 2005-11-16 17:44 libgnutls-extra.so.11.1.16
lrwxrwxrwx  1 root root     28 2005-11-17 22:28 libgnutls-openssl.so.11 -> libgnutls-openssl.so.11.1.16
-rw-r--r--  1 root root  23216 2005-11-16 17:44 libgnutls-openssl.so.11.1.16
lrwxrwxrwx  1 root root     20 2005-11-17 22:28 libgnutls.so.11 -> libgnutls.so.11.1.16
-rw-r--r--  1 root root 398844 2005-11-16 17:44 libgnutls.so.11.1.16
root:/usr/lib# sum libgnutls.so.11.1.16
16458   390
root:/usr/lib#

Hors ligne

Haut de page ↑