Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 05/12/2008, à 23:22

castelnau

[resolu] kopete : problème webcam quickcam express 046D:0928

Bonsoir,

Ma webcam logitech quickcam express 046D:0928 fonctionnait très bien avec kopete sous kubuntu 8.04, depuis mon passage à la 8.10, ça ne fonctionne plus sous kopete, par contre elle fonctionne sous XawTV, d'ailleurs elle ne fonctionne bien que sous ce logiciel.
Sous mplayer impossible
Vlc impossible.

Je commence à vraiment regretter ma migration sous Kubuntu 8.10 et KDE 4.1 !
Enfin ça arrive...

Merci pour vos réponses.

Cdlt.

Dernière modification par castelnau (Le 09/12/2008, à 22:04)


Linux Counter : 317701

Hors ligne

#2 Le 05/12/2008, à 23:33

KnarNantais

Re : [resolu] kopete : problème webcam quickcam express 046D:0928

Beuh, j'ai le même problème et la solution n'a pas l'air évidente. Il y a une floppée de post à ce sujet dans le forum.
Personnellement sa définition n'est pas vraiment bonne, je l'utilisais déjà peu donc je ne l'utilise plus. sad

Je sais c'est frustrant smile mais comme j'ai passé l'âge d'être un top model.... lol lol


------------------------------------------------------------------
Kubuntu 11.10 64 bits - KDE 4.7.1 - Fixe   Montage perso - Core2 Duo E8400 - P5Q Deluxe + 4Go - Nvidia Gforce 8400 GS - 2x500 Go
   ""         11.10 64 bits                     - Portable : ASUS  K72JT-TY185V core i3 380M + 4 Go - AMD Radeon HD 6370M - 500 Go

Hors ligne

#3 Le 05/12/2008, à 23:37

castelnau

Re : [resolu] kopete : problème webcam quickcam express 046D:0928

C'est vrai j'ai essayé tout le poste, j'y suis depuis 16 h environ et rien de rien,
j'ai pas trop envie de changer de cam surtout qu'elle fonctionnait vraiment très bien sous la 8.04 !


Linux Counter : 317701

Hors ligne

#4 Le 05/12/2008, à 23:48

"-"

Re : [resolu] kopete : problème webcam quickcam express 046D:0928

Il me semble que Kopete est assez buggé dans cette version. Essaie d'utiliser aMSN en attendant si tu utilises MSN, sinon... ben un autre logiciel de messagerie genre Ekiga ou Pidgin.

"-".

Hors ligne

#5 Le 09/12/2008, à 22:09

castelnau

Re : [resolu] kopete : problème webcam quickcam express 046D:0928

Bonsoir,

La solution est dans ce post :

http://stemp.wordpress.com/2008/09/15/intrepid-les-webcams-et-les-drivers-gspca/

Récupérez les sources du gscpa puis compiler et installer.
Ensuite installer
sudo apt-get install libv4l-0

Puis pour avoir la webcam dans Kopete  : lancer en console

LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so kopete

Tout fonctionne maintenant.

A savoir que le drivers gspca livré avec la version 8.10 ne supporte pas la webcam, il faut le recompiler puis utiliser la bibliothèque  libv4l-0


Linux Counter : 317701

Hors ligne

#6 Le 10/12/2008, à 00:13

jajaX

Re : [resolu] kopete : problème webcam quickcam express 046D:0928

salut

j'ai une mise à jour ce paquet aujourd'hui !! mais j'ai pas retesté ma webcam encore.


@+ jajaX [Membre de Breizhtux : LUG de Saint Brieuc]
ACER Aspire 8930G 904G50Bn & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.13.2/Amarok 2.8
ACER Aspire 5612 WLMI & HP Compaq NX6310 sous kubuntu 14.04 The Trusty Tahr (32 bits) & KDE SC 4.13.2/Amarok 2.8

Hors ligne

#7 Le 12/12/2008, à 16:37

castelnau

Re : [resolu] kopete : problème webcam quickcam express 046D:0928

Bonjour,

Suis toujours obligé de compiler le drivers puis utiliser la bibliothèque  libv4l-0 avec les applications utilisant la webcam.

Pour voir la webcam dans le view Flash avec Firefox, je lance :

LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so ./firefox

sinon je n'ai rien !

Donc je pense que le driver gspca livré ne prend toujours pas en compte la logitech

Dernière modification par castelnau (Le 12/12/2008, à 16:38)


Linux Counter : 317701

Hors ligne

#8 Le 29/03/2009, à 17:05

Lifesaver

Re : [resolu] kopete : problème webcam quickcam express 046D:0928

castelnau a écrit :

Puis pour avoir la webcam dans Kopete  : lancer en console

LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so kopete

Chiant d'être systématiquement obligé de taper cette ligne de commande pour lancer la webcam avec Kopete...


Dell Studio 17, Core2Duo P8600, 4Go RAM, ATI HD3650 avec pilotes libres, Rosa Desktop Fresh 2012 64 bits KDE 4.9

Hors ligne

#9 Le 30/03/2009, à 00:01

Foul

Re : [resolu] kopete : problème webcam quickcam express 046D:0928

bin intègre la directement dans la ligne de commande de l'icône kopete hmm


Spécialiste en Mame :p

Hors ligne

#10 Le 30/03/2009, à 09:49

Lifesaver

Re : [resolu] kopete : problème webcam quickcam express 046D:0928

Foul a écrit :

bin intègre la directement dans la ligne de commande de l'icône kopete hmm

J'ai tenté via le gestionnaire de menus, ça ne marche pas. Je ne dois pas faire comme il faut... ???


Dell Studio 17, Core2Duo P8600, 4Go RAM, ATI HD3650 avec pilotes libres, Rosa Desktop Fresh 2012 64 bits KDE 4.9

Hors ligne

#11 Le 17/07/2009, à 11:37

fasty

Re : [resolu] kopete : problème webcam quickcam express 046D:0928

Salut a tous

j'a un petit soucis sur Kopete avec ma webcam.

Pour commencer ma webcam fonctionne parfaitement je me voie bien quand je vais dans :
Parametres > configurer > webcam
Mais par contre je n'ai aucun moyen de lancer ma webcam lors d'une discution, pas de touche webcam ou envoyer ma webcam ou encore recevoir la webcam bref rien qui concerne la webcam.

j'ai regarder partout et rien trouvé !

Si vous avez un tuyau merci d'avance

Hors ligne

#12 Le 17/07/2009, à 11:58

Snake046

Re : [resolu] kopete : problème webcam quickcam express 046D:0928

+1 a Fasty, meme probleme.
A croire que le support est implante dans la configuration, mais qu'aucun protocole ne l'implemente.


Aucun message n'est caché dans cette signature.

Hors ligne

#13 Le 17/07/2009, à 15:21

fasty

Re : [resolu] kopete : problème webcam quickcam express 046D:0928

Pour mettre fin a ce poste j'ai trouvé dans un autre que le suport de la video n'existe plus depuis le changement de protocole MSN. c'est pourquoi Kopete ne propose pas le bouton webcam sur MSN

http://forum.ubuntu-fr.org/viewtopic.php?id=315802

en esperant que ca change vite !

Hors ligne

#14 Le 09/06/2011, à 03:48

david96

Re : [resolu] kopete : problème webcam quickcam express 046D:0928

C'est toujours d'actualité, car dans la doc, ce n'est pas mentionné ‽
http://doc.ubuntu-fr.org/kopete#problem … ubuntu_810

Hors ligne

  • Accueil
  • » Forum
  • » KDE
  • » [resolu] kopete : problème webcam quickcam express 046D:0928

Haut de page ↑