Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 03/02/2009, à 23:42

mauca3

mon ordinateur ne s'éteint plus automatiquement

Bonjour,
quand je vais sur l'icône pour éteindre mon ordinateur, il ferme les barres d'outils et reste figé sur l'image d'arrière plan.
Je cherche comment faire pour qu'il soit à nouveau autonome quand je clique sur arrêter.

#2 Le 05/02/2009, à 23:45

mauca3

Re : mon ordinateur ne s'éteint plus automatiquement

Allo, allo, y a-t-il quelqu'un pour me conseiller sur ce forum??!!

#3 Le 05/02/2009, à 23:47

anonym_user

Re : mon ordinateur ne s'éteint plus automatiquement

Tu n'aurais pas désactivé le gestionnaire d'énergie ?

Voir dans Préférence/Sessions si la case est bien cochée.

#4 Le 12/02/2009, à 18:12

mauca3

Re : mon ordinateur ne s'éteint plus automatiquement

Bonjour,
je m'étais absentée quelques jours!!
Et bien le gestionnaire d'énergie est bien coché! Sic!

#5 Le 14/02/2009, à 13:32

mauca3

Re : mon ordinateur ne s'éteint plus automatiquement

Bonjour,
je reviens aux infos... mais rien!!
Quelqu'un aurait-il une piste à me conseiller??
Merci d'avance

#6 Le 14/02/2009, à 17:59

olivierdu36

Re : mon ordinateur ne s'éteint plus automatiquement

bonjour

hé bien meme probleme, au début ça fanctionnait et maintenant ??
barre vide et l ordi est figé, je l eteint manuellement et cela prend maintenant entre 20 et 30 secondes au lieux de 5 sec avant (enfin bref)
j ai fouillé et éssayé differents conseils, shutdown -h ect...., vérifié acpid,
je pense qu une routine pourrait en venir a bout(un lanceur par exemple?) mais mon niveau en programmation étant aussi developé qu une cervelle de mouche je vien demandé à un vraix linuxien de nous mettre sur le chemin de la vérité


je tiens au passage a féliciter tout les dévelopeurs et utilisateurs qui permettent au usagers comme moi d'avancer et surtout merci car je me régale a bidouiller wink ,

pc portable MEDION pross double coeur et 1giga de ram

#7 Le 17/02/2009, à 13:08

mauca3

Re : mon ordinateur ne s'éteint plus automatiquement

Bonjour,
il semblerait que ce soit les vacances!!
Etes-vous tous partis au ski? Quelle chance!
Alors je reposterai la semaine prochaine si je n'ai pas de nouvelles.
Merci

#8 Le 23/02/2009, à 23:19

mauca3

Re : mon ordinateur ne s'éteint plus automatiquement

Bonjour,
je reviens aux nouvelles. Quelqu'un pourrait-il me guider pour résoudre mon problème, car c'est compliqué d'éteindre en plusieurs étapes?
Merci d'avance

#9 Le 03/03/2009, à 07:27

mauca3

Re : mon ordinateur ne s'éteint plus automatiquement

Bonjour, je reviens aux nouvelles mais je vois que rien! Le néant!:(
Le sujet n'est-il pas intéressant ou personne ne sait le résoudre?
Je ne sais pas quoi faire et c'est tous les jours que je bidouille pour éteindre cet ordi!
Y a-t-il quelque chose à faire?? Me suis-je mal exprimée pour ne pas avoir de réponse? N'ai-je pas respecté un code de fonctionnement? OU quoi!!
J'ai besoin de votre aide Ubunteros!!

#10 Le 03/03/2009, à 08:10

filomax

Re : mon ordinateur ne s'éteint plus automatiquement

Tu es certaine d'être sous Ubuntu, car ce genre de soucis arrive souvent sous Windows, mais sous Ubuntu c'est rare quoique.

Ce genre de soucis m'est arrivé une fois, et le problème venait du disque dur qui était plein, enfin plus particulièrement du dossier /home.

Dans mon cas il a suffit de supprimer quelques fichiers, et tout a fonctionné de nouveau.

Quand tu clique sur "raccourcis", "dossier personnel", quelle est la taille d'espace libre indiquée au bas de la fenêtre?

Hors ligne

#11 Le 05/03/2009, à 00:07

mauca3

Re : mon ordinateur ne s'éteint plus automatiquement

Bonjour,
merci de me donner une piste. L'espoir , c'est la vie!
J'ai donc 4,8Gio d'espace libre. Et je suis sûre d'être sous Ubuntu car je n'ai installé que ça sur mon ordinateur.
D'ailleurs je me demande si je ne devrais pas ouvrir une nouvelle session avec une configuration toute neuve car j'ai des beugs dans tous les sens, mais je ne sais pas comment il faut faire et ne suis pas une pro de l'informatique!!
A suivre...:)

#12 Le 05/03/2009, à 08:25

filomax

Re : mon ordinateur ne s'éteint plus automatiquement

Quand tout marche de travers, le plus simple est de réinstaller Ubuntu, ça va beaucoup plus vite que de chercher d'où viennent les problèmes surtout quand il y en a plusieurs comme cela semble être ton cas.

Si tu as pris soin de faire une partition "/home" séparée, la réinstallation d'Ubuntu se fait en 30 minutes maximum et te permet de retrouver ta configuration précédente, ainsi que tes données.

Si ce n'est pas le cas il faut sauvegarder tes données avant la nouvelle installation, sinon elles seront perdues.

le partitionnement "idéal" pour une configuration d'Ubuntu pérenne c'est :

1 de 12 Go en ext3  "/"                                     pour l'installation d'Ubuntu
1 de 1 Go                                                           pour le "linux-swap"
1 avec le reste de ton disque dur en ext3 "/home" pour les données personnelles

Dernière modification par filomax (Le 05/03/2009, à 08:28)

Hors ligne

#13 Le 05/03/2009, à 13:48

mauca3

Re : mon ordinateur ne s'éteint plus automatiquement

bonjour,
je veux bien faire une partition comme tu me le propose mais il faudrait que tu me décortique la manœuvre s'il te plait car je ne sais pas comment faire. Comme ça en effet je sauvegarde mes documents et je recommence tout.
Merci d'avance:P.

#14 Le 05/03/2009, à 18:36

filomax

Re : mon ordinateur ne s'éteint plus automatiquement

mauca3 a écrit :

bonjour,
je veux bien faire une partition comme tu me le propose mais il faudrait que tu me décortique la manœuvre s'il te plait car je ne sais pas comment faire. Comme ça en effet je sauvegarde mes documents et je recommence tout.
Merci d'avance:P.

Il serai bon de nous donner quelques détails sur ta configuration:

- ordinateur portable ou de bureau ,
- taille du disque dur,
- de la mémoire RAM,
- type de carte graphique,
- version d'Ubuntu que tu va installer,
- etc...

Ceci afin de partir sur des bases saines pour mieux te conseiller.

En attendant, voici un tutorial d'installation d'Ubuntu très bien fait que je t'encourage à consulter.
http://www.breizh-ardente.fr/article/l-installation-v804

Dernière modification par filomax (Le 05/03/2009, à 20:46)

Hors ligne

#15 Le 09/03/2009, à 22:33

mauca3

Re : mon ordinateur ne s'éteint plus automatiquement

Bonsoir,alors, je suis sous Ubuntu 8.04 version Hardy. J'ai 503.5 de Mio. L'espace disponible sur le disque est de 4.7Gio et j'ai un Pentium 4 family CPU 2.20GHz.
Je n'ai pas trouvé l'info pour la carte graphique. Merci de m'indiquer la marche à suivre pour y parvenir.
Pour l'option "réinstallation", je pense rester sous Ubuntu 8.04. A moins que tu aies mieux à proposer.
Merci d'avance:)

#16 Le 09/03/2009, à 22:48

wido

Re : mon ordinateur ne s'éteint plus automatiquement

Bonjour,

a) ajout de apm power_off=1 dans /etc/modules
b) ajout de acpi=off apm=power_off dans /boot/grub/menu.lst
(#defoptions=acpi=off apm=power_off)
suivi d'un update-grub

voir sur : http://forum.debian-fr.org/viewtopic.php?p=80213#80213

en résumé:

gksudo /etc/modules

ajouter: apm power_off=1

gksudo/boot/grub/menu.lst

ajouter:
acpi=off
apm=power_off
et

sudo update-grub

regarde si acpid est installé sinon:

sudo apt-get install acpid

je ne garantis pas que ça fonctionne mais ce post je l'ai vu sur le forum ubuntu:
http://forum.ubuntu-fr.org/viewtopic.php?id=293315

Dernière modification par wido (Le 09/03/2009, à 22:48)

Hors ligne

#17 Le 11/03/2009, à 23:51

mauca3

Re : mon ordinateur ne s'éteint plus automatiquement

Bonsoir,
impossible de faire ce que tu me propose Wido. Pas de supprot APM dans Kernel. Et quand je fais
Code:

gksudo /etc/modules
dans le terminal, il revient à la ligne comme si je n'avais rien écrit!
Help! Je n'y comprends rien. C'est navrant!!

#18 Le 12/03/2009, à 19:49

filomax

Re : mon ordinateur ne s'éteint plus automatiquement

mauca3 a écrit :

Bonsoir,
impossible de faire ce que tu me propose Wido. Pas de supprot APM dans Kernel. Et quand je fais
Code:

gksudo /etc/modules
dans le terminal, il revient à la ligne comme si je n'avais rien écrit!
Help! Je n'y comprends rien. C'est navrant!!

Le plus simple si tu a sauvegardé tes données personnelles, c'est de réinstaller Ubuntu.

Pour cela, lance ton CD d'Ubuntu (en redémarrant l'ordinateur avec le CD d'Ubuntu dans le lecteur), et choisi l'option:

"Essayer Ubuntu sans rien changer sur votre ordinateur"

Si tout fonctionne bien Installe le, en choisissant l'option de partitionnement:

"Assisté - Disque entier",

c'est le plus simple pour les débutants.

Hors ligne

#19 Le 12/03/2009, à 19:54

wido

Re : mon ordinateur ne s'éteint plus automatiquement

gksudo gedit /etc/modules

c'est un oubli hmm

Hors ligne

Haut de page ↑