Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 26/02/2009, à 13:37

akrogames

Interface eth0 Non géré

Bonjour à tous !

Je vous souhaite tous d'abord une merveilleuse après midi. Pour ma part j'ai installé la dernière version d'ubuntu je suis passé de la 8.4 à la 8.10 Intrepid et cela à mis la pagaille sur mon linux smile

Alors j'ai internet mais ce qui est bizarre c'est que l'icone réseau près de l'horloge il me dit que le périphérique n'est pas géré pour le réseau filaire et il y a l'icone avec deux écran et un triangle d'avertissement pour me dire qu'il y a un problème.
Mais ce que je comprend pas c'est que internet marche...

De plus depuis la mise à jour, ma carte vidéo ne fonctionne plus... J'ai une carte nvidia... Vous pensez que la dernière version du pilote aime pas l'ancienne ?


Enfin je vois pas trop le problème si vous pouviez me guider...

Merci les amis à bientôt

Dernière modification par akrogames (Le 26/02/2009, à 13:37)

Hors ligne

#2 Le 26/02/2009, à 14:04

MonsieurBN

Re : Interface eth0 Non géré

Salut ,

Je viens d'avoir le même problème que toi (vers la fin de mon propre problème).

Je pouvais me connecter à internet mais l'icône en haut à droite de l'écran avait un petit panneau...

Ce que j'ai fait en deux étapes:

1-

sudo gedit /etc/network/interfaces

2- On efface ce qui est marqué dans le fichier. On le remplace par les paramètres d'origines :

auto lo
iface lo inet loopback

On Enregistre la modification.

On redémmare.

L'icone est redevenu normale sans panneaux et la connexion internet fonctionne.

#3 Le 26/02/2009, à 14:21

akrogames

Re : Interface eth0 Non géré

Merci l'ami !

Cela marche de nouveaux mais ce qui est bizarre c'est que j'arrive plus à lancer SuperTux ma carte graphique n'aime plus...

C'est grave docteur ?

Bon c'est plus le même problème mais je pense que cela y participe smile

Hors ligne

#4 Le 26/02/2009, à 14:43

MonsieurBN

Re : Interface eth0 Non géré

Cool que ça remarche !

Je ne pourrais pas t'aider d'avantage.

A ta place je posterais un message dans une section en rapport avec les cartes graphiques , par exemple :

http://forum.ubuntu-fr.org/viewforum.php?id=27

Et si tu penses que le problème de carte vidéo est lié à ton précédent problème fait un lien sur cette page.

Bon après midi à toi.

Haut de page ↑