Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#26 Le 12/05/2010, à 23:17

sylvain67100

Re : Unknown Horizons (anno 1602)

pas du tout, jack c'est un serveur de son sous linux (comme alsa ou oss...)
Lis la doc et google est ton ami.

Si tu as des soucis, hésite pas à ouvrir un nouveau sujet


http://sylvaingolder.tumblr.fr/

Actualité politique et Logiciels Libres

Hors ligne

#27 Le 12/05/2010, à 23:52

Elzen

Re : Unknown Horizons (anno 1602)

Google n'est pas mon ami, mais j'veux bien que tu me précises duquel il s'agit tongue


Elzen : polisson, polémiste, polymathe ! (ex-ArkSeth)
Un script pour améliorer quelques trucs du forum.
La joie de t'avoir connu surpasse la peine de t'avoir perdu…
Parolier amateur cherche partenaires pour musique libre (avec « et plus si affinités », c'est plus poli).

Hors ligne

#28 Le 12/05/2010, à 23:56

sylvain67100

Re : Unknown Horizons (anno 1602)

http://doc.ubuntu-fr.org/jackd

on est pas sous debian, jack est packagé pour ubuntu, en plus vaut mieux passer par les dépots


http://sylvaingolder.tumblr.fr/

Actualité politique et Logiciels Libres

Hors ligne

#29 Le 13/05/2010, à 00:01

Elzen

Re : Unknown Horizons (anno 1602)

ArkSeth, trois posts avant a écrit :

Sous Sid

ArkSeth a écrit :

J'ai essayé jack (qui n'a strictement rien à voir, au passage, puisque c'est un truc pour ripper un cd ou un machin dans ce genre-là), jackd et aslaplayer-jack, sans succès apparent

sylvain67100 a écrit :

pas du tout, jack c'est un serveur de son

la description du paquet "jack" a écrit :

Rip and encode CDs with one command

Désolé, mais apprends à lire avant de me balancer des RTFM|STFW, merci.


Elzen : polisson, polémiste, polymathe ! (ex-ArkSeth)
Un script pour améliorer quelques trucs du forum.
La joie de t'avoir connu surpasse la peine de t'avoir perdu…
Parolier amateur cherche partenaires pour musique libre (avec « et plus si affinités », c'est plus poli).

Hors ligne

#30 Le 13/05/2010, à 00:13

Кຼزດ

Re : Unknown Horizons (anno 1602)

ArkSeth a écrit :
ArkSeth, trois posts avant a écrit :

Sous Sid

ArkSeth a écrit :

J'ai essayé jack (qui n'a strictement rien à voir, au passage, puisque c'est un truc pour ripper un cd ou un machin dans ce genre-là), jackd et aslaplayer-jack, sans succès apparent

sylvain67100 a écrit :

pas du tout, jack c'est un serveur de son

la description du paquet "jack" a écrit :

Rip and encode CDs with one command

Désolé, mais apprends à lire avant de me balancer des RTFM|STFW, merci.

→ jackd


dou

Hors ligne

#31 Le 13/05/2010, à 00:17

Elzen

Re : Unknown Horizons (anno 1602)

Oui, j'avais compris tongue Mais comme indiqué (et mis en gras) ci-dessus, j'ai déjà essayé, et même si j'ai foiré le lancement, le message d'erreur indique que le jeu non plus n'arrivait pas à le lancer, donc il y avait un soucis...

Et puis bon, virer (enfin, tuer, quoi) mon alsa qui marche bien pour remplacer par un autre truc louche juste pour un jeu, voilà, quoi.

En plus, si le jeu entier plante à cause de ça alors que ce n'est même pas dans les dépendances, c'est quand même très mal foutu... à mon avis, il signale juste qu'il aura du mal avec le son et continue, et ça plante plus loin. M'enfin bon.

Dernière modification par ArkSeth (Le 13/05/2010, à 00:20)


Elzen : polisson, polémiste, polymathe ! (ex-ArkSeth)
Un script pour améliorer quelques trucs du forum.
La joie de t'avoir connu surpasse la peine de t'avoir perdu…
Parolier amateur cherche partenaires pour musique libre (avec « et plus si affinités », c'est plus poli).

Hors ligne

#32 Le 24/02/2013, à 01:37

D"jull

Re : Unknown Horizons (anno 1602)

Bonjour, j'ai installé ce jeux et il ne se lance pas :

X Error of failed request:  BadRequest (invalid request code or no such operation)
  Major opcode of failed request:  154 (GLX)
  Minor opcode of failed request:  19 (X_GLXQueryServerString)
  Serial number of failed request:  13
  Current serial number in output stream:  13

novice sous Ubuntu, quelqu'un peut(il m'éclairer?

Hors ligne

#33 Le 07/03/2013, à 12:46

Paulgui

Re : Unknown Horizons (anno 1602)

Relance du sujet ? x)
Vu que c'est mon tout premier post je tiens tout d'abord a remercier ubuntu et tous ses utilisateurs où la solidarité semble être exemplaire ( même si tous les utilisateur ne doivent pas l'être mais espérons que si ^^)

Pour ma pars j'ai de multiple problème avec le système Gnu/linux et je pense que c'est dû a cela que je n'arrive a rien x) . Je joue donc au jeu Unknow Horizons que je trouve très sympatique et il se trouve qu'une nouvelle version 2013 est disponible . J'ai donc téléchargé le fichier "tar.xz" je l'ai ensuite extrait et apres . . . ben je sais pas vraiment quoi faire (je sais que je vais surement me faire remonter les bretelles vu tout les forums que j'ai déja visité et où ceux qui ne font pas assez de recherche avant de demander se font "lyncher" )
Dans ma situation actuel je suis tout de même forcé de vous demander de l'aide . je suis novice donc je vais essayer de vous expliquer du mieux que je puisse pour faciliter les eventuelles reponse :

J'ai un ordi Dust avec linux de base dessus (nouva linux a l'origine) j'ai mis en place la derniere version de ubuntu sur ma bécane car plus simple pour un jeune padawan comme moi wink
Je trouve l'interface tout a fait interessant et tres pratique mais je seche sur pas mal de dossier .

J'ai l'ancienne version de "H I" (horizon inconnu) que j'ai installé depuis la logiteque ubuntu ( ça j'y arrive tres bien se n'est pas mon probleme) . Donc comme dis plus haut j'ai telecharger un fichier tar de la nouvelle version de "H I" (2013) . J'ai extrait le bouzin et tenté par la suite de l'installer depuis le terminal mais je ne retrouve pas le chemin du dossier et j'ai un peu tout essayé . Je vais donc vous faire un copier-coller , les habitué verrons surement d'où viens l'erreur des le premier coup d'oeil (je l'espère bien car j'en ai un peu marre d'eplucher tout les forum a la recherche d'une solution)

cd/home/téléchargements/unknowns-horizons
cd/dossier personnel/téléchargements/unknowns-horizons
unknown-horizons udapte
unknown-horizons 2013
apt-get install unknown-horizons 2013
sudo apt-get install synaptic (j'ai tenté aussi d'utiliser cela , je l'ai donc installé mais je n'arrive pas a trouver mon fichier dessus, je ne trouve que l'ancienne version du jeu que j'ai deja)
/home/dupuy/dossierpersonnel/telechargement/unknown-horizons/horizons
/home/dossierpersonnel/telechargement/unknown-horizons/horizons


En gros j'ai vraiment tenter de comprendre et d'y arriver par mes propres moyen mais je pense que je suis un incompétent . . . Qu'une (ou plusieurs smile ) âme charitable me viennent en aide s'il vous plait wink

PS: Si je ne vous ai pas donné assez d'élémént merci de me dire lesquels et comment je peux vous le donner (je vous le rappel je suis un debutant qui ne comprend pas vraiment le language informatique mais je vous jure que je vais m'y mettre x) ) J'ai bien entendu tenter de trouver la soluce dans la FAQ sans succé .

Voilou ^^ bonne journée , a très vite wink

Hors ligne

#34 Le 07/03/2013, à 12:51

seb24

Re : Unknown Horizons (anno 1602)

Tu as des explications ici il me semble :
http://www.unknown-horizons.org/download/linux/

Ajouter le depot :

sudo add-apt-repository ppa:christoph-egger/unknown-horizons
sudo apt-get update && sudo apt-get install unknown-horizons

Membre attitré de la brigade des S
Ubuntuser.com : Blog sur Ubuntu http://www.ubuntuser.com

Hors ligne

#35 Le 07/03/2013, à 12:55

Paulgui

Re : Unknown Horizons (anno 1602)

je suis déjà aller sur ce site et ça me donne ça quand je fait la manip :

W: Impossible de récupérer http://ppa.launchpad.net/christoph-egge … 6/Packages  404  Not Found

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.

PS: merci pour la rapidité wink



Suite ( reteste ) J'ai traduis la page que tu ma envoyé en français se qui ma permis de mieux comprendre . Mais ça marche toujours pas x) explication(ça risque d'etre brouillon mais je vous fait confiance smile :

dupuy@dupuy-MS-7836:~$ mkdir FIFE
dupuy@dupuy-MS-7836:~$ cd FIFE && svn co [url]http://fife.svn.cvsdude.com/engine/trunk[/url] tronc cd &&
> 
> ~ / FIFE / trunk $ 
Le programme 'svn' n'est pas encore installé. Vous pouvez l'installer en tapant :
sudo apt-get install subversion
dupuy@dupuy-MS-7836:~/FIFE$   scons && poste scons-fifre python && cd .. / .. /
Le programme 'scons' n'est pas encore installé. Vous pouvez l'installer en tapant :
sudo apt-get install scons
dupuy@dupuy-MS-7836:~/FIFE$ sudo apt-get install subversion
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-3.5.0-17 linux-headers-3.5.0-17-generic
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés :
  libapr1 libaprutil1 libserf1 libsvn1
Paquets suggérés :
  subversion-tools db5.1-util
Les NOUVEAUX paquets suivants seront installés :
  libapr1 libaprutil1 libserf1 libsvn1 subversion
0 mis à jour, 5 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 1 615 ko dans les archives.
Après cette opération, 4 579 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
Réception de :1 [url]http://fr.archive.ubuntu.com/ubuntu/[/url] quantal/main libapr1 i386 1.4.6-3 [90,8 kB]
Réception de :2 [url]http://fr.archive.ubuntu.com/ubuntu/[/url] quantal/main libaprutil1 i386 1.4.1-3 [85,0 kB]
Réception de :3 [url]http://fr.archive.ubuntu.com/ubuntu/[/url] quantal/main libserf1 i386 1.1.0-2 [42,4 kB]
Réception de :4 [url]http://fr.archive.ubuntu.com/ubuntu/[/url] quantal/main libsvn1 i386 1.7.5-1ubuntu2 [1 113 kB]
Réception de :5 [url]http://fr.archive.ubuntu.com/ubuntu/[/url] quantal/main subversion i386 1.7.5-1ubuntu2 [284 kB]
1 615 ko réceptionnés en 5s (314 ko/s)
Sélection du paquet libapr1 précédemment désélectionné.
(Lecture de la base de données... 204326 fichiers et répertoires déjà installés.)
Dépaquetage de libapr1 (à partir de .../libapr1_1.4.6-3_i386.deb) ...
Sélection du paquet libaprutil1 précédemment désélectionné.
Dépaquetage de libaprutil1 (à partir de .../libaprutil1_1.4.1-3_i386.deb) ...
Sélection du paquet libserf1:i386 précédemment désélectionné.
Dépaquetage de libserf1:i386 (à partir de .../libserf1_1.1.0-2_i386.deb) ...
Sélection du paquet libsvn1:i386 précédemment désélectionné.
Dépaquetage de libsvn1:i386 (à partir de .../libsvn1_1.7.5-1ubuntu2_i386.deb) ...
Sélection du paquet subversion précédemment désélectionné.
Dépaquetage de subversion (à partir de .../subversion_1.7.5-1ubuntu2_i386.deb) ...
Traitement des actions différées (« triggers ») pour « man-db »...
Paramétrage de libapr1 (1.4.6-3) ...
Paramétrage de libaprutil1 (1.4.1-3) ...
Paramétrage de libserf1:i386 (1.1.0-2) ...
Paramétrage de libsvn1:i386 (1.7.5-1ubuntu2) ...
Paramétrage de subversion (1.7.5-1ubuntu2) ...
Traitement des actions différées (« triggers ») pour « libc-bin »...
ldconfig deferred processing now taking place
dupuy@dupuy-MS-7836:~/FIFE$ sudo apt-get install scons
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-3.5.0-17 linux-headers-3.5.0-17-generic
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les NOUVEAUX paquets suivants seront installés :
  scons
0 mis à jour, 1 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 519 ko dans les archives.
Après cette opération, 1 994 ko d'espace disque supplémentaires seront utilisés.
Réception de :1 [url]http://fr.archive.ubuntu.com/ubuntu/[/url] quantal/main scons all 2.1.0-1 [519 kB]
519 ko réceptionnés en 1s (309 ko/s)
Sélection du paquet scons précédemment désélectionné.
(Lecture de la base de données... 204425 fichiers et répertoires déjà installés.)
Dépaquetage de scons (à partir de .../archives/scons_2.1.0-1_all.deb) ...
Traitement des actions différées (« triggers ») pour « man-db »...
Paramétrage de scons (2.1.0-1) ...
dupuy@dupuy-MS-7836:~/FIFE$ git clone git :/ / github.com / unknown-horizons / inconnu-inconnu horizons.git && cd-horizons &&. / setup.py build_i18n &&. / run_uh.py
Le programme 'git' n'est pas encore installé. Vous pouvez l'installer en tapant :
sudo apt-get install git
dupuy@dupuy-MS-7836:~/FIFE$ sudo apt-get install git
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-3.5.0-17 linux-headers-3.5.0-17-generic
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés :
  git-man liberror-perl
Paquets suggérés :
  git-daemon-run git-daemon-sysvinit git-doc git-el git-arch git-cvs git-svn
  git-email git-gui gitk gitweb
Les NOUVEAUX paquets suivants seront installés :
  git git-man liberror-perl
0 mis à jour, 3 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 6 703 ko dans les archives.
Après cette opération, 15,4 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
Réception de :1 [url]http://fr.archive.ubuntu.com/ubuntu/[/url] quantal/main liberror-perl all 0.17-1 [23,8 kB]
Réception de :2 [url]http://fr.archive.ubuntu.com/ubuntu/[/url] quantal/main git-man all 1:1.7.10.4-1ubuntu1 [634 kB]
Réception de :3 [url]http://fr.archive.ubuntu.com/ubuntu/[/url] quantal/main git i386 1:1.7.10.4-1ubuntu1 [6 045 kB]
6 703 ko réceptionnés en 20s (334 ko/s)                                        
Sélection du paquet liberror-perl précédemment désélectionné.
(Lecture de la base de données... 204634 fichiers et répertoires déjà installés.)
Dépaquetage de liberror-perl (à partir de .../liberror-perl_0.17-1_all.deb) ...
Sélection du paquet git-man précédemment désélectionné.
Dépaquetage de git-man (à partir de .../git-man_1%3a1.7.10.4-1ubuntu1_all.deb) ...
Sélection du paquet git précédemment désélectionné.
Dépaquetage de git (à partir de .../git_1%3a1.7.10.4-1ubuntu1_i386.deb) ...
Traitement des actions différées (« triggers ») pour « man-db »...
Paramétrage de liberror-perl (0.17-1) ...
Paramétrage de git-man (1:1.7.10.4-1ubuntu1) ...
Paramétrage de git (1:1.7.10.4-1ubuntu1) ...

Et j'ai toujours la version 2012 . . . j'ai juste l'impression que tout se que je fait n'a aucun effet . . . j'ai refais (apres avoir fait ça) l'instalation en espérant que ça marché pas a cause des paquet manquant mais toujours le même résultat . . .

Dernière modification par Paulgui (Le 07/03/2013, à 13:25)

Hors ligne

#36 Le 07/03/2013, à 20:13

D"jull

Re : Unknown Horizons (anno 1602)

Quand je vois ton post Polgui je me dis que "ouais ça c'est un sujet complet". Mais alors je suis tellement débutant que je sais pas trop quoi vous dire sinon que ça marche pas.
J'ai tenté d'installer les paquets, on ne sait jamais, mais rien. En fait tout à l'air de fonctionner normalement mais lorsque je lance le jeux : "rien". Mais juste rien. Pas de plantage, pas de message d'erreur, rien.

J'ai essayé d'aller sur les pages indiqué mais j'avoue la encore ne pas y comprendre grand chose et je n'arrive a rien de concluant.

Bien que débutant profond et ce depuis plusieurs années, j'ai toujours réussis à résoudre mes problème sous linux ubuntu. Mais alors là! Je sèche...

Si quelqu'un peu m'aider je peux essayer d'aller chercher un peu plus d'information...

Hors ligne

#37 Le 07/03/2013, à 21:19

Paulgui

Re : Unknown Horizons (anno 1602)

J'ai pu installer le jeu par wine avec un fichier exe . Je lance le jeu , tres bien ça a l'air de marché puis dès que je clique sur "jouer" . . . bin comme toi ^^ rien du tout . Donc je continu de jouer sur la version 2012 (la version dispo dans la logithèque ubuntu ) en attendant qu'une solution soit trouvé . Je retenterai l’installation demain en espérant que ça ce debloque dans la nuit ^^ car si c'est un probleme commun a tous il va bien falloir trouver une solution wink . mais je ne désespère pas et je continue de me documenter . Merci pour ta réponse ^^ je ne me sent plus seul dorénavant (je ne t'ai pas oublié seb24 smile merci a toi aussi )

Hors ligne

Haut de page ↑