Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 03/03/2006, à 14:22

ExcessFlood

Problème pour installer gtk-1.2.2

Bonjour a tous ,

voila le problème c'est quand j'installe gtk+-1.2.2 j'ai une erreur de type la :
checking for X... no
configure: error:
*** X libraries or include files not found. Check 'config.log' for
*** more details.

Je voudrai savoir quel programme a installer pour résoudre ce problème ???

merci de me répondre (si qq a un problème avec le dongle XG-760A il peut venir me voir , j'ai résolu le problème) smile

Hors ligne

#2 Le 04/03/2006, à 00:52

nikko

Re : Problème pour installer gtk-1.2.2

Chez moi sudo apt-get install libgtk1.2 et ça marche (c'est la version 1.2.10).

Je me demande en fait pour quelle raison tu veux installer une version ancienne de gtk1 à la main?

Sinon pour te répondre, il te manque des librairies de dev pour X. Essaye sudo apt-get install xlibs-dev.

Hors ligne

#3 Le 11/03/2006, à 15:03

ExcessFlood

Re : Problème pour installer gtk-1.2.2

Merci pour ton aide mais j'ai réussi à résoudre le problème tout seul , merci quand meme smile

Hors ligne

Haut de page ↑