Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 05/03/2006, à 22:17

zouloude

gnome-app-install ne s'ouvre plus ...

bonjour,
je récapitule les faits:
- je lance gnome-app-install par le menu
- il me demande mon Password, je le tape... rien ne se passe
- j'essaye donc de le relancer depuis un terminal:


dewdew@zia:~/> sudo gnome-app-install
Traceback (most recent call last):
  File "/usr/bin/gnome-app-install", line 31, in ?
    app = AppInstall("/usr/share/gnome-app-install")
  File "/usr/lib/gnome-app-install/AppInstall.py", line 98, in __init__
    glade.get_widget("icon_image").set_from_pixbuf(self.icon("gnome-settings-default-applications", 48))
AttributeError: 'NoneType' object has no attribute 'set_from_pixbuf'

j'ai rien trouvé de clair qui ressemblait à mon problème sur le forum, j'ai désinstallé puis réinstallé avec synaptic...
mais toujours le même message...

est-ce que qqn sait d'où ça peut venir?

merci de votre aide..

Hors ligne

#2 Le 06/03/2006, à 19:10

papadon

Re : gnome-app-install ne s'ouvre plus ...

Bonsoir,
il semblerait que gnome ne trouve pas d'icône associée à l'application.
Avez-vous changé de thème d'icônes ?
Certain thèmes sont incomplets et il m'est arrivé la même chose avec le contrôleur de volume. wink

Hors ligne

#3 Le 06/03/2006, à 20:48

zouloude

Re : gnome-app-install ne s'ouvre plus ...

j'avais changé les icones, il y a qq semaines et ça avait marché depuis, donc je ne pense pas que ça soit ça le problème...
surtout que ton post me fait me rendre compte que je me suis trompé de message d'erreur! en effet, le message que j'ai mis dasn mon 1er post, n'était apparu que pendant la désinstallation/réinstallation ce qui n'était pas surprenant en fait...

le vrai message que je n'arrive pas à interpretté est le suivant:

dewdew@zia:~/> sudo gnome-app-install
Traceback (most recent call last):
  File "/usr/bin/gnome-app-install", line 41, in ?
    from AppInstall import AppInstall
  File "/usr/lib/gnome-app-install/AppInstall.py", line 30, in ?
    import gtkmozembed
ImportError: /usr/lib/mozilla-firefox/libgtkembedmoz.so: undefined symbol: _ZTV24nsGetServiceByContractID

c'est ce message que j'avais au début, qui m'a poussé à désinstaller puis réinstaller, mais ça n'a rien changé, j'ai toujours cette erreur maintenant...

Hors ligne

#4 Le 28/03/2006, à 12:37

stoliv

Re : gnome-app-install ne s'ouvre plus ...

Salut zouloudre. j'ai à peu près le même problème, et j'aurais voulu savoir si tu as la solution.


L'avenir de l'humanité réside dans l'aptitude qu'auront les hommes à bâtir une société respectueuse d'eux-mêmes, ainsi que de leur environnement.
http://artifixxx.pagesperso-orange.fr/

Hors ligne

#5 Le 29/03/2006, à 15:31

zouloude

Re : gnome-app-install ne s'ouvre plus ...

nan... toujours pas sad ça m'a même fait une fausse joie qd j'ai vu qu'il y avait un nv message dans le sujet!

Hors ligne

#6 Le 02/04/2006, à 09:28

Bluetr@in

Re : gnome-app-install ne s'ouvre plus ...

+1 Moi aussi j'ai exactement le même problème.

Bien que l'on puisse se passer de l'applicatif j'aimerai vraiment savoir ce qui a pu se passer. Si une bonne âme a une idée. Il manquerait peut-être un dépot ?

Merci par avance,

D@mien


Prendre son temps certes mais un jour il faut se lancer ...

Hors ligne

#7 Le 04/04/2006, à 21:18

Bluetr@in

Re : gnome-app-install ne s'ouvre plus ...

UP !!

Bonsoir à toi qui passe par là et qui touche grave sur Ubuntu !!

Certes cela n'est pas un pb très grave ce p'tit truc de rien du tout qi fonctionne pas mais tout le monde n'est pas un geek qui ne pense que "Terminal" et "ligne de commande" et puis surtout c'est important de pouvoir (vouloir) comprendre ce que l'on a fait, pas fait .....

Alors s'il te plait toi qui passe par là et qui touche un max t'aurai pas un petit conseil à  nous donner, nous qui ramons .... les newbies à deux neuronnes.

Bien à toi, Bien à vous

Bluetr@in

Dernière modification par Bluetr@in (Le 04/04/2006, à 21:23)


Prendre son temps certes mais un jour il faut se lancer ...

Hors ligne

Haut de page ↑