Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 14/04/2005, à 11:02

Nib_s

Pb date/heure système

Bonjour,

J'utilise un portable dont la date/heure système ne fonctionne pas.
Parmi les différents LiveCD que j'ai utilisés, seul le SUSE 9.2 Live Eval fonctionne (et semble donc bien gérer ce problème : j'ai pu le constater grâce aux messages affichés lors du lancement). Cependant, cela reste une version d'évaluation. Les autres que j'ai eu l'occasion d'essayer n'arrivent pas à se lancer (Knoppix, Mdk Move, Ubuntu, ...).
Etant intéressé pour utiliser celui de Ubuntu, je suis à la recherche d'infos pour gérer ce problème. J'ai essayé quelques options à passer lors du lancement, sans succès (mais bon, je ne suis pas du tout un spécialiste, et cela dépasse mes compétences).

Merci pour votre aide.

Nib_s

#2 Le 14/04/2005, à 11:05

laurent

Re : Pb date/heure système

linux acpi=off, t'as essayé?


Laurent, petit belge explorant la banquise

Hors ligne

#3 Le 14/04/2005, à 11:51

Nib_s

Re : Pb date/heure système

Merci !

J'utilise en fait Kubuntu. En saisissant au boot: 'live acpi=off', cela a fonctionné et kubuntu s'est lancé et a ouvert une session (à noter que le problème que j'avais eu concernait la version précédente de Kubuntu 5.04, la 'release candidate' je crois. J'ai utilisé ici la toute dernière version).

Cependant, bien qu'ayant séléctionné lors du démarrage les paramètres régionaux concernant le français, l'interface reste en anglais.
De plus, lorsque je déplace la souris, tout plante au bout de 4 secondes : plus de clavier, plus de souris (ma config. : portable ASUS, Intel Centrino, ATI Mobility Radeon 9600, RAM 1Go, résolution 1400x1050).

Nib_s

Haut de page ↑