Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 04/07/2009, à 02:25

hgo

[doc ubuntu fr]creative XFI: besoin de testeurs

Voila, tout est dans le titre: je viens d'écrire un bout de doc pour installer le driver expérimental d'ALSA pour la carte son Creative XFI:
http://doc.ubuntu-fr.org/sound_blaster_xfi
Et j'aimerais bien que des gens testent pour avoir des retours et corriger le tutorial.
Merci à tous! smile

#2 Le 04/07/2009, à 19:28

Monster70

Re : [doc ubuntu fr]creative XFI: besoin de testeurs

Pas mal ton tutorial, mais, sa ne fonctionne pas chez moi sad
Tout se déroule bien mais après le reboot, j'ai ca comme erreur :

root@Monster:~# alsamixer
alsamixer: function snd_ctl_open failed for default: No such file or directory

#3 Le 04/07/2009, à 19:48

hgo

Re : [doc ubuntu fr]creative XFI: besoin de testeurs

Oui effectivement, j'avais un doute: il faut aussi recompiler les libs.
Je modifie le tuto.

#4 Le 04/07/2009, à 20:20

Monster70

Re : [doc ubuntu fr]creative XFI: besoin de testeurs

Voila un petit souci avec la lib tools :

fa@Monster:~/Bureau/alsa-tools-1.0.20$ ./configure --with-cards=ctxfi --with-sequencer=yes
bash: ./configure: Aucun fichier ou dossier de ce type

#5 Le 04/07/2009, à 20:25

hgo

Re : [doc ubuntu fr]creative XFI: besoin de testeurs

Monster70 a écrit :

Voila un petit souci avec la lib tools :

fa@Monster:~/Bureau/alsa-tools-1.0.20$ ./configure --with-cards=ctxfi --with-sequencer=yes
bash: ./configure: Aucun fichier ou dossier de ce type

Encore une fois, je fais ça de mémoire: il me semble qu'il n'y a pas de configure pour les tools, essaie directement le make puis make install (saute le configure en fait). Merci! smile

#6 Le 04/07/2009, à 20:28

Monster70

Re : [doc ubuntu fr]creative XFI: besoin de testeurs

Excuse moi encore mais ... Novice oblige smile

fa@Monster:~/Bureau/alsa-tools-1.0.20$ make
./ac3dec
./gitcompile: 3: aclocal: not found
make: *** [all] Erreur 1
fa@Monster:~/Bureau/alsa-tools-1.0.20$ make install
make[1]: entrant dans le répertoire « /home/fa/Bureau/alsa-tools-1.0.20/ac3dec »
make[1]: *** Pas de règle pour fabriquer la cible « install ». Arrêt.
make[1]: quittant le répertoire « /home/fa/Bureau/alsa-tools-1.0.20/ac3dec »
make: *** [install] Erreur 1

#7 Le 04/07/2009, à 20:52

hgo

Re : [doc ubuntu fr]creative XFI: besoin de testeurs

Le tutorial étant fait pour les novices, avoir un testeur chevronné de celui-ci est une très bonne chose! smile
Essaie de taper ça dans un terminal:
sudo apt-get build-dep alsa-tools alsa-base
Tape ton mot de passe à l'aveugle. Normalement ça va t'installer toute les dépendances nécessaires au bon déroulement de la compilation, et ça devrait permettre d'éviter cette erreur au make.

#8 Le 05/07/2009, à 13:09

yblis

Re : [doc ubuntu fr]creative XFI: besoin de testeurs

bonjour a tous,
voila je vous propose un petit tuto facile qui a fonctionner pour moi (j'ai une créative x-fi platinum) et qui j'espere fonctionnera pour vous tous!
le seul souci, c'est que tout ne fonctionne pas encore, mais y'a du son! c'est déjà pas mal^^

INSTALLATION PILOTE CREATIVE

Les pilotes bêta pour les Créative X-Fi ne se compilent pas avec la dernière version de Ubuntu, il faut les pilotes OSS, disponible ici:

            http://www.4front-tech.com/download.cgi

Choisir la version qui convient, la plus simple étant le paquet en *.deb, Linux 2;6, x86 si tu as Ubuntu 32 bits, ou sinon amd64

Mais au préalable, il faudra installer les paquets indiqué dans ce guide:

            http://www.ubuntuforums.org/showpost.php?p=4874981

A suivre entièrement si bonne comprehension en anglais, sinon taper:

   

sudo apt-get install gcc gcc-4.2 gcc-4.2-base make build-essential binutils linux-headers-`uname -r` libssl-dev libssl0.9.8

(nécessaire à l'installation)
et:

   

sudo apt-get install esound esound-clients esound-common libesd0 libesd0-dev gstreamer0.10-esd

et ensuite désinstaller «alsa-base»

et enfin:

   

sudo dpkg -i oss-linux4.0-1016_i386.deb*

et voilà.


http://yblis.skyrock.com/

Hors ligne

#9 Le 05/07/2009, à 13:19

hgo

Re : [doc ubuntu fr]creative XFI: besoin de testeurs

yblis a écrit :

bonjour a tous,
voila je vous propose un petit tuto facile qui a fonctionner pour moi (j'ai une créative x-fi platinum) et qui j'espere fonctionnera pour vous tous!
le seul souci, c'est que tout ne fonctionne pas encore, mais y'a du son! c'est déjà pas mal^^

INSTALLATION PILOTE CREATIVE

Les pilotes bêta pour les Créative X-Fi ne se compilent pas avec la dernière version de Ubuntu, il faut les pilotes OSS, disponible ici:

            http://www.4front-tech.com/download.cgi

Choisir la version qui convient, la plus simple étant le paquet en *.deb, Linux 2;6, x86 si tu as Ubuntu 32 bits, ou sinon amd64

Mais au préalable, il faudra installer les paquets indiqué dans ce guide:

            http://www.ubuntuforums.org/showpost.php?p=4874981

A suivre entièrement si bonne comprehension en anglais, sinon taper:

   

sudo apt-get install gcc gcc-4.2 gcc-4.2-base make build-essential binutils linux-headers-`uname -r` libssl-dev libssl0.9.8

(nécessaire à l'installation)
et:

   

sudo apt-get install esound esound-clients esound-common libesd0 libesd0-dev gstreamer0.10-esd

et ensuite désinstaller «alsa-base»

et enfin:

   

sudo dpkg -i oss-linux4.0-1016_i386.deb*

et voilà.

Cette méthode est assez mauvaise pour plusieurs raison:
- Elle vire alsa et laisse seulement oss (l'ancêtre de alsa)
- Elle nécéssite les drivers fournis par creative, et ils ne se sont pas trop foulés pour ceux-ci

De plus, le driver alsa a été fait a partir de feuilles de données fournies directement par creative au développeurs d'alsa, donc le support de la carte son est bon (en tout cas meilleur que les drivers de 4front).

En tout cas merci pour ta contribution, ça peut intéresser beaucoup de monde l'utilisation unique d'oss (vieilles apps, trucs audio très spécifiques, etc)

#10 Le 05/07/2009, à 14:12

yblis

Re : [doc ubuntu fr]creative XFI: besoin de testeurs

ah d'accord. bah je pense que je vais appliquer ta méthode alors.
je suis assez débutant sous linux donc j'apprends de jour en jour.
merci en tout cas pour tout le taf que tu as fais!

yblis


http://yblis.skyrock.com/

Hors ligne

#11 Le 05/07/2009, à 14:23

hgo

Re : [doc ubuntu fr]creative XFI: besoin de testeurs

yblis a écrit :

ah d'accord. bah je pense que je vais appliquer ta méthode alors.
je suis assez débutant sous linux donc j'apprends de jour en jour.
merci en tout cas pour tout le taf que tu as fais!

yblis

J'ai pas fait grand chose lol.
Par contre si tu as le temps, ce serait génial que tu teste le tutorial de la doc pour voir si ça marche bien et si je me suis pas planté.

#12 Le 05/07/2009, à 14:25

yblis

Re : [doc ubuntu fr]creative XFI: besoin de testeurs

bah la désolé je peux pas, car je vais allez bossé avec mon frère sur sa voiture,
mais j'essaierais ce soir! et je te dirais ça!


http://yblis.skyrock.com/

Hors ligne

#13 Le 05/07/2009, à 14:47

hgo

Re : [doc ubuntu fr]creative XFI: besoin de testeurs

yblis a écrit :

bah la désolé je peux pas, car je vais allez bossé avec mon frère sur sa voiture,
mais j'essaierais ce soir! et je te dirais ça!

Merci!

#14 Le 05/07/2009, à 14:55

myka

Re : [doc ubuntu fr]creative XFI: besoin de testeurs

bonjour a tous le monde, () je suis nouveau
enfaite je dois faire une petite formation sur ubuntu et jaimrais avoir  quelques conseilles avant de commencer:
disons quels systeme je dois installer et quels osnt les configurations requises pour pouvoir linstaller
je suis trés content de faire cette formation c pour demain
merci de me repondre

Hors ligne

#15 Le 05/07/2009, à 15:03

yblis

Re : [doc ubuntu fr]creative XFI: besoin de testeurs

Salut myka pour ma part j'ai installer ubuntu jaunty, j'ai pas eu un seul problème avec.
après en matière de conseillé lol je suis pas très bon.
en tout cas j'ai un amd64, ma carte graphique est une ati x1950 pro, elle fonctionne très très bien, et le pire dans tout ça c'est que j'ai pu utilisé les effets graphique en live CD!
sinon ma carte son est une x-fi platinum et la c'est un peu plus facheux... lol

après faut demander l'avis aux pro! lol j'en suis pas un mdr!

big_smile


http://yblis.skyrock.com/

Hors ligne

#16 Le 05/07/2009, à 15:25

hgo

Re : [doc ubuntu fr]creative XFI: besoin de testeurs

myka a écrit :

bonjour a tous le monde, () je suis nouveau
enfaite je dois faire une petite formation sur ubuntu et jaimrais avoir  quelques conseilles avant de commencer:
disons quels systeme je dois installer et quels osnt les configurations requises pour pouvoir linstaller
je suis trés content de faire cette formation c pour demain
merci de me repondre

Bonjour! Ce n'est pas vraiment l'endroit ou poser ce genre de question (ici on parle de carte son, essaie de créer un topic dans la section "café"), mais c'est pas grave wink. Alors niveau conseil j'en vois pas trop, mais en voici quelques uns:
- essaie les environnements de bureau les plus célèbres (gnome et kde) et fixe toi sur l'un d'eux.
- essaie de comprendre comment installer un programme et ajouter des dépôts (via le programme synaptic: c'est simple il faut cocher la case du programme à installer et cliquer sur appliquer)
-niveau configuration ça tourne sur à peu près n'imprte quoi maintenant, même si entre xubuntu, ubuntu et kubuntu il y a de petites variation
- last but not least: n'abandonne pas au bout de 10 min wink.
Non vraiment c'est super simple à utiliser, le seul truc chiant c'est de bidouiller à mort pour faire marcher un truc (ici par exemple une carte son big_smile)

#17 Le 05/07/2009, à 17:56

myka

Re : [doc ubuntu fr]creative XFI: besoin de testeurs

merci c'est gentils de votre part
je n'abandonnerais je vais suivre vos conseils meme si tout ça et nouveau pour moi.gsper bientot partager des connaissances sur une carte sons

Hors ligne

#18 Le 05/07/2009, à 19:11

AlexandreP

Re : [doc ubuntu fr]creative XFI: besoin de testeurs

hgo a écrit :
yblis a écrit :

bonjour a tous,
voila je vous propose un petit tuto facile qui a fonctionner pour moi (j'ai une créative x-fi platinum) et qui j'espere fonctionnera pour vous tous!
le seul souci, c'est que tout ne fonctionne pas encore, mais y'a du son! c'est déjà pas mal^^

INSTALLATION PILOTE CREATIVE

Les pilotes bêta pour les Créative X-Fi ne se compilent pas avec la dernière version de Ubuntu, il faut les pilotes OSS, disponible ici:
[...]

Cette méthode est assez mauvaise pour plusieurs raison:
- Elle vire alsa et laisse seulement oss (l'ancêtre de alsa)
- Elle nécéssite les drivers fournis par creative, et ils ne se sont pas trop foulés pour ceux-ci

Mmm... Je ne suis pas fan non plus de cette méthode car, effectivement, il faudra utiliser le serveur de sons OSS plutôt que ALSA, utilisé par défaut dans Ubuntu. Néanmoins, OSS n'est pas l'ancêtre de ALSA, en ce sens qu'il évolue toujours de son côté. De plus, les pilotes développés par Creative fonctionnent avec ALSA, pas OSS. Quant aux pilotes open-source développés par Creative pour le serveur ALSA, ils sont sortis en version finale 1.0 en novembre dernier.

Dernière modification par AlexandreP (Le 05/07/2009, à 19:12)


«La capacité d'apprendre est un don; La faculté d'apprendre est un talent; La volonté d'apprendre est un choix.» -Frank Herbert
93,8% des gens sont capables d'inventer des statistiques sans fournir d'études à l'appui.

Hors ligne

#19 Le 05/07/2009, à 20:26

hgo

Re : [doc ubuntu fr]creative XFI: besoin de testeurs

AlexandreP a écrit :
hgo a écrit :
yblis a écrit :

bonjour a tous,
voila je vous propose un petit tuto facile qui a fonctionner pour moi (j'ai une créative x-fi platinum) et qui j'espere fonctionnera pour vous tous!
le seul souci, c'est que tout ne fonctionne pas encore, mais y'a du son! c'est déjà pas mal^^

INSTALLATION PILOTE CREATIVE

Les pilotes bêta pour les Créative X-Fi ne se compilent pas avec la dernière version de Ubuntu, il faut les pilotes OSS, disponible ici:
[...]

Cette méthode est assez mauvaise pour plusieurs raison:
- Elle vire alsa et laisse seulement oss (l'ancêtre de alsa)
- Elle nécéssite les drivers fournis par creative, et ils ne se sont pas trop foulés pour ceux-ci

Mmm... Je ne suis pas fan non plus de cette méthode car, effectivement, il faudra utiliser le serveur de sons OSS plutôt que ALSA, utilisé par défaut dans Ubuntu. Néanmoins, OSS n'est pas l'ancêtre de ALSA, en ce sens qu'il évolue toujours de son côté. De plus, les pilotes développés par Creative fonctionnent avec ALSA, pas OSS. Quant aux pilotes open-source développés par Creative pour le serveur ALSA, ils sont sortis en version finale 1.0 en novembre dernier.

Hmm pas sur: les drivers de novembre étaient un premier jet.
Les bons drivers (ceux décrit dans le morceau de doc à essayer), datent de mai:
http://mailman.alsa-project.org/pipermail/alsa-devel/2009-May/017332.html

#20 Le 06/07/2009, à 07:40

AlexandreP

Re : [doc ubuntu fr]creative XFI: besoin de testeurs

hgo a écrit :

Hmm pas sur: les drivers de novembre étaient un premier jet.
Les bons drivers (ceux décrit dans le morceau de doc à essayer), datent de mai:
http://mailman.alsa-project.org/pipermail/alsa-devel/2009-May/017332.html

Pas sûr non plus. Ce que je comprends du message de la liste de diffusion, c'est qu'avec quelque communication avec Creative, Takashi a réussi à intégrer nativement dans ALSA le pilote que Creative avait distribué précédemment. D'ailleurs, le pilote open-source publié par Creative s'appelle aussi ctxfi et fonctionne avec ALSA. Ce que je comprends du message, c'est qu'il a réussi à obtenir une version du pilote qu'il peut intégrer dans la branche de développement de ALSA et, de là, progresser son développement directement par l'équipe de ALSA.

M'enfin, l'important, c'est que les prochaines versions de ALSA inclueront des pilotes pour la série X-Fi. smile


«La capacité d'apprendre est un don; La faculté d'apprendre est un talent; La volonté d'apprendre est un choix.» -Frank Herbert
93,8% des gens sont capables d'inventer des statistiques sans fournir d'études à l'appui.

Hors ligne

#21 Le 06/07/2009, à 11:10

_IDS_

Re : [doc ubuntu fr]creative XFI: besoin de testeurs

Bonjour à vous, j'ai installé pour la première fois Ubuntu 9.04 samedi et ce sans problème.
Content de ce début de migration, j'ai donc une xfi fatal1ty qui ne fonctionnent pas, alors si je peux vous être utile je veux bien suivre le tuto que vous avez donné.

Mais avant tous, je suis vraiment novice, pour preuve les boutons 4&5 de ma souris ne fonctionne toujours pas lol alors dite moi le si je risque plutôt de vous ralentir et que je ferais mieux de laisser ma place à des ubuntu users plus chevronnés.

En tous cas merci de bosser pour nous sur les problèmes des cartes à base d'Xfi! cool

Dernière modification par _IDS_ (Le 06/07/2009, à 11:23)

Hors ligne

#22 Le 06/07/2009, à 18:43

hgo

Re : [doc ubuntu fr]creative XFI: besoin de testeurs

AlexandreP a écrit :
hgo a écrit :

Hmm pas sur: les drivers de novembre étaient un premier jet.
Les bons drivers (ceux décrit dans le morceau de doc à essayer), datent de mai:
http://mailman.alsa-project.org/pipermail/alsa-devel/2009-May/017332.html

Pas sûr non plus. Ce que je comprends du message de la liste de diffusion, c'est qu'avec quelque communication avec Creative, Takashi a réussi à intégrer nativement dans ALSA le pilote que Creative avait distribué précédemment. D'ailleurs, le pilote open-source publié par Creative s'appelle aussi ctxfi et fonctionne avec ALSA. Ce que je comprends du message, c'est qu'il a réussi à obtenir une version du pilote qu'il peut intégrer dans la branche de développement de ALSA et, de là, progresser son développement directement par l'équipe de ALSA.

M'enfin, l'important, c'est que les prochaines versions de ALSA incluront des pilotes pour la série X-Fi. smile

Dans tout les cas le driver est surement le même, mais le développeur d'alsa a du faire quelque adaptations de compatibilité (c'est un bon plus big_smile). Et pour le rack externe, je l'avais pas mail maillé à propos du fait que le rack de la fatal1ty marche avec une audigy2 et qu'il suffisait ptet de pomper la partie du code du driver de la audigy2 pour le faire marcher. Ça avait l'air de l'intérésser donc à priori on verra le support du rack débarquer un jour.

Bonjour à vous, j'ai installé pour la première fois Ubuntu 9.04 samedi et ce sans problème.
Content de ce début de migration, j'ai donc une xfi fatal1ty qui ne fonctionnent pas, alors si je peux vous être utile je veux bien suivre le tuto que vous avez donné.

Mais avant tous, je suis vraiment novice, pour preuve les boutons 4&5 de ma souris ne fonctionne toujours pas lol alors dite moi le si je risque plutôt de vous ralentir et que je ferais mieux de laisser ma place à des ubuntu users plus chevronnés.

En tous cas merci de bosser pour nous sur les problèmes des cartes à base d'Xfi! cool

Essaie la deuxième partie du tuto s'il te plait et en cas de problème poste ici: ça me permet de le corriger.
Par contre, j'ai aussi une fatal1ty et le rack marche pas pour l'instant.

Et pour ta souris, si tu as une logitech G5 deuxième édition (la bleue, pas la grise), alors va voir la doc, j'ai rajouté un morceau sur elle pour avoir les boutons latéraux et le défilement horizontal de la molette.

#23 Le 06/07/2009, à 23:42

_IDS_

Re : [doc ubuntu fr]creative XFI: besoin de testeurs

hgo a écrit :

Essaie la deuxième partie du tuto s'il te plait et en cas de problème poste ici: ça me permet de le corriger.
Par contre, j'ai aussi une fatal1ty et le rack marche pas pour l'instant.

Et pour ta souris, si tu as une logitech G5 deuxième édition (la bleue, pas la grise), alors va voir la doc, j'ai rajouté un morceau sur elle pour avoir les boutons latéraux et le défilement horizontal de la molette.

Mon ami tu es un grand!!! J'ai du son sur Ubuntu!!!!:D:lol::cool: Trop content, j'ai même jamais entendu mon casque sonner ainsi sous xp, un grand merci à toi, je pensais pas avoir de son pour le moment avec une puce Xfi sous Ubuntu.

Vraiment merci.

Juste que j'ai eu ce message à la 2eme étape de la compilation des librairies ALSA, je pensais que c'était une erreur mais apparemment?:

ludovic@ludovic:~/Bureau/alsa-driver-unstable$ cd ..
ludovic@ludovic:~/Bureau$ cd alsa-tools-*
ludovic@ludovic:~/Bureau/alsa-tools-1.0.20$ make
./ac3dec
./gitcompile: 3: aclocal: not found
make: *** [all] Erreur 1
ludovic@ludovic:~/Bureau/alsa-tools-1.0.20$ sudo make install
make[1]: entrant dans le répertoire « /home/ludovic/Bureau/alsa-tools-1.0.20/ac3dec »
make[1]: *** Pas de règle pour fabriquer la cible « install ». Arrêt.
make[1]: quittant le répertoire « /home/ludovic/Bureau/alsa-tools-1.0.20/ac3dec »
make: *** [install] Erreur 1

Et après redémarrage j'ai entendu ce petit clic dans mon casque, allumage de la musique, et là j'y croyais carrément pas. Encore merci et vive la communauté Ubuntu, vous êtes génial!

Pour la souris c'est une Deathadder, mes boutons fonctionnent via btnx, mais je n'ai effectivement pas le défilement rapide (celui quand on appuie sans relâcher sur la molette), et je ne sais pas ou régler la vitesse de défilement des pages via le scrolldown. Mais merci pour ton lien je vais voir. Keep good work!:)

Dernière modification par _IDS_ (Le 07/07/2009, à 00:15)

Hors ligne

#24 Le 06/07/2009, à 23:54

yblis

Re : [doc ubuntu fr]creative XFI: besoin de testeurs

hgo a écrit :

Voila, tout est dans le titre: je viens d'écrire un bout de doc pour installer le driver expérimental d'ALSA pour la carte son Creative XFI:
http://doc.ubuntu-fr.org/sound_blaster_xfi
Et j'aimerais bien que des gens testent pour avoir des retours et corriger le tutorial.
Merci à tous! smile

bon je vais testé sa maintenant! la j'suis pas fatigué mdr!!

je te dirais si j'ai des soucis!


http://yblis.skyrock.com/

Hors ligne

#25 Le 07/07/2009, à 00:21

hgo

Re : [doc ubuntu fr]creative XFI: besoin de testeurs

_IDS_ a écrit :

Juste que j'ai eu ce message à la 2eme étape de la compilation des librairies ALSA, je pensais que c'était une erreur mais apparemment?:

ludovic@ludovic:~/Bureau/alsa-driver-unstable$ cd ..
ludovic@ludovic:~/Bureau$ cd alsa-tools-*
ludovic@ludovic:~/Bureau/alsa-tools-1.0.20$ make
./ac3dec
./gitcompile: 3: aclocal: not found
make: *** [all] Erreur 1
ludovic@ludovic:~/Bureau/alsa-tools-1.0.20$ sudo make install
make[1]: entrant dans le répertoire « /home/ludovic/Bureau/alsa-tools-1.0.20/ac3dec »
make[1]: *** Pas de règle pour fabriquer la cible « install ». Arrêt.
make[1]: quittant le répertoire « /home/ludovic/Bureau/alsa-tools-1.0.20/ac3dec »
make: *** [install] Erreur 1

Et après redémarrage j'ai entendu ce petit clic dans mon casque, allumage de la musique, et là j'y croyais carrément pas. Encore merci et vive la communauté Ubuntu, vous êtes génial!

Bon ben compiler les alsa tools ne sert à rien visiblement smile.
Le seuls trucs c'est que j'aimerais savoir si alsamixer se lance avant d'envisager de virer le passage alsa-tools de la doc (parce que bon il me semble que je ne les ait pas compilé chez moi eux et qu'alsamixer marche très bien)

Pour la souris c'est une Deathadder, mes boutons fonctionnent via btnx, mais je n'ai effectivement pas le défilement rapide (celui quand on appuie sans relâcher sur la molette), et je ne sais pas ou régler la vitesse de défilement des pages via le scrolldown. Mais merci pour ton lien je vais voir. Keep good work!:)

Alors laisse béton, ça concerne les souris logitech G5 et non pas la molette rapide mais le défilement horizontal (pour les pages web trop larges par exemple). Après pour la vitesse de la molette je me suis jamais posé la question.
D'ailleurs je crois qu'il y a un programme pour les souris razer sous linux, mais j'ai pas le nom en tête.

bon je vais testé sa maintenant! la j'suis pas fatigué mdr!!
je te dirais si j'ai des soucis!

Bon je suis dans les parages encore une petite heure, hésite pas smile.

Haut de page ↑