Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 13/08/2009, à 10:03

BlankitO

Probleme SPDIF HDMI (RESOLU)

Bonjours a tous,

je suis ubuntu 9.04,

Voici ma config

ma carte graphique est une MSI GTX 275 OC

carte mere ASUS P5Q VL

Proc core 2 duo 8500

2 GO ram 1066MHz

Tout ce petit monde est raccordé a un ecran samsung LCD (tele)

Ma carte graphique est relié à ma carte mere (sortie SPDIF)

mon probleme est le suivant (je précise que sous XP tout marche donc apparement ce n'est pas un probleme de branchement mais moi je ne veux plus de XP ;-)) je n'"ai pas de son qui sort de ma prise HDMI.

je suis allé sur divers forum et on me parle de IEC958 (apparement c'est le non du SPDIF??)

je ne le retrouve nulle part j'ai fait alsamixer. il n'apparait pas...

au niveau des parametres du son, je ne voie ni le HDMI ni IEC958

snifff

dans l'attente de vos reponses

merci d'avance

Dernière modification par BlankitO (Le 22/12/2009, à 14:39)

Hors ligne

#2 Le 14/08/2009, à 09:03

BlankitO

Re : Probleme SPDIF HDMI (RESOLU)

up up big_smile

Hors ligne

#3 Le 17/08/2009, à 09:47

BlankitO

Re : Probleme SPDIF HDMI (RESOLU)

J'ai l'impression que mon sujet n'interesse personne....

bien je vais continuer a fouiller sur le net...

si quelqun peu m'aider ...

Hors ligne

#4 Le 15/09/2009, à 22:06

andol

Re : Probleme SPDIF HDMI (RESOLU)

Salut,
J'ai la meme CG que toi (et donc le même problème de S/PDIF).
Tu as trouvé quelque chose depuis ?


envie de rire?         -------> http://www.copinedegeek.com/
envie d'apprendre? -------> http://www.siteduzero.com/
toulousain?            -------> http://www.toulibre.org/

Hors ligne

#5 Le 29/09/2009, à 09:34

fabux

Re : Probleme SPDIF HDMI (RESOLU)

Salut,

vous avez vu cette partie de la doc?
Sinon j'ai vu ça et ça.

Après j'en sais rien, j'ai pas de SPDIF tongue

Hors ligne

#6 Le 29/09/2009, à 22:03

andol

Re : Probleme SPDIF HDMI (RESOLU)

merci fabux, c'est cool à toi mais j'ai lu tout ce que j'ai pu trouver et j'ai toujours pas trouvé...
Je vais encore creuser un peu cette nuit puis si ça marche toujours pas je ferais post pour demander à la communauté.

Dernière modification par andol (Le 29/09/2009, à 22:05)


envie de rire?         -------> http://www.copinedegeek.com/
envie d'apprendre? -------> http://www.siteduzero.com/
toulousain?            -------> http://www.toulibre.org/

Hors ligne

#7 Le 30/09/2009, à 10:11

fabux

Re : Probleme SPDIF HDMI (RESOLU)

J'ai trouvé ça qui peux peut-être donner quelques piste. J'ai pas regardé les liens donnés par inbox dans ce thread.

Après, pourquoi ouvrir un nouveau thread alors que tu as le même problème qu'ici...autant upper de temps en temps wink

Hors ligne

#8 Le 09/12/2009, à 23:31

andol

Re : Probleme SPDIF HDMI (RESOLU)

(UP de départ modifié)

CA FONCTIONNE !!!!

J'avais pas été voir les liens de Fabux depuis la 9.10 et maintenant ça marche!!

Système -> Préférences -> Son

Ongle "matériel/profil : "Digital stéréo duplex (IEC958)
Si après il faut aller faire un tour dans le BIOS je peut pas aider plus...

Encore merci à toi fabux pour tes liens

Dernière modification par andol (Le 09/12/2009, à 23:40)


envie de rire?         -------> http://www.copinedegeek.com/
envie d'apprendre? -------> http://www.siteduzero.com/
toulousain?            -------> http://www.toulibre.org/

Hors ligne

#9 Le 10/12/2009, à 00:53

fabux

Re : Probleme SPDIF HDMI (RESOLU)

Bonne nouvelle. smile
C'est noël avant l'heure pour toi. Tu vas enfin pouvoir regarder ET entendre les jolies chants de noël et même avoir le décompte du 1er de l'an en son et lumière wink
A voir si BlankitO a la même chance et peux indiquer [Résolu]...

Hors ligne

#10 Le 22/12/2009, à 14:38

BlankitO

Re : Probleme SPDIF HDMI (RESOLU)

hihi effectivement depuis que je suis passé en 9.10 je n'ai plus de probleme

je mets desuite Résolu

big_smileyikes:D:o:D:o:lol::P

Hors ligne

#11 Le 22/12/2009, à 22:21

andol

Re : Probleme SPDIF HDMI (RESOLU)

encore merci les gaux


envie de rire?         -------> http://www.copinedegeek.com/
envie d'apprendre? -------> http://www.siteduzero.com/
toulousain?            -------> http://www.toulibre.org/

Hors ligne

Haut de page ↑