Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 13/09/2009, à 15:37

thegunnerkiller

[RESOLU] Avermedia Volar black HD non détécté ??

Bonjour
Je vien d'acquerir une clé usb TNT , il s'agit de l'Avermedia Volar black hd
J'ai choisi celle là car j'ai lu qu'elle était bien reconnue par ubuntu 9.04
J'ai donc inséré la clé puis je me suis rendu sur cette adresse :
http://doc.ubuntu-fr.org/avermedia_aver … r_black_hd
et j'ai tapé les 5 commandes
et j'ai eu cette ereur a la fin de make :

/home/benjamin/v4l-dvb/v4l/videobuf-dma-contig.c: In function 'videobuf_dma_contig_user_get':
/home/benjamin/v4l-dvb/v4l/videobuf-dma-contig.c:164: error: implicit declaration of function 'follow_pfn'
make[3]: *** [/home/benjamin/v4l-dvb/v4l/videobuf-dma-contig.o] Error 1
make[2]: *** [_module_/home/benjamin/v4l-dvb/v4l] Error 2
make[2]: Leaving directory `/usr/src/linux-headers-2.6.28-15-generic'
make[1]: *** [default] Erreur 2
make[1]: quittant le répertoire « /home/benjamin/v4l-dvb/v4l »
make: *** [all] Erreur 2

puis j'ai ouvert Me tv et il me dit no device detected
pourtant lorsque je fait lsusb
ca me donne ca :

benjamin@Benji:~/v4l-dvb$ lsusb
Bus 001 Device 004: ID 07ca:850a AVerMedia Technologies, Inc. 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 046d:c308 Logitech, Inc. Internet Navigator Keyboard
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 04b4:0033 Cypress Semiconductor Corp. 
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

Config:
Ubuntu 9.04
Kernel 2.6.28-15-generic


Voila si quelqu'un pouvait m'aider je serait super content ^^

Dernière modification par thegunnerkiller (Le 23/09/2009, à 20:14)

Hors ligne

#2 Le 13/09/2009, à 22:00

lafayette

Re : [RESOLU] Avermedia Volar black HD non détécté ??

Bonjour tu es allé voir sur le site du constructeur il me semble qu'il y a des pilotes pour la volar et jaunty.

Hors ligne

#3 Le 15/09/2009, à 19:54

thegunnerkiller

Re : [RESOLU] Avermedia Volar black HD non détécté ??

Oui je vien d'aller voir mais il ne proposent que des pilotes pour windows
Merci d'avoir répondu

Hors ligne

#4 Le 15/09/2009, à 20:13

krzyzstof

Re : [RESOLU] Avermedia Volar black HD non détécté ??

Salut,

Tu es sûr que tu n'as pas trouvé les drivers sur le site ?
Personnellement j'ai la clé TNT hybride A828-FM Volar. J'ai trouvé les drivers linux sur le site d'Avermedia. Après téléchargement, j'ai
1) Décompressé le fichier "A828_Installer_x86_0.26-Beta.zip" sur le bureau d'Ubuntu (dans un dossier sans espace et accentuation"
2) Branché la clé usb
3) Ouvert un terminal dans le dossier décompressé et tapé : sudo ./AVERMEDIA-Linux-x86-A828-0.26-beta.sh
4) Installé Kafféine et lancé le paramétrage de la TNT

Tout fonctionne nickel chez moi lol (alors que cela n'avait jamais fonctionné correctement sous Xp...bcp de freeze lors de la réception des chaines roll).
Bien sûr, je ne suis pas sûr que cette procédure fonctionne avec ta clé (en adaptant of course le nom du fichier wink) mais ne sait-on jamais roll


Krzyzstof
Netbook : Samsung N220 - Linux Mint Petra Mate (32 bits)
Portable : Dell Latitude E5530 - Windows 7 pro (64 bits)
Fixe : Custom (carte mère Asus A7V333 + carte graphique ATI Radeon 9600 XT) - Linux Mint Petra XCFE (32 bits)

Hors ligne

#5 Le 15/09/2009, à 21:45

lafayette

Re : [RESOLU] Avermedia Volar black HD non détécté ??

Moi aussi, il se peut par contre que la black soit specifique. Sais tu quel est le code du tuner : A828, A315, A818, ou autre ?

Hors ligne

#6 Le 15/09/2009, à 22:35

thegunnerkiller

Re : [RESOLU] Avermedia Volar black HD non détécté ??

Merci pour vos réponses
Le code du tuner est A850
Je retourne faire un tour sur le site d'avermedia wink

Hors ligne

#7 Le 15/09/2009, à 23:02

thegunnerkiller

Re : [RESOLU] Avermedia Volar black HD non détécté ??

Je n'ai pas trouvé le pilote linux pour mon tuner ...:(
S'il vous plait aidez moi ... je déséspère là

Hors ligne

#8 Le 15/09/2009, à 23:07

krzyzstof

Re : [RESOLU] Avermedia Volar black HD non détécté ??

J'ai fait aussi un tour sur Avermedia pour vérifier. Effectivement si tu as toute la palette des drivers Windows, il n'y a pas Linux. mad
Cependant, ne désespère pas, les drivers semblent tous datés d'août 2009. Récent donc. Il faut espérer que celui de Linux viendra d'ici peu roll Ils l'ont fait pour les autres, pas raison que cette clé n'y ait pas droit...:/
En attendant tu peux tjs "spammer" un peu leur SAV pour savoir ce qu'il en est... lol


Krzyzstof
Netbook : Samsung N220 - Linux Mint Petra Mate (32 bits)
Portable : Dell Latitude E5530 - Windows 7 pro (64 bits)
Fixe : Custom (carte mère Asus A7V333 + carte graphique ATI Radeon 9600 XT) - Linux Mint Petra XCFE (32 bits)

Hors ligne

#9 Le 15/09/2009, à 23:21

krzyzstof

Re : [RESOLU] Avermedia Volar black HD non détécté ??

Sans y croire, tu peux essayer de voir si le driver de l'A828 ou d'une approchant des caractéristiques de ta clé (et possédant un driver Linux) fonctionne. Mais j'ai de gros gros doute... neutral


Krzyzstof
Netbook : Samsung N220 - Linux Mint Petra Mate (32 bits)
Portable : Dell Latitude E5530 - Windows 7 pro (64 bits)
Fixe : Custom (carte mère Asus A7V333 + carte graphique ATI Radeon 9600 XT) - Linux Mint Petra XCFE (32 bits)

Hors ligne

#10 Le 16/09/2009, à 13:29

thegunnerkiller

Re : [RESOLU] Avermedia Volar black HD non détécté ??

Bonjour
Oé j'ai télécharger le driver pour l'A828 mais il veut pas s'installer car le tuner n'est pas le bon pour ce driver ^^
Merci

Hors ligne

#11 Le 16/09/2009, à 17:05

krzyzstof

Re : [RESOLU] Avermedia Volar black HD non détécté ??

As-tu essayer de contacter Avermédia ?


Krzyzstof
Netbook : Samsung N220 - Linux Mint Petra Mate (32 bits)
Portable : Dell Latitude E5530 - Windows 7 pro (64 bits)
Fixe : Custom (carte mère Asus A7V333 + carte graphique ATI Radeon 9600 XT) - Linux Mint Petra XCFE (32 bits)

Hors ligne

#12 Le 16/09/2009, à 17:14

krzyzstof

Re : [RESOLU] Avermedia Volar black HD non détécté ??

Sinon as-tu essayé cela :
http://www.linuxtv.org/wiki/index.php/D … VerTV_A850
http://forum.ubuntu-fr.org/viewtopic.php?id=302462
Désolé, ch'uis à fond, plus rien dans ma besace hmm

Dernière modification par krzyzstof (Le 16/09/2009, à 17:18)


Krzyzstof
Netbook : Samsung N220 - Linux Mint Petra Mate (32 bits)
Portable : Dell Latitude E5530 - Windows 7 pro (64 bits)
Fixe : Custom (carte mère Asus A7V333 + carte graphique ATI Radeon 9600 XT) - Linux Mint Petra XCFE (32 bits)

Hors ligne

#13 Le 16/09/2009, à 21:56

lafayette

Re : [RESOLU] Avermedia Volar black HD non détécté ??

Ca devrait marcher avec le premier lien de Krzystof, j'avais cela avant que les drivers avermedia fonctionnent sur ubuntu et tout allait bien. Il faut suivre précisemment les instruction et copier le firmware au bon endroit.

Hors ligne

#14 Le 18/09/2009, à 17:21

thegunnerkiller

Re : [RESOLU] Avermedia Volar black HD non détécté ??

Bonjour
Merci pour vos reponses mais j'ai déja copier le firmware dans lib/firmware
Je vais quand meme essayer le refaire
Mais je pense que c'est plutot un probleme de driver comme dans mon premier post lors de la compilation

Hors ligne

#15 Le 18/09/2009, à 17:50

krzyzstof

Re : [RESOLU] Avermedia Volar black HD non détécté ??

ok, tiens nous au courant...


Krzyzstof
Netbook : Samsung N220 - Linux Mint Petra Mate (32 bits)
Portable : Dell Latitude E5530 - Windows 7 pro (64 bits)
Fixe : Custom (carte mère Asus A7V333 + carte graphique ATI Radeon 9600 XT) - Linux Mint Petra XCFE (32 bits)

Hors ligne

#16 Le 23/09/2009, à 17:30

thegunnerkiller

Re : [RESOLU] Avermedia Volar black HD non détécté ??

J'ai rééssayer mais toujours
Donc j'hésite entre revendre la clé et acheter une Terratec Cinergy t² mais est ce que ca marchera cette fois ??
Ou attendre une nouvelle version du kernel pour voir si il me donne toujours la même erreur

Hors ligne

#17 Le 23/09/2009, à 18:40

thegunnerkiller

Re : [RESOLU] Avermedia Volar black HD non détécté ??

J'ai réussiiii !!!!!! ^^
TRop content xD
Voila comment faire :
il faut aller sur le site linuxtv et télécharger le v4l-dvb manuellement sans passer par mercurial
J'ai donc téléchargé l'archive : v4l-dvb-a798c751f06d.tar.bz2
Je l'ai extraite , je me suis placé dans le dossier et compiler et installer big_smile
Merci Quand même a krzyzstof et lafayette
j'essaye les chaines ce soir

Hors ligne

#18 Le 23/09/2009, à 22:42

krzyzstof

Re : [RESOLU] Avermedia Volar black HD non détécté ??

Good niouz thegunnerkiller big_smile
Faut tjs persévérer même si parfois c'est boudiou de boudiou de rageant lol
Pour les chaines, j'utilise Kaféine et cela marche nickel.


Krzyzstof
Netbook : Samsung N220 - Linux Mint Petra Mate (32 bits)
Portable : Dell Latitude E5530 - Windows 7 pro (64 bits)
Fixe : Custom (carte mère Asus A7V333 + carte graphique ATI Radeon 9600 XT) - Linux Mint Petra XCFE (32 bits)

Hors ligne

#19 Le 30/10/2009, à 23:25

Starpa88

Re : [RESOLU] Avermedia Volar black HD non détécté ??

bonjour,
j'ai une aver média hd black volar a 850
et je n'arrive pas à la faire fonctionner
ou est ce que vous avez trouvé le fichier: v4l-dvb-a798c751f06d.tar.bz2
est ce que vous pouvez m'indiquer le lien
cordialement

Hors ligne

#20 Le 02/11/2009, à 01:48

charlie59

Re : [RESOLU] Avermedia Volar black HD non détécté ??

projetant de l'acheter pour la faire fonctionner sous linux, ca m'interesse de savoir si c faisable quand on ne sait pas compiler sous linux

Hors ligne

#21 Le 02/11/2009, à 22:41

Starpa88

Re : [RESOLU] Avermedia Volar black HD non détécté ??

ça y est!  elle fonctionne très bien sous ubuntu 9.04
voici le lien pour installer sous ubuntu9.04
http://doc.ubuntu-fr.org/avermedia_avertv_volar_black_hd

je cherche toujours le fichier
v4l-dvb-a798c751f06d.tar.bz2 pour une installation sous kubuntu
je fais un essai de la faire fonctionner sous kubuntu 8.04 parceque j'ai un pc multiboot et j'aime bien kubuntu et je ne suis pas encore prêt pour muter vers une version plus récente
cordialement

Hors ligne

#22 Le 02/11/2009, à 22:45

Starpa88

Re : [RESOLU] Avermedia Volar black HD non détécté ??

ha oui! une ptite précision
brancher le tuner  avant de lancer l'installation
ensuite installer w-scan avec synaptic et peut être redémarrer le pc
vous pouvez utilisez kafeine, ou me-tv

Hors ligne

#23 Le 06/11/2009, à 17:04

thegunnerkiller

Re : [RESOLU] Avermedia Volar black HD non détécté ??

Bonjour
Pour télécharger l'archive des drivers il faut aller sur l'adresse suivante : http://linuxtv.org/hg/v4l-dvb
et cliquer sur bz2 dans le menu de gauche en bas

Hors ligne

#24 Le 06/11/2009, à 22:10

Starpa88

Re : [RESOLU] Avermedia Volar black HD non détécté ??

merci de l'info je récupere le fichier et j'essaye de suite
je reviens dans quelques instant donner le résultat de l'installation sous kubuntu8.04

Hors ligne

#25 Le 07/11/2009, à 15:04

Starpa88

Re : [RESOLU] Avermedia Volar black HD non détécté ??

Bonjour, après compilation et  installation des fichiers le tuner n'est pas détecté sous kubuntu8.04
si quelqu'un connait la parade!!!!
cordialement

Hors ligne

Haut de page ↑