Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 02/04/2006, à 03:35

Krouteux

Installation de v4l pour hauppauge Hvr-1100

Bonjour

J'aimerais installer la dernière version de v4l pour faire fonctionner ma carte tuner hvr 1100, sans avoir a installer le kernel 2.6.16, si cela est possible.

voila

merci

Dernière modification par Krouteux (Le 04/06/2006, à 11:36)

Hors ligne

#2 Le 02/04/2006, à 11:00

Krouteux

Re : Installation de v4l pour hauppauge Hvr-1100

Lorsque j'essaie de le compiler j'obtiens cette erreur

lucas@ubuntu:/usr/src/v4l-dvb$ make
make -C /usr/src/v4l-dvb/v4l
make[1]: entrant dans le répertoire « /usr/src/v4l-dvb/v4l »
creating symbolic links...
make -C /lib/modules/2.6.12-10-k7/build SUBDIRS=/usr/src/v4l-dvb/v4l  modules
make[2]: Entering directory `/lib/modules/2.6.12-10-k7/build'
make[2]: *** No rule to make target `modules'.  Stop.
make[2]: Leaving directory `/lib/modules/2.6.12-10-k7/build'
make[1]: *** [default] Erreur 2
make[1]: quittant le répertoire « /usr/src/v4l-dvb/v4l »
make: *** [all] Erreur 2

Hors ligne

#3 Le 18/04/2006, à 21:46

zedtux

Re : Installation de v4l pour hauppauge Hvr-1100

Je pense que tu doit installer les sources de linux ( linux-source-2.6.12 si ton noyau est bien la version 2.6.12 ) wink


RECOLLER VOS FICHIERS XTM AVEC TUXTREMSPLIT !!
Adhérant April numéro 4985 [Rejoindre l'April moi aussi !].

Hors ligne

#4 Le 19/04/2006, à 18:40

Krouteux

Re : Installation de v4l pour hauppauge Hvr-1100

Merci beaucoup
Je viens d'essayer et le probleme venait bien de là.

Hors ligne

#5 Le 02/05/2006, à 16:53

geoLibéré

Re : Installation de v4l pour hauppauge Hvr-1100

Krouteux a écrit :

Merci beaucoup
Je viens d'essayer et le probleme venait bien de là.

bonjour à tous

voila, je suis pas loin d'etre un total newbie meme si maintenant je suis tres tres content de mon passage à ubuntu depuis pres de 6 mois
il me reste que cette satanée carte TV + FM à faire fonctionner

Est-ce que un gentil menbre tongue pourrait donner un lien vers un topic, ou l'explication de ce qu'il faut faire pour faire fontionner cette carte ( wintv-hvr 1100 basée à priori sur du cx28882)
J'ai cherché mais sans succés....

Avec des soft comme TvTime j'obiens une image plutot pourrave bavant sur le bleu et sans le son

si je fais un  dmesg | grep cx88, j'obiens ceci

[4294745.867000] cx88[0]: subsystem: 0070:9402, board: UNKNOWN/GENERIC [card=0,autodetected]
[4294746.032000] cx88[0]/0: found at 0000:02:03.0, rev: 5, irq: 23, latency: 32, mmio: 0xe7000000
[4294746.051000] tuner 0-0061: chip found @ 0xc2 (cx88[0])
[4294746.084000] cx88[0]/0: registered device video0 [v4l2]
[4294746.088000] cx88[0]/0: registered device vbi0

pouvez vous m'aider svp

#6 Le 02/05/2006, à 20:50

Krouteux

Re : Installation de v4l pour hauppauge Hvr-1100

Je te propose ce lien, http://desintegr.eu.org/wordpress/, il donne quelques infos pour faire fonctionner le son en analogique, de mon coté je n'ai pas completement reussie a réaliser cette manipulation. Je n'ai réussi qu'a faire fonctionner  le tuner tnt avec le son, j'utilise Kaffeine.
Pour faire fonctionner cette carte il faut soit recompiler le kernel comme c'est expliqué dans le site.
Soit installer la derniere version de video for linux.
Je te donne ce lien il t'explique ce qu'il faut faire, c'est en anglais, mais je pense que ça ira.
http://www.linuxtv.org/v4lwiki/index.ph … _mercurial 
Il ne faut pas oublier d'installer les sources de ton kernel et aussi les headers.
Je pense que ça devrait suffir.

Hors ligne

#7 Le 03/05/2006, à 10:20

geoLibéré

Re : Installation de v4l pour hauppauge Hvr-1100

merci Krouteux pour ces infos wink  je vais aller regarder ça de ce pas

Effectivement j'ai bien vu à un moment qu'il fallait recompiller le kernel en lui donnant le type de chipset il me semble  ( cad bt8xx, cx 288xx, etc.. )  mais je n'avais pas réussi la manip.
Pour ce qui est de v4l il me semble que j'ai la derniere ( enfin j'ai v4l2 ..? )

je vais tenter les manips ce soir avec un ami qui s'y connait pas mal ( on le surnome Tux au taf tongue ) , je reviendrai sur le forum ubuntu pour dire de quoi il en retourne et si j'ai (on a) réussi et pourquoi pas faire un topic sur cette carte qui est vraiment pas mal. L'image est bien meilleur que sur mon anciene hauppauge/pinacle de base (en bt8)  dont le connecteur s'est dessoudé apres de nonbreuses années de bons et loyaux services...

Effectivement cette carte possede un tuner TNT mais ce n'est pas le but chez moi, je cherche plutot à faire fonctionner la partie acquisition (enfin l'entrée composite ) et le top du top serai de faire fonctionner aussi la partie FM intégrée.

merci

#8 Le 04/06/2006, à 02:30

mioux

Re : Installation de v4l pour hauppauge Hvr-1100

Re edit :

donc après avoir oublié d'installer build-essential (et donc mon premier message que j'ai effacé) j'ai un autre problème

make -C /home/mioux/hvr1100/v4l-dvb/v4l
make[1]: entrant dans le répertoire « /home/mioux/hvr1100/v4l-dvb/v4l »
scripts/make_makefile.pl
make[1]: quittant le répertoire « /home/mioux/hvr1100/v4l-dvb/v4l »
make[1]: entrant dans le répertoire « /home/mioux/hvr1100/v4l-dvb/v4l »
creating symbolic links...
echo srcdir
srcdir
make -C /lib/modules/2.6.15-23-386/build SUBDIRS=/home/mioux/hvr1100/v4l-dvb/v4l  modules
make[2]: Entering directory `/usr/src/linux-headers-2.6.15-23-386'
  CC [M]  /home/mioux/hvr1100/v4l-dvb/v4l/miropcm20-rds-core.o
/home/mioux/hvr1100/v4l-dvb/v4l/miropcm20-rds-core.c:27:21: error: oss/aci.h: No such file or directory
/home/mioux/hvr1100/v4l-dvb/v4l/miropcm20-rds-core.c: In function 'rds_waitread':
/home/mioux/hvr1100/v4l-dvb/v4l/miropcm20-rds-core.c:83: error: 'RDS_REGISTER' undeclared (first use in this function)
/home/mioux/hvr1100/v4l-dvb/v4l/miropcm20-rds-core.c:83: error: (Each undeclared identifier is reported only once
/home/mioux/hvr1100/v4l-dvb/v4l/miropcm20-rds-core.c:83: error: for each function it appears in.)
/home/mioux/hvr1100/v4l-dvb/v4l/miropcm20-rds-core.c: In function 'rds_rawwrite_nowait':
/home/mioux/hvr1100/v4l-dvb/v4l/miropcm20-rds-core.c:108: error: 'RDS_REGISTER' undeclared (first use in this function)
make[3]: *** [/home/mioux/hvr1100/v4l-dvb/v4l/miropcm20-rds-core.o] Error 1
make[2]: *** [_module_/home/mioux/hvr1100/v4l-dvb/v4l] Error 2
make[2]: Leaving directory `/usr/src/linux-headers-2.6.15-23-386'
make[1]: *** [default] Erreur 2
make[1]: quittant le répertoire « /home/mioux/hvr1100/v4l-dvb/v4l »
make: *** [all] Erreur 2

Si j'ai bien compris il me manque aci.h mais je le trouve où ?

Merci d'avance

Dernière modification par mioux (Le 04/06/2006, à 02:46)


@ +
Mioux
Il suffit de dire à quelqu'un qu'il y a 300 000 étoiles pour qu'il vous croie
Mais si vous lui dites que la peinture n'est pas sèche, il se sentira obligé de toucher pour vérifier

Hors ligne

#9 Le 04/06/2006, à 09:57

Krouteux

Re : Installation de v4l pour hauppauge Hvr-1100

Avant de faire "make", fait un "make config", tu utilise la touche entrer jusqu'a ce que t'arrive au module qui ne veut pas se compiler (miropcm20rds) et tu entre "n" et ensuite tu laisse appuyer sur entrer. Puis tu fais "make" et enfin "sudo make install" et tu redémarres.

Hors ligne

#10 Le 04/06/2006, à 11:38

Krouteux

Re : Installation de v4l pour hauppauge Hvr-1100

Et si ça interresse quelqu'un pour avoir le son en analogique il faut utiliser la commande

sox -t ossdsp -r 48000 -b -c 2 /dev/dsp -t ossdsp /dev/dsp1

Dernière modification par Krouteux (Le 04/06/2006, à 11:39)

Hors ligne

#11 Le 04/06/2006, à 14:18

mioux

Re : Installation de v4l pour hauppauge Hvr-1100

Merci pour la solution big_smile

Plus qu'à comprendre comment ca marche tout ca (j'ai l'impression qu'il m'a tout compilé pour 386 alors que je tourne sur un noyau k7)


@ +
Mioux
Il suffit de dire à quelqu'un qu'il y a 300 000 étoiles pour qu'il vous croie
Mais si vous lui dites que la peinture n'est pas sèche, il se sentira obligé de toucher pour vérifier

Hors ligne

#12 Le 04/06/2006, à 14:47

Krouteux

Re : Installation de v4l pour hauppauge Hvr-1100

T'as pas du installer les bon headers.
On dirait que t'as installer "linux-headers-2.6.15-23-386", au lieu de "linux-headers-2.6.15-23-K7".
Mais bon peut etre que ça ne pose pas de probleme par la suite.

Hors ligne

#13 Le 05/06/2006, à 02:00

mioux

Re : Installation de v4l pour hauppauge Hvr-1100

Bon, j'ai réinstallé les headers k7 (qui étaient présents), j'ai bien tout fais comme le dit la page sur linuxtv avec mercurial, j'ai bien suivi le conseil de ne pas compiler miropcm20rds, et ca marche toujours pas

make : ca passe sans problèmes
make install : me copie tous les modules (dont les 3/4 ne me servent à rien, mais bon big_smile)

make unload : me réponds

ERROR: Module xxxxxxx does not exist in /proc/modules

pour tous les modules (à part pour videodev où il me dit qu'il est utilisé par spca5xx)

et make load me renvoit

$ sudo make load
make -C ~/hvr1100/v4l-dvb/v4l load
make[1]: entrant dans le répertoire « ~/hvr1100/v4l-dvb/v4l »
scripts/make_makefile.pl
make[1]: quittant le répertoire « ~/hvr1100/v4l-dvb/v4l »
make[1]: entrant dans le répertoire « ~/hvr1100/v4l-dvb/v4l »
scripts/insmod.sh load
Inserting V4L/DVB modules into kernel
FATAL: Module crc32 not found.
FATAL: Module firmware_class not found.
insmod: error inserting './compat_ioctl32.ko': -1 File exists
insmod: error inserting './videodev.ko': -1 File exists
insmod: error inserting './v4l1-compat.ko': -1 File exists
insmod: error inserting './v4l2-common.ko': -1 File exists
insmod: error inserting './video-buf.ko': -1 File exists
insmod: error inserting './ir-common.ko': -1 File exists
insmod: error inserting './ir-kbd-i2c.ko': -1 File exists
insmod: error inserting './tuner.ko': -1 File exists
insmod: error inserting './tda9887.ko': -1 File exists
insmod: error inserting './tvaudio.ko': -1 File exists
insmod: error inserting './tveeprom.ko': -1 File exists
insmod: error inserting './tvmixer.ko': -1 File exists
insmod: error inserting './cs53l32a.ko': -1 File exists
insmod: error inserting './wm8775.ko': -1 File exists
insmod: error inserting './cx25840.ko': -1 File exists
insmod: error inserting './saa7115.ko': -1 File exists
insmod: error inserting './btcx-risc.ko': -1 File exists
insmod: error inserting './saa7127.ko': -1 File exists
insmod: error inserting './msp3400.ko': -1 File exists
insmod: error inserting './tvp5150.ko': -1 File exists
insmod: error inserting './tda7432.ko': -1 File exists
insmod: error inserting './tda9840.ko': -1 File exists
insmod: error inserting './tda9875.ko': -1 File exists
insmod: error inserting './tea6415c.ko': -1 File exists
insmod: error inserting './tea6420.ko': -1 File exists
insmod: error inserting './dvb-core.ko': -1 File exists
insmod: error inserting './video-buf-dvb.ko': -1 File exists
insmod: error inserting './dvb-pll.ko': -1 File exists
insmod: error inserting './ves1x93.ko': -1 File exists
insmod: error inserting './sp8870.ko': -1 File exists
insmod: error inserting './cx22700.ko': -1 File exists
insmod: error inserting './stv0299.ko': -1 File exists
insmod: error inserting './ves1820.ko': -1 File exists
insmod: error inserting './tda1004x.ko': -1 File exists
insmod: error inserting './tda10021.ko': -1 File exists
insmod: error inserting './dib3000-common.ko': -1 File exists
insmod: error inserting './dib3000mb.ko': -1 File exists
insmod: error inserting './dib3000mc.ko': -1 File exists
insmod: error inserting './l64781.ko': -1 File exists
insmod: error inserting './tda8083.ko': -1 File exists
insmod: error inserting './cx24110.ko': -1 File exists
insmod: error inserting './cx24123.ko': -1 File exists
insmod: error inserting './cx22702.ko': -1 File exists
insmod: error inserting './mt312.ko': -1 File exists
insmod: error inserting './mt352.ko': -1 File exists
insmod: error inserting './stv0297.ko': -1 File exists
insmod: error inserting './nxt200x.ko': -1 File exists
insmod: error inserting './lgdt330x.ko': -1 File exists
insmod: error inserting './nxt6000.ko': -1 File exists
insmod: error inserting './bcm3510.ko': -1 File exists
insmod: error inserting './s5h1420.ko': -1 File exists
insmod: error inserting './sp887x.ko': -1 File exists
insmod: error inserting './or51211.ko': -1 File exists
insmod: error inserting './or51132.ko': -1 File exists
insmod: error inserting './zl10353.ko': -1 File exists
insmod: error inserting './ttusbdecfe.ko': -1 File exists
insmod: error inserting './saa7146.ko': -1 File exists
insmod: error inserting './saa7146_vv.ko': -1 Unknown symbol in module
insmod: error inserting './ttpci-eeprom.ko': -1 File exists
insmod: error inserting './dvb-ttpci.ko': -1 Unknown symbol in module
insmod: error inserting './budget-core.ko': -1 File exists
insmod: error inserting './budget.ko': -1 Unknown symbol in module
insmod: error inserting './budget-ci.ko': -1 Unknown symbol in module
insmod: error inserting './budget-av.ko': -1 Unknown symbol in module
insmod: error inserting './mxb.ko': -1 Unknown symbol in module
insmod: error inserting './hexium_gemini.ko': -1 Unknown symbol in module
insmod: error inserting './hexium_orion.ko': -1 Unknown symbol in module
insmod: error inserting './dvb-ttusb-budget.ko': -1 Unknown symbol in module
insmod: error inserting './ttusb_dec.ko': -1 File exists
insmod: can't read './stv0297_cs2.ko': No such file or directory
insmod: error inserting './b2c2-flexcop.ko': -1 File exists
insmod: error inserting './b2c2-flexcop-usb.ko': -1 File exists
insmod: error inserting './b2c2-flexcop-pci.ko': -1 File exists
insmod: error inserting './cinergyT2.ko': -1 File exists
insmod: error inserting './dvb-usb.ko': -1 File exists
insmod: error inserting './dvb-usb-gp8psk.ko': -1 File exists
insmod: error inserting './dvb-usb-vp7045.ko': -1 File exists
insmod: error inserting './dvb-usb-dtt200u.ko': -1 File exists
insmod: error inserting './dvb-usb-dibusb-common.ko': -1 File exists
insmod: error inserting './dvb-usb-dibusb-mb.ko': -1 File exists
insmod: error inserting './dvb-usb-dibusb-mc.ko': -1 File exists
insmod: error inserting './dvb-usb-a800.ko': -1 File exists
insmod: error inserting './dvb-usb-nova-t-usb2.ko': -1 File exists
insmod: error inserting './dvb-usb-umt-010.ko': -1 File exists
insmod: error inserting './dvb-usb-digitv.ko': -1 File exists
insmod: error inserting './dvb-usb-cxusb.ko': -1 File exists
insmod: can't read './bt832.ko': No such file or directory
insmod: error inserting './bttv.ko': -1 Unknown symbol in module
insmod: error inserting './bt878.ko': -1 Unknown symbol in module
insmod: error inserting './dst.ko': -1 Unknown symbol in module
insmod: error inserting './dst_ca.ko': -1 Unknown symbol in module
insmod: error inserting './dvb-bt8xx.ko': -1 Unknown symbol in module
insmod: error inserting './saa6588.ko': -1 File exists
insmod: error inserting './cx88xx.ko': -1 Unknown symbol in module
insmod: error inserting './cx8800.ko': -1 Unknown symbol in module
insmod: error inserting './cx8802.ko': -1 Unknown symbol in module
insmod: error inserting './cx88-vp3054-i2c.ko': -1 File exists
insmod: error inserting './cx88-dvb.ko': -1 Unknown symbol in module
insmod: error inserting './cx88-blackbird.ko': -1 Unknown symbol in module
insmod: error inserting './cx88-alsa.ko': -1 Unknown symbol in module
insmod: error inserting './saa7134.ko': -1 Unknown symbol in module
insmod: error inserting './saa7134-alsa.ko': -1 Unknown symbol in module
insmod: error inserting './saa7134-dvb.ko': -1 Unknown symbol in module
insmod: error inserting './saa7134-empress.ko': -1 Unknown symbol in module
insmod: error inserting './saa6752hs.ko': -1 File exists
insmod: error inserting './em28xx.ko': -1 Unknown symbol in module
insmod: error inserting './pvrusb2.ko': -1 Unknown symbol in module
insmod: error inserting './cpia2.ko': -1 Unknown symbol in module
insmod: error inserting './vivi.ko': -1 Unknown symbol in module

make[1]: quittant le répertoire « ~/hvr1100/v4l-dvb/v4l »
$

au passage, je remarque qu'il n'y a pas de module cx23880 dans le message d'erreur précédent, alors que lspci me renvoit ca

0000:02:09.0 Multimedia video controller: Conexant CX23880/1/2/3 PCI Video and Audio Decoder (rev 05)
0000:02:09.1 Multimedia controller: Conexant CX23880/1/2/3 PCI Video and Audio Decoder [Audio Port] (rev 05)
0000:02:09.2 Multimedia controller: Conexant CX23880/1/2/3 PCI Video and Audio Decoder [MPEG Port] (rev 05)
0000:02:09.4 Multimedia controller: Conexant CX23880/1/2/3 PCI Video and Audio Decoder [IR Port] (rev 05)

Et à un autre passage, je remarque aussi qu'il n'y a pas de module cx23880.ko dans /lib/modules/2.6.15-23-k7/ (ce que j'ai pu constater en faisant "find /lib/modules/...... | grep 23880)

[mode "raconte sa vie"]
Je suis débutant en installation sous linux, mais je sais à peu près m'en servir vu que pour mes études on nous prône l'interportabilité et le maintien facile des sources (et qu'ils sont extrêmement tourné logiciel libre dans notre fac... on travaille sous mandriva 2005, avant on était sous une autre distribution (non non, ce n'était pas mandrake ^^), et on développe avec gcc et la clique (g++, etc...) python, et comme éditeur, mon favoris : emacs big_smile)

Tiens ca me fait penser que quand on va dans le bâtiment d'à coté, on tourne sous debian tiens big_smile
[/mode "raconte sa vie"]

Bref, je trouve pas la solution, et je viens demander de l'aide big_smile

Merci d'avance


@ +
Mioux
Il suffit de dire à quelqu'un qu'il y a 300 000 étoiles pour qu'il vous croie
Mais si vous lui dites que la peinture n'est pas sèche, il se sentira obligé de toucher pour vérifier

Hors ligne

#14 Le 05/06/2006, à 07:50

Krouteux

Re : Installation de v4l pour hauppauge Hvr-1100

J'ai l'impression que ton installation a fonctionné. Fait un lsmod à ton prochain redémarrage et regarde si les modules tuner, tda9887, cx8800, cx88-dvb et cx88-alsa sont chargé. Normalement ils se chargent automatiquement, sinon tu peux essayer de les charger manuellement avec sudo modprobe.
Il se peut qu'il y ait aussi un probleme entre ta carte son et ta carte tuner, il faut que tu vérifies que ta carte son est bien le périphérique audio par défaut, pour cela il faut aller dans le menu systèmes-->préférences-->sons, si ton installation c'est bien passé tu devrais avoir deux carte son détectés ta carte son et la carte du tuner(connexant cx8811).   
Si tu veux tester ta carte:
Pour l'analogique: tu lance tvtime, puis tu vas dans channel management et scan channels for signal. Normalement tu n'auras pas de son il faudra que t'utilise la commande

sox -t ossdsp -r 48000 -b -c 2 /dev/dsp -t ossdsp /dev/dsp1

, il faut relancer la commande à chaque fois que tu changes de chaines.
Pour le numérique: j'utilise kaffeine avec le moteur xine,la carte tuner et détecté automatiquement il faut alors la configurer et ensuite scanner les chaines.
Voila

Bonne chance

Dernière modification par Krouteux (Le 05/06/2006, à 07:50)

Hors ligne

#15 Le 05/06/2006, à 11:27

mioux

Re : Installation de v4l pour hauppauge Hvr-1100

Cool, en fait après un redémarrage tout fonctionne

Avec tous ces périphériques que j'ai installé sans redémarrage j'y ai même pas pensé big_smile

Avec modprobe ca passait pas (FATAL : Error inserting module, etc etc...)

Je vais enfin pouvoir regarder Shasta wink

A savoir que j'avais déjà installé Ubuntu (Breezy Badger) et que je l'avais désinstallé pour ne pas avoir réussi à installer cette fichue carte, et que je n'aime pas le multi boot (l'idée de redémarrer le système pour faire ca ou ca, je trouve ca plutot gênant)

EDIT : j'ai pas de son en numérique avec Kafeine, et sox ne change pas mon problème

Dernière modification par mioux (Le 05/06/2006, à 11:35)


@ +
Mioux
Il suffit de dire à quelqu'un qu'il y a 300 000 étoiles pour qu'il vous croie
Mais si vous lui dites que la peinture n'est pas sèche, il se sentira obligé de toucher pour vérifier

Hors ligne

#16 Le 05/06/2006, à 13:30

Krouteux

Re : Installation de v4l pour hauppauge Hvr-1100

Sox c'est pour le son en analogique, normalement en numérique il n'y a aucun problème.
Est ce que ta carte son et bien repéré comme périphérique audio principal, vérifie que tu as bien du son dans les autres applications, j'avais ce problème au début.
Je crois qu'il faut redémarrer

Dernière modification par Krouteux (Le 05/06/2006, à 19:41)

Hors ligne

#17 Le 05/06/2006, à 20:32

mioux

Re : Installation de v4l pour hauppauge Hvr-1100

Non, ma carte son est bien configurée en primaire et non pas le tunner

J'avais déjà vérifié ca d'ailleur

Dommage parce que c'est le truc qui m'interesse (avec la possibilité de pouvoir sauvegrader depuis un magnétoscope pour ripper de vieilles cassettes, mais ca ca marche big_smile)


@ +
Mioux
Il suffit de dire à quelqu'un qu'il y a 300 000 étoiles pour qu'il vous croie
Mais si vous lui dites que la peinture n'est pas sèche, il se sentira obligé de toucher pour vérifier

Hors ligne

#18 Le 05/06/2006, à 22:31

Krouteux

Re : Installation de v4l pour hauppauge Hvr-1100

http://gentoo-wiki.com/HARDWARE_HVR_1100#Analog_TV
J'ai trouvé ce site qui donne pas mal d'infos sur l'installation de cette carte.
Je crois qu'ils expliquent comment utilisé mplayer en DVB, sinon tu peux peut être installer la dernière version de kaffeine (8.1), mais je pense pas que cela change grand chose.
Je suis moi aussi un débutant sous linux, donc je ne peux pas t'aider plus que ça.

Bonne chance.

Hors ligne

#19 Le 05/06/2006, à 22:33

Krouteux

Re : Installation de v4l pour hauppauge Hvr-1100

Je crois que tu peux aussi trouver des infos sur le site dvbkivabien

Hors ligne

#20 Le 06/06/2006, à 20:28

Krouteux

Re : Installation de v4l pour hauppauge Hvr-1100

Le problème vient peut être de là

Alsa module configuration

This particular card uses the PCI interface to broadcast its sound. The Conexant chip that is on it is considered by alsa to be a soundcard (a very simple one!). So, as you might expect, if you have specified snd_card_limit=1, things will break.

You need to edit /etc/modules.d/alsa


File: /etc/modules.d/alsa

snd_card_limit=2

You can now reboot to your new kernel with dvb support.

Hors ligne

#21 Le 06/06/2006, à 22:31

mioux

Re : Installation de v4l pour hauppauge Hvr-1100

Je n'ai pas le fichier /etc/modules.d/alsa, mais je l'ai créé, et ca ne change rien...

Je suis désolé de ne pas trop faire de recherche de mon côté mais en ce moment j'ai des problèmes graves et j'ai pas trop le temps de penser à ma carte TV


@ +
Mioux
Il suffit de dire à quelqu'un qu'il y a 300 000 étoiles pour qu'il vous croie
Mais si vous lui dites que la peinture n'est pas sèche, il se sentira obligé de toucher pour vérifier

Hors ligne

#22 Le 16/06/2006, à 17:55

cyrus87

Re : Installation de v4l pour hauppauge Hvr-1100

Bonjour,
Depuis que je suis passé à Dapper Dake, je n'ai plus de son avec Kaffeine en regardant la TNT :-(. Cela fonctionnait avant parfaitement avec Breezy. (J'ai au préalable mis à jour le kernel)

Quelqu'un à une idée ?

Dernière modification par cyrus87 (Le 16/06/2006, à 17:56)


Have it your way.

Hors ligne

#23 Le 16/06/2006, à 18:23

Krouteux

Re : Installation de v4l pour hauppauge Hvr-1100

Il se peut que ce soit un problème de codec.
Essaye de les installer avec bumps, c'est un script qui permet de récupérer tout ce qu'il faut pour lire les fichiers multimedia.
http://ubuntuforums.org/showthread.php?t=138889

Dernière modification par Krouteux (Le 16/06/2006, à 18:24)

Hors ligne

#24 Le 16/06/2006, à 18:30

cyrus87

Re : Installation de v4l pour hauppauge Hvr-1100

Re !!
C'est bon, c'est justement ce que j'ai cherché avant de voir ton post et ça fonctionne :-)
Il m'a fallu le paquet libxine-extracodecs


Have it your way.

Hors ligne

#25 Le 16/06/2006, à 18:36

Krouteux

Re : Installation de v4l pour hauppauge Hvr-1100

Bon ben c'est parfait alors tongue

a+

Hors ligne

Haut de page ↑