Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 19/09/2009, à 11:39

Xinox

[Résolu]Internet très lent ? (incompatibilité ipv6 - Livebox)

Bonjour,

Je suis en train de tester karmic en ce moment même. C'est plutôt sympa, mais une chose me chagrine, je trouve internet très lent. En effet, sa se remarque surtout avec firefox, les pages sont souvent anormalement longues à se charger. Et même lors d'un apt-get update, on remarque que la phase de "résolution de l'hôte" est très longue, et en cas de téléchargement, le débit est là aussi très lent au début, et au bout d'un temps arrive soudainement à sa vitesse normal.

J'avais déjà remarqué ce comportement sur d'autres distribution, opensuse notamment, ou il fallait désactiver l'ipv6 pour retrouver une connexion normal et rapide.

Dernière modification par Xinox (Le 19/09/2009, à 12:46)

Hors ligne

#2 Le 19/09/2009, à 11:51

foobar

Re : [Résolu]Internet très lent ? (incompatibilité ipv6 - Livebox)

Même soucis avec une LiveBox, j'avais entendu parlé d'incompatibilités avec cette cocho... heu... avec cet appareil là. Du coup, je mets l'IP en statique et je précise les DNS et ça roule. tongue

Hors ligne

#3 Le 19/09/2009, à 12:23

Xinox

Re : [Résolu]Internet très lent ? (incompatibilité ipv6 - Livebox)

J'ai une livebox justement !

J'ai essayé de configurer comme tu l'as dit. C'est toujours aussi lent...

Edit : tu peux me donner les détails de ta connexion, pour que j'essaye à l'identique ?

Dernière modification par Xinox (Le 19/09/2009, à 12:33)

Hors ligne

#4 Le 19/09/2009, à 12:38

foobar

Re : [Résolu]Internet très lent ? (incompatibilité ipv6 - Livebox)

J'ai modifié les paramètres de cette façon dans NetworkManager :

1253359871.png

En précisant les DNS Orange, mais on pourrait mettre n'importe lesquels en fait. tongue (je veux dire d'un autre FAI)

Là c'est du Wifi, mais ça doit marcher pour du filaire aussi, il faut modifier la connexion existante :

1253360461.png

Dernière modification par foobar (Le 19/09/2009, à 12:43)

Hors ligne

#5 Le 19/09/2009, à 12:45

Xinox

Re : [Résolu]Internet très lent ? (incompatibilité ipv6 - Livebox)

Oui problème résolu !

Il faut donc  mettre les dns suivant 80.10.246.2 80.10.246.129

Sinon j'ai cherché sur le forum, et j'ai trouvé sa http://forum.ubuntu-fr.org/viewtopic.php?id=214145

En gros, sa vient bien d'une incompatibilité entre la livebox et le service ipv6 de linux (comme je l'ai dit sa déconne sur les autres distrib ou l'ipv6 est activé). Donc deux solutions, celle cité plus haut, ou désactiver l'ipv6, dans ce cas, il y a sa (mais je n'ai pas testé) :

http://forum.ubuntu-fr.org/viewtopic.php?id=310947

Hors ligne

#6 Le 19/09/2009, à 12:53

foobar

Re : [Résolu]Internet très lent ? (incompatibilité ipv6 - Livebox)

On pouvait blacklister le module ipv6, mais avec les noyaux récents, ce n'est plus un module je crois, donc marche plus, passer l'option au noyau devrait marcher je penses... j'ai pas trop creusé dans ce sens là, passer en IP statique, c'est moins pratique mais ça fait gagner qq secondes au boot je penses. tongue

Sinon, tu peux trouver la liste des DNS :
http://www.google.fr/#hl=fr&source=hp&q=liste+dns&btnG=Recherche+Google&meta=&aq=f&oq=liste+dns&fp=15ec3b2d1161c6d

Si un jour tu trouves que les DNS Orange sont hyper lents, tu peux en tester d'autres. tongue

Dernière modification par foobar (Le 19/09/2009, à 12:57)

Hors ligne

#7 Le 25/09/2009, à 19:29

Xinox

Re : [Résolu]Internet très lent ? (incompatibilité ipv6 - Livebox)

Edit : non je dis des conneries. Par contre je fait quand-même remonté ce bug très gênant

Dernière modification par Xinox (Le 25/09/2009, à 20:02)

Hors ligne

#8 Le 25/09/2009, à 20:47

DMarc

Re : [Résolu]Internet très lent ? (incompatibilité ipv6 - Livebox)

je dis peut-être des bétises, mais il me smeble qu'en empêchant Firefox d'utiliser IPV6, la connexion Internet retrouve sa rapidité:

taper about:config dans la barre d'adresse, puis en recherchant "IPV6" grace au filtre,il faut modifier la valeur "false" en "true".

Dernière modification par DMarc (Le 25/09/2009, à 20:50)


Il n'y a que les imbéciles qui ne changent pas d'avis, la preuve, Ubuntu installé et même pas peur !

Hors ligne

#9 Le 25/09/2009, à 23:44

Xinox

Re : [Résolu]Internet très lent ? (incompatibilité ipv6 - Livebox)

Oui c'est possible, mais bon la fléme, sa me saoule ces histoires d'ipv6, je vais tenter de le désactiver tout court, on verra après !

Hors ligne

#10 Le 06/10/2009, à 18:49

grandtoubab

Re : [Résolu]Internet très lent ? (incompatibilité ipv6 - Livebox)

bonjour,
click droit sur le Network Manager (l'icone en forme de satellite en haut a droite du bureau)
selectionner "Modification des connexions"
Le fenêtre connexion réseau apparait
selectionner la connexion (chez moi Auto Eth0, je suis sur Ethernet via SFR Box)
cliquer sur Modifier
Sur l'onglet "Parametres IPV4" j'ai "Automatique  DHCP"
sur l'onglet "Parametres IPV6" j'ai  "Ignorer"

Donc j'en conclut que IPV6 n'est pas activé, d'ailleurs je surf aussi vite avec Karmic qu'avec Jaunty big_smile

Qu'en pensez-vous?


Linux tout seul sur HP Pavilion DV7 et Acer aspire T650
Debian 10 Buster XFCE/Gnome3 sur sda1
Canon MG3650 en wifi

En ligne

#11 Le 06/10/2009, à 18:55

foobar

Re : [Résolu]Internet très lent ? (incompatibilité ipv6 - Livebox)

grandtoubab a écrit :

Qu'en pensez-vous?

Je pensais que c'était un problème lié à certaines LiveBox mais là ça ressemble à un bug de Karmic...

Hors ligne

#12 Le 06/10/2009, à 19:17

Maximinus

Re : [Résolu]Internet très lent ? (incompatibilité ipv6 - Livebox)

Bonjour,

J'apporte ma pierre à l'édifice. J'ai effectivement eu ce problème (Karmic + LiveBox) que je ne comprends pas très bien.

Forcer les DNS a été suffisant pour résoudre le problème : position Adresses automatiques uniquement (DHCP) de Network Manager dans l'onglet IPv4 de la connexion utilisée. Ça permet de conserver l'allocation dynamique d'adresse IP sur le réseau.

Maxime.:)


L'Anguille...

Hors ligne

#13 Le 06/10/2009, à 19:23

foobar

Re : [Résolu]Internet très lent ? (incompatibilité ipv6 - Livebox)

J'ai eu le problème avec une Debian 5, avec plusieurs versions d'Ubuntu et une LiveBox (Sagem... je crois) c'est un problème connu et du à la LiveBox je penses.

Si le problème existe avec d'autres box, c'est différent et nouveau à priori. A confirmer.

D'autres infos ici : http://forum.ubuntu-fr.org/viewtopic.php?pid=2967628#p2967628

C'est juste à coté en fait. big_smile La porte à droite.

Dernière modification par foobar (Le 06/10/2009, à 19:29)

Hors ligne

#14 Le 28/10/2009, à 23:00

elensar-geek

Re : [Résolu]Internet très lent ? (incompatibilité ipv6 - Livebox)

J'ai exactement le méme probléme que vous (karmic + livebox) et je viens d'essayer la solution de DMarc et a premiére vue, sa a l'air de fonctionner. Je n'est pas encore relancer firefox car j'ai des téléchargement en cours, mais dés que ej l'aurais relancer, je vous ferais un petit edit pour vous confirmer ceci.

Bonne soirée a tous.


Il y'a des jours avec et des jours sans ... Des jours sans ou il faut faire avec !!!
" Avec Windows, on fait ce qu'on peut... Avec Linux, on fait ce qu'on veut !! :p "

Hors ligne

#15 Le 29/10/2009, à 18:57

necrid

Re : [Résolu]Internet très lent ? (incompatibilité ipv6 - Livebox)

hello smile

j'ai essayé la solution de Dmarc moi aussi ça marche mais juste pour firefox en effet

quand je vois amsn ça rame :s donc j'ai essayé de chercher comment désactiver ipv6, mais je n'ai pas encore trouver de solution correspondant à karmic.

cela dit je vais continuer de chercher ^_^

Hors ligne

#16 Le 29/10/2009, à 20:06

grandtoubab

Re : [Résolu]Internet très lent ? (incompatibilité ipv6 - Livebox)

petifrancais a écrit :

Dites, je sais pas si c'est le bon endroit, mais j'ai résolu mon problème de connexion lente sous karmic koala en désactivant ipv6 de cette manière :

Editez le fichier /etc/default/grub et ajouter à la ligne GRUB_CMDLINE_LINUX="" l'options ipv6.disable=1 entre les guillemets puis exécuter la commande update-grub

Ainsi ipv6 sera désactivé dès le démarrage et plus aucune lenteur au début du chargement d'une page web et autres ! smile

http://forum.ubuntu-fr.org/viewtopic.php?id=348648


Linux tout seul sur HP Pavilion DV7 et Acer aspire T650
Debian 10 Buster XFCE/Gnome3 sur sda1
Canon MG3650 en wifi

En ligne

#17 Le 01/11/2009, à 18:09

Rincevent

Re : [Résolu]Internet très lent ? (incompatibilité ipv6 - Livebox)

Maximinus a écrit :

...

Forcer les DNS a été suffisant pour résoudre le problème : position Adresses automatiques uniquement (DHCP) de Network Manager dans l'onglet IPv4 de la connexion utilisée. Ça permet de conserver l'allocation dynamique d'adresse IP sur le réseau.

Maxime.:)

salut
cette méthode me fait perdre ma connexion et pas moyen de me reconnecter, je suis obligé de remettre sur Automatique (DHCP)

Editez le fichier /etc/default/grub

j'ai beau chercher, pas de fichier grub à cet emplacement sad


--------------------------------------
Xubuntu 16.04, xfce 4.12

Hors ligne

#18 Le 01/11/2009, à 18:35

Rincevent

Re : [Résolu]Internet très lent ? (incompatibilité ipv6 - Livebox)

Ha ! Finalement, suite à un second redémarrage de FF, la manip de DMarc semble avoir fait effet. Ouf ! Merci smile


--------------------------------------
Xubuntu 16.04, xfce 4.12

Hors ligne

#19 Le 07/11/2009, à 13:43

cathare

Re : [Résolu]Internet très lent ? (incompatibilité ipv6 - Livebox)

foobar a écrit :

J'ai modifié les paramètres de cette façon dans NetworkManager :

http://pix.toile-libre.org/upload/thumb/1253359871.png

En précisant les DNS Orange, mais on pourrait mettre n'importe lesquels en fait. tongue (je veux dire d'un autre FAI)

Là c'est du Wifi, mais ça doit marcher pour du filaire aussi, il faut modifier la connexion existante :

http://pix.toile-libre.org/upload/thumb/1253360461.png

et

Xinox a écrit :

Oui problème résolu !

Il faut donc  mettre les dns suivant 80.10.246.2 80.10.246.129

Sinon j'ai cherché sur le forum, et j'ai trouvé sa http://forum.ubuntu-fr.org/viewtopic.php?id=214145

En gros, sa vient bien d'une incompatibilité entre la livebox et le service ipv6 de linux (comme je l'ai dit sa déconne sur les autres distrib ou l'ipv6 est activé). Donc deux solutions, celle cité plus haut, ou désactiver l'ipv6, dans ce cas, il y a sa (mais je n'ai pas testé) :

http://forum.ubuntu-fr.org/viewtopic.php?id=310947

Bonjour,

Comment faite vous pour  accéder en mode root a cette interface networkmanager , je n'y arrive pas avec sudo !!!
Et en mode utilisateur les valeurs DNS ne sont pas prise en compte.
Je ne connais pas linux, et suis un nouvel utilisateur . cool:)

Pourriez-vous me donner plus d'explications.

Merci par avance pour votre aide.

Hors ligne

#20 Le 15/11/2009, à 21:24

shyalan

Re : [Résolu]Internet très lent ? (incompatibilité ipv6 - Livebox)

Maximinus a écrit :

Bonjour,

J'apporte ma pierre à l'édifice. J'ai effectivement eu ce problème (Karmic + LiveBox) que je ne comprends pas très bien.

Forcer les DNS a été suffisant pour résoudre le problème : position Adresses automatiques uniquement (DHCP) de Network Manager dans l'onglet IPv4 de la connexion utilisée. Ça permet de conserver l'allocation dynamique d'adresse IP sur le réseau.

Maxime.:)

Bonjour à tous,:)

Je confirme la résolution du problème pour tous les programmes (enfin ceux que j'ai testés) par cette méthode:cool: (Je détaille pour ceux qui débutent avec Ubuntu)
1) clique droit sur l'icone du réseau (filaire pour moi ou wifi pour les autres) =Network Manager
2) modifications des connexions
3) clique sur la carte réseau qui convient (généralement une seule !)
4) modifier
5) menu : paramètre IPV4
6) méthode : choisir " adresses automatiques uniquement (DHCP) -> cela permet de rentrer les paramètre DNS (sinon grisés)
7) copier les adresses DNS d'orange dans la case DNS : 80.10.246.2, 80.10.246.129
8) appliquer
9) NE PAS OUBLIER DE REDEMARRER le PC (moi ça ne fonctionnait pas sans le redémarrage);)

Et Là le miracle s'accomplit et tout est super rapide, comme avant ! Vive Ubuntu ...:D

Remarque : cette méthode crée t-elle une faille de sécurité pour ceux qui s'y connaissent ?

@+ Shyalan

Dernière modification par shyalan (Le 15/11/2009, à 21:25)


Asus Gamer G55VW - i7 - 16 Go Ram - Nvidia GTX 660M (2Go dédié) - dual boot win8.1-ubuntu 14.04 LTS
- Netbook Asus 1025C Sous Win7-starter ---->dual-boot Kubuntu 12.04 (KDE semble mieux gérer la batterie)

Hors ligne

#21 Le 17/11/2009, à 17:12

cathare

Re : [Résolu]Internet très lent ? (incompatibilité ipv6 - Livebox)

Merci pour vos explications
Tout fonctionne à nouveaux normalement. smile

Hors ligne

#22 Le 17/11/2009, à 17:49

grandtoubab

Re : [Résolu]Internet très lent ? (incompatibilité ipv6 - Livebox)

ce qu'il faudrait surtout comprendre c'est pourquoi ça n'arrive que chez Orange.
La Livebox doit être une ...... je ne voudrais pas risquer un procès en diffamation où qu'un mec se défenestre lol lol:lol:

Avec ma SFR Box je n'ai pas eu a indiquer les DNS , j'ai simplement desactivé IPV6 dans Grub.


Linux tout seul sur HP Pavilion DV7 et Acer aspire T650
Debian 10 Buster XFCE/Gnome3 sur sda1
Canon MG3650 en wifi

En ligne