Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 20/10/2009, à 10:40

PPdM

[Résolu]Test karmic sur carte mère ASUS P5VDC (sata chipset via)

salut
Pour ceux que cela peut intéresser voici mes tests sur une carte mère chipset via qui a toujours bien ponctionnée en dual boot vista/ jaunty rt qui fait des trucs bizarre avec l'installe de karmic
pour commencer le disque que je veux installer branché seul sur le sata 2 j'obtiens ceci
1255887173.png
ce qui est deja pas normal c'est que mon contrôleur VIA sata simple est reconnu comme un Nvidia sata raid
ensuite après installation par défaut pas de boot sans le dvd
ilsemble que le lvm soit actif par défaut alors que je n'en veux pas
le système refuse d'installer le boot sur le disque ,cela ne m'est jamais arrivé ?:/

deuxième tentative

partitionnement a la main toujours pas de boot sans cd et toujours mauvaise identification du contrôleur
alors que a partir du livecd de Jaunty on a cela
1255890313.png

troisième tentative avec deux disques toujours pas de reconnaissance du contrôleur et toujours pas de boot
et j'ai cela

ubuntu@ubuntu:~$ sudo fdisk -l

Disque /dev/sda: 82.3 Go, 82348277760 octets
255 têtes, 63 secteurs/piste, 10011 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Identifiant de disque : 0x8423c677

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sda1   *           1        6868    55163532    7  HPFS/NTFS
/dev/sda2            6868       10012    25251840    c  W95 FAT32 (LBA)

Disque /dev/sdb: 40.0 Go, 40000000000 octets
255 têtes, 63 secteurs/piste, 4863 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Identifiant de disque : 0x000968dd

alors que le disque 2 a théoriquement karmic ?:/

nouvelle tentative en installant Jaunty sur le disque 2
la aucun souci, tout est bien reconnu et installé

pierre@ubuntutest:~$ sudo fdisk-l 
sudo: fdisk-l: command not found
pierre@ubuntutest:~$ sudo fdisk -l 

Disque /dev/sda: 82.3 Go, 82348277760 octets
255 têtes, 63 secteurs/piste, 10011 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Identifiant de disque : 0x8423c677

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sda1   *           1        6868    55163532    7  HPFS/NTFS
/dev/sda2            6868       10012    25251840    c  W95 FAT32 (LBA)

Disque /dev/sdb: 40.0 Go, 40000000000 octets

255 têtes, 63 secteurs/piste, 4863 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Identifiant de disque : 0x000968dd

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sdb1               1        4658    37415353+  83  Linux
/dev/sdb2            4659        4863     1646662+   5  Etendue
/dev/sdb5            4659        4863     1646631   82  Linux swap / Solaris
pierre@ubuntutest:~$

et apres migration Jaunty vers karmic
tout est nickel pas de LVM et reconnaissance du contrôleur VIA

ierre@ubuntutest:~$ sudo sfdisk -l 

Disque /dev/sda : 10011 cylindres, 255 têtes, 63 secteurs/piste
Unités= cylindres de 8225280 octets, blocs de 1024 octets, décompte à partir de 0

   Périph Amor Début     Fin   #cyls    #blocs    Id  Système
/dev/sda1   *      0+   6867-   6868-  55163532    7  HPFS/NTFS
/dev/sda2       6867+  10011-   3144-  25251840    c  W95 FAT32 (LBA)
/dev/sda3          0       -       0          0    0  Vide
/dev/sda4          0       -       0          0    0  Vide

Disque /dev/sdb : 4863 cylindres, 255 têtes, 63 secteurs/piste
Unités= cylindres de 8225280 octets, blocs de 1024 octets, décompte à partir de 0

   Périph Amor Début     Fin   #cyls    #blocs    Id  Système
/dev/sdb1          0+   4657    4658-  37415353+  83  Linux
/dev/sdb2       4658    4862     205    1646662+   5  Etendue
/dev/sdb3          0       -       0          0    0  Vide
/dev/sdb4          0       -       0          0    0  Vide
/dev/sdb5       4658+   4862     205-   1646631   82  Linux swap / Solaris

et enfin aujourd'hui le disque seul sur sata 1, en livecd et il y a un système sur le disque
1256028956.png

buntu@ubuntu:~$ sudo fdisk -l

Disque /dev/sda: 40.0 Go, 40000000000 octets
255 têtes, 63 secteurs/piste, 4863 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Identifiant de disque : 0x000968dd

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sda1               1        4658    37415353+  83  Linux
/dev/sda2            4659        4863     1646662+   5  Etendue
/dev/sda5            4659        4863     1646631   82  Linux swap / Solaris
ubuntu@ubuntu:~$ sudo sfdisk -l

Disque /dev/sda : 4863 cylindres, 255 têtes, 63 secteurs/piste
Unités= cylindres de 8225280 octets, blocs de 1024 octets, décompte à partir de 0

   Périph Amor Début     Fin   #cyls    #blocs    Id  Système
/dev/sda1          0+   4657    4658-  37415353+  83  Linux
/dev/sda2       4658    4862     205    1646662+   5  Etendue
/dev/sda3          0       -       0          0    0  Vide
/dev/sda4          0       -       0          0    0  Vide
/dev/sda5       4658+   4862     205-   1646631   82  Linux swap / Solaris
ubuntu@ubuntu:~$ sudo lvdisplay
sudo: lvdisplay: command not found
ubuntu@ubuntu:~$ sudo vgdisplay
sudo: vgdisplay: command not found
ubuntu@ubuntu:~$

Tentative d'installation sur: SDA échec formatage!:/
tentative sur: sata raid nvidia_aehcfcee() - 40.0GB Linux device-mapper (linear):
Un message d'erreur non identifié (fenêtre avec des points d'interrogation et un bouton ok qui disparait a la validation)  et début d'installation: Échec installation a 15% de la détection du système de fichiers l'installation n'avance plus je vais tester ce dvd sur un autre pc (un Nec ancien sans sata mais a chip VIA) je peux pas c'est pas un 64 bits

je charge un 32bits et je teste
la suite dans la journée

Dernière modification par pierguiard (Le 20/10/2009, à 19:08)


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#2 Le 20/10/2009, à 10:56

rmy

Re : [Résolu]Test karmic sur carte mère ASUS P5VDC (sata chipset via)

heu... J'en reste sans voix...:|


récupération de données : vractopic uniquemon site pro : www.diskcard.fr
Je récupère et recycle volontiers tous vos disques durs HS (ou pas).
BLACKOUT

Hors ligne

#3 Le 20/10/2009, à 11:02

PPdM

Re : [Résolu]Test karmic sur carte mère ASUS P5VDC (sata chipset via)

rmy a écrit :

heu... J'en reste sans voix...:|

qu'est ce qui t'étonne le plus?


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#4 Le 20/10/2009, à 16:39

PPdM

Re : [Résolu]Test karmic sur carte mère ASUS P5VDC (sata chipset via)

début tu test en 32 bit sur l'Asus
il y a un mieux, il reconnait le système installé, mais toujours: sata raid nvidia_aehcfcee() - 40.0GB Linux device-mapper (linear)
et je peux travailler sur la partoche, je tente une réduction de la partition et de la rendre bootable
cela a fonctionné mais comme Grub est sur l'autre disque pas de boot(erreur de chargement ),c'est normal
je vais tenter une installation complète  17h50 fin installation 18h12
reboot et rebelote pas de démarrage "erreur lors du chargement du système d'exploitation"
visiblement  Karmic esr allergique a ma carte mère!
bon le dvd est bon ,installation sur un DELL Latitude D520 centrino duo  nickel
je constate que en fait il semble que  l'installation ne va pas au bout et il redémarre sur le cd sans rebooter
je vais retenter en mode texte:la 64 bits

Il y  a du progrès j'ai pus choisir le mode de gestion des disques donc sata simple  pour le moment cela avance, par contre installation de base a la manière Debian donc pas a la porté du débutant absolu.
Je n'ai mis aucune option je tente une installation totalement basique j'ajouterai plus tard si cela fonctionne

Yes cela fonctionne installation terminée et fonctionnelle, le soucis est bien l'activation par défaut d'un pseudo LVM quand on est en mode graphique.

Dernière modification par pierguiard (Le 20/10/2009, à 19:00)


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#5 Le 20/10/2009, à 23:22

rmy

Re : [Résolu]Test karmic sur carte mère ASUS P5VDC (sata chipset via)

Je rentre juste. C'est cette histoire de LVM qui me chatouillait le plus.
Je pense que ça vaut le coup de faire une remontée de bug sur launchpad...


récupération de données : vractopic uniquemon site pro : www.diskcard.fr
Je récupère et recycle volontiers tous vos disques durs HS (ou pas).
BLACKOUT

Hors ligne

#6 Le 21/10/2009, à 00:26

PPdM

Re : [Résolu]Test karmic sur carte mère ASUS P5VDC (sata chipset via)

j'ai essayé mais ils veuleent pas me connecter je verrais demain.


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#7 Le 14/04/2010, à 14:54

Gilles MATHIEU

Re : [Résolu]Test karmic sur carte mère ASUS P5VDC (sata chipset via)

Asus 70A série
Ubuntu 10.04

Lorsque je fais le test système, après mon mot de passe mon PC bug: il se remet au démarrage ??????
Connaissez-vous ce problème et comment y remédier ?

J'ai également un autre petit souci: lorsque j'arrête mon pC normalement, il s'arrête et redemarre sur le bios ? (american megatrends ???)

Avez-vous une solution et une explication ?
Merci d'avance:/

Hors ligne

#8 Le 14/04/2010, à 14:56

Gilles MATHIEU

Re : [Résolu]Test karmic sur carte mère ASUS P5VDC (sata chipset via)

rectif: Asus X70A série
Ubuntu 10.04

Hors ligne

#9 Le 15/04/2010, à 07:36

PPdM

Re : [Résolu]Test karmic sur carte mère ASUS P5VDC (sata chipset via)

Désolé pas encore testé la 10.4


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

Haut de page ↑