Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 30/10/2009, à 14:46

Philou_philou

[Résolu] Vidéos bleutées drivers nvidia

Bonjour,

Depuis le passage à Karmic et la mise à jour des pilotes Nvidia 185, la teinte de mes vidéos est saturée de bleu et de magenta. Je me suis résolu à downgrader le pilote Nvidia et à repasser en 173. Les vidéos retrouvent leurs teintes classiques! Ouf!

Ma carte est une Nvidia 8600 M GS, êtes-vous confronté aux mêmes soucis ?

Bien cordialement.
Philou philou

EDIT: Résolu aux posts #4 ou #10.
EDIT 2: Maintenant, une mise à jour suffit à résoudre le problème.

Dernière modification par ®om (Le 27/12/2009, à 20:11)


Slackware 13.37 sur Laptop Asus Z53s KDE 4.6.5
Slackware 13.1 sur laptop Sony antédiluvien XFCE 4.6

Hors ligne

#2 Le 30/10/2009, à 15:16

arona

Re : [Résolu] Vidéos bleutées drivers nvidia

bonjour, j'ai exactement le même probleme. j'ai laissé comme c'est... en attendant une maj ^^"

Hors ligne

#3 Le 30/10/2009, à 22:21

tiger66

Re : [Résolu] Vidéos bleutées drivers nvidia

bonsoir, idem pour moi... depuis la mise à jour les couleurs sont devenue bleues dans les vidéos... J'attends la misa à jour neutral

Hors ligne

#4 Le 30/10/2009, à 23:01

Kanor

Re : [Résolu] Vidéos bleutées drivers nvidia

Bonjour
Dans totem
Edition =>Préférence =>Affichage => Rétablir les valeur par défaut

En ligne

#5 Le 31/10/2009, à 09:26

marvin33

Re : [Résolu] Vidéos bleutées drivers nvidia

je suis repasser en 185 et fini les chtoumpf tongue

Hors ligne

#6 Le 31/10/2009, à 09:33

tiger66

Re : [Résolu] Vidéos bleutées drivers nvidia

Kanor a écrit :

Bonjour
Dans totem
Edition =>Préférence =>Affichage => Rétablir les valeur par défaut

big_smile Tout simplement !!! Merci pour cette solution ! Ça remarche !!!
(je vais maintenant essayer de réparer les autres problèmes hmm )

Dernière modification par tiger66 (Le 31/10/2009, à 09:33)

Hors ligne

#7 Le 31/10/2009, à 09:46

quentin_

Re : [Résolu] Vidéos bleutées drivers nvidia

Et pour VLC vous avez une idée ? Autant j'ai réussi pour totem mais VLC reste un mystère

je suis repasser en 185 et fini les chtoumpf tongue

J'ai déjà le 185 sniff installé actif tout

Par ailleurs, je ne procéde jamais par MAJ pour changer de version. Je fais toujours une install propre à partir d'un CD

Dernière modification par quentin_ (Le 31/10/2009, à 09:57)


Le père noël existe-t-il ?
Airis N1105C core 2 duo T7500, 2 Go de RAM, GeForce 8400M GS
Pour un laptop linux allez chez Novatux
Ubuntu 9.10

Hors ligne

#8 Le 31/10/2009, à 10:00

marvin33

Re : [Résolu] Vidéos bleutées drivers nvidia

oups j'ai dit une connerie les chtroumpf sons bien la mad

Hors ligne

#9 Le 31/10/2009, à 10:42

quentin_

Re : [Résolu] Vidéos bleutées drivers nvidia

Oula grand mystère

Donc apres avoir chercher un peu j'ai downgrader sur le driver 173 pour voir ce que ça donne. Bon là c'est encore pire : fenetre pas fluide, la video se résume à un fond noir

Du coup je repasse au 185 et là les chtroumpf se sont volatisés

J'ai pas tout compris sur ce coup là


Le père noël existe-t-il ?
Airis N1105C core 2 duo T7500, 2 Go de RAM, GeForce 8400M GS
Pour un laptop linux allez chez Novatux
Ubuntu 9.10

Hors ligne

#10 Le 31/10/2009, à 13:44

Kanor

Re : [Résolu] Vidéos bleutées drivers nvidia

Il y a aussi la possiblité dans nvidia-setting
X server Xvideo settings
Reset Hardware default

En ligne

#11 Le 31/10/2009, à 13:48

RedLemon

Re : [Résolu] Vidéos bleutées drivers nvidia

+1 pour Kanor.

sinon les driver nvidia 190 donne quoi? Sinon, il ce peut que le câble vga soit légèrement débranche.

Dernière modification par RedLemon (Le 31/10/2009, à 13:49)


« Je suis probablement l'inventeur de la combinaison Ctrl-Alt-Suppr, mais c'est Bill Gates qui l'a rendue célèbre ».
« I may have invented Control-Alt-Delete, but Bill Gates made it famous »
David Bradley
Mes wikis : http://doc.ubuntu-fr.org/utilisateurs/redlemon

Hors ligne

#12 Le 31/10/2009, à 16:57

delphives

Re : [Résolu] Vidéos bleutées drivers nvidia

hello,

pas de cable vga légèrement débranché... j'ai une nvidia 9800gtx+ en dvi avec les driver 185 et également ces problèmes de rose-violet-magenta. suis  impatient de connaître le moyen de résoudre ce problème lors de la visualisation de vidéos...


LINUX A UN NOYAU, APPLE A UN PEPIN...
*******************************************************
INTEL I7 860 @ 3.6 GHz - 4 x 3GB DDR3-1333 - Asus P7P55D - SSD OCZ Vertex II 120 Go - 2X WD Green Caviar 1 To - NVIDIA GTX 480 - UBUNTU 12.10 (64 bits)

Hors ligne

#13 Le 31/10/2009, à 17:13

®om

Re : [Résolu] Vidéos bleutées drivers nvidia

Merci pour la solution, perso quand la vidéo était bleue, je lançait nvidia-settings, et aussitôt c'était résolu. Mais les solutions proposées ici sont plus sympa.

J'épingle tant que le problème est toujours présent par défaut.

Hors ligne

#14 Le 31/10/2009, à 18:14

azmeuk

Re : [Résolu] Vidéos bleutées drivers nvidia

Kanor a écrit :

Il y a aussi la possiblité dans nvidia-setting
X server Xvideo settings
Reset Hardware default

Testé et approuvé.


http://azmeuk.fr

Hors ligne

#15 Le 31/10/2009, à 19:04

Philou_philou

Re : [Résolu] Vidéos bleutées drivers nvidia

Merci pour tous ces retours, on se sent moins seul du coup!
Pour ma part, je reste en driver 173. Un proverbe plein  de bon sens dit "Si cela fonctionne, surtout, touche z'y pas"

Je note quand même l'astuce de Kanor! Encore merci!

Philou philou


Slackware 13.37 sur Laptop Asus Z53s KDE 4.6.5
Slackware 13.1 sur laptop Sony antédiluvien XFCE 4.6

Hors ligne

#16 Le 01/11/2009, à 14:44

ibrahim54

Re : [Résolu] Vidéos bleutées drivers nvidia

Bonjour, j'ai eu le meme probleme.

Video bleuté... pour palier au probleme il faut juste demarrer nvidia settings mais le faire a chaque fois que l'on met en route une video... Donc pas top...

J'ai toute fois remis les reglages par defauts dans totem pour voir si ca change qq chose smile


Ubuntu 14.04 64 bits ^^ (Merci Bishop)
Galerie : C'est par ici :-)
mes postes info : (fixe) Mono screen 27" :'( , i3, 16Go de ram (Ubuntu 14.04) / (Laptop) Toshiba L670-1KZ : 17" Ubuntu 14.04 (programmation & multimédia)

Hors ligne

#17 Le 01/11/2009, à 14:57

LeZero

Re : [Résolu] Vidéos bleutées drivers nvidia

Chez moi, y suffit d'aller dans les préferences de totem, puis affichage et ensuite valeurs par défaut. En fait la teinte est mise au minimum...

Hors ligne

#18 Le 01/11/2009, à 19:23

yanov

Re : [Résolu] Vidéos bleutées drivers nvidia

Salut wink
pareil pour moi.
il a suffit de réinitialiser sous totem et tout est rentré dans l'ordre (même VLC)
Merci Kanor


Sous Ubuntu depuis février 2006
En ce moment sous la version 13.04 (et toujours en dual boot avec win 7 pour les jeux ;) )

Hors ligne

#19 Le 01/11/2009, à 20:19

marvin33

Re : [Résolu] Vidéos bleutées drivers nvidia

vous voulez vous fendre la geule
telecharcher une video de cul et regarder la en bleu
on dirait un mauvais trucage lol

Hors ligne

#20 Le 01/11/2009, à 20:51

marvin33

Re : [Résolu] Vidéos bleutées drivers nvidia

+1 kanor wink

Hors ligne

#21 Le 02/11/2009, à 21:14

lebojojo

Re : [Résolu] Vidéos bleutées drivers nvidia

azmeuk a écrit :
Kanor a écrit :

Il y a aussi la possiblité dans nvidia-setting
X server Xvideo settings
Reset Hardware default

Testé et approuvé.

C'est la bonne solution, après plein d'autres, c'est la seule qui marche, au-revoir les schtroumpfs


ASUS P5NSLI ACPI BIOS Revision 0702
Ubuntu 10.04 64bits  2.6.32-21-generic - Grub2
Intel(R) Core(TM)2 CPU     6400 @ 2.13GHz RAM : 2 Go
GeForce 8800 GTS 512

Hors ligne

#22 Le 04/11/2009, à 20:39

stefang7

Re : [Résolu] Vidéos bleutées drivers nvidia

une petite astuce :
Lancez la vidéo avec totem ou vlc
puis
lancez juste NVIDIA X server setting qui se situe dans Système => administration

Vous verrez que la vidéo vas automatiquement reprendre des couleurs, enfin les vrais tongue

j'ai vu ça avec trois carte graphique nvidia différente tous sous ubuntu 9.10

en attendant la mise à jours pour résoudre ce bug...

Hors ligne

#23 Le 09/11/2009, à 17:48

Creon_de_thebes

Re : [Résolu] Vidéos bleutées drivers nvidia

Pour ma part, avec les mêmes petits problèmes, je suis repassé en version 173 et là, rien ne fonctionne comme avant (jeux comme openarena...) alors je suis resté en 185 avec les shtroumpfs... et je lance NVIDIA xserver settings lors des vidéos...
vivement la version 190 (qui est déjà lancée sur le site NVIDIA...)

Hors ligne

#24 Le 15/11/2009, à 16:40

magestik

Re : [Résolu] Vidéos bleutées drivers nvidia

Même problème, mais j'ai trouvé un solution qui marche plutot bien !
Avec VLC, vous faites Outils>Listes des effets et Filtres. Dans l'onglet effet vidéo il faut activer ajustement d'images. Ensuite vous ajustez la teinte pour retrouver des couleurs normales. Chez moi çà a marché et les configurations de VLC sont conservés ! Ca peut servir en attendant un bugfix wink

Sinon, j'ai un autre problème : depuis le passage a Karmic, tout mes effets compiz sont lents ! C'est chaint ... surtout quand je veux fermer quelque chose !

Hors ligne

#25 Le 15/11/2009, à 23:52

tolemys

Re : [Résolu] Vidéos bleutées drivers nvidia

Merci, très bonne tactique, j'ai cru que j'avais détruit mes vidéos en changeant les teintes via VLC xd lol


BTS Informatique du Lycée Saint Michel de Picpus sous Ubuntu : http://www.infomichel.fr

Hors ligne

Haut de page ↑