Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#51 Le 06/03/2007, à 16:10

vaillant

Re : [Support] : Wifi : Carte Netgear WG311v3

erdnaxeli a écrit :

Salut !
Je viens de suisvre le tuto et tout marche bien mais quand je fais

sudo modprobe ndiswrapper

j'ai cette erreur qui s'affiche :

 FATAL: Error inserting ndiswrapper (/lib/modules/2.6.17-10-generic/kernel/drivers/net/ndiswrapper/ndiswrapper.ko): Invalid argument

sad
Si quelqu'un pouvait m'aider ...
Merci ! smile

Bonjour,
j'ai exactement le mme prob que toi.je suis dans une impasse!!!

#52 Le 06/03/2007, à 23:14

aragornatm

Re : [Support] : Wifi : Carte Netgear WG311v3

Bonne nouvelle suite à une réinstallation du système ça fonctionne smile

Mon erreur viens du fait que j'ai utilisé ndsiwrapper-utils 1.1 au lieu du 1.8 lors de ma 1ère manip'.. du coup même avec le 1.8 la même manip' ne fonctionnait plus..

big_smile

Hors ligne

#53 Le 06/03/2007, à 23:17

Elfoic

Re : [Support] : Wifi : Carte Netgear WG311v3

c'est écrit dans la doc....mais je suis content pour toi smile


Patience et longueur de temps, font plus que force NI que rage.

Hors ligne

#54 Le 07/03/2007, à 16:48

Lestat the vampire

Re : [Support] : Wifi : Carte Netgear WG311v3

Effectivement, c'est écrit dans la doc !!! Mais vu que les manips sous edgy ont été rajoutées à la rache, je concois que ca n'était pas très lisible.
J'ai donc remanié un peu le tuto pour que ca soit plus clair.
J'ai aussi ajouté une méthode pour faire fonctionner cette carte sous amd64.
Si jamais quelqu'un la teste et que ca fonctionne, il serait interessant de la traduire et de l'integrer au wiki.
Merci de me tenir au courant.
A+

Hors ligne

#55 Le 11/03/2007, à 20:39

rhesus

Re : [Support] : Wifi : Carte Netgear WG311v3

bon alors, je viens de passer l'après midi a faire marcher le wifi de ma WG311v3 et tout ça à partir du DesktopCD (bah oui, je ne reçois mon nouveau PC que courant de semaine prochaine et je voulais m'assurer que tout marchait bien)

pour la petite histoire, j'ai suivi tout comme c'était indiqué pour l'install soit:
- on récupère les drivers 1.0 (1.1 c'est un .exe donc pas cool)
- on choppe les trois fichiers qu'on copie quelque part (pour ma part dans /home/ubuntu étant donné ma situation)
- on récupère aussi le ndiswrapper-1.8 (via apt)
- on fait son petit sudo ndiswrapper-1.8 -i WG311v3.INF
- vient ensuite sudo ndiswrapper -m suivi du sudo modprobe ndiswrapper

si on veut être sûr que la carte fonctionne:
- iwlist wlan0 scanning ( normalement le point d'accès apparait, de même que ceux des voisins smile )

jusqu'ici tout va bien, c'est après que ça se corse, parce que moi je suis en WPA (héhé) donc du coup, il faut utiliser wpa_supplicant:
- créer un fichier dans /etc/ (perso: sudo vim /etc/wpa_supplicant.conf)
- dans celui-ci je remplis:
ctrl_interface=/var/run/wpa_supplicant

network={
        ssid="mon_ssid"
        mode=0
        auth_alg=OPEN
        proto=WPA RSN
        key_mgmt=WPA-PSK
        pairwise=TKIP
        group=TKIP
        psk="monPSK"
}


pour vérifier que je me connecte bien, je fais (et là le truc bizarre qui fonctionne chez moi!!!)

- sudo wpa_supplicant -Dwext -iwlan0 -c/etc/wpa_supplicant.conf

oui, oui, vous avez bien vu, j'ai mis wext en driver car si je mets ndiswrapper il m'envoie bouler direct neutral

et là ô joie, je fais un ifdown de ma carte réseau et de ma carte wifi, je refais un ifup de mon wifi, je lance ma commande pour wpa_supplicant et PAN, ça marche big_smile

je vais tacher de creuser la question du driver, mais en tout cas, moi qui partais perdant (carte qui n'a pas de driver libre + liveCD), je suis très content du résultat (qui me permet de poster d'ailleurs)

bon allez zou, je vous laisse, la prochaine fois ce sera la même chose en chroot (je passe en 64 bits smile )

#56 Le 16/03/2007, à 03:48

PhilT

Re : [Support] : Wifi : Carte Netgear WG311v3

Bon, deux soir, et cette fichue carte marche enfin ....

La doc et le tuto sont nickel ... mais le fait qu'il concerne plusieurs version (-1.8, ou pas ?), l'ignorance de savoir à quel niveau il faut comment la chaine du "répertoire-ou-se-trouve-les fichier", etc, m'ont compliquer la tache.

Alors je fais un petit résumé, pour les autres grand débutants qui, comme moi, on besoin d'avoir une connection pour apprendre ! Je précise que je viens d'installer la version 6.10 Edgy Eft.

1. copier les drivers depuis le CD livré avec la carte.
             - mettre le CD dans le lecteur
             - ouvrir ses dossiers personnel (raccourcis/dossier personnel)
             - sélectionner les fichier WG311v3.INF, WG311v3.SYS et WG311v3XP.SYS, pluis clic-droit et copier
             - les coller par un clic-droit dans le navigateur de fichiers de ses dossiers personnels

2. ouvrir un terminal de commande (application / accessoires / terminal ), et pour vérifier que l'on soit dans le répertoire ou les trois fichiers sont, taper "dir" : les 3 noms doivent apparaitre.

3. remettre le CD d'installation d'Ubuntu dans le lecteur, puis taper dans le terminal

sudo apt-get install ndiswrapper-utils-1.8

Le terminal vous demande votre mot de passe, puis, aprés avoir dit ce qu'il allait faire, vous demande confirmation. Taper O puis retour.

4. Taper dans le terminal , en respectant la casse du nom de fichier

sudo ndiswrapper-1.8 -i WG311v3.INF

Dés ce moment, ne plus ajouter "-1.8" aprés le terme "ndiswrapper" !

5. Verifier que cela aie fonctionné en mettant dans le terminal

ndiswrapper -l

Il doit vous répondre

WG311v3 driver present, hardware present

6. dactylographier dans le terminal

sudo modprobe ndiswrapper

7. aller dans système/administration/reseau, et vous devriez voir une "connection sans fil" non configurée. Cliquer dessus, puis cliquer sur l'onglet "propriétés" à droite de la fenètre.

8. Cocher sur la case "activer le réseau" en haut à gauche, en entrer le nom de votre réseau ou SSID (que vous aurez pris soins de noter pendant que ous y avez accés !). Valider, puis cocher le signe "-" à gauche de l'icone du réseau sans fil. Si tous a fonctionné, vous pourrez alez chercher d'autre infos en utilisant votre navigateur.

9. Il faut encore faire le nécessaire pour ajouter une ligne au fichier /etc/modules, pour que ndiswrapper se charge au démarrage. Les tutoriaux disent de mettre dans le terminal

echo "ndiswrapper" ¦ sudo tee -a /etc/modules

mais cette commande ne fonctionnait pas chez moi. J'ai donc taper dans le terminal

sudo gedit /etc/modules

ce qui ouvre l'éditeur, et permet de rajouter à la main en bas du fichier un ligne contenant le mot "ndiswrapper" (sans les guillemets).

Je vous dirais plus tard si cela a fonctionné, je n'ai pas encore redemarrer ma machine !

Bon, vu l'heure, je vais dormir.

Amitiés

Philippe

#57 Le 16/07/2007, à 20:46

tnntwister

Re : [Support] : Wifi : Carte Netgear WG311v3

Bonsoir,

merci pour ce tuto, j'ai déjà bien galéré pour découvrir que je ne savais pas lire wink
Par contre, maintenant que je le connais quasiment par coeur, j'ai une petite remarque à formuler : ca manque de lien pour configurer le wifi (faire un lien sur un tuto vide est sympa, mais un peu frustrant).

Mon install du driver nvidia a foiré, du coup je n'ai plus de client graphique, et donc j'aimerais bien pouvoir configurer mon réseau en ligne de commande histoire de pouvoir retrouver apt get fonctionnel et réinstaller nvidia comme il faut...

Voilà c'était juste pour dire que l'install du driver n'est pas suffisante pour avoir une connexion internet, ca vous parait peut etre évident avec un gnome qui marche et toutes les connaissances en réseau linux, mais pour les débutants, c'est déroutant wink

Hors ligne

#58 Le 17/07/2007, à 00:00

Lestat the vampire

Re : [Support] : Wifi : Carte Netgear WG311v3

Le lien du tuto est maintenant réparé vu que la page de base a été déplacée (merci pour l'info).

Pour l'install du driver nvidia, c'est un autre sujet mais tous les liens pour t'aider sont dans ma signature.

Sinon, bien sur que l'install du driver n'est pas suffisante pour faire fonctionner le réseau mais le but du tuto est seulement de faire fonctionner cette carte en particulier, après chaque réseau est unique et on ne peut pas faire de tuto pour chaque cas. Mais la documentation est la pour aider une fois cette étape franchie.
A+

Hors ligne

#59 Le 17/07/2007, à 07:57

tnntwister

Re : [Support] : Wifi : Carte Netgear WG311v3

ah c'est nickel maintenant, tout à fait ce qu'il me manquait smile

Je ne voulais pas dire de rajouter la configuration du réseau dans le tuto, mais juste de permettre aux utilisateurs qui en ont besoin de passer sur le bon tuto smile

mais tout est arrangé maintenant big_smile

merci à toi !

Hors ligne

#60 Le 21/07/2007, à 13:07

Trop de fils, de boutons.

Re : [Support] : Wifi : Carte Netgear WG311v3

Bonjour à tous,
Mon premier message sur le forum ubuntu-fr.org ...

Mon système reste une Edubuntu Dapper 6.06 LTS,
avec un uname -a

Linux edubuntu 2.6.15-28-386 #1 PREEMPT Wed Jul 18 22:50:32 UTC 2007 i686 GNU/Linux

un lspci (pour vérifier le type de carte)

$ lspci | grep Wireless
0000:01:0a.0 Ethernet controller: Marvell Technology Group Ltd. 88w8335 [Libertas] 802.11b/g Wireless (rev 03)

J'installe les pilotes netgear 1.0 natifs windows XP avec un ndiswrapper version 1.8

$ sudo ndiswrapper -i /opt/Windows\ XP/WG311v3.inf
Installing wg311v3
Forcing parameter AdhocGMode|1 to AdhocGMode|0
Forcing parameter AdhocGMode|1 to AdhocGMode|0

où le "forçage du Mode AdHoc G" ne m'inspire pas ...

et un iwconfig wlan0

wlan0     IEEE 802.11FH  ESSID:off/any
          Mode:Managed  Channel:0  Access Point: Not-Associated
          Bit Rate:1 Mb/s   Sensitivity=-200 dBm
          RTS thr:2346 B   Fragment thr:2346 B
          Power Management:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

où le IEEE 802.11FH ne m'inspire pas plus ...(il est cité 802.11g dans le tuto ?)

Le point d'accès est reconnu :

$ iwlist wlan0 scan
wlan0     Scan completed :
          Cell 01 - Address: 00:07:CB:53:A2:5B
                    ESSID:"STMI"
                    Protocol:IEEE 802.11g
                    Mode:Managed
                    Frequency:2.462 GHz (Channel 11)
                    Quality:0/100  Signal level:-74 dBm  Noise level:-256 dBm
                    Encryption key:on
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
                              24 Mb/s; 36 Mb/s; 54 Mb/s; 6 Mb/s; 9 Mb/s
                              12 Mb/s; 48 Mb/s
                    Extra:bcn_int=100
                    Extra:atim=0
                    Extra:rsn_ie=30180100000fac020200000fac04000fac020100000fac020000
                    Extra:wpa_ie=dd1c0050f20101000050f20202000050f2040050f20201000050f2020000

Je suis avec une Freebox équipée de la carte wifi officielle. Elle est reconnue par l'applet Gnome-Network-Manager 0.6.2 ; je n'utilise plus le menu Administration / Réseau que je trouve très long à réagir pour ne pas dire "foireux"

La led de l'arrière de la carte clignote mais la connexion ne se fait pas (comme si le client DHCP faisait chou-blanc) ; le mode WEP ou WPA imposé sur la freebox est reconnu par l'applet network-manager qui propose l'entrée de la clef WEP ou WPA selon.
Celles et ceux qui utilisent avec succès cette carte avec un abonnement chez Free utilisent ils/elles  WEP ou WPA machin chose ?

Dois-je désactiver matériellement ma carte ethernet pour tester la connexion wifi ?

Je trouve la "bête" smile bien coriace sad ; Le câble ethernet est étalé dans le salon hmm et je désespère de ne pouvoir m'en passer ...

Merci de m'aider si vous le pouvez ; sur le 802.11FH et le forçage du mode Ad Hoc G, sur la version de ndiswrapper (dois-je le compiler depuis les sources ?), sur l'utilisation conjointe avec l'applet network-manager d'une carte ethernet et de la wg311v3 ?

Dernière modification par Trop de fils, de boutons. (Le 22/07/2007, à 09:24)

Hors ligne

#61 Le 24/07/2007, à 21:41

Lestat the vampire

Re : [Support] : Wifi : Carte Netgear WG311v3

Le forcage du mode AdHoc ne m'est jamais arrivé dans toutes les manips que j'ai faites avec les drivers (quelque soit leur version).
Je pense qu'il y a un pb avec tes drivers.
As-tu correctement recopié tout le répertoire présent sur le cd (avec les autres fichiers .inf et .sys) ? pourquoi as-tu renommé les fichiers des drivers ? (sachant qu'introduire un espace dans un nom quand on utilise les lignes de commande est loin d'être le top) as-tu correctement respecté la casse du nom du driver ?
Perso je pencherais plus pour un problème du genre. sinon tu peux aussi essayer les dernière version des drivers (en desinstallant bien comme il faut l'ancienne version bien sur).
La compilation manuelle des sources ne t'apportera rien vu que cette carte est supportée depuis tres longtemps, la version contenu dans les depot suffit largement.

Ensuite, il n'est pas besoin non plus de désactiver les cartes ethernet, perso, j'ai 2 ports réseaux sur la carte mere qui ne me servent pas, ils sont activés par défaut et le wifi fonctionne parfaitement, network-manager gérant ca tres bien, néanmoins tu peux toujours essayer ca coute rien.
Pour le reste, je ne possède pas de freebox donc je ne sais pas.

Hors ligne

#62 Le 25/07/2007, à 09:24

ericbe

Re : [Support] : Wifi : Carte Netgear WG311v3

Trop de fils, de boutons. a écrit :

Celles et ceux qui utilisent avec succès cette carte avec un abonnement chez Free utilisent ils/elles  WEP ou WPA machin chose ?

J'ai maintenant la dernière version (feisty) de Ubuntu mais je suis passé par les deux dernières versions (dont la 6.06) et l'installation de cette carte wifi pour connexion sur freebox a toujours marché en WEP (je n'ai jamais essayé en WPA).

Dois-je désactiver matériellement ma carte ethernet pour tester la connexion wifi ?

Non c'est inutile

Merci de m'aider si vous le pouvez ; sur le 802.11FH et le forçage du mode Ad Hoc G, sur la version de ndiswrapper (dois-je le compiler depuis les sources ?), sur l'utilisation conjointe avec l'applet network-manager d'une carte ethernet et de la wg311v3 ?

Je te conseillerais bien d'essayer d'installer un autre driver (fichiers .inf et .sys), il en existe plusieurs versions faciles à trouver...

Hors ligne

#63 Le 25/07/2007, à 11:45

LeJediGris

Re : [Support] : Wifi : Carte Netgear WG311v3

ok,

pour le WPA avec une Freebosque (mais cela n'a pas de rapport avec le WPA, c'est pareil pour une LiveBox un routeur etc..)  vous pouvez lire mon topic (c'est avec une carte WG511v2 mais le même chipset Marvell que la 311...). J'ai pas mal galéré... hmm

http://forum.ubuntu-fr.org/viewtopic.php?id=121369

A+


Matos Asus Zenbook UX32VD
"Home Made" Monstro: core i7 2600+16Go de mémoire+SSD C300 128Go SATAIII+MoBo Asus P8P67 DeLuxe avec Ubuntu 13.04
+ "Terminator", Pentium 4 avec velociraptor, A la niche, place au Core 2 2660 du fiston sous Ubuntu 13.04 , Freebox Revolution
"->NIL" Quelqu'un a t'il fait du Pascal ?

Hors ligne

#64 Le 25/08/2007, à 19:27

iri

Re : [Support] : Wifi : Carte Netgear WG311v3

Salut !

Lestat demandait, il y a quelques temps déjà, des retours sur l'installation de cette carte sur un AMD64.

Ben, ce n'est pas gagné me semble-t-il ! Sous Dapper du moins.

J'ai suivi le tuto et, plus particulièrement, la partie concernant les AMD64. J'ai téléchargé les drivers Marvell etc et refais l'install.
Tout se passe nickel, sans erreur, mais au final rien, nada.

Un 'ifconfig' ne me renvoie que la loopback et 'iwconfig' que des "no wireless extensions".

Les plus attentifs wink auront remarqué l'emploi de "et refais l'install". En effet, j'ai pas lu l'article jusqu'au bout (en gros, j'ai vu Dapper [ah, c'est pour moi ça !] suivi de Edgy, puis Feisty et enfin Configuration du réseau ..., je ne suis pas allé plus loin au premier coup). Donc grave erreur puisque j'ai insgtallé "classiquement" avec les drivers XP 32 bits.
J'ai fait un "sudo modprobe -r ndiswrapper" suivi d'un "sudo ndiswrapper -e wg311v3" puis donc réinstallé suivant la méthode "AMD64".

Vous avez suivi ? Oui ? Super ! Alors, la solution ?

Dois-je virer aussi ndiswrapper ?

J'ai essayé avec ndisgtk sans plus de succès.

[EDIT]
un 'dmesg' m'indique ceci :

ndiswrapper (import:239): unknown symbol : ntoskrnl.exe:'RtlFillMemory'

Si ça donne une idée à quelqu'un ...
[/EDIT]

Dernière modification par iri (Le 25/08/2007, à 19:54)

Hors ligne

#65 Le 05/09/2007, à 16:23

ThierryJ

Re : [Support] : Wifi : Carte Netgear WG311v3

Bonjour,
Tout d'abord un grand merci à ceux qui ont fait le tuto pour installer cette carte sous Ubuntu, que j'ai réussi à installer presque sans problème (les messages précédents de ce forum m'ont aidé aussi). Tout marche donc bien pour moi sous Dapper (dual boot win xp), avec une neuf box 4.
Cependant, depuis que j'ai installé cette acrte, il se trouve que mon PC freeze de manière aléatoire (sous Dapper en tous cas, pas constaté sous win, au bout de 2 minutes ou de 5 heures...) , avec n'importe quelle application (firefox, kile, et même au moment de l'écran de connexion ou pire, de l'écran de démarrage! ) et que je suis donc obligé de rebooter au bouton très régulièrement (ce qui est très agaçant). Quelqu'un d'autre que moi aurait-il rencontré ce problème? Que puis-je apporter comme précisions pour aider au diagnostic?
Merci d'avance...
Thierry

#66 Le 07/09/2007, à 09:32

aragornatm

Re : [Support] : Wifi : Carte Netgear WG311v3

Salut,

Juste pour vous dire que sous gusty il suffit d'installer le paquet ndisgtk (normalement les dépendances sont ndiswrapper-common-1.9 et ndiswrapper-utils-1.9) qui créé une application qui gère les pilotes sans fils windows (menu -> système). Installation de ma WG311v3 en 5 secondes montre en main!!!

De plus le WPA est géré nativement depuis l'interface réseau classique!

Vous en rêviez? Ubuntu l'a fait!

big_smile

Dernière modification par aragornatm (Le 07/09/2007, à 09:33)

Hors ligne

#67 Le 09/09/2007, à 21:31

ThierryJ

Re : [Support] : Wifi : Carte Netgear WG311v3

Je me réponds à moi-même: problème de freeze réglé avec nouvelle version de ndiswrapper. Désolé pour le bruit.
Thierry

#68 Le 10/09/2007, à 13:30

iri

Re : [Support] : Wifi : Carte Netgear WG311v3

suite du msg du 25 août dernier roll

sous dapper 64bits, rien à faire, j'ai tenté avec moult drivers sans succès. Elle est bien vu de ndiswrapper mais elle n'apparaît jamais dans un 'ifconfig'.

en revanche, sous Feisty 32 bits, no souci, reconnue et parfaitement fonctionnelle (la preuve! tongue)

Hors ligne

#69 Le 17/09/2007, à 22:07

Id2ndR

Re : [Support] : Wifi : Carte Netgear WG311v3

Bonjour à tous.

Il y a peut être du nouveau sur le support linux des chipset marvel. Je vous invite à lire http://forum.ubuntu-fr.org/viewtopic.php?pid=1178166 (et à vous abonner au fil smile)

Hors ligne

#70 Le 07/10/2007, à 09:29

tnntwister

Re : [Support] : Wifi : Carte Netgear WG311v3

aragornatm a écrit :

Salut,

Juste pour vous dire que sous gusty il suffit d'installer le paquet ndisgtk (normalement les dépendances sont ndiswrapper-common-1.9 et ndiswrapper-utils-1.9) qui créé une application qui gère les pilotes sans fils windows (menu -> système). Installation de ma WG311v3 en 5 secondes montre en main!!!

De plus le WPA est géré nativement depuis l'interface réseau classique!

Vous en rêviez? Ubuntu l'a fait!

big_smile

Je viens de le découvrir avec Gutsy, c'est un bonheur de simplicité !!!! Dire que je trouve toujours pas de driver vista pour mon portable... Ubuntu 1 - Vista 0 big_smile

Il faudrait l'intégrer dans le tuto smile

Dernière modification par tnntwister (Le 07/10/2007, à 09:29)

Hors ligne

#71 Le 27/12/2007, à 20:27

zartox

Re : [Support] : Wifi : Carte Netgear WG311v3

Bonjour,

Je suis sous kubuntu gusty en 2.6.22-14-generic x86_64 et je suis dans l'incapacité de trouvé un driver windows pour ndidwrapper-utils-1.9
.
Tous les drivers testés (XP32, XP64, VISTA ...) échouent soit parce qu'ils sont pour des kernels en 32bits soit par ce que ndis n'arrive pas à  les charger lors du modprobe ...

Je me demande si je ne vais pas devoir basculer en mode 32bits afin de pouvoir utiliser cette carte.

Avant d'en arriver la ! Si quelqu'un a une idée me permettant de ne pas tout réinstaller sad

#72 Le 04/01/2008, à 20:11

Guinness28

Re : [Support] : Wifi : Carte Netgear WG311v3

Bonjour à tous ,

Je galère depuis des heures pour installer cette maudite carte wifi !
Je viens d'installer ubuntustudio version gutsy, et je souhaite utiliser ma WG311V3.

J'ai bien suivi les différents tutos, et mon ubuntu accepte de charger le fichier .inf
cela me met : matériel présent.
MAIS, lorsque je vais dans reseaux, alors là rien n'apparait !!!
comment cela se fait il ?

Merci de votre aide.
J'avais déja installé cette carte sur une autre machine, avec feisty et je n'avais pas eu de problèmes.

Merci d'avance pour vos tuyaux.

Hors ligne

#73 Le 22/03/2008, à 00:44

Tibo33

Re : [Support] : Wifi : Carte Netgear WG311v3

Bonjour,

J'ai le meme probleme que Guiness28 :
De meme, je suis sous Gutsy, j'ai suivis le tutoriel (par l'interface graphique), les drivers sembles bien s'intaller, cela m'indique bien "Materiel présent : oui".

Mais pas de reseau sans fil dans les reseau.

si je tape :
tibo@TiboLinux:/opt/Drivers$ iwlist wlan0 scanning
wlan0     Interface doesn't support scanning.

Une idée svp ?

#74 Le 24/03/2008, à 21:10

Zed973

Re : [Support] : Wifi : Carte Netgear WG311v3

Pareil je rame depuis 15j....
Ah wg311v3.....


E6750 - 2Go - Ubuntu 10.10 & Debian5
Merci a toutou linux et a stallman

Hors ligne

#75 Le 13/04/2008, à 15:57

nay-seven

Re : [Support] : Wifi : Carte Netgear WG311v3

bonjour tout le monde
bon, apres avoir lu vos post ( grand merci à vous ) j'ai reussit à installer le driver , maintenant , la surprise c'est que j'ai le message hardware present : no
c koi donc ce delire !
à savoir au demarrage ( ubuntu 7.10 ) j'ai un message concernant acpi...?

voili , si quelqu'un a une piste...

Haut de page ↑