Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 15/11/2009, à 17:51

alan48

désactiver le touch pad sur un portable asus !????

Bonjour tout le monde !

     Voila mon problème est que j'ai acheter récemment un ordi portable asus ( U50VG ) et j'aimerai trouver une solution pour désactiver mon touch pad lorsque je branche ma souris !! J'ai une touche ( Fn+F9) qui logiquement sert a ça mais elle ne marche que sous windows sad !
J'ai essayer d'installer GSynaptics mais je n'arrive pas a le lancer ça il me dit ça :

GSynaptics couldn't initialize.
You have to set 'SHMConfig' 'true' in xorg.conf or XF86Config to use GSynaptics

Je suis donc aller voir dans mon Xorg mais je n'est rien trouver ( voila mon Xorg )

Section "Screen"
	Identifier	"Default Screen"
	DefaultDepth	24
EndSection

Section "Module"
	Load	"glx"
EndSection

Section "Device" xinput list --short
Identifier	"Default Device"
	Driver	"nvidia"
	Option	"NoLogo"	"True"

EndSection

Enfin j'ai aussi essayer d'autre logiciel telle que gpointing-device-settings mais sans succès !
Quelqu'un sait comment faire ???!!

Merci d'avance !

PS: j'ai trouver sur d'autre forum c'est commande ( xinput list --short ) qui fait une liste du materiel si ca peut vous aider ( la dernière ligne étant d'après moi mon touchpad ) ! :

alan@alan-laptop:~$ xinput list --short
"Virtual core pointer"	id=0	[XPointer]
"Virtual core keyboard"	id=1	[XKeyboard]
"Asus Laptop extra buttons"	id=2	[XExtensionKeyboard]
"AT Translated Set 2 keyboard"	id=3	[XExtensionKeyboard]
"USB2.0 UVC 1.3M WebCam"	id=4	[XExtensionKeyboard]
"Sleep Button"	id=5	[XExtensionKeyboard]
"Video Bus"	id=6	[XExtensionKeyboard]
"Power Button"	id=7	[XExtensionKeyboard]
"Macintosh mouse button emulation"	id=8	[XExtensionPointer]
"ImPS/2 Logitech Wheel Mouse"	id=9	[XExtensionPointer]

Hors ligne

#2 Le 16/11/2009, à 21:13

alan48

Re : désactiver le touch pad sur un portable asus !????

up......

Hors ligne

#3 Le 16/11/2009, à 21:37

eiger

Re : désactiver le touch pad sur un portable asus !????

Hors ligne

#4 Le 16/11/2009, à 22:06

alan48

Re : désactiver le touch pad sur un portable asus !????

Voila je suis sous ubuntu 9.10 , j'ai donc suivi les instruction du lien 2 en rajoutant un fichier shmconfig.fdi dans /etc/hal/fdi/policy

<?xml version="1.0" encoding="UTF-8"?>
<deviceinfo version="0.2">
  <device>
    <match key="input.x11_driver" string="synaptics">
      <merge key="input.x11_options.SHMConfig" type="string">on</merge>
    </match>
  </device>
</deviceinfo>

Mais sans succé, je n'arrive toujours pas à lancer GSynaptics....( il me donne toujour la méme erreur avec mon xorg.conf or XF86Config ) sad

Hors ligne

#5 Le 18/11/2009, à 19:19

alan48

Re : désactiver le touch pad sur un portable asus !????

up...

Hors ligne

#6 Le 01/12/2009, à 17:47

Triviak

Re : désactiver le touch pad sur un portable asus !????

up...

Dernière modification par Triviak (Le 28/07/2010, à 14:00)


lolilol

SU RITLV :DDDDDD

Hors ligne

#7 Le 07/09/2010, à 16:07

Phaedre

Re : désactiver le touch pad sur un portable asus !????

Je viens de trouver ceci :
http://forum.ubuntu-fr.org/viewtopic.php?id=414013

Personellement, ça m'a bien dépanné (UL80VT)

Hors ligne

Haut de page ↑