Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 22/11/2009, à 01:10

Alexoulli

Grub???

J'ai installer Ubuntu avec Wubi, l'installation c'est bien dérouler, mais Grub ne s'active pas au démarrage de mon ordinateur et finalement mon ordinateur ouvre sous Windows XP. Grub ne me laisse pas le choix avec lequel je veut ouvrir Windows XP ou avec Ubuntu.

Hors ligne

#2 Le 22/11/2009, à 03:20

Jidey

Re : Grub???

Démarre sur livecd et poste le contenu de /boot/grub/menu.lst (attention, pas celui du liveCD hein, celui qui est sur ton disque dur, là où tu as installé ton linux)

Hors ligne

#3 Le 22/11/2009, à 03:32

Alexoulli

Re : Grub???

Je ne trouve pas menu.lst. Je vais refaire l'installation.

Hors ligne

#4 Le 22/11/2009, à 04:05

Alexoulli

Re : Grub???

Mal Heureusement le même problème est toujours la. Aussi, encore une fois, je ne trouve pas menu.lst. Ça à peut être rapport avec cette chose étrange qui m'arriver, quand je veux lire le CD une fenêtre d'erreur apparais, je ne croyais pas qu c'étais grave quand j'appuyais plusieurs fois sur continuer le disque ce lançais,

en titre:Windows - Pas de disque
boîte de dialogue: Exception Processing Message c0000013 Parameters 75afbf7c 4 75afbf7c 75afbf7c
Les trois choix: Annuler, recommencer et Continuer

Je sais pas trop ce que ça veut dire, mais il doit manquer quel que chose.

Hors ligne

#5 Le 22/11/2009, à 08:57

jeanjd63

Re : Grub???

Salut

Si tu as installé Wubi, commence par vérifier le contenu de :
C:\boot.ini et en particulier la valeur
timeout qui devrait être > 10

Ton boot.ini devrait ressembler à cela (en gras les infos à vérifier. Ne pas modifier a partie Xp):

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professionnel" /noexecute=optin /fastdetect /usepmtimer
C:\wubildr.mbr = "Ubuntu"

Hors ligne

#6 Le 22/11/2009, à 15:46

Alexoulli

Re : Grub???

Je fait comment pour aller voir ça, j'ai juste accès a Windows XP et je e vois pas de boot.ini sur mon disque dur C.

Hors ligne

#7 Le 22/11/2009, à 20:43

jeanjd63

Re : Grub???

Bien sûr que tu dois faire cela sous Xp. Pour voir les fichier cachés dans l'explorateur de fichiers :
Outils, option des dossiers, affichage
et là tu coches "Afficher les dossiers et fichiers cachés"
      tu décoches "Masquer les fichiers cachés...."
Tu valides et tu devrais pouvoir lister/modifier le fichier boot.ini qui se trouve sous C:\

@+

Hors ligne

#8 Le 22/11/2009, à 22:12

Alexoulli

Re : Grub???

J'ai regarder sur le disque C e affichant les dossier caché et  je 'ai rien vue, ensuite j'ai lancé une recherche dans le C pour trouver boot et il n'as rien trouver. J'ai aussi lancé une recherche pour .ini et je 'ais pas trouver de Boot.ini. La je ne comprend pas.

Hors ligne

#9 Le 22/11/2009, à 22:34

jeanjd63

Re : Grub???

Moi non plus je ne comprends pas cool

On aurait changé Xp ???? lol

Hors ligne

#10 Le 22/11/2009, à 23:38

Alexoulli

Re : Grub???

J'espère qu'il reste des possibilité de pouvoir utiliser Ubuntu.

Hors ligne

#11 Le 22/11/2009, à 23:55

jeanjd63

Re : Grub???

jeanjd63 a écrit :

Bien sûr que tu dois faire cela sous Xp. Pour voir les fichier cachés dans l'explorateur de fichiers :
Outils, option des dossiers, affichage
et là tu coches "Afficher les dossiers et fichiers cachés"
      tu décoches "Masquer les fichiers cachés...."
Tu valides et tu devrais pouvoir lister/modifier le fichier boot.ini qui se trouve sous C:\

@+

Es-tu sûr d'avoir fait ces 2 actions ?

Hors ligne

#12 Le 23/11/2009, à 02:36

Alexoulli

Re : Grub???

Je viens de revérifier et oui les dossier caché sont bien afficher. Comme tout a l'heure je ne trouve pas boot.ini.

Hors ligne

#13 Le 23/11/2009, à 07:43

jeanjd63

Re : Grub???

Attention par défaut Windows n'affiche pas l'extension des fichiers connus (de lui ?? sacré Windows)
Donc boot.ini doit s'afficher boot, sinon toujours dans les options de dossier citées ci-dessus, on peut lui imposer d'afficher les extensions (voir les options listés)

@+

Hors ligne

#14 Le 23/11/2009, à 14:57

Alexoulli

Re : Grub???

JE L'AIS TROUVER!!! J'ai décocher : Masqué les fichier protégé du système d'exploitation (recommander). Je l'ais regarder et y a que mon timeout qui est a 0. Je le monterais mais, j'attends tes instruction avant de tout briser.

Hors ligne

#15 Le 23/11/2009, à 15:07

jeanjd63

Re : Grub???

Oui oui tu peux le mettre à 30

Hors ligne

#16 Le 24/11/2009, à 02:17

Alexoulli

Re : Grub???

Merci beaucoup tout fonctionne parfaitement.

Hors ligne

#17 Le 24/11/2009, à 08:58

jeanjd63

Re : Grub???

Donc Résolu tongue

Hors ligne

Haut de page ↑