Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 03/01/2010, à 20:48

f6r4

danger from the deep ne se lance pas

bonjour a tous

voila j'ai installé sans souci le jeu et je peux acceder au menu du jeu mais quand je lance la mission j'ai un  retour sur le bureau avec la fermeture du jeu.

voila la fin du texte dans mon terminal

GL_NV_texgen_reflection
GL_SGIS_generate_mipmap
GL_SGIS_texture_edge_clamp
GL_SGIS_texture_lod
GL_SUN_multi_draw_arrays
GL_WIN_swap_hint
WGL_EXT_swap_control
SIGSEGV caught!
Stack trace: (16 frames)
0x42c906 in dangerdeep_x86-64 at ??:0
0x40b084 in dangerdeep_x86-64 at ??:0
0x7f21e3b53040 in /lib/libc.so.6 at ??:0
0x52bcc1 in dangerdeep_x86-64 at ??:0
0x52ddd0 in dangerdeep_x86-64 at ??:0
0x52088e in dangerdeep_x86-64 at ??:0
0x4da190 in dangerdeep_x86-64 at ??:0
0x51b0b3 in dangerdeep_x86-64 at ??:0
0x417096 in dangerdeep_x86-64 at ??:0
0x41d42d in dangerdeep_x86-64 at ??:0
0x53a453 in dangerdeep_x86-64 at ??:0
0x53e8c2 in dangerdeep_x86-64 at ??:0
0x420331 in dangerdeep_x86-64 at ??:0
0x53a453 in dangerdeep_x86-64 at ??:0
0x53e8c2 in dangerdeep_x86-64 at ??:0
0x423ae0 in dangerdeep_x86-64 at ??:0
Aborting program.
Abandon

merci beaucoup
laurent

Hors ligne

#2 Le 03/01/2010, à 20:50

f6r4

Re : danger from the deep ne se lance pas

ah oui j'avais oublié

kbuntu 9.04
ati radeon HD 3540
2giga RAM

Hors ligne

#3 Le 04/01/2010, à 17:42

f6r4

Re : danger from the deep ne se lance pas

oula wink
ils ne sont pas nombreux les fervents joueurs avec des sous marins.

Hors ligne

#4 Le 08/01/2010, à 01:52

janotin

Re : danger from the deep ne se lance pas

Je l'ai installé mais quelle est la commande pour le lancer?

En terminal je suppose car il n'apparait pas dans les menus?

Karmic 9.10

Hors ligne

#5 Le 08/01/2010, à 02:01

janotin

Re : danger from the deep ne se lance pas

Ok, je me réponds. il faut taper "dangerdeep" dans un terminal

Résultat:
dangerdeep: error while loading shared libraries: libSDL_net-1.2.so.0: cannot open shared object file: No such file or directory.

Ne pas oublier qu'il est en stage "alpha"

Hors ligne

#6 Le 08/01/2010, à 02:22

janotin

Re : danger from the deep ne se lance pas

Installé libdsl_net avec synaptic qui au redemmarage m'a cassé la config graphique.

Maintenant autre probleme:

dangerdeep: error while loading shared libraries: libfftw3f.so.3: cannot open shared object file: No such file or directory

Hors ligne

#7 Le 08/01/2010, à 02:24

keny

Re : danger from the deep ne se lance pas

x86-64

Petite question tu a bien installer Ubuntu en 64 bits ?


« Les Français veulent l'égalité, et quand ils ne la trouvent pas dans la liberté, ils la souhaitent dans l'esclavage. » (Alexis de Tocqueville)

Hors ligne

#8 Le 08/01/2010, à 02:34

janotin

Re : danger from the deep ne se lance pas

Bon. J'ai pu lancer une mission "attaquer un convoi"
Les missions "attaquer un navire de guerre ne sont pas encore implémentées.
Mais  "Miision historique" plante lorsque on clique "lancer la mission"

Version 0.3.0

Hors ligne

#9 Le 08/01/2010, à 02:48

Pacifick_FR42

Re : danger from the deep ne se lance pas

Je n'ai jamais réussi à faire marcher ce jeux (depuis en gros 2 ans...) !


Venez M'écouter !!! : http://www.pacifick-dream.fr/ - N'hésitez pas à me donner votre avis !!! -
Projet OpenSource : radioactif.pcexpert-loire.fr - Autre site : http://www.lheureducrime.com

Hors ligne

#10 Le 17/07/2010, à 18:39

TempsX

Re : danger from the deep ne se lance pas

Meme probleme que toi. Ca plante quand je veux lancer une mission ou lorsque je veux voir les navires. Je ne sais pas d'ou cela vient et google ne m'aide pas bcp. Je suis sous 64 bits. Je laisse à tout hasard mon code issu du terminal

OpenGL vendor : Tungsten Graphics, Inc
GL renderer : Mesa DRI Intel(R) IGDNG_M GEM 20091221 2009Q4 
GL version : 2.1 Mesa 7.7.1
GL max texture size : 4096
GL number of texture units : 8
GL number of lights : 8
GL number of clip planes : 6
GL maximum viewport dimensions : 4096x4096
GL depth bits (current) : 24
Supported GL extensions :
GL_EXT_compiled_vertex_array
GL_EXT_texture_env_add
GL_ARB_copy_buffer
GL_ARB_depth_texture
GL_ARB_depth_clamp
GL_ARB_draw_buffers
GL_ARB_draw_elements_base_vertex
GL_ARB_fragment_program
GL_ARB_fragment_program_shadow
GL_ARB_fragment_shader
GL_ARB_framebuffer_object
GL_ARB_half_float_pixel
GL_ARB_map_buffer_range
GL_ARB_multisample
GL_ARB_multitexture
GL_ARB_occlusion_query
GL_ARB_pixel_buffer_object
GL_ARB_point_parameters
GL_ARB_point_sprite
GL_ARB_provoking_vertex
GL_ARB_seamless_cube_map
GL_ARB_shader_objects
GL_ARB_shading_language_100
GL_ARB_shading_language_120
GL_ARB_shadow
GL_ARB_sync
GL_ARB_texture_border_clamp
GL_ARB_texture_compression
GL_ARB_texture_cube_map
GL_ARB_texture_env_add
GL_ARB_texture_env_combine
GL_ARB_texture_env_crossbar
GL_ARB_texture_env_dot3
GL_ARB_texture_mirrored_repeat
GL_ARB_texture_non_power_of_two
GL_ARB_texture_rectangle
GL_ARB_transpose_matrix
GL_ARB_vertex_array_bgra
GL_ARB_vertex_array_object
GL_ARB_vertex_buffer_object
GL_ARB_vertex_program
GL_ARB_vertex_shader
GL_ARB_window_pos
GL_EXT_abgr
GL_EXT_bgra
GL_EXT_blend_color
GL_EXT_blend_equation_separate
GL_EXT_blend_func_separate
GL_EXT_blend_logic_op
GL_EXT_blend_minmax
GL_EXT_blend_subtract
GL_EXT_cull_vertex
GL_EXT_copy_texture
GL_EXT_draw_range_elements
GL_EXT_framebuffer_blit
GL_EXT_framebuffer_object
GL_EXT_fog_coord
GL_EXT_gpu_program_parameters
GL_EXT_multi_draw_arrays
GL_EXT_packed_depth_stencil
GL_EXT_packed_pixels
GL_EXT_pixel_buffer_object
GL_EXT_point_parameters
GL_EXT_polygon_offset
GL_EXT_provoking_vertex
GL_EXT_rescale_normal
GL_EXT_secondary_color
GL_EXT_separate_specular_color
GL_EXT_shadow_funcs
GL_EXT_stencil_two_side
GL_EXT_stencil_wrap
GL_EXT_subtexture
GL_EXT_texture
GL_EXT_texture3D
GL_EXT_texture_cube_map
GL_EXT_texture_edge_clamp
GL_EXT_texture_env_combine
GL_EXT_texture_env_dot3
GL_EXT_texture_filter_anisotropic
GL_EXT_texture_lod_bias
GL_EXT_texture_object
GL_EXT_texture_rectangle
GL_EXT_texture_sRGB
GL_EXT_texture_swizzle
GL_EXT_vertex_array
GL_EXT_vertex_array_bgra
GL_3DFX_texture_compression_FXT1
GL_APPLE_client_storage
GL_APPLE_packed_pixels
GL_APPLE_vertex_array_object
GL_ATI_blend_equation_separate
GL_ATI_envmap_bumpmap
GL_ATI_texture_env_combine3
GL_ATI_separate_stencil
GL_IBM_multimode_draw_arrays
GL_IBM_rasterpos_clip
GL_IBM_texture_mirrored_repeat
GL_INGR_blend_func_separate
GL_MESA_pack_invert
GL_MESA_texture_signed_rgba
GL_MESA_ycbcr_texture
GL_MESA_window_pos
GL_NV_blend_square
GL_NV_depth_clamp
GL_NV_light_max_exponent
GL_NV_packed_depth_stencil
GL_NV_texture_env_combine4
GL_NV_texture_rectangle
GL_NV_texgen_reflection
GL_NV_vertex_program
GL_NV_vertex_program1_1
GL_OES_read_format
GL_SGIS_generate_mipmap
GL_SGIS_texture_border_clamp
GL_SGIS_texture_edge_clamp
GL_SGIS_texture_lod
GL_SUN_multi_draw_arrays
console log: $ffffffDanger $c0c0c0from the $ffffffDeep
console log: $ffff00copyright and written 2003 by $ff0000Thorsten Jordan
console log: $ff8000version 0.3.0
console log: $80ff80*** welcome ***
console log: New thread [0x55cec710]
console log: Loading...
console log: Textures with non-power-two sizes are supported and used.
console log: fonts loaded (94ms)
console log: textures loaded (32ms)
console log: Music list loaded (17ms)
console log: shader compiled successfully, log:
console log:  
console log: shader compiled successfully, log:
console log:  
console log: Using OpenGL GLSL shaders...
console log: shader compiled successfully, log:
console log:  
console log: shader compiled successfully, log:
console log:  
console log: compiling failed, log:
console log: Error: Preprocessor error
Error: failed to preprocess the source.
 
console log: End thread [0x55cec710]
Caught exception: compiling of shader failed : /usr/share/games/dangerdeep/shaders/modelrender.vshader
Stack trace: (5 frames)
0x42c906 in  at ??:0
0x42a046 in  at ??:0
0x42a10a in  at ??:0
0x7f975c07ec4d in __libc_start_main at ??:0
0x4096b9 in __gxx_personality_v0 at ??:0

Dernière modification par TempsX (Le 17/07/2010, à 18:44)


La liberté de choisir - Linux user :  462822
Asus K8N4-E - AMD64 3400 - 1 Go DDR - GeForce 6600 GT - Oneric Ocelot 11.10 32 bits
EeePc 1015 - Ubuntu Netbook Edition - 10.04
Dell Vostro 3500 - Oneric Ocelot 11.10 64 bits

Hors ligne

#11 Le 18/07/2010, à 08:13

Gemnoc

Re : danger from the deep ne se lance pas

Salut,

Ouf, la page danger_from_the_deep mérite un sérieux coup de balai, en plus d'être vétuste (procédure testée sous Gutsy!!!), elle ne respecte pas les récentes normes de la documentation. hmm

Je viens d'aller voir le site officiel, et la version 0.3.0 date de 2007, et selon les développeurs :

Please notice that the 0.3.0 is outdated and  a lot of things are added or rewritten in the current svn version. So please post no bug reports for 0.3.0.

Bref, ils disent eux-mêmes que la 0.3.0 est obsolète ("outdated") et que beaucoup de choses ont été ajoutées ou récrites dans la version SVN (sources) actuelle.

Le site mentionne qu'une pré-version 0.4.0_pre3327 a été publiée le 5 juin dernier, mais je n'ai trouvé nulle part un lien de téléchargement !

Bon, compiler à partir des sources n'est pas toujours une partie de plaisir, surtout que les développeurs ne documentent pas du tout les dépendances requises (pas fort).

Mais vous êtes au courant qu'il y a un PPA sur Launchpad depuis janvier dernier ?
https://launchpad.net/~aegirxx-googlemail/+archive/dftd-latest

Les paquets sont compilés à partir du svn20100321r3325, donc c'est très récent. Ils sont disponibles pour Karmic et Lucid en 32 et 64 bits.

À noter, cependant, que cette version SVN nécessite OpenGL 2.0 ou supérieur. Il ne devrait pas y avoir de problème pour les cartes ATI et Nvidia récentes, mais c'est à vérifier pour certains chipsets Intel... (pas de prob pour TempX dont la version OpenGL est 2.1 selon son log)

S'il y a des volontaires pour tester cette version PPA, et qu'elle s'avère fonctionner, je veux bien inclure cette info dans la doc. Moi, les sous-marins ne m'inspirent pas. tongue

Dernière modification par Gemnoc (Le 18/07/2010, à 08:28)


Pensez à consulter la documentation ! :-)

Hors ligne

#12 Le 18/07/2010, à 12:36

TempsX

Re : danger from the deep ne se lance pas

Merci pour ces infos. Je ne suis pas un habitué ni du SVN ni du PPA je vais donc voir de quoi il s'agit. Mais il est vrai qu'une verison "outdated" rencontre des difficultés à tourner sur des systèmes plus récents. Moi les sous-marins m'inspirent quand il fait 38° dehors wink


La liberté de choisir - Linux user :  462822
Asus K8N4-E - AMD64 3400 - 1 Go DDR - GeForce 6600 GT - Oneric Ocelot 11.10 32 bits
EeePc 1015 - Ubuntu Netbook Edition - 10.04
Dell Vostro 3500 - Oneric Ocelot 11.10 64 bits

Hors ligne

#13 Le 18/07/2010, à 19:16

Gemnoc

Re : danger from the deep ne se lance pas

Salut,

Le PPA est simplement un dépôt non-officiel avec paquets .deb.

Tu l'ajoutes dans tes dépôts (voir PPA sur la doc), ensuite tu installes les paquets dangerdeep-latest et dangerdeep-latest-data. Tu peux les localiser dans Synaptic.

38°, bon sang... Il ne fait pas si chaud par ici (24º en ce moment). Moi, c'est l'humidité que je ne supporte pas. On a eu en moyenne 28° depuis 2 semaines, mais avec 75-85% d'humidité relative.

Dernière modification par Gemnoc (Le 18/07/2010, à 19:16)


Pensez à consulter la documentation ! :-)

Hors ligne

#14 Le 18/07/2010, à 20:06

Gemnoc

Re : danger from the deep ne se lance pas

J'ai trouvé le «vrai» site officiel sur Sourceforge, pas le blog qui contient des infos incomplètes!

https://sourceforge.net/projects/dangerdeep/

Bon, la version 0.4.0_pre3327 y est, mais seulement en installateur Windows et en archive .zip. Aucune idée si cette dernière est pour Linux.

Je crois que je vais tester tout ça (le 0.3.0-linux-installer.bin, le PPA) afin de mettre à jour la doc.


Pensez à consulter la documentation ! :-)

Hors ligne

#15 Le 18/07/2010, à 21:39

Gemnoc

Re : danger from the deep ne se lance pas

J'ai mis à jour la page de la doc avec les dernières informations :

danger_from_the_deep

J'ai installé la version PPA. Le jeu se lance, mais j'ai fait l'erreur de changer la résolution de l'écran dans les options, de 1024x768 à 1920x1200 (la taille de mon écran). Ça m'a mis le bordel dans l'affichage, la fenêtre était affichée partiellement sur mon écran avec le reste en noir, et la zone cliquable des boutons ne correspondait plus avec l'affichage ! J'ai réussi à retourner à l'écran principal à tâtons, puis à quitter.

En effaçant le dossier ~/.dangerdeep, j'ai pu redémarrer avec les réglages initiaux.

Édition : le jeu n'est pas fonctionnel, je n'arrive à lancer aucune mission. Certaines me retournent au menu, d'autres font quitter le jeu avec l'erreur suivante dans le terminal :

~$ dangerdeep --nofullscreen
Vendor: NVIDIA Corporation
Render: GeForce 9800 GT/PCI/SSE2
Version: 3.2.0 NVIDIA 195.36.24
GLSL: 1.50 NVIDIA via Cg compiler
[Good] :-) OpenGL Version: 3.2.x 
[Good] :-) Found 4 Texture Units and 32 Image Texture Units 
[Good] :-) Support for vertex buffer objects
[Good] :-) Support for framebuffer objects
[Good] :-) Support for non power of two textures
[Good] :-) Support for fragment shaders
[Good] :-) Support for vertex shaders
[Good] :-) Support for shader objects
[Good] :-) Support for texture compression
[Good] :-) Support for 16bit floats
Stack trace: (5 frames)
0x4278b9 in  at ??:0
0x41cfac in  at ??:0
0x41d08c in  at ??:0
0x7f62ff9d9c4d in __libc_start_main at ??:0
0x40aa89 in  at ??:0

Noter que la fin du log est identique à celui de TempsX...

Bref, dans l'immédiat cette version ne m'apparaît pas fonctionnelle.

P.S. J'oubliais, je suis sous 10.04 64 bits.

Dernière modification par Gemnoc (Le 18/07/2010, à 21:50)


Pensez à consulter la documentation ! :-)

Hors ligne

#16 Le 07/11/2010, à 18:31

muzah

Re : danger from the deep ne se lance pas

Même souci: le jeu se lance mais pas les missions hmm


Stunfest 2012 - Rennes 13, 14 & 15 Avril 2012 - pour les fans d'arcade et les autres - 8e édition

Hors ligne

#17 Le 07/11/2010, à 19:04

Gemnoc

Re : danger from the deep ne se lance pas

Salut,

J'ai ajouté un avertissement dans la page de la documentation, puisque jusqu'ici personne ne semble être arrivé à faire fonctionner le jeu. De cette façon, ça évitera à d'autres de perdre leur temps... hmm


Pensez à consulter la documentation ! :-)

Hors ligne

#18 Le 23/02/2013, à 20:48

caneton

Re : danger from the deep ne se lance pas

Gemnoc a écrit :

Salut,

Le PPA est simplement un dépôt non-officiel avec paquets .deb.

Tu l'ajoutes dans tes dépôts (voir PPA sur la doc), ensuite tu installes les paquets dangerdeep-latest et dangerdeep-latest-data. Tu peux les localiser dans Synaptic.

non le PPA n'est plus valable.


Impossible de récupérer http://ppa.launchpad.net/aegirxx-googlemail/dftd-latest/ubuntu/dists/natty/main/source/Sources  404  Not Found
Impossible de récupérer http://ppa.launchpad.net/aegirxx-googlemail/dftd-latest/ubuntu/dists/natty/main/binary-i386/Packages  404  Not Found

il faut le compiler.

svn co https://dangerdeep.svn.sourceforge.net/svnroot/dangerdeep/ dangerdeep


ha non ca marche pas, la compilation plante.

Dernière modification par caneton (Le 23/02/2013, à 23:22)


on a refait touts les calculs, c'est physiquement impossible.

il ne reste plus qu'a fabriquer le prototype et passer aux essais.

Hors ligne

#19 Le 24/02/2013, à 00:40

Snoopy 70

Re : danger from the deep ne se lance pas


caneton
    Hier à 20:48

Gemnoc a écrit :

    Salut,

    Le PPA est simplement un dépôt non-officiel avec paquets .deb.

    Tu l'ajoutes dans tes dépôts (voir PPA sur la doc), ensuite tu installes les paquets dangerdeep-latest et dangerdeep-latest-data. Tu peux les localiser dans Synaptic.

non le PPA n'est plus valable.

Impossible de récupérer http://ppa.launchpad.net/aegirxx-google … ce/Sources  404  Not Found
Impossible de récupérer http://ppa.launchpad.net/aegirxx-google … 6/Packages  404  Not Found


il faut le compiler.

svn co https://dangerdeep.svn.sourceforge.net/ … angerdeep/ dangerdeep



ha non ca marche pas, la compilation plante.


Salut,

Cela me donne (y compris avec sudo):
wget svn co https://dangerdeep.svn.sourceforge.net/ … angerdeep/ dangerdeep
--2013-02-23 21:04:27--  http://svn/
Résolution de svn (svn)... échec: Nom ou service inconnu.
wget : impossible de résoudre l'adresse de l'hôte «svn»
--2013-02-23 21:04:28--  http://co/
Résolution de co (co)... échec: Nom ou service inconnu.
wget : impossible de résoudre l'adresse de l'hôte «co»
--2013-02-23 21:04:28--  https://dangerdeep.svn.sourceforge.net/ … angerdeep/
Résolution de dangerdeep.svn.sourceforge.net (dangerdeep.svn.sourceforge.net)... 216.34.181.177, 216.34.181.65
Connexion vers dangerdeep.svn.sourceforge.net (dangerdeep.svn.sourceforge.net)|216.34.181.177|:443... connecté.
requête HTTP transmise, en attente de la réponse... 200 OK
Longueur: 372 [text/html]
Sauvegarde en : «index.html»

100%[======================================>] 372         --.-K/s   ds 0s     

2013-02-23 21:04:29 (8,74 MB/s) - «index.html» sauvegardé [372/372]

--2013-02-23 21:04:29--  http://dangerdeep/
Résolution de dangerdeep (dangerdeep)... échec: Nom ou service inconnu.
wget : impossible de résoudre l'adresse de l'hôte «dangerdeep»
FINISHED --2013-02-23 21:04:30--
Total wall clock time: 2,5s
Downloaded: 1 files, 372 in 0s (8,74 MB/s)


Patrik Ulrich :) :rolleyes :cool

Hors ligne

#20 Le 24/02/2013, à 01:47

caneton

Re : danger from the deep ne se lance pas

donc tu n'a pas réussi ?

Dernière modification par caneton (Le 24/02/2013, à 01:49)


on a refait touts les calculs, c'est physiquement impossible.

il ne reste plus qu'a fabriquer le prototype et passer aux essais.

Hors ligne

#21 Le 24/02/2013, à 01:53

Snoopy 70

Re : danger from the deep ne se lance pas

Non.

Le jeu se lance mais refuse les missions.


Patrik Ulrich :) :rolleyes :cool

Hors ligne

#22 Le 24/02/2013, à 02:27

Gemnoc

Re : danger from the deep ne se lance pas

Et qu'est-ce que je disais justement dans cette réponse datant de plus de deux ans ? Que j'ai ajouté la note suivante dans la doc :

La doc danger from the deep a écrit :

Bien que ce jeu soit en développement depuis quelques années, il n'apparaît toujours pas stable ni même fonctionnel. Avec la version du PPA sous Ubuntu 10.04 LTS, si le jeu se lance, les missions sont indisponibles.

roll

Cessez de vous obstiner, ce jeu a totalement été abandonné par ses développeurs, c'est clair.


Pensez à consulter la documentation ! :-)

Hors ligne

#23 Le 24/02/2013, à 13:44

caneton

Re : danger from the deep ne se lance pas

une version 0.4.0_pre3327 est sortie le 5 juin 2010, dispo uniquement pour Windows, pour l'avoir sous linux. il faut compiler.


la dernière version compilée date du 20 janvier 2011

c'est clair que ca va pas vite.


on a refait touts les calculs, c'est physiquement impossible.

il ne reste plus qu'a fabriquer le prototype et passer aux essais.

Hors ligne

#24 Le 25/02/2013, à 20:24

caneton

Re : danger from the deep ne se lance pas

j'ai installé la version 0.4.0_pre3327 sur windows, ca fonctionne mais elle est buguée. un modèle de torpille qui manque, le sous marin qui se balance a 90 de droite a gauche et ne plonge pas....

par contre ils ont mis 2 nouveaux postes de commande:

_la touche B donne accès aux ballasts (mais commande des valves non fonctionnelles et il manque les aiguilles sur les cadrans)

_ la touche F9 ou F10 (je sais plus) donne accès au  poste des torpilles (les fameux boutons verts pour ceux qui connaissent)


on a refait touts les calculs, c'est physiquement impossible.

il ne reste plus qu'a fabriquer le prototype et passer aux essais.

Hors ligne

#25 Le 26/02/2013, à 02:31

Gemnoc

Re : danger from the deep ne se lance pas

As-tu remarqué que cette version 0.4.0_pre3327 date du 8 mai 2010 ? Ça va bientôt faire 3 ans.

Si tu visite le lien SVN Browse sous le menu Code de la fiche du projet sur Sourceforge, tu peux constater l'évolution du projet :

Nº révision   Date
3416     23/06/2012
3415     20/02/2012
3414     01/11/2011
3413     14/08/2011

Il y a eu beaucoup d'activité en juillet et août 2011, mais ensuite le développement a stoppé net. Le projet a bénéficié de deux ajouts au code en 2012.

Il faut se faire une raison, ce projet est cliniquement mort.


Pensez à consulter la documentation ! :-)

Hors ligne

Haut de page ↑