Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 13/01/2010, à 23:14

Ungars

Bruit de fond

Bonsoir, je viens de passer sous Karmic. J' ai un bruit de fond quasi permanent, des sortes de parasites, et c' est très génants.

  J' ai fait une recherche sur le forum, la plupart a résolu le problème en jouant sur les switchs d' Alsamixer, dans mon cas, même au minimum (pcm et master) j' entends ce bruit horrible. Parfois il s' arrête, puis ça repart, sans raison apparente. Je n' ai aucun autre problème de son.

  Mon système est à jour. Ma carte audio :

 00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 01)

Si quelqu' un a une idée..

  Bonne soirée !

Hors ligne

#2 Le 14/01/2010, à 01:03

Pacifick_FR42

Re : Bruit de fond

hélas, je vois ce que c'est, c'est soit ton CD ou bien ta Line In, malheureusement sous Pulseaudio, ils ont "oublié" de le mettre... donc on peut plus les muter...

Hors ligne

#3 Le 14/01/2010, à 06:33

YannUbuntu

Re : Bruit de fond

salut
y a-t-il un rapport de bug?


à consulter/améliorer: Guide du Débutant, Logiciels, Ecole, Travail, Maison

Hors ligne

#4 Le 14/01/2010, à 11:59

Pacifick_FR42

Re : Bruit de fond

oui, et non, apparament, c'est pas finis... sad en tous cas, j'ai pas trouvé de solution avec la 9.10

Hors ligne

#5 Le 14/01/2010, à 23:19

Ungars

Re : Bruit de fond

Salut à tous, et merci pour vos réponses... Bon, et bien il n' y a plus qu' à attendre que ce problème soit résolu lors d' une mise à jour...

  Bonne soirée !

Hors ligne

#6 Le 14/11/2012, à 08:20

L_d_v_c@

Re : Bruit de fond

Bonjour,
je rouvre ce sujet car le bruit de fond est présent sur TangoStudio (Ubuntu 10.04) et assez gênant en effet.
Le bruit de fond réagit aux mouvement de la souris mais ce n'est pas un problème matériel, car si on joue du silence avec Audacity, le bruit disparait. De même, j'ai beau muter la sortie son, le bruit parasite est présent mais si maintenant je joue du silence avec Audacity, alors le bruit de fond disparait.
Ce n'est pas une panne logicielle.
Si quelqu'un veut bien vérifier sur 12.04, je n'ai plus de PC en 12.04 sous la main, je les ai prêtés…
Merci
Cordialement
édit : quoique bizarre je cherche une boucle de masse.
Et mince, boucle de masse entre l'onduleur, l'écran, et la table de mixage…
encore une drôle de journée qui s'annonce.

Dernière modification par L_d_v_c@ (Le 14/11/2012, à 08:29)


Pourquoi GNU/Linux
Bogue -1 : Derrière chaque bogue se cache constamment la faille humaine.
Les programmes conçus par méthodes formelles ne bogueront JAMAIS et ils n'auront pas besoin de mise à jour corrective, puisque tout fonctionnera comme prévu.

Hors ligne

#7 Le 01/12/2013, à 13:35

ppn100

Re : Bruit de fond

Sous ubuntu 12.04, j'ai un bruit de fond important que cela soit sur la sortie audio casque, ou sur ma soudblaster mp3+. Je n'avais pas ce bruit de fond avant.

Ce n'est pas la sound blaster ni un problème de masse, car sous windows 7, je n'ai pas ce bruit de fond. Cela me fait ch.. d'utiliser W7 pour ça, car je suis très content de ubuntu présent sur tous les ordis de la maison (5).

Je suspecte un problème de driver USB audio .

C'est dommage car ce petit portable me sert de lecteur, enregistreur de musique. J'enregistre les concerts qui me plaisent, élimine le 19000hz de la sous porteuse du signal FM, et le tour est joué. Tout cela avec Audacity, qui est excellent.

Dernière modification par ppn100 (Le 01/12/2013, à 14:42)

Hors ligne

#8 Le 01/12/2013, à 14:23

Ungars

Re : Bruit de fond

Pour ma part ce problème a été reglé.

Hors ligne

#9 Le 01/12/2013, à 14:45

ppn100

Re : Bruit de fond

Bonjour finalement j'ai réglé mon problème de bruit de  fond avec la carte SB MP3+,

dans alsamixer j'ai découvert que le microphone de la carte était à fond. Or aucun microphone n'y était branché, après l'avoir mis sur muet tout est rentré dans l'ordre. je peux profiter du S/N de 100 dB de la carte (rapport signal sur bruit).

Philippe

Hors ligne