Contenu | Rechercher | Menus

Annonce

Les adresses laposte.net ne permettent pas de recevoir nos emails. Vous êtes invité à changer d'adresse dans vos paramètres de compte à votre prochaine connexion.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 06/02/2010, à 15:12

JGLUIGH

Perte de son en voulant faire fonctionner audacity

Bonjour , je n'arrivais pas à faire fonctionner audacity sur mon pc : grésillement incessant, lecture impossible qui finissait par bloquer la page. J'ai installé cette commande dans mon terminal :
cd Bureau
mkdir src
cd src
mkdir alsa
cd alsa
wget ftp://ftp.kernel.org/pub/linux/kernel/people/tiwai/snapshot/alsa-driver-snapshot.tar.gz
tar -xvpf alsa-driver-snapshot.tar.gz
cd alsa-driver
./configure
sudo make
sudo make install-modules
sudo gedit /etc/modprobe.d/alsa-base.conf

Le problème est que maintenant , je n'entends plus aucun son sur mon pc : cd , internet...
Quelle commande me permettrait d'annuler la commande recopiée précédemment?
Est-ce que je dois réinstaller tout mon système d'exploitation ? Travailler en root ?

D'avance, merci pour toutes vos réponses.

Hors ligne

#2 Le 10/02/2010, à 16:56

samos972

Re : Perte de son en voulant faire fonctionner audacity

pas le même problème mais moi non plu ça marche pas...:|


Fait parti de la Communauté Clampin n'importe quel clampin qui se considère comme tel

Hors ligne

#3 Le 15/02/2010, à 11:14

olinuxx

Re : Perte de son en voulant faire fonctionner audacity

Oulalal, pas la bonne méthode ça...

Sais-tu ce que tu as fais en tapant ces commandes ?

++
Olivier H. , qui pense qu'une bonne réinstallation et à envisager

Hors ligne